Ergebnis 1 bis 9 von 9
Danke Übersicht5Danke
  • 1 Post By tkmopped
  • 1 Post By Ponderosa
  • 1 Post By Ponderosa
  • 2 Post By Topspin
Thema: Frage zu Clean Install Hallo! Ich habe einen gebrauchten Rechner (Samsung NP300ESC) von einem Kollegen erwerben. Auf diesem war über Upgrade Win10 Home installiert. ...
  1. #1
    Topspin
    nicht mehr wegzudenken Avatar von Topspin

    Frage zu Clean Install

    Hallo!
    Ich habe einen gebrauchten Rechner (Samsung NP300ESC) von einem Kollegen erwerben. Auf diesem war über Upgrade Win10 Home installiert. Ich wollte nun einen Clan Install durchführen, habe eine ISO herunter geladen, diese per Rufus auf einen Stick gemacht. Habe dafür GPT Partitionierungsschema eingestellt.
    Dann die Bootriehenfolge geändert. Nun startet die Installation auch, hängt jetzt aber seit ewigen Zeiten bei " Daten werden für die Installation vorbereitet" bei 3%. (etwa 2 Stunden)
    Es geht nun nichts mehr weiter, allerdings kann man an der LED des Stick sehen, dass permanent ein Eingriff erfolgt.
    Kann mir jemand sagen, ob das so lange dauern kann? Kann ich zur Not die Installation auch "abwürgen", ohne das etwas passiert?

    Vielen Dank!

  2. #2
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Frage zu Clean Install

    Wenn du eh am Neuinstallieren bist kannst du nichts kaputtmachen. Lange dauert das einbinden und herunterladen von Windowsupdates . Kommt auf deine Internetgeschwindigkeit und die aktualität der Windows-Iso an. Warum holst du nicht das aktuelle Windows von Microsoft selber und baust mit dem MCT einen Installationsstick. Da brauchst du kein Rufus oder sonst irgendwas und du hast nicht irgendein sondern das aktuelle Windows - Installationsmedium. Updates haben einen Umfang von mehreren hundert MB bis zu mehr als einem GB. Auch die Leistung deines PC und die Geschwindigkeit des USB Controllers spielt da eine Rolle. Im ungünstigsten Fall dauert das eben lange. Wenn du abbrichst mußt du das nächste mal eben wieder von vorne anfangen.
    Da beißt die Maus keinen Faden ab!
    Terrier! bedankt sich.

  3. #3
    Iskandar
    gehört zum Inventar Avatar von Iskandar

    AW: Frage zu Clean Install

    Hallo Topspin
    Erst mal die Frage,woher hast du die ISO runtergeladen? Offizielle MS Quelle?

  4. #4
    Topspin
    nicht mehr wegzudenken Avatar von Topspin

    AW: Frage zu Clean Install

    @Iskandar
    Ich habe die ISO von der offiziellen Microsoftseite heruntergeladen. Muss ich beim BIOS (UEFI) noch andere Dinge umstellen, wenn der Rechner vom Stick bootet? Also Secureboot ausschalten oder ähnliches.
    Mich wundert das nur, weil ich bereits an meinen bisherigen beiden Rechnern ebenfalls Clean Install gemacht hatte und das nicht annähernd solange gedauert hat.

  5. #5
    Ponderosa
    Gast

    AW: Frage zu Clean Install

    Secure Boot und CSM sollten abgeschaltet werden.
    Lies die Anleitung in meiner Signatur Punkte 3) und 4)
    Topspin bedankt sich.

  6. #6
    Topspin
    nicht mehr wegzudenken Avatar von Topspin

    AW: Frage zu Clean Install

    Hallo Ponderosa!
    Scheint bisher zu klappen! Secureboot ausgeschaltet, bisher läuft er. Danach kann ich den Secureboot aber wieder aktivieren?

  7. #7
    Ponderosa
    Gast

    AW: Frage zu Clean Install

    Klar. Wieder einschalten nach der Installation.
    Topspin bedankt sich.

  8. #8
    Terrier!
    gehört zum Inventar

    AW: Frage zu Clean Install

    CSM, (alten Legascy MBR Modus) muss man abschalten bei Uefi GPT
    Secureboot kann Windows 10 ja wohl oder will er win7 installieren.
    Nun startet die Installation auch, hängt jetzt aber seit ewigen Zeiten bei " Daten werden für die Installation vorbereitet" bei 3%. (etwa 2 Stunden)
    http://www.computerbild.de/fotos/cb-...0965010.html#7
    Da bei:"Dateien werden für die Installation vorbereitet" ist doch eh schon gebootet worden vom Stick.

  9. #9
    Topspin
    nicht mehr wegzudenken Avatar von Topspin

    AW: Frage zu Clean Install

    Also mit dem Abschalten vom Secureboot hat es dann geklappt. Komischwerweise hatte er ja aber zuvor über den Stick gebootet?!
    Aber gut, es ging. Danke an alle nochmals.
    Terrier! und Ponderosa bedanken sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162