Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 29
Danke Übersicht23Danke
Thema: System läuft nicht synchron Habe vor kurzen mein System erneuert , Mainb. cpu ram halt alles bis auf festplatte und Netzteil . jetzt habe ...
  1. #1
    fetzling
    kennt sich schon aus

    System läuft nicht synchron

    Habe vor kurzen mein System erneuert ,
    Mainb. cpu ram halt alles bis auf festplatte und Netzteil .

    jetzt habe ich ein Problem welche sehr seltsam ist auch hier nirgends finden konnte was dazu ,

    es läuft alles gut sobald ich spiel starte läuft Windows System nicht mehr synchron und hängt auch ,.

    ich kann nicht auf desktop so wie es sein sollte schnell zu greifen Verzögerung von min 60 sek und länger ,..
    die Uhrzeit unten rechts läuft nicht weiter wenn ich 1 std spiele geht sie 1 std zurück ,.. erst wenn auf desktop gehe braucht sie um aktuelle zeit an zu passen ,...

    was mich stört ist das wenn ich game schließe hängt das System immer kann nichts richtig nutzen alles mit Verzögerungen von 60 sek bis zu 6 min ,...

    wie gesagt ansich läuft alles gut nur sobald ich ein spiel starte ,.... spiele BTF4 und the divsion ich muss nach beenden des spiels abmelden oder neustarten sogar um das System normal nutzen zu können

    habe mit cpuid-z gpu -z so wie festplatte seatolls ,.. über dos chdsk und scan now alles ausgeführt keine probleme zu finden ,...
    windows normal über cd installiert alle treiber akuell sind ich weis echt nicht weiter

    habe mich vieles gefragt fetsplatte die mich aus bremst weil noch hdd ?
    der verkäufer hatte keine 2x4gb riegel habe daher nur einen 1x8gb
    habe ich iwas falsch gemacht vllt beim neu aufsetzen,.. bin echt ratlos ,...

    einige freunde sagten mir es liege an dem dienst superfetch mir selber ist aufgefallen das manchmal schon beim System start 45% vom Arbeitsspeicher voll sind warum auch immer ,..


    bitte verzeiht mir Fehler oder auch Lücken hafte Erklärung ich bin in solch dingen nicht gut ,..

    vielen dank für jede Antwort und Hilfe

  2. #2
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: System läuft nicht synchron

    Wenn ich dich richtig verstehe hast du deine HDD mit dem installierten Windows aus der alten Hardware ausgebaut und nach Einbau der neuen Teile wieder angeschlossen und arbeitest damit.
    Ich kann mir jetzt unter :"System läuft nicht synchron" nicht viel vorstellen. Wenn du öfter nach Aktionen mit der Maus auf eine Antwort des Systems warten mußt wird es wohl daran liegen, das dein Windows ursprünglich auf einer ganz anderen Hardware installiert wurde (schreib doch mal noch etwas über die alten Komponenten). Wenn du Windows installierst kommt irgendwann ein Punkt in der Installationsroutine wenn die Hardware erkannt wird und dein System eingerichtet und die Treiber der Geräte installiert werden.
    Wenn ich von obiger Annahme ausgehe war dein Windows auf komplett andere Hardware eingestellt. Da kann ein Wechsel funktionieren oder auch nur teilweise oder aber überhaupt nicht. Dieses Risiko hast du immer.
    Letztendlich mußt du dann so oder so komplett neu installieren.
    Mit dem Ram hat das weniger zu tun wobei deine CPU mehr verkraften könnte und ja, mit einer SSD wäre dein System deutlich schneller. Aber nicht diese Verzögerungen mit der HDD von 60s bis 6min - das sind Welten. Starte mal CrystalDisk Info und kontrolliere deine HDD (Smartwerte und Zustand).
    Solltest du doch neu installiert haben vergiß das oben.

  3. #3
    fetzling
    kennt sich schon aus

    AW: System läuft nicht synchron

    ich hatte vorher mainb. biostar Gf iwas mit amd phenom x4 und 4 gb ram kingston und 400w Netzteil winodwos enterprise jetzt pro ,...
    ich habe festplatte komplett gelöscht vor neue Installation also alle Partitionen gelöscht und für System neu erstellt ,...
    und manchmal kommt die die gewünschte Aktion nach 60 sek manchmal eben nach 6 min erst aber länger als 6 min nicht habe zeit gemessen ,...
    test 1 war normale rechts klick auf Desktop um aktualisieren 60 sek bis zu 4 min bis Fenster öffnet
    test 2 pogramm öffen zb ccleaner bis zu 6 min dauerte
    test 3 normale schreiben Office das geschriebene tauchte erste nach über 60 sek auf

    wobei immer wenn ich abmelde oder neu starte system gut läuft ,.... erst nachdem ich ein spiel starte das system probleme macht,
    wenn ich spiel schließe auch nach 30 min nicht weg geht das Problem

  4. #4
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: System läuft nicht synchron

    Überprüfe mal deine HDD mit dem Tool CrystalDisk Info ob da Fehler ausgelesen werden oder schwebende Sektoren protokolliert sind. Im letzteren Fall verabschiedet sich deine HDD gerade langsam.
    Starte auch mal den Taskmanager und schau nach welcher Prozeß dein System gerade auslastet. CPU- und HDD-Last. Wenn dein Ram komplett ausgelastet ist muß in die Auslagerungsdatei ausgelagert werden. Schau mal nach ob da "von System verwaltet" eingestellt ist. Wenn nicht dann setz dort einen Haken. Danach mußt du neu starten. Die Belegung deines Ram siehst du im Ressourcenmanager am besten.
    Bei deinen Verzögerungen tippe ich aber auf die HDD. Der Rest ist ja neu.

    Mal ein Tipp am Rande. Dein altes Netzteil (wenn so alt wie der Phenom vermuten läßt) ist eigentlich für deine CPU nicht geeignet da die alten Netzteile mit den tiefen Stromsparzuständen am ruhenden Desktop (C6,C7, C8) der neuen Prozessoren nichts anfangen können und im Zweifelsfall komplett abschalten können oder das System instabil wird.

  5. #5
    fetzling
    kennt sich schon aus

    AW: System läuft nicht synchron

    habe HDD mit seagatetool getestet keine probeleme gefunden kann aber gern noch mal später mit crystal testen wenn das was bringt im task ..diensthost lokales system in dem viele unter dienste laufen wie zb superfetch und so weiter im monitor msmpeng.exe svhost.exe shell expr....exe im grunde nix ungewöhnliches ,.. das netzteil jetzt ist ein neues von thermaltek 530w ,.. neben bei ich nutze kein phenom oder war des jetzt aufs alter bezogen ?

    und danke erst mal für die hilfe und antworten hoffe ich finde hier eine lösung die mir weiter hilft ,... werde auf jedenfall diesen monat noch speicher dazu kaufen 16 gb so wären das 24 gb um aus zu schliessen das es an ram liegt ,... ach ja bevor vergesse ja ist auf wird vom system verwaltet auslagerdatei

    die hdd ist gerade mal 2 jahre alt wurde nie ausgereizt mit iwas ausser btf4 und das nur ab und zu ,...... hatte dieses problem vorher nie gehabt auf alten system ,... bin heute abend daheim werde direkt dann mal crystal laden und laufen lassen



    edit 17:38

    C7 200 -200 -0
    C6 100 -100 -0
    kein C8
    Geändert von fetzling (18.01.2017 um 17:47 Uhr)

  6. #6
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: System läuft nicht synchron

    Das mit den Netzteilen gilt ab der CPU Serie iX 4xxx aufwärts. Da kann ein System mit ruhendem Desktop die Stromversorgung soweit absenken das ein Strom von nur noch ca 50 mA fließt. Standard bei den älteren Netzteilen ist min 500mA. Da kann die verringerte Stromabnahme ein altes NT dazu bringen ganz abzuschalten oder dein System macht seltsame Sachen. Ich glaube das ist ATX 2.14 oder höher. Bei manchen steht dann auch geeignet für Intel Skylake oder ähnlich drauf.
    In diese Stromsparzustände schaltet die CPU wenn sie momentan gerade nicht gebraucht wird. Das kann auch ein paar mal in der Sekunde sein und hat nichts mit den Energieeinstellungen und Ruheoptionen des Systems zu tun.
    Zu deiner Uhrzeit da mußt du mal kontrollieren ob das automatische festlegen eingeschaltet ist. Auch sollte die Zeit automatisch mit dem Windows-Zeitserver aktualisiert werden.

  7. #7
    fetzling
    kennt sich schon aus

    AW: System läuft nicht synchron

    ist atx 2.3 steht da und Uhrzeit wird von Windows aktualisiert ,.. heist brauche neues netzteil ?

  8. #8
    Terrier!
    gehört zum Inventar

    AW: System läuft nicht synchron

    das netzteil jetzt ist ein neues von thermaltek 530w ,.. neben bei ich nutze kein phenom oder war des jetzt aufs alter bezogen ?
    was du da jetzt genau hast steht in deinem Profil oder?
    blickt ja so schnell keiner durch, hier steht es ist nicht Neu
    Mainb. cpu ram halt alles bis auf festplatte und Netzteil .
    ob dein Netzteil nun für deine Grafikkarte usw. gut ist, keine Ahnung.

    Ansonsten kann es ja nur was mit der Grafikkarte, Treiber usw. sein.
    Das Problem hast du ja nur wenn du ein Spiel startest.

  9. #9
    fetzling
    kennt sich schon aus

    AW: System läuft nicht synchron

    ja meine system info habe ich aktualisiert

    Mainb. neu
    cpu neu dazu lüfter neu
    ram neu
    gehäuse neu
    festplatte Grafikkarte Netzteil ca 1 Jahr alt .

    das Netzteil habe ich mit Grafikkarte zusammen gekauft am selben tag und ja ist dafür ausgelegt
    wieso sollten die Treiber Grafikkarte dafür sorgen das mein System hängt ( verzögert arbeitet = nicht synchron bleibt )

    die spiele laufen gut sehr gut habe kein Problem beim spiel ,..
    wenn ich minimiere und auf Desktop was mache möchte und Problem auch noch da wenn ich spiel schließe,
    es geht erst weg wenn ich abmelde oder neu starte

    ich vermute auf ein Kaputes Archiv c++2015 oder eines der anderen doch kann ich die einfach so löschen ?
    ich denke wenn ich die lösche muss ich alle löschen ?

    oder vlt der Prozess = dienst Superfetch der den ram füllt da er im voraus irgendwelche dinge hoch-lädt auf ram
    was ich lesen konnte und kann man den ohne bedenken ausschalten ?
    aber das sind nur Vermutungen ich habe leider keine Ahnung von solch dingen darum ja hier um Hilfe bitte .

  10. #10
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: System läuft nicht synchron

    Die Auslagerungsdatei liegt auf deiner HDD und dorthin wird im Ram auf Standby liegender Programmcode verschoben wenn dieser gerade nicht verwendet wird aber die Speicheradressen für eine andere Anwendung benötigt werden. Du schreibst das du dein Spiel minimierst!! und dann etwas anderes machst!! Dann muß entsprechend viel Programmcode in die AD verschoben werden da dein minimiertes Spiel ja trotzdem im virtuellen Arbeitsspeicher geladen bleibt. Das kann auch mal die halbe Ramgröße betreffen. Wenn das passiert wird in diesem (theoretischen) Fall ca. 4GB (oder mehr) auf die HDD geschrieben mit Vorrang gegenüber anderen Anwendungen. Das dauert für eine wartende CPU halt ewig. Eigentlich ist das ein dynamischer Prozeß und sollte auch nicht solche langen Wartezeiten wie bei dir auslösen das die verwendeten Speicherbereiche wieder freigegeben werden. Dein Ram wird aber nicht komplett ausgelagert sondern immer nur soviel, das du mit deiner anderen Anwendung weiterarbeiten kannst. Richtig freien Arbeitsspeicher hast du dann eben auch nicht sondern der ist dann zum großen Teil mit Code auf Standby belegt. Wenn du dich abmeldest - erst dann wird aller nicht benutzter Code aus dem Ram entfernt. Nur der für Windows notwendige bleibt geladen. Bei meinem Spiele PC sind ca. 5,5 GB des Ram bei ruhendem Desktop belegt 1,5 in Verwendung und knapp 4 auf Standby. Ich habe aber 16GB im Dualchannel-Betrieb im System. Da habe ich noch 11GB komplett frei und soviel hat ein Spiel noch nie genutzt.
    Wie bekommst du nun den Speicher frei. Als erstes muß alles was du nicht unbedingt brauchst aus dem Autostart entfernt werden. Deaktivieren und erstmal nicht löschen. Dann kannst du auch mal einen Benchmark deiner HDD machen wie schnell sie wirklich beim Schreiben und Lesen noch ist. Defragmentierung ist bei einer HDD auch noch ein Thema.
    Mehr Ram (gleicher Hersteller und Parameter) habe ich oben schonmal geschrieben und dann noch die Kontrolle der Timings, Latenzen und Frequenzen im Bios.
    Terrier! und KnSN bedanken sich.

  11. #11
    fetzling
    kennt sich schon aus

    AW: System läuft nicht synchron

    ok ich werde mal schauen spätestens am ende des Monats kaufe ich neue riegel dazu schaue ob dann das Problem weg ist ,...
    habe auto-start alles aus nur wichtiges an gelassen ,... werde heute dann noch mal in ruhe alle Dienste durch gehen und schließen werde dafür etwas zeit brauchen also vor Montag kein Feedback geben kann ....
    vielen dank für die Hilfe ich bin immer für alles open und lern gern dazu
    Terrier! bedankt sich.

  12. #12
    fetzling
    kennt sich schon aus

    AW: System läuft nicht synchron

    so bis jetzt alles getestet ist alles ok aber system immer noch nicht richtig läuft zum heulen das ganze ,.... habe heute noch ein ram dazu gekauft 8gb gebe dann feedback ob es besser geworden ist ,... im märz kaufe ich noch eine ssd dazu und setze da auch nochmal alles neu auf sonst weis ich echt nicht weiter ,....
    Terrier! bedankt sich.

  13. #13
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: System läuft nicht synchron

    Gruß fetzling!

    Wie versprochen schaue ich mal vorbei und ich bin prompt zu den Verdacht geraten --- der sich umso mehr bekräftigt hat, desto weiter ich las.
    Ich umfasse die Problematik in einem einfachen Begriff - Pufferüberlauf!

    Der Arbeitsspeicher im Single-Channel kann sich negativ auswirken, wenn der Speicherdurchsatz, welcher gefordert ist, unzureichend ist. Dies variiert je nach Spiel im Zusammenspiel mit dessen Konfiguration und der angesprochenen Hardware.

    Meine persönliche Erfahrung ist, dass der Dual-Channel des Arbeitsspeichers keine so große Tragweite hat wie dessen Größe, solange der Arbeitsspeicher im Single-Channel schnell genug ist - er also nicht nach "Geiz ist geil" gewählt worden ist, wie beispielsweise der Corsair Vengeance Pro CMY16GX3M2A2400C11A, den ich zuvor noch auf dem ASRock 990FX Extreme3 antrieb, respektive der G.Skill RipJawsX F3-2400C11D-16GX auf dem ASRock 970 Extreme3 mit einem AMD FX-6300 @4,5 GHz, denn dank seiner Spezifikation ist er auch Single-Channel leistungsfähig genug gewesen, um die Bildraten mit der GeForce GTX 970 und je nach gewähltem Spiel weitgehend hoch zu halten - nur vereinzelt Einbrüche, insbesondere umso schneller der Bildaufbau gewesen ist.

    Erst bei Overclocking des AMD FX-8350 (4,5/4,7 GHz) sowie North Bridge 2,6 GT/s und HyperTransport Link 2,6 GT/s auf dem ASRock 990FX Extreme3 konnte er seinen Nachteil im Single-Channel nicht mehr verbergen, sodass die Bildraten ständig und teils zu stark einbrachen.

    Der Speicherdurchsatz eines Low-Budget-DDR3-SDRAM beträgt zwischen 7 und 9 GT/s, also in etwa die Hälfte dessen, was ein guter Arbeitsspeicher, wie der zuvor genannte, erzielt.
    De facto erzielt ein günstiges Speicher-Paar im Dual-Channel gerade einmal die Single-Channel-Leistungsfähigkeit von einem guten Speicher, oder mitunter weniger.

    Dasselbe Muster zeigt sich mit demselben Prozessor, demselben Arbeitsspeicher, *diesmal jedoch im Dual-Channel*, auf demselben Motherboard mit derselben Übertaktung, jedoch mit der GeForce GTX 1070 im SLI, wo der Speicherdurchsatz bei reellen 933 MHz die Bildraten beeinflusst gegenüber 1200 MHz, diese Schwankungen bewegen sich teils noch 5 - 10%, manchmal auch mehr, immerhin im Durchschnitt schon weniger als mit einer einzelnen GeForce GTX 970, wo im Single-Channel die Einbrüche in den Bildraten zwischen 25 und 75% variierten.

    Was lehrt uns das?
    Umso höher es hinausgeht, desto größer ist die Tragweite, welche der Arbeitsspeicher auf die Gaming-Performance ausübt.
    Der Single-Channel tut die Performance beeinflussen - wie sehr hängt von dem Arbeitsspeicher, dessen Konfiguration und die der übrigen Komponenten ab.


    Nehmen wir daher zuerst den Hauptspeicher unter die Lupe und betrachten simultan die Konfiguration der abhängigen Komponenten:

    Bitte von CPU-Z je einen Screenshot von den Reitern CPU, Mainboard, Memory und SPD anhängen!
    http://www.drwindows.de/hardware-too...-anzeigen.html
    http://www.drwindows.de/dr-windows-i...t-gemacht.html
    Geändert von KnSN (31.01.2017 um 19:46 Uhr)
    Terrier! bedankt sich.

  14. #14
    fetzling
    kennt sich schon aus

    AW: System läuft nicht synchron

    -20170201_005257.jpg-20170201_005317.jpg-20170201_005329.jpg-20170201_005348.jpg
    KnSN und Terrier! bedanken sich.

  15. #15
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: System läuft nicht synchron

    E'n Gruß und e'n Dank! ^^

    Die Konfigurationen sind insoweit stimmig.

    Der G.Skill RipJaws 4 F4-2133C15D-8GRR mit seinen 8 E-DIE-Chips mit der Kennung "H5AN4G8NMFR-TFC" aus dem Hause SK Hynix kommt von meinerseits sogar überraschend daher, sodass die 15 GT/s dann schon gesichert sein sollten, und diese genügen in den meisten Fällen, denn mehr als ein paar wenige FPS-Laggs dürfe es nicht geben, sodass der Pufferüberlauf und somit die Bremswirkung woanders zu ermitteln ist.


    Bitte beobachte während dem Spielen den Ressourcenmonitor, denn er kann durchaus Aufschluss darüber geben, ob dem Superfetch die Luft ausgeht, weil der Speicher überläuft.

    Was war das nochmal? Battlefield 1? Ist doch bekannt für seinen RAM-Lag - aber der sollte doch inzwischen gefixt sein?!
    Terrier! bedankt sich.

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162