Ergebnis 1 bis 5 von 5
Danke Übersicht2Danke
  • 1 Post By tkmopped
  • 1 Post By Terrier!
Thema: Beim Neustart kein Bild Hallo Ich hab mir einen neuen PC Gekauft und zwar ein Acer ASPIRE TC-780,(PC Core i5-6400 1TB, 8GB RAM Win ...
  1. #1
    Steffi-Maria
    kennt sich schon aus Avatar von Steffi-Maria

    Beim Neustart kein Bild

    Hallo

    Ich hab mir einen neuen PC Gekauft und zwar ein Acer ASPIRE TC-780,(PC Core i5-6400 1TB, 8GB RAM Win 10) . das ding läuft leider auf Wind. 10 und hat eine Nividia GTX 745, 4 GB eingebaut, diese Grafikkarte habe ich mit meiner anderen Grafikkarte Nividia GTX 660 Ti ausgetauscht, wie üblich habe ich zuerst versucht die Treiber der GTX 745 unter Programme
    und auch unter dem Geräte Manager zu deinstallieren und zu deaktivieren selbst das war schon ein reines Martyrium
    der der Treiber der GTX 745 hast sich ständig neu aktualisiert Sodas ich immer wieder wiederholt es löschen musste.

    Als es endlich so einiger Masen klappte und ich aus dem Internet für die GTX 660 Ti die neuen Treiber für Win. 10 Instaliert habe und zwar:

    Nividia 3D Vision Controller-Treiber 369.4
    Nividia 3D Vision Treiber 378.49
    Nividia Geforce Experience 2.5.12.11
    Nividia Grafiktreiber 378.49
    Nividia HD-Audiotreiber 1.3.34.21
    Nividia PhysX-Systemsoftware 9.16.0318

    Dauer es erstens etwas bis ein Bild am Bildschirm bzw. Signal kommt und zweitens wenn ich versuche durch "Neustart" den PC
    neu zu Starten kommt gar kein Bild nur Schwarz bzw. laut Bildschirmled bekommt der Monitor kein Signal Sodas ich gezwungen bin den PC zwangsmäßig Auszuschalten und komplett neu Starten muss.

    Ich weiss aber nicht woran das noch Liegen könnte..? Weiß da jemand was darüber ..?

    Muss aber dazu sagen das meine Grafikkarte GTX 660 TI im alten PC Win. 8.1 Einwandfrei Funktioniert hat, aber im neuen PC will das nicht so recht klappen.

  2. #2
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Beim neustart kein Bild

    Neuer PC ! Kontrolliere mal ob es von Intel einen neueren Chipsatztreiber gibt. Der Platform -Controller Hub (PCH) sollte aktuell sein da dieser zur Hardwareerkennung beiträgt.
    Nvidia-Treiber sollten wenn nötig mit einem bei Nvidia herunterzuladenden Tool entfernt werden. Bei Grafikkartenwechsel "in der Familie" ist das aber meistens nicht nötig. Die Graka wird automatisch erkannt und der Treiber nachinstalliert. Meistens dieselbe Version die schon auf dem PC installiert war. Es sei denn das der letzte WHQL-Treiber dafür unter Legacy abgelegt wurde und die Neuen dafür nicht freigegeben sind.
    Dein schwarzer Bildschirm : Da ich nicht weiß wie der Monitor angeschlossen ist - wenn über HDMI/DVI kein Signal ankommt versuch es mal mit VGA. IdR. hast du dann ein Bild. Im Grafiktreiber stellst du dann den Primären Monitor auf DVI um oder HDMI und dann sollte es erstmal wieder funktionieren. Dauerhaft wird es aber nicht sein da ich damit seit Ewigkeiten Probleme hatte und nur durch Umrüstung auf modernere GraKa verschwand dieses Verhalten.
    Eine Möglichkeit wäre noch das sich im Bios die Einstellung des primärem Grafikadapters auf die IGPU das i5 verstellt hat. Dann einfach auf PCI oder PCIe umstellen und die Prozessorgrafik deaktivieren. Das sollte eigentlich automatisch passieren wenn eine Grafikkarte im System erkannt wird. Und damit sind wir wieder beim PCH.
    Terrier! bedankt sich.

  3. #3
    Steffi-Maria
    kennt sich schon aus Avatar von Steffi-Maria

    AW: Beim Neustart kein Bild

    Hy

    Kontrolliere mal ob es von Intel einen neueren Chipsatztreiber gibt. Der Platform -Controller Hub (PCH) sollte aktuell sein da dieser zur Hardwareerkennung beiträgt.
    Ich bin damit nicht klar gekommen verwirrend ohne ende, ich hab was von Server und Win 7 gelesen etwas für mein PC Win 10 usw. habe ich nicht mal gefunden. Daraufhin habe ich bei ACER mir nochmal den Chipsatz herunter geladen und Installiert es hat leider nichts gebracht.

    Was das mit Bios angeht wo finde ich dieses Menü im Bios..?, aber viel wichtiger ist wie komme ich in das Bios wo es mit F2, F1, F8 und ESC überhaut nicht mal rein komme..? Angeblich nach Google hat das vielleicht mit einer fast Funktion Einstellung zu tun..? Wo angeblich der PC beim Start schneller hochfährt aber dafür Maus und Tastatur nicht sofort Funktioniert..? Wenn das so ist wie komme ich da nun in das Bios..? allerdings verwundert mich das auch sehr wo es eigentlich unsinnig ist das der PC etwas schneller hochfährt wenn dafür die halben Funktionen nicht verfügbar sind, meine Nerven sind blank.

    Eine Möglichkeit wäre noch das sich im Bios die Einstellung des primärem Grafikadapters auf die IGPU das i5 verstellt hat. Dann einfach auf PCI oder PCIe umstellen und die Prozessorgrafik deaktivieren. Das sollte eigentlich automatisch passieren wenn eine Grafikkarte im System erkannt wird. Und damit sind wir wieder beim PCH.
    Wo im Bios findet man das Menü..? wenn ich endlich mal ins Bios reinkommen könnte.

    Da ich nicht weiß wie der Monitor angeschlossen ist
    Der Monitor hat nur HDMI Anschluss demnach HDMI.

    Ewigkeiten Probleme hatte und nur durch Umrüstung auf modernere GraKa verschwand dieses Verhalten.
    Neue Grafikkarte..? Meine ist ca. 3 Jahre GTX 660 TI ich habe sie hier eingebaut weil sie offenbar schneller trotzdem ist wie die die Original darin war nämlich GTX 745.

    Danke Schön..

  4. #4
    Terrier!
    gehört zum Inventar

    AW: Beim Neustart kein Bild

    wenn ich endlich mal ins Bios reinkommen könnte
    Nur du sitzt vor dem Teil und kannst die Tasten drücken.
    Ansonsten soll es ja auch von Windows aus gehen, solange Windows noch startet.
    Windows 10: Bios starten - CHIP

    Mehr wie F2 steht bei dir im Handbuch ja auch nicht.
    https://www.libble.de/acer-aspire-tc-780/p/784696/
    und ob es bei Acer auch so ein FAQ mit guten Tipps gibt wie bei Asus weiß ich nicht.
    https://www.asus.com/de/support/faq/1013015/
    Ansonsten bau die original Graka wieder ein und starte die Wiederherstellung von deinem vorinstallierten Windows 10
    Wen du boock hast, kannst dues ja dann noch mal versuchen mit deiner andere Graka.
    und auch unter dem Geräte Manager zu deinstallieren und zu deaktivieren selbst das war schon ein reines Martyrium
    der der Treiber der GTX 745 hast sich ständig neu aktualisiert Sodas ich immer wieder wiederholt es löschen musste.
    Ohne vorher alles zu löschen zu deinstallieren und zu zerstören.
    Wer weiß was da alles weg ist und dir bei deiner alten Graka nun fehlt.
    Die Graka wird automatisch erkannt und der Treiber nachinstalliert.
    Klappt sogar von AMD auf Nvidia, alte Trieber sind doch gar nicht mehr aktiv und alte Registry Einträge stören doch auch nicht mehr.
    Wir sind doch nicht mehr bei 98,XP und Win7.
    Gestern komplett vom AMD Board zu Intel gewechselt ohne einen einzigen Treiber zu deinstallieren.
    Alte SSD rein und starten, Windows läuft.
    Geändert von Terrier! (02.02.2017 um 15:31 Uhr)
    tkmopped bedankt sich.

  5. #5
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Beim Neustart kein Bild

    Wenn du damit nicht anzufangen weißt dann laß dir vor Ort helfen. Monitor mit nur HDMI - gibs das überhaupt? Eigentlich haben die Dinger meistens mind. zwei Anschlüsse . Außer ganz alte mit nur einem VGA.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163