Ergebnis 1 bis 10 von 10
Danke Übersicht4Danke
  • 1 Post By Silver Server
  • 2 Post By xvrltb
  • 1 Post By xvrltb
Thema: Automatische Reparatur in Endlosschleife nach Boot Hallöchen, Ich hoffe, man kann mir helfen. Der Name "Dr.Windows" klingt schon mal sehr vielversprechend Vorab kurz meine Specs: Mainboard: ...
  1. #1
    xvrltb
    bekommt Übersicht

    Automatische Reparatur in Endlosschleife nach Boot

    Hallöchen,

    Ich hoffe, man kann mir helfen. Der Name "Dr.Windows" klingt schon mal sehr vielversprechend

    Vorab kurz meine Specs:

    Mainboard: AS-Rock H87 Pro-4
    CPU: i7 4700K (nicht übertaktet)
    GraKa: GTX 770 2GB
    1xSSD Samsung 120GB (auf dieser befindet sich Windows 10 und ein paar Programme)
    1xHDD 1GB (auf dieser befinden sich alle anderen Programme und Spiele)
    1xHDD 3GB (auf dieser befinden sich meine persönlichen Daten wie Bilder, Musik usw.)

    Als Betriebssystem habe ich Windows 10 Home, welches per Upgrade von Windows selbst gratis nachträglich installiert wurde. Ursprünglich habe ich damals per DVD Windows 7 installiert. Das Upgrade erfolgte vor knapp einem halben Jahr.

    Jetzt mein Problem. Wenn ich meinen PC einschalte, dann geht Windows direkt in die automatische Reparatur. Er findet aber keine Problemlösung. Somit komme ich in das blaue Bootmenü von Windows 10. Dort kann ich dann auswählen, einen alten Wiederherstellungspunkt zu nutzen - den habe ich aber leider nicht. Ebenso wenig habe ich eine Wiederherstellungs-CD. Ich habe dann versucht, den PC zurückzusetzen, mit dem vorhandenem Button im besagten Bootmenü. Das funktioniert aber nicht, weil es lt. Windows ein Problem geben würde, sobald er es versucht.

    Ich hänge also nur in dieser Endlosschleife fest und komme nicht auf den Desktop. Lediglich ins BIOS komme ich ganz normal.

    In diversen Foren oder auch in einigen Videos wird gezeigt, wie man mit dem Command-Feld die automatische Reparatur ausstellen kann. Mir wird auch mitgeteilt, dass diese ausgeschaltet wurde. Sobald der PC aber restartet, passiert das gleiche wie zuvor und ich lande in der automatischen Reparatur.

    Im BIOS wird auch alles fein säuberlich aufgelistet. Ich sehe meinen CPU, meinen RAM und meine Festplatten. Daher scheinen die in Ordnung zu sein. Viele berichten auch, dass dieses Problem aufgetreten ist, nachdem Windows ein Update installiert hat. Jedoch wurde bei mir nichts installiert. Der PC fuhr, so wie immer, ganz normal runter.

    Ich bin am verzweifeln und hoffe nun, dass mir jmd. hier weiter helfen kann. Ich habe gefühlt schon das halbe Internet durchforstet, bin aber nicht fündig geworden. Ach und bevor die Frage kommt, ich habe kein 2. System, auf welches ich zurück greifen kann. Also kein Laptop und auch keinen 2. Tower. Den Text hier schreibe ich über mein Handy.

    Besten Dank schon mal im voraus!
    LG!

  2. #2
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Automatische Reparatur in Endlosschleife nach Boot

    Ich würde alle Partitionen löschen und das System ganz neu installieren.

  3. #3
    xvrltb
    bekommt Übersicht

    AW: Automatische Reparatur in Endlosschleife nach Boot

    @Silver Sever Also du meinst die Daten von der SSD löschen und Windows neu installieren? Ok, aber wie genau stelle ich das an, wenn ich maximal ins BIOS komme? Ich bin leider kein Spezialist, wenn es um solche Sachen geht. Daher bin ich ja auch hier im Forum

  4. #4
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Automatische Reparatur in Endlosschleife nach Boot

    Du stellst im Bios das CD Laufwerk an erster boot Option.
    Legst die Betriebssystem DVD ins Laufwerk.
    Startest den Rechner neu.
    Fängst die Installation an.
    Wenn Du gefragt wirst wo hin installieren, dann nutzt Du die Erweiterten Laufwerksoptionen und löschst da mit alle Partitionen.
    Nun setzt Du die Installation fort.
    Alles Andere macht das System von alleine.

  5. #5
    xvrltb
    bekommt Übersicht

    AW: Automatische Reparatur in Endlosschleife nach Boot

    Ok, da kommen wir zum nächsten Problem. Wenn ich die Windows CD in Laufwerk lege und diese dann vom Laufwerk aus Boote, dann kommt ein Ladebalken, wo Windows geladen wird und dann komme ich zum ersten Auswahlmenü, bei dem ich die Sprache einstellen muss. Leider funktioniert ab genau diesem Punkt weder meine Maus, noch Tastatur. Beide laufen über USB 2.0 und im BIOS ist USB Legacy Support eingestellt. Ich kann also Windows nicht neu installieren, weil ich nicht navigieren kann.

    Was ich jedoch nicht verstehe ist, dass es damals bei der ersten Installation Problemlos funktioniert hat. Und da hatte ich die gleiche Peripherie wie jetzt.

  6. #6
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Automatische Reparatur in Endlosschleife nach Boot

    Ich habe gesehen Dein Motherboard hat eine PS2 Anschluss. Da probiere eine PS2 Tastatur/ Maus aus.
    Terrier! bedankt sich.

  7. #7
    xvrltb
    bekommt Übersicht

    AW: Automatische Reparatur in Endlosschleife nach Boot

    Die habe ich leider nicht. Hab auch oft gelesen, dass es damit funktionieren würde. Muss ich mir dann wohl mal eine kaufen. Aber warum hat es denn beim ersten mal mit USB funktioniert, und jetzt nicht mehr?

  8. #8
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Automatische Reparatur in Endlosschleife nach Boot

    Das weiß ich nicht. Da scheint möglicherweise der USB Treiber zu fehlen? oder ein falsche Bios/UEFI Einstellung?
    Es gibt auch PS2/USB Adapter.

  9. #9
    xvrltb
    bekommt Übersicht

    AW: Automatische Reparatur in Endlosschleife nach Boot

    Ja habe ich auch gerade auf eBay entdeckt. Ich bestelle mir mal einen und hoffe, dass ich dann Windows neu installieren kann. Hauptsache meine beiden großen Festplatten behalten Ihre Datein.

    Danke erst einmal!
    Silver Server und Terrier! bedanken sich.

  10. #10
    xvrltb
    bekommt Übersicht

    AW: Automatische Reparatur in Endlosschleife nach Boot

    Ich wollte mich noch einmal kurz zurück melden.
    Mit dem Adapter hat es leider nicht funktioniert. Meine Tastatur wurde einfach nicht erkannt. Ich habe mir jetzt von einem Freund Windows 10 auf einen Stick machen lassen und von diesem aus gebootet. Und siehe da, ich könnte Windows neu installieren, ohne irgendwelche Probleme mit Maus oder Tastatur. Hoffen wir mal, dass so etwas nicht noch einmal passiert

    LG!
    Silver Server bedankt sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163