Ergebnis 1 bis 11 von 11
Danke Übersicht3Danke
  • 1 Post By Henry E.
  • 1 Post By DudeLoveMLP
  • 1 Post By tkmopped
Thema: Realtek Audio Treiber funktioniert nicht mehr,habe alles versucht. Hallo, ich habe ein Problem, der Realtek Audio Treiber wird nicht erkannt. Ich habe die Windows 10 Pro Version, ich ...
  1. #1
    HerrBackfisch
    Herzlich willkommen

    Realtek Audio Treiber funktioniert nicht mehr,habe alles versucht.

    Hallo,
    ich habe ein Problem, der Realtek Audio Treiber wird nicht erkannt. Ich habe die Windows 10 Pro Version, ich habe diesen PC erst seit circa 2 Wochen. Alles ging einwandfrei aber nun kommt kein Audio Ton mehr, die Buchsen werden nicht mehr angenommen, und es steht nur noch bei Wiedergabegeräte NVDIA High Definition Audio. Ich habe meinen PC 2-mal neu aufgesetzt(ohne Erfolg), versucht denn Realtek Treiber zu installieren(ohne Erfolg). Der Treiber wird nicht angezeigt im Geräte Manager oder in der Systemsteuerung. Mein Mikro wird auch nicht erkannt und ich habe alle Buchsen ausprobiert, es wird nur der Sound vom Bildschirm erkannt und ich Frage mich warum es plötzlich nicht geht obwohl ich nichts verstellt habe.

    Informationen:
    Mainboard Model - MSI X58 Pro-E (MS-7522)
    Grafikkarte - NVDIA GeForce GTX 1050
    Processor - Intel Core i7 920
    Windows Version - Windows 10 Pro 64 Bit

    Ich bitte für schnelle Hilfe

    LG Nils


    Realtek Audio Treiber funktioniert nicht mehr,habe alles versucht.-screenshot_1.pngRealtek Audio Treiber funktioniert nicht mehr,habe alles versucht.-screenshot_2.pngRealtek Audio Treiber funktioniert nicht mehr,habe alles versucht.-screenshot_3.png

  2. #2
    Holunder1957
    gehört zum Inventar Avatar von Holunder1957

    AW: Realtek Audio Treiber funktioniert nicht mehr,habe alles versucht.

    Auch wenn ein Gerät neu ist, kann es vorkommen, das dieses oder jenes Teil nach kurzer Zeit defekt ist. Wenn keine andere Lösung kommt gegebenenfalls Garantie Anspruch geltend machen.

  3. #3
    Henry E.
    Moderator Avatar von Henry E.

    AW: Realtek Audio Treiber funktioniert nicht mehr,habe alles versucht.

    Hallo HerrBackfisch und Willkommen ,

    Ich nehme an das ist ein Medion-Pc

    Hole Dir bitte von dieser Seite die Treiber, am besten alle und installiere diese in der Reihenfolge von oben nach unten

    MEDION - Treiber Download

  4. #4
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Realtek Audio Treiber funktioniert nicht mehr,habe alles versucht.

    Wenn du schonmal im GM bist, dein Realtek -Audio ist nicht aufgeführt, ist dann wenigstens ein Unbekanntes Gerät eingetragen oder wenigstens eine Komponente mit dem gelben Dreieck? Funktioniert die Audioausgabe wenigstens über HDMI (Nvidia) oder geht das auch nicht? Hast du in den Diensten (Audiodienst und -Endpunkterstellung) geschraubt oder von einem Tool schrauben lassen?
    Hast du im Bios den Onboard Soundadapter deaktiviert?
    Was steht in den Wiedergabegeräten?
    Manchmal verschwinden die auch wenn keine Stecker in den Anschlüssen gesteckt sind.
    Warst du alleine an dem PC oder hat dir mal einer geholfen "der sich auskennt"?

  5. #5
    HerrBackfisch
    Herzlich willkommen
    Danke für die Hilfe aber leider ohne Erfolg

    Nur ich war an meinen PC, ich habe meinen PC schon 2-mal auf Werk zustand zurückgesetzt hatte dabei aber kein Erfolg, der Sound über HDMI (Nvidia)(Bildschirm) geht. Ein Fehler kommt ebenfalls noch: Wenn ich meinen PC neustarte kommt nicht das normale MSI Bild am Anfang sondern eine Meldung die ich hier Zitieren werde: Intel UNDI, PXE-2.1 (build 083)
    Copyright (C) 1997-2000 Intel Corporation
    This Product is covered by one or more of the following patents:
    US5,307,459, US5,434,872, US5,732,094, US6,570,884, US6,115,776 and US6,327,625

    Realtek PCIe GBE Family Controller Series v2.38 (12/24/10)
    Client MAC ADDR: 40 61 86 BE 97 89 GUID: ...
    DHCP...\ <--- Es werden immer mehr Punkte
    Geändert von Don Smeagle (12.03.2017 um 13:10 Uhr) Grund: Beiträge zusammen geführt

  6. #6
    Henry E.
    Moderator Avatar von Henry E.

    AW: Realtek Audio Treiber funktioniert nicht mehr,habe alles versucht.

    Realtek PCIe GBE Family Controller Series v2.38 (12/24/10)
    Client MAC ADDR: 40 61 86 BE 97 89 GUID: ...
    DHCP...\ <--- Es werden immer mehr Punkte
    Das bedeutet dass nach einem Bootlaufwerk im Netz gesucht wird ,

    Das muss im BIOS abgeschaltet werden , Bootreihenfolge = deine System-Festplatte bitte an oberste Stelle setzen
    Holunder1957 bedankt sich.

  7. #7
    DudeLoveMLP
    treuer Stammgast Avatar von DudeLoveMLP

    AW: Realtek Audio Treiber funktioniert nicht mehr,habe alles versucht.

    Hallo, Zumindest die Meldung ist recht Harmlos:

    Im Bios ist Netzwerkboot eingestellt. PXE (Wiki dazu: Klick) Das kann man im BIOS/UEFI einstellen. Am Besten stellst du deine Windows Platte an erste Stelle. Da es viele verschiedene Varianten von UEFI gibt, schaust du dazu in dein Handbuch.

    MFG
    Holunder1957 bedankt sich.

  8. #8
    HerrBackfisch
    Herzlich willkommen
    Ich werde es versuchen, ich werde nachher bescheid sagen.

    Zitat Zitat von Henry Earth Beitrag anzeigen
    Das bedeutet dass nach einem Bootlaufwerk im Netz gesucht wird ,

    Das muss im BIOS abgeschaltet werden , Bootreihenfolge = deine System-Festplatte bitte an oberste Stelle setzen
    Wie komme ich in den BIOS überhaupt?
    Geändert von Don Smeagle (12.03.2017 um 13:10 Uhr) Grund: Beiträge zusammen geführt

  9. #9
    Henry E.
    Moderator Avatar von Henry E.

    AW: Realtek Audio Treiber funktioniert nicht mehr,habe alles versucht.

    Das müsste im Handbuch stehen F2 oder F8 oder entf oder oder , richtet sich nach Hersteller

  10. #10
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Realtek Audio Treiber funktioniert nicht mehr,habe alles versucht.

    So, da hat sich wohl einiges bis alles im Bios verstellt und wenn du das nicht warst , wer war es dann. Ich glaube nicht mal das der Netzwerkstart in den Sicheren Optionen des Bios als aktiviert eingetragen ist. Bootoptionen verstellt - einfach so - war da mal der Strom komplett weg und die Stützbatterie des Motherboards ist leer. Dann geht das auf die Werkseinstellungen zurück. Merkst du aber an der Systemzeit und Datum.
    Probieer mal die Einstellungen auf die Optimalwerte zu setzen, speichern, und danach alles kontrollieren. Onboardgeräte, Maus- und Tastatureinstellungen!!, Bootreihenfolge, CPU und RAM , nochmal alles speichern und dann neu starten. Das Bild von MSI muß nicht sein. Die normalen POST-Meldungen tun es auch. Die laufen sowieso im Hintergrund ab. Ram-Kontrolle würde ich nach dem ersten Durchlauf (ohne Fehler) deaktivieren.

    Beim booten ENTF. drücken.
    Holunder1957 bedankt sich.

  11. #11
    HerrBackfisch
    Herzlich willkommen

    AW: Realtek Audio Treiber funktioniert nicht mehr,habe alles versucht.

    Vielen Dank für eure Hilfe! Die Festplatte war wirklich an zweiter Stelle...

    Für die, die das Problem auch haben hier eine schnelle auffassung:
    1. PC neustarten.
    2. ENTF. Taste drücken!
    3.Ihr seit in der BIOS und findet was wo Realtek an erster stelle steht, das wechselt ihr mit der Festplatte aus und macht Realtek dann auf zweiter Stelle.
    4.Save und Exit und dann wird der PC neugestartet.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163