Ergebnis 1 bis 2 von 2
Danke Übersicht5Danke
  • 2 Post By Bulletheart
  • 3 Post By Ari45
Thema: PAGE_FAULT_IN_NONPAGED_AREA ntoskrnl.exe Bluescreen Windows 10 Hallo, ich habe mir einen PC bestellt gehabt, welcher die Tage nun ankam. Nun habe ich schon 2 mal einen ...
  1. #1
    Bulletheart
    Erster Beitrag

    PAGE_FAULT_IN_NONPAGED_AREA ntoskrnl.exe Bluescreen Windows 10

    Hallo,

    ich habe mir einen PC bestellt gehabt, welcher die Tage nun ankam. Nun habe ich schon 2 mal einen Bluescreen gehabt mit der Bezeichnung aus dem Titel.

    NUn wollte ich mich mal erkundigen ob mir da jemand weiterhelfen kann. Falls jemand fragt wieso ich nicht die SuFu nutze das habe ich getan allerdings bin ich mir etwas unsicher, ob bei mir einer bzw. welcher Fehler genau vorliegt der dies verursacht und bevor ich nun Tausend DInge ausprobiere frage ich direkt.

    Die Minidump gibts direkt dazu habe sogar 2 für euch. Das is nun wenigstens was, was ich aus den anderen Beiträgen gelernt hab^^
    Angehängte Dateien Angehängte Dateien
    Ari45 und tkmopped bedanken sich.

  2. #2
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: PAGE_FAULT_IN_NONPAGED_AREA ntoskrnl.exe Bluescreen Windows 10

    Hallo @Bulletheart! Willkommen im Forum!
    Ich habe mir die beiden Dumpfiles angesehen und komme zu dem Schluss, dass dein WLan-Treiber von Boadcom die Ursache ist.
    Broadcom Wireless 802.11ac -ASA- Dell Wireless 1560 802.11ac)
    Hier auszugsweise das Debug-Log von 031117-9687-01.dmp
    verborgener Text:
    Code:
    BugCheck 1A, {4477, ea99000b, 0, 0}
    *** WARNING: Unable to verify timestamp for bcmwl63a.sys
    *** ERROR: Module load completed but symbols could not be loaded for bcmwl63a.sys
    *** WARNING: Unable to verify timestamp for win32k.sys
    *** ERROR: Module load completed but symbols could not be loaded for win32k.sys 
    ....
    MEMORY_MANAGEMENT (1a)
        # Any other values for parameter 1 must be individually examined.
    Arguments:
    Arg1: 0000000000004477, The subtype of the bugcheck. 
    Der Wert von Parameter 1 sollte das Problem konkretisieren. Leider ist er aus der MSDN-Seite
    nicht in der Tabelle enthalten, was auf einen unbekannten Fehler hindeutet.
    Arg2: 00000000ea99000b
    Arg3: 0000000000000000
    Arg4: 0000000000000000
    ....
    DEFAULT_BUCKET_ID:  CODE_CORRUPTION
    Wegen fehlender Infos zu Arg 1 geht der Debugger von fehlerhaftem Code aus. 
    .....
    TRAP_FRAME:  ffff940062f867c0 -- (.trap 0xffff940062f867c0)
    .trap 0xffff940062f867c0
    NOTE: The trap frame does not contain all registers.
    Some register values may be zeroed or incorrect.
    rax=00000000ea99000b rbx=0000000000000000 rcx=0000000000000000
    rdx=ffffa98eea997f80 rsi=0000000000000000 rdi=0000000000000000
    rip=fffff80c20b114f2 rsp=ffff940062f86950 rbp=0000000000000046
     r8=0000000030b84800  r9=0000000000000001 r10=ffffa98ee75c1b30
    r11=ffffa98eed742ca0 r12=0000000000000000 r13=0000000000000000
    r14=0000000000000000 r15=0000000000000000
    iopl=0         nv up ei pl zr na po nc
    bcmwl63a+0xc14f2: fffff80c`20b114f2 c70000000000    mov     dword ptr [rax],0 ds:00000000`ea99000b=????????
    Trap_Frame ermittelt den Treiber bcmwl63a.sys als Ursache
    
    STACK_TEXT:  
    ffff9400`62f864f8 fffff802`1fc2308f : 00000000`0000001a 00000000`00004477 00000000`ea99000b 00000000`00000000 : nt!KeBugCheckEx
    ffff9400`62f86500 fffff802`1fb350e6 : 00000000`00000002 00000000`ea99000b ffff9400`62f86730 ffff9400`62f867c0 : nt! ?? ::FNODOBFM::`string'+0x3c4ff
    ffff9400`62f865c0 fffff802`1fbe0cfc : 00000000`00000000 00000000`00000780 00000000`00000000 00000000`00000000 : nt!MmAccessFault+0x2f6
    ffff9400`62f867c0 fffff80c`20b114f2 : ffffa98e`ea1f28c0 ffffa98e`ea984f80 00000001`30b84800 ffffa98e`ffffffff : nt!KiPageFault+0x13c
    ffff9400`62f86950 ffffa98e`ea1f28c0 : ffffa98e`ea984f80 00000001`30b84800 ffffa98e`ffffffff ffff9400`62f869d0 : bcmwl63a+0xc14f2
    Diese Funktion des WLan-Treibers löst einen PageFault und daraus resultierend einen Zugriffsfehler aus (AccessFault)
    ffff9400`62f86958 ffffa98e`ea984f80 : 00000001`30b84800 ffffa98e`ffffffff ffff9400`62f869d0 00000000`00000780 : 0xffffa98e`ea1f28c0
    ffff9400`62f86960 00000001`30b84800 : ffffa98e`ffffffff ffff9400`62f869d0 00000000`00000780 ffffa98e`ea625040 : 0xffffa98e`ea984f80
    ffff9400`62f86968 ffffa98e`ffffffff : ffff9400`62f869d0 00000000`00000780 ffffa98e`ea625040 00000000`00000000 : 0x00000001`30b84800
    ffff9400`62f86970 ffff9400`62f869d0 : 00000000`00000780 ffffa98e`ea625040 00000000`00000000 00000000`00000003 : 0xffffa98e`ffffffff
    ffff9400`62f86978 00000000`00000780 : ffffa98e`ea625040 00000000`00000000 00000000`00000003 00000000`00000000 : 0xffff9400`62f869d0
    ffff9400`62f86980 ffffa98e`ea625040 : 00000000`00000000 00000000`00000003 00000000`00000000 00000000`00000020 : 0x780
    ffff9400`62f86988 00000000`00000000 : 00000000`00000003 00000000`00000000 00000000`00000020 ffffa98e`ea9bb780 : 0xffffa98e`ea625040
    ....
    FAILURE_BUCKET_ID:  MEMORY_CORRUPTION_LARGE
    BUCKET_ID:  MEMORY_CORRUPTION_LARGE
    Die Memory_Corruption ist nicht wirklich ein RAM-Defekt, sondern wird durch den
    fehlerhaften Treiber ausgelöst.
    ....
    Auf den letzten aktiven Thread verzichte ich hier, da der Stack dazu der gleiche ist,
    wie schon gezeigt.

    Wie aus den Stack-Frames ersichtlich ist, hat der Broadcom-Treiber den Fehler ausgelöst. Dieser sollte ersetzt werden.

    Bei der Liste der Treiber ist mir aufgefallen, dass als Antivirensoftware Bitdefender und als Firewall Agnitum Firewall Driver de installiert ist.
    Es ist zwar aus den beiden Dumpfiles nicht ersichtlich, dass eines dieser beiden Programme den Bluescreen hervor gerufen hat, aber erfahrungsgemäß machen Drittanbieter-Sicherheitsprogramme unter Windows 10 Probleme.
    Sollte sich durch das Ersetzen des Broadcom-Treibers der Bluescreen nicht beseitigen lassen, sind diese beiden Sicherheitsprogramme zu deinstallieren und vorerst nur der Windows Defender zusammen mit der Windows Firewall zu benutzen.
    ich habe mir einen PC bestellt gehabt, welcher die Tage nun ankam.
    Aus diesem Grund habe ich erst mal auf die Abfrage der Sysinfos aus den Dumpfiles verzichtet. Der PC muss in der gelieferten Konfiguration erst mal sauber laufen.
    Henry E., Silver Server und Bulletheart bedanken sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163