Ergebnis 1 bis 7 von 7
Thema: 2. Monitor wird in der Anzeigeeinstellung angezeigt, obwohl keiner angeschlossen ist Hallo liebe Community, ich hab ein Problem, das ich nach stundenlanger Recherche nicht selbst lösen konnte. Heute hab ich über ...
  1. #1
    Windows-User
    kennt sich schon aus

    2. Monitor wird in der Anzeigeeinstellung angezeigt, obwohl keiner angeschlossen ist

    Hallo liebe Community,

    ich hab ein Problem, das ich nach stundenlanger Recherche nicht selbst lösen konnte.
    Heute hab ich über HDMI mein Firmennotebook an meinen privaten Monitor zuhause angeschlossen, um über einen zweiten Monitor arbeiten zu können. Nach getaner Arbeit hab ich das HDMI-Kabel wieder an meinen privaten PC umgesteckt.

    Nun habe ich das Problem, dass seitdem mein privater PC in der Anzeigeeinstellung einen zweiten Monitor erkennt, den es gar nicht gibt.
    Mein vorhandener privater Monitor wird als Hauptanzeige verwendet und trotzdem wird erst nach dem kompletten Bootvorgang des PCs ein Bild auf diesem Monitor angezeigt. Das Bitlocker-Kennwort muss ich bspw. blind eingeben.
    Vermutlich wird bis dahin die Anzeige auf dem nicht vorhandenen zweiten Monitor simuliert.

    An diesem PC wurde noch nie ein zweiter Monitor angeschlossen. Außerdem ist der vorhandene Monitor immer über HDMI-Kabel angeschlossen gewesen - es gab also auch keinen Kabelswitch.

    Wie kann ich den zweiten nicht vorhandenen Monitor entfernen - im Geräte-Manager wird nur ein Monitor angezeigt?
    Wie kann es sein, dass mein PC plötzlich einen zweiten Monitor erkennt? Mir kommt es so vor, als hätte der Monitor das dem PC "mitgeteilt".

    Diese Lösungsversuche hab ich bereits unternommen:
    - PC und Monitor stromlos machen
    - Grafikkarten deinstallieren und neu installieren
    - Monitor im Geräte-Manager entfernen
    - HDMI-Kabel abziehen und neu anschließen
    - Monitore neu "erkennen" in der Anzeigeeinstellung

    Ich hoffe, jemand kennt die Lösung für mein Problem und kann mir weiterhelfen.

    Danke vorab,
    Windows-User

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: 2. Monitor wird in der Anzeigeeinstellung angezeigt, obwohl keiner angeschlossen

    Hallo Windows-User , versuche mal dieses hier

    Rechtsklick auf Desktop -> Bildschirmauflösung -> auf den Monitor klicken, der nicht existiert -> bei "Mehrere Anzeigen" auf "Diesen Bildschirm trennen" klicken
    Es wird ein 3. Monitor erkannt, obwohl nur 2 angeschlossen sind (Computer, Grafikkarte, Anzeige)

  3. #3
    Windows-User
    kennt sich schon aus

    AW: 2. Monitor wird in der Anzeigeeinstellung angezeigt, obwohl keiner angeschlossen

    Hallo Henry Earth,
    auf diesen Artikel bin ich bereits bei meiner Google-Suche gestoßen. Hat mich aber nicht weiter gebracht, weil es die Option "Diesen Bildschirm trennen" nicht gibt.

    Für weitere Hinweise bin ich dankbar.

  4. #4
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: 2. Monitor wird in der Anzeigeeinstellung angezeigt, obwohl keiner angeschlossen

    Geh mal in dein Bios und lege fest welcher Grafikadapter zur Ausgabe der Postmeldungen berechtigt ist und auf dem auch die Anmeldeprozedur abläuft. Vor allem mit den HDMI-Verbindungen zum primären Monitor gibt es öfter mal Probleme dabei. Ich weiß jetzt nicht genau wie das bei dir eingestellt und angeschlossen ist aber die Anbindung von 4K-Monitoren ohne HDMI2 fähige Grafikkarten bringt manchmal seltsame Ergebnisse. Auch wenn du über DP verbunden hast. Außerdem kann es sein, das dein Monitor die geringer aufgelösten Darstellungen der Post-Meldungen gar nicht darstellen kann. Da siehst du (auch auf meinem 4K-TV nur weißes rauschen) evtl. erst etwas wenn der komplette Grafiktreiber gestartet ist. Wenn du DVI-DL angeschlossen hast werden vllt. zwei virtuelle Bildschirme erkannt da DVI-SL dafür nicht ausreicht. Über die Anbindung hast du nichts geschrieben.
    Zu deinem Monitor würde ich dir dringend raten eine neue Grafikkarte einzubauen - AMD RX 4xx oder NV GF10xx. Die sollten das können.
    Als normale PC-Karte reicht eine RX 460. Wenn du spielen willst wirds teurer.

  5. #5
    Windows-User
    kennt sich schon aus

    AW: 2. Monitor wird in der Anzeigeeinstellung angezeigt, obwohl keiner angeschlossen

    @tkmopped: danke für deine Antwort und Mithilfe.

    Ins Bios komme ich leider nicht rein - das Bild wird erst nach dem kompletten Bootvorgang angezeigt.

    Warum sollte ich eine neue Grafikkarte einbauen? Der 4K-Monitor hat mit der aktuellen Grafikkarte mehr als 2 Jahre problemlos funktioniert... Auch die Postmeldungen wurden bisher ohne Probleme angezeigt.
    Hinweis: meine Grafikkarte ist von AMD und nicht von Gigabyte, wie irrtümlich in meiner Systemliste eingetragen war.

    Über die Anbindung hast du nichts geschrieben.
    In meiner Beitragserstellung hab ich geschrieben, dass der Monitor über HDMI (an der AMD-Grafikkarte) angeschlossen ist. Oder meinst du etwas anderes?

    Mittlerweile hab ich folgendes getestet:
    - AMD-Grafikkarte im Geräte-Manager im laufenden Betrieb deaktiviert - das Bild wird weiterhin über meine OnBoard-Grafikkarte (Intel) angezeigt.
    - danach den Monitor über DisplayPort direkt mit dem Mainboard verbunden.
    ==> der Monitor wird nicht erkannt (auch nicht nach einem Reboot)

    All diese Lösungsmöglichkeiten führten zu keinem Erfolg.

    Weiterhin freue ich mich über weitere Hinweise :-)

  6. #6
    Windows-User
    kennt sich schon aus

    AW: 2. Monitor wird in der Anzeigeeinstellung angezeigt, obwohl keiner angeschlossen

    So, ich hab das Problem selbst gelöst.
    System-Recovery über Acronis und schon funktioniert es wieder. Ursache ist mir leider nicht bekannt.

    Danke an alle für die Mithilfe.

  7. #7
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: 2. Monitor wird in der Anzeigeeinstellung angezeigt, obwohl keiner angeschlossen

    Postmeldungen-Bei mir ist da nur ein 4K-TV dran (RX 460) und solange der nur mit FHD gefüttert wird ist da alles io. Aber wenn du als Auflösung 4K verwendest gehen über HDMI 1.4 nur 30Hz. Für höhere Frequenzen brauchst du mindestens HDMI 2 , bessere Kabel!!! und eine Grafikkarte die das auch an HDMI 2 ausgeben kann. Dieses HDMI2 gibt es erst ab den RX-Modellen. Über DP geht das (4K-Ausgabe) auch mit den älteren aber eben nur mit 30Hz. Als Standbild mag das gehen aber in Videos wird das Bild im rechten unteren Quadranten zerrissen wenn kein HDMI 2 - taugliches Kabel angeschlossen ist. Die alten Kabel gewähleisten keine ausreichende Datenrate für 4K/60HZ.
    Damit hatte dein Problem aber wohl nichts zu tun .

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162