Ergebnis 1 bis 15 von 15
Danke Übersicht8Danke
  • 1 Post By Terrier!
  • 2 Post By Holunder1957
  • 1 Post By .Bernd
  • 3 Post By Ralfjohannes
  • 1 Post By Holunder1957
Thema: MSVCP 140.dll fehlt Guten Abend zusammen Ich habe mir heute TS3 heruntergeladen und installiert, bei der Ausführung hieß es jedoch, dass die Datei ...
  1. #1
    Thanaquil
    Herzlich willkommen

    MSVCP 140.dll fehlt

    Guten Abend zusammen

    Ich habe mir heute TS3 heruntergeladen und installiert, bei der Ausführung hieß es jedoch, dass die Datei MSVCP 140.dll fehlt. Nach einiger Nachforschung habe ich rausbekommen, dass diese Datei Bestandteil eines Service Pakets
    von Mikrosoft ist...c++ redistributable 2015 (ich hoffe, ich habe es richtig geschrieben.^^) Da wurde jedoch gesagt, dass das nicht gehen würde, weil bereits ein anderes Paket drauf wäre.... wie komme ich nun an diese Datei?
    Einzeln habe ich sie auch schon runtergeladen, aber irgendetwas mache ich da falsch, da sie nirgendwo erscheint.

    ...bin ein ganz normaler Nutzer und meine PC Kenntnisse sind zwar einigermaßen, aber eine Koryphäe bin ich nicht

    Es wäre nett, wenn ihr mir helfen könntet

    Gruß Thanaquil

  2. #2

  3. #3
    Thanaquil
    Herzlich willkommen

    AW: MSVCP 140.dll fehlt

    Auf dieser Seite war ich schon... ich sagte ja, dass die Datei dann nirgendwo erscheint

  4. #4
    Ralfjohannes
    R.I.P. Avatar von Ralfjohannes

    AW: MSVCP 140.dll fehlt

    Hallo Thanaquil,

    herzlich willkommen im Forum.

    Probier mal die kostenlose Version von Visual Studio zu installieren: https://www.visualstudio.com/de/downloads/

  5. #5
    edv.kleini
    Win10 hat mich am Wickel Avatar von edv.kleini

    AW: MSVCP 140.dll fehlt

    Hier bitte sehr... habe ich vom Mozilla Firefox 52.01... ist die neueste, die es gibt!
    Angehängte Dateien Angehängte Dateien

  6. #6
    Thanaquil
    Herzlich willkommen

    AW: MSVCP 140.dll fehlt

    Sorry Jürgen, aber mit dieser Datei ist es leider das gleiche in Grün^^ beim Entpacken bleibt die Datei bei 99% stehen
    ...und RalfJohannes müßte mir bitte erklären, wie ich mit dem Visual Studio umgehe, weil wie gesagt ein PC Könner bin ich nicht und wenn ich das richtig sehe, ist das doch was für Entwickler...im Moment entwickle ich hier gerade nur Fehler


    die Installation von visualsrudio ist fehlgeschlagen....ich gebs auf...irgendetwas stimmt nicht...ich schaue im Laufe des Tages nochmal rein
    Gute Nacht
    Geändert von Thanaquil (19.03.2017 um 02:24 Uhr)

  7. #7
    Terrier!
    gehört zum Inventar

    AW: MSVCP 140.dll fehlt

    Auf dieser Seite war ich schon... ich sagte ja, dass die Datei dann nirgendwo erscheint
    Aber im Ordner System 32 ist die Datei jetzt doch oder?
    Ich habe das ganze mal probiert was da steht bei chip auch wenn ich die Datei nicht vermisse und nicht brauche.
    Der Befehl mit Ausführen funktioniert ja eh nicht der da steht, auch nicht mit MSVCP 120 oder 100 und die dll sind ja eh schon immer da.
    von TS3 habe ich na klar auch keine Ahnung, musste erstmal googlen was das sein soll.

    c++ die man über Windows Update bekommt haben auf jeden Fall nichts mit Visual Studio zu tun.
    https://www.computerbase.de/download...n/teamspeak-3/
    Die notwendige Bandbreite ist bei TeamSpeak 3 sehr gering (deutlich unter 100 Kbit/s), sodass auch eine langsamere Internetverbindung ausreicht, um Gespräche führen zu können. Aktuelle Windows-Geräte kommen mit der 64-Bit-Version klar, während ältere Systeme eventuell die 32-Bit-Version benötigen.
    Geändert von Terrier! (19.03.2017 um 02:59 Uhr)
    Holunder1957 bedankt sich.

  8. #8
    Holunder1957
    gehört zum Inventar Avatar von Holunder1957

    AW: MSVCP 140.dll fehlt

    Hast Du es hier versucht? https://de.fix4dll.com/msvcp140_dll herunterladen und in TS3 Systemordner kopieren. Hat bei anderer Software auch funktioniert.
    Oder hier https://www.microsoft.com/en-us/down....aspx?id=53840
    .Bernd und Terrier! bedanken sich.

  9. #9
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: MSVCP 140.dll fehlt

    Exakt das Holunder - bitte mit der Redistributable eine Reparaturinstallation durchführen. Klar könnte es reichen, wenn man diese DLL in den Installationsordner von TS3 schiebt, aber das besagt nicht, dass es auch funktioniert. Zu der Datei von Firefox - so einen Quatsch bitte nicht praktizieren - diese DLL ist speziell auf Firefox abgestimmt. Jene ist nämlich schon wieder abweichend von system32 - und 64bit ist wieder ganz anders. Opera nutzt wieder eine andere, obwohl aktuell bzw beta.

    Sollte die (Reparatur-)Installation nicht helfen, ist der SxS (side-by-side)-Storage defekt, dann hilft nur noch sfc bzw dism.

    Nachtrag - im Setup ist eine vcredist_x86.exe (VC 2015 v14.0.23506) enthalten, bei MS gibt es aktuell eine v14.0.24215. Evtl wird die Datei aus dem Setup im TS3-Ordner hinterlegt. Die Ältere der beiden wird abgelehnt, sobald was neueres installiert wurde, dann bekommt man uU die Reparaturinstallation angeboten.
    Geändert von .Bernd (19.03.2017 um 09:24 Uhr)
    Terrier! bedankt sich.

  10. #10
    Holunder1957
    gehört zum Inventar Avatar von Holunder1957

    AW: MSVCP 140.dll fehlt

    Ich weiß heute nicht mehr genau, ob es damals TS3 (hatte ich früher wegen Online Spiele installiert) oder ein Spiel war.

  11. #11
    Thanaquil
    Herzlich willkommen

    AW: MSVCP 140.dll fehlt

    Hallo zusammen,

    leider weiß ich jetzt gar nicht, was ich tun soll
    Fest steht im Moment, dass der PC entweder nicht richtig installiert und die Downloads auch nicht richtig funktionieren...könnte es sein, dass die Festplatte kaputt ist?

  12. #12
    Ralfjohannes
    R.I.P. Avatar von Ralfjohannes

    AW: MSVCP 140.dll fehlt

    Dann gehe mal in die Eingabeaufforderung (als Adminstrator) und lasse sfc /scannow laufen.
    Henry E., Holunder1957 und Terrier! bedanken sich.

  13. #13
    Holunder1957
    gehört zum Inventar Avatar von Holunder1957

    AW: MSVCP 140.dll fehlt

    Na ja wie der Teufel es so will, hat es mir nach der Installation eines PC Spiel ähnlich erwischt. Hier fehlte die "d3dx9_25.dll". Diese heruntergeladen und in dem Systemordner kopiert und das Spiel läuft.
    Terrier! bedankt sich.

  14. #14
    Thanaquil
    Herzlich willkommen

    AW: MSVCP 140.dll fehlt

    Hallo, ich melde mich nach langer Zeit noch einmal

    Ich habe jetzt länger nichts gemacht und konnte mein Spiel wieder herunterladen, leider funktioniert die Installation von Teamspeak wegen besagter Datei immer noch nicht. Im Win32 Ordner habe ich nachgeschaut und dort ist sie drinne. Ich verstehe das nicht.

  15. #15
    Holunder1957
    gehört zum Inventar Avatar von Holunder1957

    AW: MSVCP 140.dll fehlt

    Zeig mal einen Screen von den installierten Redistributable. Du solltest die x64 falls Du Windows 10 64 Bit hast und x86 installiert haben. Hier die 2010 als Beispiel. Hier noch der Link https://www.microsoft.com/en-us/down....aspx?id=48145
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken MSVCP 140.dll fehlt-redistributable.jpg   MSVCP 140.dll fehlt-redistributable2.jpg  

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162