Seite 1 von 4 1 2 3 4 LetzteLetzte
Ergebnis 1 bis 15 von 60
Danke Übersicht14Danke
Thema: Creators Update / Wlan / 5 Ghz Netz funktioniert kaum Ich habe das Update gemacht und stosse seither auf folgendes Problem: Mein PC im Arbeitszimmer war stets über 5 G ...
  1. #1
    nemesis-2000
    kennt sich schon aus

    Creators Update / Wlan / 5 Ghz Netz funktioniert kaum

    Ich habe das Update gemacht und stosse seither auf folgendes Problem: Mein PC im Arbeitszimmer war stets über 5 G WLAN angebunden, da ich hier im Altbau nur mit grossem Aufwand Kabel verlegt bekomme. Seit dem Creators Update ist das 5 G Netz im Downstream bei rd 5 Mbits/s. Verbinde ich mich mit dem 2,4 G Netz (gleicher Adapter), erreiche ich bis zu 30 Mbits/s. Ich habe einen Netis WF2190, Treiber nun mehrfach aktualisiert. Vor dem Creators Update hatte ich im 5G Netz einen Downstream von 70-80 Mbit/s. Muss ich mir jetzt n neuen WLAN Adapter kaufen ?

  2. #2
    MrX1980
    nicht mehr wegzudenken

    AW: Creators Update / Wlan / 5 Ghz Netz funktioniert kaum

    Hi, versuche mal in den Energieoptionen -> Energiesparplaneinstellungen ändern -> Erweiterte Energieeinstellungen ändern -> Drahtlosadaptereinstellungen -> Energiesparmodus = Hier einen geringeren Sparmodus einstellen oder sogar Höchstleistung zu verwenden, ob es damit besser wird.

  3. #3
    nemesis-2000
    kennt sich schon aus

    AW: Creators Update / Wlan / 5 Ghz Netz funktioniert kaum

    hmm. der steht auf Höchstleistung :-(

  4. #4
    MrX1980
    nicht mehr wegzudenken

    AW: Creators Update / Wlan / 5 Ghz Netz funktioniert kaum

    Ist das denn dauerhaft so niedrig? Bei mir scheint Windows es immer so niedrig auszuhandeln, wie es grad geht/benötigt wird. Also je mehr Daten übertragen werden müssen, desto höher steigt die Verbindungsrate wieder. Auch bei der Einstellung "Höchstleistung".

  5. #5
    nemesis-2000
    kennt sich schon aus

    AW: Creators Update / Wlan / 5 Ghz Netz funktioniert kaum

    Ja leider dauerhaft niedrig.. Seltsamerweise ist mein HP Windows 10 TAB (bislang ohne Creators Update) im gleichen 5Ghz WLAN Blitzschell (ca 80-90 Mbit/s). Ich sträube mich noch ein wenig, meinen Desktop zurück zu setzen da die Einrichtung anschliessend wieder viel Arbeit bedeutet...

  6. #6
    build10240
    gehört zum Inventar

    AW: Creators Update / Wlan / 5 Ghz Netz funktioniert kaum

    Wenn sich das WLAN nur mit 802.11a verbindet, dann ist eine so niedrige Datenrate durchaus möglich, siehe https://de.wikipedia.org/wiki/IEEE_8...IEEE-Standards Laut Datenblatt unterstützt der WF2190 802.11 a/b/g/n/ac. Vielleicht ist einfach der falsche Treiber installiert oder der Treiber benötigt für das Creators Update selbst ein Update. Oft übernimmt Windows die Treiber von vor dem Upgrade, teilweise werden aber auch ältere Versionen installiert.

    Welcher WLAN-Standard ausgehandelt wurde, solltest Du im Task-Manager, Tab Leistung für den WLAN-Adapter unter der Grafik für die Datenrate sehen können. Welche Datenrate tatsächlich verwendet wird, handeln Router und Client m.E. dynamisch basierend auf den zu transferierenden Datenmengen aus. Störungen beeinflussen die Datenrate zusätzlich. Neuere Router zeigen das auch so an, indem aktuelle und mögliche WLAN-Rate dargestellt werden. Windows hat dafür meines Wissens keine Anzeige.

  7. #7
    MrX1980
    nicht mehr wegzudenken

    AW: Creators Update / Wlan / 5 Ghz Netz funktioniert kaum

    Mal verschiedene Kanäle versucht (mit DFS [52-64;100-140] und ohne DFS [36-48]) ?
    Ansonsten ist es gut möglich das in den nächsten Wochen noch Treiber oder Windows Updates kommen, die dieses Problem beheben. Solange vielleicht auf das 2,4 GHz Netz ausweichen. "Diesen PC zurücksetzen" würde ich erst einmal nicht machen. Eventuell hat ja noch jemand demnächst einen weiteren Lösungsvorschlag.

  8. #8
    Grisu_1968
    Staatl gepr. Wirtschafter Avatar von Grisu_1968

    AW: Creators Update / Wlan / 5 Ghz Netz funktioniert kaum

    An meinem Notebook ThinkPad X250 mit Intel Dual Band Wireless-AC 7265 ist der Download total langsam aber der Upload komischerweise nicht. Ich hab mir jetzt wieder ein Backup eingespielt das ich vor dem Creators Update gemacht habe. Ich warte da lieber bis es da einen neuen W-Lan Treiber oder einen Fix von MS gibt weil mit 600kbit/s bis 800kbit/s macht das absolut keinen Spaß wenn man normalerweise VDSL hat.

  9. #9
    gehört zum Inventar Avatar von OlliD@IRQ8

    AW: Creators Update / Wlan / 5 Ghz Netz funktioniert kaum

    Hallo,

    kontrolliert doch nochmal die aktuell installierten WLAN-Treiber.

    Siehe hier: Windows 10 - Windows Update unter Kontrolle

    ...
    Diese Richtlinie gilt nicht für Updates von Treibern, die in einem Updatepaket mit Sicherheits- oder kritischen Updates installiert werden oder für Featureupdates (dynamische Treiberinstallation) und verhindert nicht die automatische Treiberinstallationen nach einer Windows 10-Neuinstallation.
    ...
    .Bernd bedankt sich.

  10. #10
    Grisu_1968
    Staatl gepr. Wirtschafter Avatar von Grisu_1968

    AW: Creators Update / Wlan / 5 Ghz Netz funktioniert kaum

    Da ich auch ein Backup vom Creators Update gemacht habe. Kann ich testen. Bis jetzt hatte ich den aktuellsten W-Lan Treiber von Lenovo. Dann hab ich den aktuellsten Treiber von Intel getestet. Danach ältere Treiber von Lenovo und Intel. Überall das gleiche Ergebnis das der Download Grotten Lahm ist. W-Lan Empfang ist sehr gut und ist bei 98% da ich mein Notebook im Gleichen Raum Nutze wie mein Router.
    Auch die ganzen Netzwerkeinstellungen die es gibt hab ich per CMD schon zurückgesetzt.
    per:
    ipconfig /flushdns

    ipconfig /release

    ipconfig /renew

    netsh branchcache reset

    netsh int ip reset

    netsh int ipv6 reset

    netsh winsock reset

    netsh advfirewall reset

    Das alles hilft nichts der Download ist Maximal bei 600kbit/s bis 800kbit/s. Wenn ich das Anniversary Update verwende komme ich auf einen Download von ca. 51700kbit/s.

  11. #11
    nemesis-2000
    kennt sich schon aus
    Es beruhigt mich dass ich nicht der einzige mit diesem Problem bin. Habe gestern dich (etwas voreilig) system zurück gesetzt, Ergebnis ist jedoch unverändert.

  12. #12
    Grisu_1968
    Staatl gepr. Wirtschafter Avatar von Grisu_1968

    AW: Creators Update / Wlan / 5 Ghz Netz funktioniert kaum

    Da ich Moderator bin bei Lenovo hab ich in meinem Fall auch da mein Problem geschildert. Da hab ich auch interne Kontakte. Wenn ich eine Lösung habe werde ich diese auch hier schreiben.
    Terrier! bedankt sich.

  13. #13
    gehört zum Inventar Avatar von OlliD@IRQ8

    AW: Creators Update / Wlan / 5 Ghz Netz funktioniert kaum

    Hallo Grisu_1968,

    tritt das Problem auch im lokalen Netzwerk auf?

    1. WiFi-Verbindung (5 GHz) zum WLAN-Router/-Access-Point herstellen.
    2. Eingabeaufforderung (Administrator) oder Windows PowerShell (Administrator) starten
    netsh trace start scenario=WLAN capture=yes report=yes overwrite=yes traceFile="%USERPROFILE%\Desktop\WLAN_Report.etl"
    3. Download einer beliebigen Datei (ca. 10-20 MB) durchführen. Bitte das Datum, die Zeit und den Hostnamen bzw. die IP-Adresse des Downloadservers merken und als Ergebnisinfo mit angeben.
    4. Eingabeaufforderung (Administrator) oder Windows PowerShell (Administrator) starten
    netsh trace stop
    5. Die Dateien "WLAN_Report.cab" und "WLAN_Report.etl" von deinem Desktop bitte hier einstellen.

    Hinweis:
    Die ETL-Datei "WLAN_Report.etl" erfasst Ablaufverfolgungsereignisse, die mithilfe von Tools wie Network Monitor angezeigt werden können.
    Die CAB-Datei "WLAN_Report.cab" enthält ausführliche Informationen über die Software- und Hardwarekomponenten auf dem System, z. B. die Adapterinformationen, Build, Betriebssystem und Einstellungen für Drahtlosnetzwerke.

  14. #14
    Potrimpo
    treuer Stammgast

    AW: Creators Update / Wlan / 5 Ghz Netz funktioniert kaum

    Henry E. bedankt sich.

  15. #15
    kingkill
    bekommt Übersicht

    AW: Creators Update / Wlan / 5 Ghz Netz funktioniert kaum

    Zitat Zitat von Grisu_1968 Beitrag anzeigen
    Da ich Moderator bin bei Lenovo hab ich in meinem Fall auch da mein Problem geschildert. Da hab ich auch interne Kontakte. Wenn ich eine Lösung habe werde ich diese auch hier schreiben.
    Gibt es hier was neues ?

    Hab ein nagelneues X1 Carbon 5th, und exakt den selben Fehler mit meiner Intel 8265.

Seite 1 von 4 1 2 3 4 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162