Seite 1 von 3 1 2 3 LetzteLetzte
Ergebnis 1 bis 15 von 34
Danke Übersicht12Danke
Thema: Random Bluescreens seit mehreren Monaten Hey alle zusammen, ich habe seit mehreren Monaten immer verschiedene Bluescreens. Mal ist es ein PageFaultInNonpagedArea, letztens ein UnexpectedKernelModeTrap und ...
  1. #1
    foxyfire
    kennt sich schon aus Avatar von foxyfire

    Random Bluescreens seit mehreren Monaten

    Hey alle zusammen,

    ich habe seit mehreren Monaten immer verschiedene Bluescreens.

    Mal ist es ein PageFaultInNonpagedArea, letztens ein UnexpectedKernelModeTrap und ein KmodeExceptionNotHandled.

    von zwien habe ich eine minidump, von dem rest nicht. Das liegt aber daran das ich vor kurzen Windows neu aufgesetzt habe, mehr dazu im Hintergrund.

    zum Hintergrund:

    Das ganze mit den Bluescreens ist schon seit einem Jahr oder länger, früher hatte ich diese aber nur als mein xBox Controller am Rechner angeschlossen war und ich in meinem Zimmer öffters hintereinander (schnell) meine elektrischen Rolläden hoch und runter gefaren habe.

    Sehr komisch, ich weiß bis heute nicht warum? :'D

    Dann hatte ich vor etwa einem halben Jahr mir einen neuen Ram Riegel geholt 8GB und zu meinem bereits verbauten 4GB Riegeln dazugepackt. (Ja ich weiß, ist nicht so gut verschiede größen RAM von verschiedenen Herstellern zu mischen und die timings anpassen und so, wurde auch alles gemacht)
    Daraufhin bekoam ich öfters mal PageFault Bluescreens, aber auch andere. Welche genau weiß ich nicht mehr, habe sie aber mit hochgeladen.

    Bevor ihr ankommt mit: "teste deinen RAM auf fehler mit Memtestx86+, das habe ich bereits getan und bin zu keinen Fehlerrn gekommen.

    Zum RAM gibts des weiteren zu sagen, das ich nun 4x4GB Riegel von G.Skill drin habe, also die alten komplett erneuert. --> Bluescreens immernoch da :'(

    Vor 3 Tagen habe ich nun mein ganzes System neu aufgesetzt und auf Windows 10 geupdatet. Hatte zuvor Win 7. Dies habe ich getan um Software Probleme auszuschließen, zwar hat sfc /scannow auch nix ergeben hat, aber ich wollte auf nummer sicher gehen.
    Zum anderen habe ich damit hoffentlich das Problem mit den Treibern in den griff bekommen, falls es da ein gab.
    Mit der Neuinstallation wurde auch der RAM getauscht.

    Mehr fällt mir im momment nicht ein, sollte noch was fehlen, bitte nachragen. Ich habe im Anhang auch noch ein paar Bilder von cpu-z und Hw-Monitor.

    Ich hoffe das ich durch eure hilfe zu einer Lösung komme.

    PS: ich lasse heute Nacht auch nochmal memtest durchlaufen.

    Liebe Grüße Foxy (Chris)

    Anhang:
    Minidumps.rarRandom Bluescreens seit mehreren Monaten-memtest-altem-ram.jpgRandom Bluescreens seit mehreren Monaten-infos-system.jpg
    Geändert von foxyfire (13.04.2017 um 10:45 Uhr)

  2. #2
    weltleser
    gehörte zum Inventar?

    AW: Random Bluescreens seit mehreren Monaten

    Hallo und herzliche Willkommen!

    Bitte als erstes die Angaben zum PC ausfüllen, dass erfreut die, die eventuell helfen können: http://www.drwindows.de/profile.php?do=editprofile

    Die Sache mit den Rolläden klingt doch ganz interessant, wenn man mal vom RAM weg zur Stromversorgung und zum Netzteil denkt.

  3. #3
    Silver Server
    gehört zum Inventar Avatar von Silver Server
    Warum gibt es da auch dmp für Windows 7?
    Was passiert wenn Du den 8 GB RAM Riegel raus lässt und nur mit den zwei 4GB Riegel arbeitest?

    Ich habe mir mal Deine Bilder angeschaut. Da steht unter anderem für -12Volt eine gemessene Spannung von 7 Volt. Das ist viel zu wenig wenn die Messung stimmt. Was hast Du für ein Netzteil? Mach mal Angaben zu Deinem Rechner und auch Angaben zum Netzteil.

    Und noch ein Frage, hast Du übertaktet?
    Geändert von Don Smeagle (10.04.2017 um 01:42 Uhr) Grund: Beiträge zusammen geführt

  4. #4
    foxyfire
    kennt sich schon aus Avatar von foxyfire
    Also, momentan habe ich 4 RAM Riegel drin und alle 4 sind identisch.

    Netzteil ist ein Straight Power 10 cm 500Watt, ich füll auch mal mein Profil weiter aus

    Ich sehe das auch gerade, hab da bisher nicht drauf geachtet, nein mein Rechner ist nicht übertaktet.
    Sehr komisch

    Die dumps von win7 sind die von vor nem halben Jahr oder so
    Geändert von Don Smeagle (10.04.2017 um 01:42 Uhr) Grund: Beiträge zusammen geführt

  5. #5
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Random Bluescreens seit mehreren Monaten

    Lese mal als Gegenprobe die Spannung mit dem Programm SIW aus. Ob da die gleichen zu niedrigen Spannungen gemessen werden?
    SIW 2013 (System Information for Windows) 4.4.0514 - Download - COMPUTER BILD

    Hast Du schon eine clean Installation von Windows 10 durchgeführt?

  6. #6
    foxyfire
    kennt sich schon aus Avatar von foxyfire

    AW: Random Bluescreens seit mehreren Monaten

    Hier einmal die Werte aus meinem Bios, swi folgt noch

    Random Bluescreens seit mehreren Monaten-tmp_24325-img_20170410_0041151136164449.jpg

  7. #7
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Random Bluescreens seit mehreren Monaten

    Die Spannungswerte die das Bios ausgibt sind in Ordnung, aber da laufen keine Lüfter.
    Wie sehen denn die Temperaturen von CPU und GPU nach längerem Betrieb aus?

  8. #8
    foxyfire
    kennt sich schon aus Avatar von foxyfire

    AW: Random Bluescreens seit mehreren Monaten

    So, der Download zu SWI klappt nicht, aber ich denke die BIOS Werte reichen erstmal
    Ehm sonst noch fragen?

  9. #9
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Random Bluescreens seit mehreren Monaten

    Hast Du schon eine clean Installation von Windows 10 probiert?

  10. #10
    foxyfire
    kennt sich schon aus Avatar von foxyfire

    AW: Random Bluescreens seit mehreren Monaten

    Jap, vor 2 Tagen. es war kein Upgrade, sondern eine Neuinstallation auf einer anderen SSD

    Könnte es denn wirklich das Netzteil sein?

  11. #11
    Silver Server
    gehört zum Inventar Avatar von Silver Server
    Ich habe mir mal Dein System angeschaut.
    Prozessor I5 4590
    Grafikkarte GTX 970 mit drei angeschlossenen Bildschirmen.
    4 Speicherriegel
    3 Festplatten
    dazu kommen noch X Lüfter?
    Da frage ich mich ob 500 Watt ausreichen?

    Könnte es denn wirklich das Netzteil sein?
    Was Du da hast ist eigentlich ein sehr gutes Netzteil. Deshalb zweifle ich ob es am Netzteil liegt?

    Ich habe mir mal den letzten Stopp Fehler angesehen.
    0x00000050: PAGE_FAULT_IN_NONPAGED_AREA
    Hier noch eine Seite von allgemeinen Informationen zu diesem Fehler.
    Stop-Fehler

    Welche Schutzprogramme hast Du am laufen?
    Geändert von Don Smeagle (10.04.2017 um 01:43 Uhr) Grund: Beiträge zusammen geführt

  12. #12
    foxyfire
    kennt sich schon aus Avatar von foxyfire

    AW: Random Bluescreens seit mehreren Monaten

    Ja, also die Bluescreens treten auch nicht immer unter volllast auf, eher im idlen oder wenn ich im firefox mal ein wenig streame.

    Hab mich damals auch schon gefragt ob 500 nicht zu wenig sind, aber bisher lief es ganz gut, bis ich damals meinen RAM erweitert hatte, aber ein zusätzlicher Riegel kommt doch dann auch nicht an die Grenzen des Netzteil oder?

    Edit: Bei mit läuft nur der Windows Defender, hab keinen zusätzlichen Anti-Vir Schutz

    Das merkwürdige ist nur, dass es nicht ständig der selbe Fehler ist, sonder immer was anderes

  13. #13
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Random Bluescreens seit mehreren Monaten

    Ich habe mal die Daten Deines Rechners in den Netzteilkalkulator von be quiet eingegeben. Danach braucht Dein Rechner bis 400 Watt. be quiet empfiehlt eine Netzteilauslastung von 50 bis 80%. Da nach sind dann die 500 Watt die maximal empfohlene Grenze.
    Netzteil Rechner - Kalkulator für leise PSUs von be quiet!

  14. #14
    foxyfire
    kennt sich schon aus Avatar von foxyfire

    AW: Random Bluescreens seit mehreren Monaten

    Das hatte ich heute auch schon probiert
    Ja meine 500watt sind so an der Grenze, hab ja auch noch 5 Gehäuse und 1 CPU Lüfter, die vom Gehäuse laufen aber auf niedrigster Stufe der Lüftersteuerung (10% schätze ich mal/)

  15. #15
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Random Bluescreens seit mehreren Monaten

    Auch noch 6 Lüfter! Ich hatte in den Rechner nur zwei eingetragen. Ich denke da wäre ein stärkeres Netzteil nicht schlecht.

    Der User Ari45 kennt sich gut mit den Dumpfiles aus. Der wird sich bestimmt Morgen Deiner Files annehmen.
    Für mich wird es Zeit das ich für heute schlafen gehe.
    gute Nacht

Seite 1 von 3 1 2 3 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163