Ergebnis 1 bis 3 von 3
Thema: MS Wireless Display Adapter V2 Hallo, ich habe einen MS Wireless Display Adapter V2 gekauft um damit Notebooks mit einem Monitor verbinden zu können. Mit ...
  1. #1
    c-mate
    kennt sich schon aus

    MS Wireless Display Adapter V2

    Hallo,

    ich habe einen MS Wireless Display Adapter V2 gekauft um damit Notebooks mit einem Monitor verbinden zu können.
    Mit einem Thinkpad X230 und einem L460 (beide Win 10) hat das schnell und einfach funktioniert.
    Daraufhin habe ich versucht ein Thinkpad R500 zu verbinden, dieses hat den Adapter aber gar nicht erst erkannt/angezeigt, trotz Windows 10.
    Woran kann das liegen, muss die Grafikkarte/Treiber "besondere" Eigenschaften verfügen und kann man das irgendwie prüfen?
    Was ich auch nicht so ganz verstehe, im Store gibt es eine Wireless Display Adapter Add herunterzuladen. Das habe ich getan, aber kann es sein, dass diese App nichts mit der Verbindungserstellung zu tun hat sondern lediglich der Pflege des Adapters (zb Firmware Update) dient)?
    Bedeutet das ein Notebook kann sich verbinden oder halt eben nicht (und dann gehts nicht) oder gibt es eine Möglichkeit einen Miracast Treiber oder irgendsowas herunterzuladen?

    THX

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: MS Wireless Display Adapter V2

    Ich könnte mir vorstellen das der USB-Slot es nicht schafft den Stick mit ausreichend Strom zu versorgen , kannst einen aktiven USB-Hub anschliessen ?

  3. #3
    c-mate
    kennt sich schon aus

    AW: MS Wireless Display Adapter V2

    Mhm das knn ich mir jetzt eigentlich nicht vorstellen, denn wie gesagt, der Adapter funktioniert ja mit dem X230 und L460 dh er bekommt ausreichend Strom per USB.
    Die Frage ist nur, wieso findet ein R500 (ist halt eine eher alte Kiste) den Adapter nicht und ob man das irgendwie manuell beeinflussen kann.

    Edit
    Ok Jetzt hab ich irgendwie die Anzeige bekommen "Ihr Gerät unterstützt kein Miracast, so dass keine drahtlose Projektion möglich ist"
    Dann ist das wohl die Erklärung und das liegt wohl an der Hardware (Wlan Adapter und/oder Grafik)
    Geändert von c-mate (10.04.2017 um 16:47 Uhr)

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163