Ergebnis 1 bis 11 von 11

Thema: Probleme beim Spielen

  1. #1
    EATrogemann
    Herzlich willkommen

    Probleme beim Spielen

    Hallo Leute,

    ich habe ein eher seltenes Problem, zu dem ich im Internet auch nicht viel gefunden hab, und zwar wenn ich etwas Spielen möchte und es muss ein Sound abgespielt werden, der vorher in der Runde noch nicht vorkam, freezed mein Spiel für ne knappe Sekunde, was in competitiven Spielen einiges erschwert. Ich habe bereits gelesen, dass das an dem Soundtreiber liegen könnte oder an der Hardware, jedoch ist meine Hardware von Win 8.1, wo alles gut lief, bis zum wechsel auf Win 10, gleich geblieben. Den Realtek Treiber hab ich auch mehrfach neu installiert, ohne Lösung, ebenfalls hab ich versuch andere Ports zu benutzen, ebenfalls keine Lösung.

    Meine Rig:
    Intel i5 4690k
    NVidia GeForce GTX 750Ti
    Gigabyte GA-Z97P-D3
    8GB Ram
    Turtle Beach PX22

    Ich würde mich freuen wenn ihr eine Lösung haben würdet!
    MfG
    Eike-Alexander

  2.   Anzeige

     
  3. #2
    foxyfire
    kennt sich schon aus Avatar von foxyfire

    AW: Probleme beim Spielen

    Auf was für einer Festplatte liegen die games bei denen das passiert?

  4. #3
    EATrogemann
    Herzlich willkommen

    AW: Probleme beim Spielen

    Auf einer WD Green 3TB WD30EZRX.
    Mein Win 10 hab ich auf einer Samsung SSD 850 EVO 250 GB

  5. #4
    foxyfire
    kennt sich schon aus Avatar von foxyfire

    AW: Probleme beim Spielen

    Hast du für die evo die Treiber manuell installiert oder von Windows installieren lassen?

    Ich habe bei mir mit der evo feststellen müssen, das er mit den treiben, die Windows installiert hatte Probleme hat.

    Habe dann diese Treiber von Samsung installiert und es lief wieder flott.
    http://www.samsung.com/global/busine..._Driver_22.zip

    Möglich das das nicht dein Problem lößt, aber könnte vllt helfen.

    Gruß
    Foxy

  6. #5
    EATrogemann
    Herzlich willkommen

    AW: Probleme beim Spielen

    Hab ich auch schon ausprobiert, hab auch den Samsung Wizard drauf um das alles ein wenig überwachen zu können.

    Danke trotzdem!

  7. #6
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Probleme beim Spielen

    hab auch den Samsung Wizard drauf um das alles ein wenig überwachen zu können.
    brauchst den Müll nicht

    Sind deine Spiele auf der normalen Platte? Die WD Greens sind arschlahm, kann schon allein daran liegen. Schieb mal nen Spiel wo das auftritt auf deine SSD und schau was dann passiert

    @foxyfire: er hat ne Standard SATA SSD und keine NVME!

  8. #7
    foxyfire
    kennt sich schon aus Avatar von foxyfire

    AW: Probleme beim Spielen

    passieren die Microruckler denn auch wenn das Spiel auf der ssd installiert ist?

    Zitat Zitat von tofuschnitte Beitrag anzeigen
    @foxyfire: er hat ne Standard SATA SSD und keine NVME!
    Oh, mein Fehler. Hast recht, die standard sata Platten brauchen ja kein besonderen Treiber.

  9. #8
    Holunder1957
    gehört zum Inventar Avatar von Holunder1957

    AW: Probleme beim Spielen

    Währe auch gut, wenn Du es nennst um welches Spiel es sich handelt. Ich habe auch ein Paar installiert, früher auf einer WD und hatte dort keine Probleme. Nach der Umstrukturierung meines PC war eine SSD übrig, welche jetzt für Programme und Spiele fungiert.

  10. #9
    EATrogemann
    Herzlich willkommen

    AW: Probleme beim Spielen

    Aloha,
    erstmal sorry dass ich was länger nicht geantwortet hab!
    Auch wenn die spiele auf der SSD sind ist das problem nicht weg, auch wenn die freezes was kürzes sind. Hauptsächlich spiele ich CSGO und Smite, wobei das Problem hin und wieder bei fast allen Spielen auftaucht.

  11. #10
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Probleme beim Spielen

    mh, Chipsatztreiber installiert? Wenn nein tu es, sonstige Treiber auch alle aktuell?

    ansonsten: Wurd nen Ugprade gemacht oder 10 sauber installiert?

  12. #11
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Probleme beim Spielen

    Nachdem, was Du schilderst, ein Ton, der in der Runde zuvor noch nicht vorkam, klingt so, als laden sich die nachfolgenden Runden aus dem Puffer des Thin-Clienten, aber dann müssen die Teilnehmer allesamt gleichermaßen betroffen sein, oder sie DEIN Client sein.

    Installiere mal die Treiber neu, so wie tofu sagt!
    Klingt für mich nach DirectSound Buffer.
    Geändert von KnSN (18.04.2017 um 02:07 Uhr)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •