Ergebnis 1 bis 11 von 11
Danke Übersicht8Danke
  • 1 Post By foxyfire
  • 1 Post By EATrogemann
  • 1 Post By foxyfire
  • 2 Post By tofuschnitte
  • 1 Post By Holunder1957
  • 1 Post By EATrogemann
  • 1 Post By tofuschnitte
Thema: Probleme beim Spielen Hallo Leute, ich habe ein eher seltenes Problem, zu dem ich im Internet auch nicht viel gefunden hab, und zwar ...
  1. #1
    EATrogemann
    Herzlich willkommen

    Probleme beim Spielen

    Hallo Leute,

    ich habe ein eher seltenes Problem, zu dem ich im Internet auch nicht viel gefunden hab, und zwar wenn ich etwas Spielen möchte und es muss ein Sound abgespielt werden, der vorher in der Runde noch nicht vorkam, freezed mein Spiel für ne knappe Sekunde, was in competitiven Spielen einiges erschwert. Ich habe bereits gelesen, dass das an dem Soundtreiber liegen könnte oder an der Hardware, jedoch ist meine Hardware von Win 8.1, wo alles gut lief, bis zum wechsel auf Win 10, gleich geblieben. Den Realtek Treiber hab ich auch mehrfach neu installiert, ohne Lösung, ebenfalls hab ich versuch andere Ports zu benutzen, ebenfalls keine Lösung.

    Meine Rig:
    Intel i5 4690k
    NVidia GeForce GTX 750Ti
    Gigabyte GA-Z97P-D3
    8GB Ram
    Turtle Beach PX22

    Ich würde mich freuen wenn ihr eine Lösung haben würdet!
    MfG
    Eike-Alexander

  2. #2
    foxyfire
    kennt sich schon aus Avatar von foxyfire

    AW: Probleme beim Spielen

    Auf was für einer Festplatte liegen die games bei denen das passiert?
    KnSN bedankt sich.

  3. #3
    EATrogemann
    Herzlich willkommen

    AW: Probleme beim Spielen

    Auf einer WD Green 3TB WD30EZRX.
    Mein Win 10 hab ich auf einer Samsung SSD 850 EVO 250 GB
    KnSN bedankt sich.

  4. #4
    foxyfire
    kennt sich schon aus Avatar von foxyfire

    AW: Probleme beim Spielen

    Hast du für die evo die Treiber manuell installiert oder von Windows installieren lassen?

    Ich habe bei mir mit der evo feststellen müssen, das er mit den treiben, die Windows installiert hatte Probleme hat.

    Habe dann diese Treiber von Samsung installiert und es lief wieder flott.
    http://www.samsung.com/global/busine..._Driver_22.zip

    Möglich das das nicht dein Problem lößt, aber könnte vllt helfen.

    Gruß
    Foxy
    KnSN bedankt sich.

  5. #5
    EATrogemann
    Herzlich willkommen

    AW: Probleme beim Spielen

    Hab ich auch schon ausprobiert, hab auch den Samsung Wizard drauf um das alles ein wenig überwachen zu können.

    Danke trotzdem!

  6. #6
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Probleme beim Spielen

    hab auch den Samsung Wizard drauf um das alles ein wenig überwachen zu können.
    brauchst den Müll nicht

    Sind deine Spiele auf der normalen Platte? Die WD Greens sind arschlahm, kann schon allein daran liegen. Schieb mal nen Spiel wo das auftritt auf deine SSD und schau was dann passiert

    @foxyfire: er hat ne Standard SATA SSD und keine NVME!
    foxyfire und KnSN bedanken sich.

  7. #7
    foxyfire
    kennt sich schon aus Avatar von foxyfire

    AW: Probleme beim Spielen

    passieren die Microruckler denn auch wenn das Spiel auf der ssd installiert ist?

    Zitat Zitat von tofuschnitte Beitrag anzeigen
    @foxyfire: er hat ne Standard SATA SSD und keine NVME!
    Oh, mein Fehler. Hast recht, die standard sata Platten brauchen ja kein besonderen Treiber.

  8. #8
    Holunder1957
    gehört zum Inventar Avatar von Holunder1957

    AW: Probleme beim Spielen

    Währe auch gut, wenn Du es nennst um welches Spiel es sich handelt. Ich habe auch ein Paar installiert, früher auf einer WD und hatte dort keine Probleme. Nach der Umstrukturierung meines PC war eine SSD übrig, welche jetzt für Programme und Spiele fungiert.
    KnSN bedankt sich.

  9. #9
    EATrogemann
    Herzlich willkommen

    AW: Probleme beim Spielen

    Aloha,
    erstmal sorry dass ich was länger nicht geantwortet hab!
    Auch wenn die spiele auf der SSD sind ist das problem nicht weg, auch wenn die freezes was kürzes sind. Hauptsächlich spiele ich CSGO und Smite, wobei das Problem hin und wieder bei fast allen Spielen auftaucht.
    KnSN bedankt sich.

  10. #10
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Probleme beim Spielen

    mh, Chipsatztreiber installiert? Wenn nein tu es, sonstige Treiber auch alle aktuell?

    ansonsten: Wurd nen Ugprade gemacht oder 10 sauber installiert?
    KnSN bedankt sich.

  11. #11
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Probleme beim Spielen

    Nachdem, was Du schilderst, ein Ton, der in der Runde zuvor noch nicht vorkam, klingt so, als laden sich die nachfolgenden Runden aus dem Puffer des Thin-Clienten, aber dann müssen die Teilnehmer allesamt gleichermaßen betroffen sein, oder sie DEIN Client sein.

    Installiere mal die Treiber neu, so wie tofu sagt!
    Klingt für mich nach DirectSound Buffer.
    Geändert von KnSN (18.04.2017 um 02:07 Uhr)

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162