Ergebnis 1 bis 11 von 11
Danke Übersicht12Danke
  • 1 Post By tofuschnitte
  • 1 Post By gial
  • 1 Post By Dr. Cortana
  • 2 Post By tofuschnitte
  • 1 Post By Dr. Cortana
  • 1 Post By Ralfjohannes
  • 1 Post By Ebs
  • 1 Post By gial
  • 3 Post By Ebs
Thema: Seit Win10, 1703 , (15063.138) und 8GadgetPack vertragen sich bei mir nicht. Hallo, alles läuft fast perfekt bis auf siehe Titel. Sobald ich das GadgetPack (Version 22) installiere, bleiben die Desktop-Icons nicht ...
  1. #1
    Ebs
    nicht mehr wegzudenken

    Seit Win10, 1703 , (15063.138) und 8GadgetPack vertragen sich bei mir nicht.

    Hallo,

    alles läuft fast perfekt bis auf siehe Titel.

    Sobald ich das GadgetPack (Version 22) installiere, bleiben die Desktop-Icons nicht mehr an ihrem Platz, sondern verteilen sich frei über den Desktop, was ich nicht beheben kann. Bei Version 1607 war noch alles in Ordnung.

    Z.Zt. helfe ich mir mit DesktopOK, was aber nicht die Endlösung sein kann.

    Kennt jemand das Problem und eine evtl. Lösung?

    Gruß Ebs

  2. #2
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Seit Win10, 1703 , (15063.138) und 8GadgetPack vertragen sich bei mir nicht.

    kein Problem (hab noch die 20 installiert) hier. Wann verschieben sich die Icons denn?
    Ebs bedankt sich.

  3. #3
    Ebs
    nicht mehr wegzudenken

    AW: Seit Win10, 1703 , (15063.138) und 8GadgetPack vertragen sich bei mir nicht.

    Sofort beim ersten Gadgetstart nach Installation.
    Schiebe ich sie wieder an ihren ursprünglichen Platz, sind sie beim nächsten Systemneustart wieder verteilt, aber immer gleiches Schema.

  4. #4
    gial
    lernt immer noch dazu Avatar von gial

    AW: Seit Win10, 1703 , (15063.138) und 8GadgetPack vertragen sich bei mir nicht.

    Hallo Ebs
    Auf mehreren Geräten mit deiner Version funktioniert das 8GadgetPack bei mir einwandfrei.
    Vor einer Neuinstallation des 8GadgetPack solltest du dir auf der entsprechenden Homepage 8GadgetPack - Gadgets for Windows 10 / 8.1 / 8 das passende Removal-Tool 8GadgetPackUninstaller.exe holen.
    Ebs bedankt sich.

  5. #5
    Dr. Cortana
    Gesperrt

    AW: Seit Win10, 1703 , (15063.138) und 8GadgetPack vertragen sich bei mir nicht.

    Hatte da direkt nach dem Update auf die .138 ein paar Probleme mit den Icons ...die hatten etwas Eigenleben entwickelt ...
    (1) nach dem Neustart waren sie komplett anders ausgerichtet, habe sie dann manuell positioniert ...
    (2)beim Verschieben von manchen Icons, z.B. von ganz rechts ins linke untere Eck ist´s wieder automatisch zurück "geflutscht"...
    GadgetPack habe ich NICHT!!

    https://www.drwindows.de/windows-10-...ml#post1387216

    Eigenartigerweise hat´s dann irgendwann funktioniert - u.a. habe ich "Symbole am Raster ausrichten" deaktiviert und wieder aktiviert ...das sollte damit eigentlich gar nix zu tun haben....

    DesktopOK habe ich übrigens auch ...
    .... im Moment funktioniert es aber ...
    Ebs bedankt sich.

  6. #6
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Seit Win10, 1703 , (15063.138) und 8GadgetPack vertragen sich bei mir nicht.

    sicher das es ein Problem mit dem Gadget-Pack ist?

    Monitor eventuell per DP angeschlossen? Treiber aktuell?
    Dr. Cortana und Ebs bedanken sich.

  7. #7
    Dr. Cortana
    Gesperrt

    AW: Seit Win10, 1703 , (15063.138) und 8GadgetPack vertragen sich bei mir nicht.

    Systemkonfiguration? welche Grafikkarte(n) ?
    Ebs bedankt sich.

  8. #8
    Ralfjohannes
    R.I.P. Avatar von Ralfjohannes

    AW: Seit Win10, 1703 , (15063.138) und 8GadgetPack vertragen sich bei mir nicht.

    Keine Probleme bei mir mit den Gadgets nach dem Update, musste nur etwas repariert werden. Erstmal neu installieren.
    Ebs bedankt sich.

  9. #9
    Ebs
    nicht mehr wegzudenken

    AW: Seit Win10, 1703 , (15063.138) und 8GadgetPack vertragen sich bei mir nicht.

    @tofuschnitte

    Nach Gadget-Deinstallation immer alles wieder in Ordnung, mehrfach ausprobiert.

    @ gial

    Ich probiere das gleich mal aus.

    @Dr. Cortana

    AMD Radeon R9 M200X Graphics
    Intel(R) Graphics 4600, jeweils die aktuelle Version
    gial bedankt sich.

  10. #10
    gial
    lernt immer noch dazu Avatar von gial

    AW: Seit Win10, 1703 , (15063.138) und 8GadgetPack vertragen sich bei mir nicht.

    Ich probiere das gleich mal aus.
    Der Link ist nicht leicht zu finden, da in den FAQ versteckt:

    Seit Win10, 1703 , (15063.138)  und 8GadgetPack vertragen sich bei mir nicht.-removaltool.jpg
    Ebs bedankt sich.

  11. #11
    Ebs
    nicht mehr wegzudenken

    AW: Seit Win10, 1703 , (15063.138) und 8GadgetPack vertragen sich bei mir nicht.

    Problem gelöst !

    @gial

    Die 8GadgetPackUninstaller.exe und danach Neuinstallation der Gadgets von der Hompage, das war es ! Alles funktioniert.

    Es lag also wahrscheinlich an meiner bisher nicht korrekten Deinstallation.

    Vielen herzlichen Dank für die Lösung und allen Danke für das hier hier so typische hilfreiche Bemühen !

    Gruß Ebs
    (Und schöne Ostern !)
    gial, Henry E. und Dr. Cortana bedanken sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163