Ergebnis 1 bis 3 von 3
Danke Übersicht2Danke
  • 2 Post By edv.kleini
Thema: Windows 10 Pro Build 16179 Liebe user, folgendes Problem tritt bei mir nach dem letztem update auf: acer bluetooth dongel Gerätemanager bluetooth generic bluetooth radio, ...
  1. #1
    valledelobo
    Herzlich willkommen

    Windows 10 Pro Build 16179

    Liebe user,
    folgendes Problem tritt bei mir nach dem letztem update auf:

    acer bluetooth dongel
    Gerätemanager
    bluetooth
    generic bluetooth radio, gelbes dreieck mit ausrufungszeichen
    Meldung: Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat.
    ( Code 43 )
    Treiber wurden deinstalliert.
    Windows meint das die besten Treiber installiert sind.

    Wer kann dieses Problem nachvollziehen?

  2. #2
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: windows 10 pro build 16179

    Code 43 „Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)“

    Ursache

    Einer der Treiber, der das Gerät steuert, hat dem Betriebssystem gemeldet, dass ein Fehler beim Gerät aufgetreten ist.

    Empfohlene Lösung

    Falls Sie die Problembehandlungen im Abschnitt „Gebräuchliche Lösungen“ bereits ausgeführt haben, empfiehlt es sich, weitere Informationen zur Diagnose des Problems in der Hardwaredokumentation zu suchen oder sich an den Hersteller zu wenden.

    Manuelle Neuinstallation des Gerätetreibers

    Suchen Sie im Menü „Start“ nach Geräte-Manager, und wählen Sie „Geräte-Manager“ in der Ergebnisliste aus.
    Klicken Sie mit der rechten Maustaste auf das Gerät in der Ergebnisliste.
    Wählen Sie im angezeigten Menü die Option Deinstallieren aus.
    Wählen Sie nach der Deinstallation des Geräts Aktion in der Menüleiste aus.
    Wählen Sie Nach geänderter Hardware suchen aus, um den Treiber erneut zu installieren.
    https://support.microsoft.com/de-de/...ger-in-windows

  3. #3
    edv.kleini
    Win10 hat mich am Wickel Avatar von edv.kleini

    AW: windows 10 pro build 16179

    Bei einer Insider Prview kann so etwas schon mal vorkommen.

    Es kann aber auch sein, dass der Gerätetreiber MS Dot Net 3.5 braucht.

    Installiere es aus dem Sources\SXS Verzeichnis der ISO-Datei mit dem DISM-Befehl nach

    Nur ein Beispiel zur Befehlszeile!!!!! :

    DISM.exe /Online /Add-Package /PackagePath:e:\microsoft-windows-netfx3-ondemand-package_16179.cab /NoRestart /quiet

    Des Weiteren, nimm den vom Mainboard Hersteller mitgelieferten,

    aktuellsten Treiber (nur eine Empfehlung von mir)...

    Ganz nebenbei habe ich von meinen Mainboards (allesamt ASUS) alle Treiber

    in die Install.wim der Iso-Datei schon mit NTLite eingefügt (auch MS Dot Net 3.5).
    HeiaSamaHi und Silver Server bedanken sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162