Ergebnis 1 bis 8 von 8
Danke Übersicht6Danke
  • 1 Post By Silver Server
  • 1 Post By Ari45
  • 2 Post By Silver Server
  • 2 Post By Ari45
Thema: Neustart mitten im Spiel Guten Abend zusammen, ich würde gerne diesen Thread etwas leben einhauchen! Leider habe ich, wie mein Vorredner, etwa das gleiche ...
  1. #1
    LeeO8787
    Herzlich willkommen

    Neustart mitten im Spiel

    Guten Abend zusammen,
    ich würde gerne diesen Thread etwas leben einhauchen!

    Leider habe ich, wie mein Vorredner, etwa das gleiche Problem.
    Jedes mal wenn ich ein Spiel laufen lasse, startet mein Rechner willkürlich neu. Sei es nach 10 min. Spielzeit oder auch erst nach 2 Stunden Spielzeit. Dabie entsteht kein Blue-Screen oder sonstiges, der Rechner fährt von alleine runter und startet direkt durch (Neustart).
    In dem Ereignisprotokoll steht wie auch bei dem Threadverfasser: Kernel Power 41; 63

    Das Netzteil kann ich schon mal ausschliessen, da ich dieses schon mal ausgetauscht habe und der Fehler trotzdem noch weiterhin besteht, Treiber der GRAKA ist ebenfalls aktuell.

    Mein System:
    Win 10 64-bit Pro
    GeForce GTX 560 OC
    Arbeitsspeicher: 8 Gig
    500 Gig Samsung SSD
    Mainboard: Asus M5 A78L USB3
    Prozessor: AMD FX-6100 Six-Core
    Netzteil Be Quiet 550W

    anbei noch die zwei letzten und aktuellsten Minidumps

    Hoffe ihr könnt mir weiterhelfen!

    MfG LeeO
    Angehängte Dateien Angehängte Dateien

  2. #2
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Kernel-Power, ID 41 - Aufgabenkategorie (63)

    Ich habe mir die Dumpfile angeschaut und habe dort folgendes vorgefunden.

    FOLLOWUP_NAME: MachineOwner

    MODULE_NAME: AuthenticAMD

    IMAGE_NAME: AuthenticAMD

    DEBUG_FLR_IMAGE_TIMESTAMP: 0

    FAILURE_BUCKET_ID: X64_0x124_AuthenticAMD_PROCESSOR_BUS_PRV

    BUCKET_ID: X64_0x124_AuthenticAMD_PROCESSOR_BUS_PRV

    Meiner Ansicht nach liegt das in dem Fall am Prozessor?
    Ware aber mal ab was die Anderen zu dem Problem schreiben?
    LeeO8787 bedankt sich.

  3. #3
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Kernel-Power, ID 41 - Aufgabenkategorie (63)

    Hallo @LeeO8787! Willkommen im Forum!
    Deine beiden Dumpfiles enthalten den gleichen Fehler, deshalb gebe ich nur Auszüge aus dem letzten Debugger-Log wieder.
    verborgener Text:
    Code:
    WHEA_UNCORRECTABLE_ERROR (124)
    A fatal hardware error has occurred. Parameter 1 identifies the type of error
    source that reported the error. Parameter 2 holds the address of the
    WHEA_ERROR_RECORD structure that describes the error conditon.
    Arguments:
    Arg1: 0000000000000000, Machine Check Exception
    Arg2: ffffbd0405a9d8f8, Address of the WHEA_ERROR_RECORD structure.
    Das ist der einzige Parameter, der uns weiter bringt.
    Arg3: 0000000000000000, High order 32-bits of the MCi_STATUS value.
    Arg4: 0000000000000000, Low order 32-bits of the MCi_STATUS value.
    .....
    BUILD_VERSION_STRING:  10.0.14393.1066 (rs1_release_sec.170327-1835)
    Es wird eine veraltete Windowsversion verwendet
    .....
    STACK_TEXT:  
    ffff8101`03f665b0 fffff800`547f4b1d : 00000000`00000000 ffffbd04`05a9d8d0 fffff800`54711ac0 fffff800`547d5280 : nt!WheapCreateLiveTriageDump+0x7b
    ffff8101`03f66ae0 fffff800`54646594 : ffffbd04`05a9d8d0 fffff800`547d5280 fffff800`547d5280 00000000`00000000 : nt!WheapCreateTriageDumpFromPreviousSession+0x2d
    Der Stack bringt uns nicht viel weiter, außer den Hinweis, dass der Fehler
    in der vorhergehenden Sitzung eintrat.
    ffff8101`03f66b10 fffff800`54646fa5 : fffff800`54711a60 fffff800`54711a60 fffff800`54711ac0 fffff805`74a61600 : nt!WheapProcessWorkQueueItem+0x48
    ffff8101`03f66b50 fffff800`544846f9 : fffff800`547d5100 ffffbd04`05ab6040 fffff805`00000000 ffffbd04`05a700e8 : nt!WheapWorkQueueWorkerRoutine+0x25
    ffff8101`03f66b80 fffff800`544d52d5 : ffff8101`03115180 00000000`00000080 ffffbd04`040ae6c0 ffffbd04`05ab6040 : nt!ExpWorkerThread+0xe9
    ffff8101`03f66c10 fffff800`54572c86 : ffff8101`03115180 ffffbd04`05ab6040 fffff800`544d5294 00000000`00000000 : nt!PspSystemThreadStartup+0x41
    ffff8101`03f66c60 00000000`00000000 : ffff8101`03f67000 ffff8101`03f61000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x16
    .....
    FAILURE_BUCKET_ID:  0x124_AuthenticAMD_PROCESSOR_BUS_PRV
    BUCKET_ID:  0x124_AuthenticAMD_PROCESSOR_BUS_PRV
    PRIMARY_PROBLEM_CLASS:  0x124_AuthenticAMD_PROCESSOR_BUS_PRV
    .....
    Hier kommt das eigentlich Interessante, der WHEA-Errorrecord
    1: kd> !errrec ffffbd0405a9d8f8
    ===============================================================================
    Common Platform Error Record @ ffffbd0405a9d8f8
    -------------------------------------------------------------------------------
    Record Id     : 01d2c35a6b15a2ec
    Severity      : Fatal (1)
    Length        : 928
    Creator       : Microsoft
    Notify Type   : Machine Check Exception
    Timestamp     : 5/2/2017 15:40:28 (UTC)
    Der Fehler ist 15:40 Uhr eingetreten, obwohl die Dumpfile von 17:40 Uhr ist
    Flags         : 0x00000002 PreviousError
    
    ===============================================================================
    Section 0     : Processor Generic
    -------------------------------------------------------------------------------
    Descriptor    @ ffffbd0405a9d978
    Section       @ ffffbd0405a9da50
    Offset        : 344
    Length        : 192
    Flags         : 0x00000001 Primary
    Severity      : Fatal
    
    Proc. Type    : x86/x64
    Instr. Set    : x64
    Error Type    : BUS error
    Operation     : Generic
    Flags         : 0x00
    Level         : 3
    CPU Version   : 0x0000000000600f12
    Processor ID  : 0x0000000000000000
    
    ===============================================================================
    Section 1     : x86/x64 Processor Specific
    -------------------------------------------------------------------------------
    Descriptor    @ ffffbd0405a9d9c0
    Section       @ ffffbd0405a9db10
    Offset        : 536
    Length        : 128
    Flags         : 0x00000000
    Severity      : Fatal
    
    Local APIC Id : 0x0000000000000000
    CPU Id        : 12 0f 60 00 00 08 06 00 - 0b 22 98 1e ff fb 8b 17
                    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
                    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
    
    Proc. Info 0  @ ffffbd0405a9db10
    
    ===============================================================================
    Section 2     : x86/x64 MCA
    -------------------------------------------------------------------------------
    Descriptor    @ ffffbd0405a9da08
    Section       @ ffffbd0405a9db90
    Offset        : 664
    Length        : 264
    Flags         : 0x00000000
    Severity      : Fatal
    
    Error         : BUSLG_OBS_ERR_*_NOTIMEOUT_ERR (Proc 0 Bank 4)  
    Hier kommt die eigentlich wichtige Aussage. Die Auswertung folgt nach dem Spoiler.
    Status      : 0xba00001000020c0f
    .....

    Betrachten wir die letzte Aussage des Errorrecord:
    BUSLG_OBS_ERR_*_NOTIMEOUT_ERR (Proc 0 Bank 4)
    BUSLG = ein generischer Busfehler ist eingetreten, also nicht durch den Prozessor selbst
    OBS =Observed Error as Third Party (OBS)
    NOTIMEOUT = es ist kein Timeout-Fehler
    Der Fehler ist an Prozessor 0 und in der Cache-Bank 4 eingetreten.

    Soweit die Fakten des WHEA-Record.
    Bus-Fehler treten auf durch
    -> Übertaktung oder Überhitzung => Übertaktung zurück nehmen; für ausreichend Kühlung sorgen
    -> falsche gesetzte RAM-Timings oder defektes RAM-Modul => RAM-Module mit CPU-Z überprüfen
    -> veraltete Chipsatztreiber => Betriebssystem auf den neuesten Stand bringen, Treiber zum Motherboard updaten

    Leider sind in den Dumpfiles keine Sysinfos gespeichert, sodass ich weder die BIOS-Version noch die genaue Bezeichnung des Motherboard abfragen konnte und somit auch keine Aussage zur Aktualität der Treiber machen konnte.
    LeeO8787 bedankt sich.

  4. #4
    LeeO8787
    Herzlich willkommen

    AW: Kernel-Power, ID 41 - Aufgabenkategorie (63)

    Hallo zusammen,

    erst einmal, danke für eure schnelle ANtworten!

    Ich hatte schon so ein Gefühl, dass etwas nicht mit dem Motherboard bzw. anderen Komponenten nicht in Ordnung ist.
    Was die Überhitzung angeht, das schliesse ich eigentlich aus, habe zwei funktionierende Gehäuselüfter und damals bei dem Rechnerzusammenbau extra einen besseren CPU Kühler besorgt.
    Die Treiber VErsion ist ebenfalls die aktuellste, 1701, eine aktuellere gibt es nicht.
    Ausserdem sind die letzten auf der ASUS Seite noch für Win 8.1

    CPU-Z habe ich nun installiert...nur leider kann ich nicht erkennen ob dort Fehler angezeigt werden oder nicht, da mir einfach das Dachwissen fehlt.

    Anbei noch ein Screenshot von CPU-Z und dem Memory

    Hoffe es bringt was

    MfG
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Neustart mitten im Spiel-memory.jpg   Neustart mitten im Spiel-spd-slot1.png   Neustart mitten im Spiel-spd-slot2.jpg  

  5. #5
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Neustart mitten im Spiel

    Für mich sehen die Werte Normal aus auch die Spannung mit 1,5 Volt sind bei allen Punkten gleich und stimmen mit der Angabe zum Arbeitsspeicher überein. Es gibt aber Leute hier im Forum die sich da mit besser auskennen.
    Ari45 und LeeO8787 bedanken sich.

  6. #6
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Neustart mitten im Spiel

    Guten Morgen!
    Ja, die angezeigten Werte sind soweit in Ordnung. Es wäre schön, wenn du von CPU-Z noch einen Screenshot vom TAB "Memory" bringen könntest. Dort wir angezeigt, welcher JEDEC eingeschaltet ist. Die RAM-Module lassen zwar eine Taktung von 667 MHz zu, aber ob die RAMs wirklich damit angesteuert werden, sieht man auf dem TAB "Memory".
    Bitte mache auch noch einen RAM-Test mit Memtest86+.
    https://www.drwindows.de/hardware-to...ndows-pcs.html
    Wenn du dann auf der Homepage von Memtest bist, scrolle bis zu dieser Ansicht Neustart mitten im Spiel-memtest86-_download.jpg
    Den Memtest lasse mindestens 3 komplette Durchläufe laufen, also bis Pass = 2 und Pass% = 100%
    Neustart mitten im Spiel-img_0002_markiert.jpg
    Wenn Fehler auftreten kannst du sofort mit >ESC< abbrechen die RAM-Module einzeln testen.
    Neustart mitten im Spiel-img_0011.jpg
    Silver Server und LeeO8787 bedanken sich.

  7. #7
    LeeO8787
    Herzlich willkommen

    AW: Neustart mitten im Spiel

    Hallo zusammen,

    so habe mal den MemTest laufen lassen 2x, keine Fehler zu erkennen.

    Vllt hat es doch etwas mit dem Prozessor zu tun? Oder ist das MB einfach nur defekt?

    Anbei noch die gewünschten Screenshots.

    Werde mal trotzdem auch noch mal die Temperaturen im Augen behalten!

    MfG
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Neustart mitten im Spiel-memtest-ergebnis.jpg   Neustart mitten im Spiel-memory-tab.jpg  

  8. #8
    LeeO8787
    Herzlich willkommen

    AW: Neustart mitten im Spiel

    Hallo,
    noch einmal zum Thema zurück,

    gibt es sonst noch irgendwelche Lösungsansätze??

    MfG

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163