Ergebnis 1 bis 7 von 7
Danke Übersicht1Danke
  • 1 Post By Henry E.
Thema: BackgroundTalkHost.exe Win10 1703 32Bit Grüße allen Lesern, alle meine Rechner sind aktuell auf 1703 aktualisiert. Als letzten Rechner habe ich den guten alten Compaq ...
  1. #1
    susi.sommer
    treuer Stammgast Avatar von susi.sommer

    BackgroundTalkHost.exe Win10 1703 32Bit

    Grüße allen Lesern,

    alle meine Rechner sind aktuell auf 1703 aktualisiert.
    Als letzten Rechner habe ich den guten alten Compaq mit 32Bit updaten wollen. Huch, der war schon vor vier Wochen aktuell. Habe ich gar nicht bemerkt, ging wohl alles im Hintergrund. (Ich wurde nichts gefragt??)

    Heute komme ich nicht mehr ins Netz. Die Sicherheit und Wartung sagt mir, das BackgroundTalkHost.exe nicht mehr funktioniert. Schuld ist biwinrt.dll vom 18.03.2017.

    Herr Google hat zwar viele schlaue Fixer, ich weiß aber nicht, ob die Ideen so gut sind.

    Was kann ich tun? Bei jedem Booten bricht mir das Sytem mehr zusammen.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken BackgroundTalkHost.exe Win10 1703 32Bit-1703.png   BackgroundTalkHost.exe Win10 1703 32Bit-backgroundtalkhost.png  
    Geändert von susi.sommer (06.05.2017 um 14:40 Uhr)

  2. #2
    susi.sommer
    treuer Stammgast Avatar von susi.sommer

    AW: BackgroundTalkHost.exe Win10 1703 32Bit

    Habe ich irgendwas Falsches gefragt?

    Bin froh das dieser alte Kasten noch ins Netz kommt. Auf diesem Rechner reagieren keine Apps mehr. ...aber installierte Software started in 3 Sek.

    Ganz im Gegensatz zu dem anderen Laptop mit 64bit. Hier reagiert alles erst in 15 bis 20 Sek. und baut sich dann nochmal 10 Sek. auf. Habe den Superfetch von deaktiviert auf automatisch gesetzt und den virtuellen Speicher von 16 MB auf 1024 bis 2048 MB festgelegt.
    Nach dem Neustart (nicht booten) sind alle Treiber für die Grafikarte (Nvidia), Netzwerk (Qualcom), Audio (Realtek) rausgeflogen. Da ich kein Netzwerk mehr habe geht auch das Windows Defender Security nicht mehr und die Fireweall hat dicht gemacht.

    Ich bin begeistert. Hat irgendeiner ein Idee wie ich da wieder rauskomme?

  3. #3
    Henry E.
    Moderator Avatar von Henry E.

    AW: BackgroundTalkHost.exe Win10 1703 32Bit

    Hast Du irgendwas falsches Installiert wäre die bessere Frage ?

    Nein im Ernst gibt es irgendwelche Fremdtools oder AV-Scanner ,?

    Besorge Dir eine eine aktuelle ISO ,( Siehe Signatur-Links bei mir ) und mache damit eine Neuinstallation oder zumindest ein Inplace Upgrade
    susi.sommer bedankt sich.

  4. #4
    susi.sommer
    treuer Stammgast Avatar von susi.sommer

    AW: BackgroundTalkHost.exe Win10 1703 32Bit

    Auweia, das sind ja tolle Aussichten.

    Das einzige was ich falsches installiert habe wäre die 15068.
    Ansonsten verbringe ich meine Zeit mit Updates und Upgrades für Treiber und System. Meine Breitbandleitung von angeblich 6MB hat real leider nur 2MB. Also ein Vollzeitjob.

    Trotzdem Danke für die Antwort.

  5. #5
    Henry E.
    Moderator Avatar von Henry E.

    AW: BackgroundTalkHost.exe Win10 1703 32Bit

    Besorge Dir die Treiber unbedingt vom Gerätehersteller und nicht von zweifelhaften Tools ,

  6. #6
    susi.sommer
    treuer Stammgast Avatar von susi.sommer

    AW: BackgroundTalkHost.exe Win10 1703 32Bit

    Wie kommst du darauf, das ich das tue?

    Bin leider kein Insider und hab daher keine Ahnung wie ich irgendwelche Builts wo-auch-immer herunterladen soll.

    In der dummen Annahme mit der Windows.old Version auf die 1607 zurückzusetzen, habe ich mit "Shift + Neu Start" die Version ausgelöst. Es ist schon die 1703 15068. Da ich für jede App die Firewall freigeben muß, läuft das Ganze jetzt sauber und schnell.

    Bin noch dabei meine Accounts zu bestätigen. Irgendwie schwindet die Produktivität mit den Rechnern dahin...

  7. #7
    PeteM92
    gehört zum Inventar

    AW: BackgroundTalkHost.exe Win10 1703 32Bit

    Irgendwie ist dieses Problem als "gelöst" gekennzeichnet, ich vermute aber, daß Susi immer noch diesen Fehler hat.

    Ich schlage vor, erst mal mit sfc /scannow das System zu überprüfen (Eingabeaufforderung als Administrator starten, sfc /scannow eingeben).

    Wenn das Problem tatsächlich schon gelöst ist, dann bitte einfach diesen Beitrag löschen.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163