Ergebnis 1 bis 8 von 8
Danke Übersicht1Danke
  • 1 Post By PeteM92
Thema: Seltsames Problem rund um die Bootreihenfolge und den Windows-Schnellstart Hallo zusammen, ich habe ein etwas komplexes Problem, bei dem ich um ehrlich zu sein bisher nur im Nebel stochere. ...
  1. #1
    Diophant
    treuer Stammgast

    Seltsames Problem rund um die Bootreihenfolge und den Windows-Schnellstart

    Hallo zusammen,

    ich habe ein etwas komplexes Problem, bei dem ich um ehrlich zu sein bisher nur im Nebel stochere. Doch von vorne:

    Im August 2016 hatte ich Windows10 1607 neu installiert (also komplette Neuinstallation von DVD aus). Im Januar diesen Jahres (2017) war eine erneute Neuinstallation notwendig. In beiden Fällen war das geschilderte Problem noch nicht da oder noch nicht bemerkbar.

    Anfang April hatte ich mir per Media-Creation-Tool eine DVD der 1703er Version gebrannt und installiert. Es gab allerdings Probleme mit dem Treiber meiner WLAN-Karte, so dass ich per Neuinstallation zurück auf die Version 1607 wollte. Und jetzt ging es los:

    Im BIOS habe ich als Bootmedium das DVD-Laufwerk ausgewählt. Der Rechner hat auch versucht, davon zu booten aber das Bootmedium nicht als solches erkannt. Nach mehreren erfolglosen Versuchen habe ich es über den Bootmanager des BIOS versucht, das hat dann funktioniert, die Neuinstallation der Version 1607 ist fehlerfrei durchgelaufen, WLAN war auch wieder da und ich habe der Sache erst einmal keine weitere Bedeutung mehr beigemessen.

    Jetzt versuche ich seit Tagen, ein persistentes Linux-System auf einem USB-Stick zu realisieren. Dabei ist das Problem erneut aufgetreten. Ich hatte mir erst einmal so eine Live-DVD gebrannt und von der aus 2, 3 -mal Linux gestartet, und zwar ohne Probleme.

    Dann wieder das gleiche: egal ob per veränderter Boot-Reihenfolge oder per Bootmanager: beim Start wird jetzt durchgehend die Einstellung im Bios ignoriert und es startet Windows. Es ist egal, ob ich die DVD oder den mittlerweile fertigen USB-Stick wähle, jedesmal kommt das blaue Fensterchen wieder zum Vorschein...

    Ich habe ein wenig selbst recherhiert und bin auf Hinweise getsoßen, dass die Schnellstart-Funktion von Windows für ein solchen Verhalten verantwortlich sein kann. Also habe ich den Windows-Schnellstart mal deaktiviert, das hat aber leider keinen Erfolg gebracht.

    Jetzt wäre mir natürlich sehr geholfen, wenn hier jemand mit der Problematik etwas anfangen kann und mir vielleicht falls möglich eine Erläuterung geben kann, was da technisch abläuft. Über Tipps, wie ich das abstellen könnte wäre ich natürlich ebenfalls dankbar.

    Ach ja (für den Fall, dass es eine Rolle dabei spielt): meine Windows 10-Installation liegt auf einer SSD-Platte.

    Beste Grüße,

    J. Dessecker

  2. #2
    PeteM92
    gehört zum Inventar

    AW: Seltsames Problem rund um die Bootreihenfolge und den Windows-Schnellstart

    Wenn Du von USB-Stick oder von CD booten willst, fährst Du da v o r h e r !!! Dein Windows komplett herunter?
    Also mit S H I F T - Herunterfahren oder shutdown.exe /s /t 0 ?
    Möglicherweise kommt Dir da schlicht die Schnellstartfunktion von Windows 10 in die Quere.
    Henry E. bedankt sich.

  3. #3
    Diophant
    treuer Stammgast

    AW: Seltsames Problem rund um die Bootreihenfolge und den Windows-Schnellstart

    Hallo PetM92,

    zunächst vielen Dank für deine Antwort!

    Wenn Du von USB-Stick oder von CD booten willst, fährst Du da v o r h e r !!! Dein Windows komplett herunter?
    Also mit S H I F T - Herunterfahren oder shutdown.exe /s /t 0 ?
    Möglicherweise kommt Dir da schlicht die Schnellstartfunktion von Windows 10 in die Quere.
    Das habe ich nach meinen ersten Recherchen auch schon probiert, es hat aber keinen Erfolg gehabt. Dass es mit der Schnellstartfunktion zu tun hat, davon bich ich auch überzegt, dass diese sich gar nicht mehr umgehen lässt, ist nicht wirklich witzig...

    Denn wie gesagt: ich hatte zwischenzeitlich in den Energieoptionen den Windows-Schnellstart abgeschaltet, auch dies hat nichts an dem geschilderten Verhalten geändert.

    BTW: gibt es beim Shutdown-Befehl (bis auf den Neustart) einen Unterschied zwischen den Optionen /r und /s?

    Nach wie vor wäre ich für Ideen und Erläuterungen dankbar.

    Gruß, jd-SOLUTIONS

  4. #4
    PeteM92
    gehört zum Inventar

    AW: Seltsames Problem rund um die Bootreihenfolge und den Windows-Schnellstart

    shutdown /? sagt folgendes:

    /s Fährt den Computer herunter.
    /r Fährt den Computer vollständig herunter und startet ihn neu.

    Gruß

  5. #5
    Diophant
    treuer Stammgast

    AW: Seltsames Problem rund um die Bootreihenfolge und den Windows-Schnellstart

    Hallo,

    /s Fährt den Computer herunter.
    /r Fährt den Computer vollständig herunter und startet ihn neu.
    Ja klar, das hatte ich auch nachgeschaut (dankeschön für die Antwort natürlich). Dann frage ich mal anders: was ist dann der Unterschied zwischen shutdown /s und einem 'ganz normalen Herunterfahren'?

    Aber wieder zur Ausgangsproblematik: ich hatte gestern Abend nach der Arbeit noch jede sinnvolle Option des 'shutdown'-Befehls ausprobiert, es hat nicht geholfen. Interessant war, dass nach 'shutdown /r' und anschließender Auswahl des DVD-Laufwerks im Bootmenü des BIOS das DVD-Laufwerk für ca. 3 Minutan angelaufen ist, der Monitor hat außer einem blinkenden Cursor nichts angezeigt und dann, tada, startete Windows.

    Ich möchte nochmals erwähnen, wann dieses Problem erstmals aufgetreten ist (ich weiß das so genau, weil ich meinen Rechner ca. 2-3 Mal im Jahr neu aufsetze). Das ganze ist Mitte April zum ersten Mal aufgetreten, nachdem ich Windows 1703 als Neuinstallation intsalliert hatte. Mit den oben beschriebenen Problemen. Beim direkt folgenden Versuch, wieder Windows 1607 ebenfalls als Neuinstallation zu installieren, hat mir mein PC das Booten von der DVD (egal ob in der Bootreihenfolge an Nr. 1 gesetzt oder im Bootmenü ausgewählt) erstmal hartnäckig versagt. Nach einem halben Tag entnervender Fehlersuche hat es dann wie durch Zauberhand via Bootmenü wieder funktioniert, so dass ich jetzt wenigstens wieder ein funktionierendes System habe.

    Vor einigen Tagen hatte ich mir eine ISO von Linux Mint auf DVD gebrannt. Das Problem im Hinterkopf, aber egal, ich habe es probiert: F11 gedrückt, DVD-Laufwerk ausgewählt und Linux ist gestartet. Da habe ich mehrere Tage lang das eine oder andere ausprobiert und dabei bestimmt 4, 5-mal erfolgreich von der DVD gebootet. Dann plötzlich ging es beim nächsten Versuch wieder nicht mehr, und dabei ist es jetzt seit dem letzten Wochenende geblieben.

    Meiner Ansicht nach muss das irgendetwas mit Windows zu tun haben, denn das zeitgleiche Auftreten mit der erstmaligen Installation des Creators Update kann ja eigentlich kein Zufall sein.

    Nochmals zusammengefasst, was ich schon versucht habe: Sämtliche Versionen von shutdown sowie das Deaktivieren der Windows-Schnellstart-Funktion in den Energieoptionen haben keine Lösung des Problems gebracht.

    Weiß vielleicht jemand noch andere Möglichkeiten, oder fällt vielleicht doch jemand eine Erklärung für das Phänomen ein?

    Bin auf jeden Fall noch an weiteren Antworten interessiert und bedanke mich für diese im Voraus.

    Gruß, jd-SOLUTIONS

  6. #6
    PeteM92
    gehört zum Inventar

    AW: Seltsames Problem rund um die Bootreihenfolge und den Windows-Schnellstart

    Hallo jd-Solutions,

    zum Thema "herunterfahren" findest Du etwas ausführlichere Erläuterungen auf https://www.deskmodder.de/wiki/index...ungen_und_mehr

    Bei Deinen Problemen könnte natürlich auch ein Hardwardefekt in Betracht kommen. Ich weiß, es ist unwahrscheinlich, daß Softwareänderungen und Hardwaredefekt zusammentreffen, aber auszuschließen ist es nicht. Manchmal reicht da schon, daß man den Computer etwas zur Seite stellt oder an einem USB-Anschluß was einsteckt, den man sonst nicht benutzt.

  7. #7
    Diophant
    treuer Stammgast

    AW: Seltsames Problem rund um die Bootreihenfolge und den Windows-Schnellstart

    Hallo,

    ja, bei deskmodder.de hatte ich mich auch schon umgesehen. Die Ratschläge dort sind aber teilweise nicht ganz ohne.
    Heute vormittag hatte ich nochmals deren Rat probier, mit Shift+Neustart in die erweiterten Startoptionen zu gelangen. Direkt danach kam der berühmte 'Windows wird vorbereitet'-Bildschirm, was aber eventuell an dem heute eingespielten Sicherheitsupdate gelegen haben könnte. Und jetzt kam die Geduldsprobe. Das Gekringele ging eine gute Stunde, danach kam das erweiterte Startmenü. Dort habe ich mal die Option mit der automatischen Reparatur der Starteinstellungen gewählt und direkt nach dem Neustart versucht, via Bootmenü von DVD zu Booten. Und siehe da: es hat geklappt. Das ist allerdings keine Option, die geeignet wäre, sie regelmäßig zu reproduzieren zumal die Log-Datei dieser Reparatur keinerlei Fehler enthielt.

    Aber nachdem das Booten mal wieder funktioniert hat mag ich einfach nicht an einen Hardware-Defekt glauben, zumal es dafür sonst keinerlei Anzeichen gibt. Im normalen Betrieb läuft Windows 10 Pro bei mir super stabil.

    Nach wie vor wäre ich dankbar für Ideen...

    Gruß, jd-SOLUTIONS

  8. #8
    Diophant
    treuer Stammgast

    AW: Seltsames Problem rund um die Bootreihenfolge und den Windows-Schnellstart

    Hallo nochmals,

    also bei der Ursachenfindung für das oben geschilderte Problem bin ich nicht wirklich weitergekommen. Nachem es mir jetzt aber einige Male, und zwar ausnahmslos gelungen ist, mit folgender Methode von meiner Linux-DVD bzw. dem mittlerweile existierenden persistenten USB-Stick zu booten, kann man diesen Thread als erledigt ansehen. Ich werde ihn dann auch entsprechend markieren.

    Für den Fall, dass hier jemand liest, der ein ähnliches Problem hat: ich benutze Shift+Neu starten, um in die erweiterten Sartoptionen von Windows 10 zu gelangen. Dort wähle ich 'PC herunterfahren'. Rechner herunterfahren lassen und wieder einschalten. Beim anchließenden Neustart mit der zuständigen Funktionstaste ins Bootmenü gehen, dort das gewünschte Laufwerk auswählen und hoffen, dass es funktioniert...

    Damit verabschiede ich mich dann hier wieder und bedanke mich nochmals für diee gegebenen Antworten.

    Beste Grüße, jd-SOLUTIONS

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163