Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 29
Danke Übersicht20Danke
Thema: Mit dem Latein am Ende Ich hab jetzt schon seit Jahren ein Pc rumstehen, dieser wurde die letzten zwei allerdings nicht genutzt. Habe ihn vor ...
  1. #1
    ole2407
    bekommt Übersicht Avatar von ole2407

    Ausrufezeichen Mit dem Latein am Ende

    Ich hab jetzt schon seit Jahren ein Pc rumstehen, dieser wurde die letzten zwei allerdings nicht genutzt. Habe ihn vor kurzen mal gestartet um zu gucken ob er noch funktioniert... Erst mal lief er auch bis dann mit Windows 10 alles den Bach herunter ging (lag aber zu der Zeit wahrsch. an den veralteten Komponenten). Da ich vorhatte ihn neu aufzusetzen hab ich mir gedacht das ich wenn schon denn schon noch "neuere Hardware" einbauen kann, so weit so gut.
    Pc aufgerüstet Windows 10 Pro drauf (hatte vorher W7 Ultimate, also hat mir das Media Creation Tool Pro empfohlen.

    Lief auch erstmal alles glatt bis Windows mir nun sagte das meine Lizenz ungültig ist. Habe also Windows wieder neu gemacht, nun Windows 10 Home. Dafür hab ich wohl die Berechtigung, denn nun mault er nicht mehr. Stört mich jetzte auch nicht wirklich. Was nun aber passiert sind ständige Abstürze und jedes mal andere Codes und ich habe entzwischen keinen Plan, und auch leider weniger die Zeit mich mit jeder auseinanderzusetzten...

    Habe es mit verschiedenen Festplatten Versucht (Habe gerade leider keine SSD zur freien verfügung), Einen anderen Satz RAM´s eingesetzt, das BIOS auf die neustmögliche Version geupgradet und alle Treiber immer auf den neusten stand gebracht.. Hat nix geholfen.

    Systeminfo:

    System: Windows 10 64Bit (Home ohne das Creators Update)
    Mainboard: AsRock 960GM-GS3 FX
    BIOS-Version: 1.40 (das was vorher drauf war und der Hersteller empfehlt nur halt geupdated)
    Prozessor: AMD Athlon(tm) II X2 270 Processor 3.40Ghz
    Ram: 8Gb
    Grafikkarte:Nvidia Geforce GTX 570 (noch unbenutzt gewesen)
    Netzteil: Termaltake 630W Berlin (ebenfalls neuwertig)
    HDD: Hitachi_HDS721050CLA360, WDC_WD1600BB-55GUC0

    So habe in den Anhang die Minidumps der letzten 4 Abstürze gepackt, da die in fast jedem ähnlichen Community Beitrag gefragt waren. Ausserdem hab ich nocheinmal die Partitionen angehängt auch wenn es wahrscheinlich eher sinnlos war.

    Meine letzten 3 Fehlermeldungen waren:
    PAGE FAULT IN NONPAGED AREA
    UNEXCEPTED STORE EXCEPTION
    IRQL NOT LESS OR EQUAL

    Software:

    Virenscanner:
    Avast free Version (Version 170510-0 vom 10.05.17)

    Programme:
    Battlenet
    - Diablo III (stürzt random ab, lastet Pc aber nicht voll aus)

    Steam
    - Terraria (ohne Probleme spielbar)
    - A2P (bringt ohne ein Prinzip und ohne Regelmässigkeit den ganzen PC zum absturz)
    - 7Days2Die (läuft ganz normal, auf Ultra stockt der Pc aber stürzt nicht ab, CPU überfordert)

    Weiteres:
    - Google Crome
    - Geforce Experience (ist aber glaub ich eher logisch ^^)

    Dies sind alle vorhanden Programme auf dem Pc,nicht mehr und nicht weniger.

    Ich hoffe das waren alle Infos die benötigt werden.. Ich nehme gerne Kritik an falls ihr was an meiner Hard-/Software zu bemängeln habt und wäre euch für jede Hilfe enorm dankbar. Falls eurer Meinung irgendwas dringen gewechselt werden sollte nehme ich auch gerne Kaufvorschläge entgegen, muss aber erwähnen das mein Budget sehr begrenzt ist. Ich hoffe ihr könnt mir helfen.

    MFG Ole 2407


    // Edit: das System läuft aber komplett stabil solange ich nur browse oder normal daran arbeite.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Mit dem Latein am Ende-partitionen.png  
    Angehängte Dateien Angehängte Dateien
    Geändert von ole2407 (10.05.2017 um 17:35 Uhr)
    Ari45 bedankt sich.

  2. #2
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Mit dem Latein am Ende

    Hallo @ole2407! Willkommen im Forum!
    Als erstes:
    -> du hattest Windows 7 Ultimate installiert. Damit warst du berechtigt, auf Windows 10 Pro up zu graden.
    -> als die Meldung kam, dass Windows nicht aktiviert ist, hättest du müssen den Ultimate-Key eingeben und schon wäre dein Windows 10 wieder aktiviert. Voraussetzung ist natürlich, dass dein Ultimate-Key valide ist.


    Die Dumpfiles habe ich herunter geladen. Ich schaue sie mir nach dem Abendbrot an.

    Edit:
    Ich habe mir die Dumpfiles zwar angesehen, verzichte aber auf die Wiedergabe der Logs.
    Einmal war IMAGE_NAME: nvlddmkm.sys die Ursache
    Einmal war IMAGE_NAME: DWM.exe die Ursache
    Einmal war der Treiber rdyboost.sys die Ursache

    Als erstes sollte das Betriebssystem in Ordnung gebracht werden, eher brauchen wir gar nicht auf Fehlersuche gehen.
    Da für das große Update auf das CU ohnehin empfohlen wird, alle Fremd.Sicherheitssoftware zu deinstallieren, empfehle ich, AVAST momentan garnicht wieder zu installieren.
    Geändert von Ari45 (10.05.2017 um 19:17 Uhr) Grund: Edit angefügt
    ole2407 bedankt sich.

  3. #3
    build10240
    gehört zum Inventar

    AW: Mit dem Latein am Ende

    Willkommen im Forum.
    Da ich vorhatte ihn neu aufzusetzen hab ich mir gedacht das ich wenn schon denn schon noch "neuere Hardware" einbauen kann, so weit so gut.
    Pc aufgerüstet Windows 10 Pro drauf (hatte vorher W7 Ultimate, also hat mir das Media Creation Tool Pro empfohlen.

    Lief auch erstmal alles glatt bis Windows mir nun sagte das meine Lizenz ungültig ist. Habe also Windows wieder neu gemacht, nun Windows 10 Home.
    Wenn Du die Hardware änderst, ist natürlich die Lizenz von Windows 10 weg, denn die galt nur für das Gerät, auf dem das Upgrade durchgeführt wurde. Nur mit der Bindung an ein Microsoft-Konto (ab Anniversary Update möglich) kann man diese Lizenz u.U. auf neuer Hardware wiederherstellen. Daß Home sich aktiviert, ohne daß es jemals auf dem Rechner installiert und aktiviert war, dürfte eigentlich nicht sein. Mit einem Key von Windows 7 sollte sich immer noch ein Windows 10 neu installieren und auch aktivieren lassen. Mit Deinem Ultimate-Key sollte das mit Windows 10 Pro funktionieren. Mit dem Anniversary Update funktionierte das bis vor kurzem noch, weil Microsoft diese Upgrademöglichkeiten noch nicht abgeschaltet hat. Ob's mit den Datenträgern vom Creators Update auch noch möglich ist, dazu habe ich aktuell im Forum nichts gefunden.

    @Ari45: Wenn sich ein Windows 10 mal deaktiviert oder einen Key von 7/8.1 nicht akzeptiert hat, läßt es sich meines Wissens nur mit einem originalen Windows-10-Key oder über eine mit einem Microsoft-Konto verbundene digitale Lizenz wieder aktivieren. Alternative dazu ist eben die Neuinstallation mit dem Windows-7-Key, weil das auf jeden Fall noch funktioniert.
    ole2407, gial und Ari45 bedanken sich.

  4. #4
    ole2407
    bekommt Übersicht Avatar von ole2407

    AW: Mit dem Latein am Ende

    Dachte ich auch habe den code aber leider nicht mehr zur Hand.. Hab mich darauf verlassen, dass das über die IP und die gerätenummer? Geht.. aber naja mich stört es jetzt nicht sonderlich. Verpasst man da irgendwelche besonderen Features?

  5. #5
    build10240
    gehört zum Inventar

    AW: Mit dem Latein am Ende

    Der Key sollte sowohl bei Retail als auch OEM schriftlich vorliegen. Der gehört zur Lizenz, so daß ohne Dokument mit Key eigentlich keine Lizenz mehr vorhanden ist. Sollte das eine der berühmten "Key wird per Mail versendet"-Lizenzen sein, brauchst Du Dich nicht wundern, daß die deaktiviert wurde, denn diese Lizenz hat der Verkäufer höchstwahrscheinlich nicht legal erworben und diese Keys werden schon mal von Microsoft ungültig gemacht.

    Wer mit Gruppenrichtlinien, Hyper-V, Bitlocker-Verschlüsselung, Domänenbeitritt und Remote Desktop nichts anfangen kann, braucht keine Pro-Edition.

    Die Home-Edition sollte sich aber nicht von selbst aktivieren. Eine Lizenz dazu hast Du jedenfalls nach Deinen Beschreibungen nicht. Also nicht wundern, wenn sich dieses Windows auch wieder deaktiviert.
    gial, Ari45 und ole2407 bedanken sich.

  6. #6
    ole2407
    bekommt Übersicht Avatar von ole2407

    AW: Mit dem Latein am Ende

    Also leute ich danke erstmal für die Antworten und euren Enthusiasmus zum Thema Windows-Keys ^^ Also die Einstellung sagen das ich eine digitale Lizenz habe die mit meinem Microsoft Konto verbunden ist. Dieses habe ich aber erst erstellt als ich mir windows 10 zugelegt habe. Vllt hab ich auch irgendeine Info übersehen.. Also ich persönlich habe keine Ahnung von BitLocker und co. ^^
    Aber dies ist ja nicht mein eigentliches Problem wäre euch dankbar wenn ihr vllt Tipps zu den Fehlern habt oder eventuell Probleme bei meiner hardware seht und vllt Verbesserungsvorschläge habt die jetzt nicht gerade zu teuer sind

  7. #7
    Terrier!
    gehört zum Inventar

    AW: Mit dem Latein am Ende

    Abgesehen von dem Key gedönse, hast du ja nicht mal wirklich richtig clean installiert.
    Auf Datenträger 0 ist keine 500MB Systemreservierte Partition für die Bootdateien und in C: sind die auch nicht wie es wie zu XP Zeiten mal war.
    Die Bootdateien sind auf Datenträger 1 Partition D: und wenn du die 1. Platte absteckst startet Windows bestimmt nicht.
    Erstmal richtig sauber Clean installieren mit löschen von allen Partitionen im Windows Setup und nicht selbst formatieren.
    Einfach Windows in den ganzen Nichtzugewiesenen Platz installieren.
    Bild 6
    Windows 10: So verläuft die Installation - Bilder, Screenshots - COMPUTER BILD
    Na klar die zweite Platte Platte vorher abstecken.

    Nach der Installation und ausführen von Windows Update nur Treiber selbst suchen und installieren wenn
    noch ? Zeichen im Gerätemanager sind.
    Dann erstmal testen ob überhaupt noch Probleme da sind bevor man weiter Programme installiert oder noch selbst Treiber versucht zu aktualisieren.
    Windows 10 1703 bekommst du bootfähig direkt auf USB Stick mit dem Media Tool
    Bei Tool Jetzt Herunterladen.
    https://www.microsoft.com/de-de/soft...load/windows10
    ole2407 und Holunder1957 bedanken sich.

  8. #8
    ole2407
    bekommt Übersicht Avatar von ole2407

    AW: Mit dem Latein am Ende

    Also erstmal danke terrier also übers media creation tool hab ich es ja vorher auch gemacht und die platte D(Games) war vorher formatiert.. Also nochmal Windows 10 auf einen stick ziehen, auf meine jetzige C: platte installieren und dann alle updates und co erstma windows machen lassen? Probier ich dann mal morgen. Kann ich meine zweite platte so lassen wie sie ist und später wieder anklemmen?
    MFG Ole2407

  9. #9
    Terrier!
    gehört zum Inventar

    AW: Mit dem Latein am Ende

    2. Platte einfach später wieder abklemmen.
    Da sind dann zwar immer noch irgendwo die alten Bootdateien, aber die stören da nicht.

    Die Windows Platte halt nicht selbst formatieren, damit das Windows Setup die 500MB Systemreservierte Partition anlegen kann für die neuen Bootdateien.
    Nur im Windows Setup auf löschen klicken bei Datenträger 0, sieht dann aus wie in Bild 6 bei dem Link.
    Und so wie auf meinem Screen sieht einen saubere Clean Installation aus im MBR Modus. (ohne D: Partition)
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Mit dem Latein am Ende-win-10-th2-ssd-datentraeger.png  
    ole2407 bedankt sich.

  10. #10
    Macalanias
    kennt sich schon aus

    AW: Mit dem Latein am Ende

    was die immer wieder anderen abstürze und nachrichten angeht, das hatte ich die letzten 2 wochen über ja auch zu hauf gehabt. mit clean install und allem pipapo mehrfach

    worauf ich heute stiess war das hier

    https://answers.microsoft.com/en-us/...2-78e8ffefc199

    der TE hatte auch viele untersch. fehler. ich hab heute auch mal den defender ausgemacht als auch den pc nochmal umgebaut. du hattest ja auch neue hardware mit ins spiel gebracht. ich hab, wie der TE, nochmal cpu, graka, ram rausgenommen alles abgeblasen gesaugt und anschliessend wieder zusammengesetzt, dabei 2 andere von meinen 4 ram slots genommen. kannst du ja auch mal versuchen ob es bei dir spürbar was ändert.

    ich bin auch noch täglich in der testphase was nun stabil ist und was nicht, aber ich glaub du bist so wie ich, um jede stunde die der pc flüssig läuft, froh
    ole2407 bedankt sich.

  11. #11
    ole2407
    bekommt Übersicht Avatar von ole2407

    AW: Mit dem Latein am Ende

    Jo bin ich auf jeden Fall ^^ habe das aber schon im vorhinein das gehäuse und die Komponenten gereinigt bevor ich die neuere Hardware hinzugefügt habe des weiteren hat mein Mainboard leider nur zwei RAM slots... Aber ich werde mir den Artikel mal durchlesen
    MFG Ole2407

  12. #12
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Mit dem Latein am Ende

    Zitat Zitat von ole2407 Beitrag anzeigen
    Edit: das System läuft aber komplett stabil solange ich nur browse oder normal daran arbeite.
    Offenkundig zieht es @lle in die falsche Richtung zur Fehlerfindung, daher definiere Du für sie dieses Edit verständlicher!

  13. #13
    ole2407
    bekommt Übersicht Avatar von ole2407

    AW: Mit dem Latein am Ende

    So sry Leute das ich mir mit der Antwort so viel Zeit gelassen habe.. Nun habe ich aber Windows 10 Home (64) neu installiert, natürlich über den USB-Stick. Das Setup habe ich so ausgeführt wie es mir vorher empfohlen wurde Installiert habe ich nur den Graka Treiber von Nvidia auf der Platte und sonnst nichts. Die Zweite konnte ich sorglos nach Beendigung aller Updates wieder anklemmen Bis jetzt läuft alles rund und es gab keine Abstürze

    erstmal danke für die Hilfe und ich versuch euch so gut wie möglich auf dem laufenden zu halten
    MFG Ole2407

    PS: Die neuen Partitionen sind in der Grafik

    Mit dem Latein am Ende-partitionen.png

  14. #14
    Ponderosa
    Gast

    AW: Mit dem Latein am Ende

    Wie kann dein PC denn starten, ohne Bootmanager? Schon versucht ?

  15. #15
    build10240
    gehört zum Inventar

    AW: Mit dem Latein am Ende

    Wieso? Der Boormanager liegt doch auf C:. Da wurde wohl vorher formatiert, so daß das Windows-Setup keine weiteren Partitionen anlegen konnte.

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163