Ergebnis 1 bis 3 von 3
Thema: Win10 Creator Update Bug: Desktopsymbole springen & Infobereich Symbol fehlt Hallo, ich habe heute meinen Rechner neu aufgesetzt direkt auf die Creator Update Version mit der passenden ISO. Leider habe ...
  1. #1
    Defendor
    kennt sich schon aus

    Win10 Creator Update Bug: Desktopsymbole springen & Infobereich Symbol fehlt

    Hallo, ich habe heute meinen Rechner neu aufgesetzt direkt auf die Creator Update Version mit der passenden ISO.
    Leider habe ich ziemliche Problem mit dem System für die ich aktuell auch keine Lösung wüsste.
    Bei der vorigen Installation hatte ich solche Probleme nicht, die Updates kamen aber auch über Windows Update mit der Zeit (Win10->Anniv. Update->Creator Update).
    Treiber sind alle installiert und die restlichen Updates für Windows sind auch bereits alle runtergeladen und installiert worden.

    Probleme habe ich zwei:
    1. Problem: Desktopsymbole verschieben sich von alleine bzw. lassen sich nicht an bestimmte Positionen schieben, da sie dann automatisch an eine völlig andere Position gelegt werden. Es wirkt als wenn bereits ein unsichtbares Symbol auf der Desktopposition vorhanden wäre und das Symbol deshalb verschoben wird.

    Zum besseren Verständnis habe ich Screenshots gemacht:
    Die Symbole haben sich wieder von alleine verschoben. Wenn ich jetzt z.B. das Symbol "Dieser PC" auf Position 1 setzte, wird es irgendwo auf dem Desktop hin geschoben (siehe Bild 2). Das selbe passiert mit allen Symbolen auf dem Desktop wenn ich versuche sie auf Position 1 zu setzen. Fast so als wenn die Position 1 bereits von irgendeinem unsichtbaren Symbol blockiert wäre. Das gleiche Phänomen kann aber mit jeder beliebigen Position auftreten, z.B. 2,3 oder 4. Was dann dazu führt das sich alle Symbole verschieben.

    Win10 Creator Update Bug: Desktopsymbole springen & Infobereich Symbol fehlt-d1.jpgWin10 Creator Update Bug: Desktopsymbole springen & Infobereich Symbol fehlt-d2.jpg

    Lösen lässt sich das ganze merkwürdigerweise, wenn ich nach dem automatischen verschieben auf eine benachbarte Position, die gerade nicht blockiert ist ein Symbol lege. (siehe Bild 3).

    Alles was auf Position 1 gelegt wird, wird immer noch automatisch verschoben. Lege ich allerdings ein Symbol auf Position 2, kann ich danach auch wieder ein Symbol auf Position 1 legen.
    Bis Windows irgendwann entscheidet das diese Position wieder blockiert und alles von alleine verschiebt.

    Win10 Creator Update Bug: Desktopsymbole springen & Infobereich Symbol fehlt-d3.jpg

    2. Problem: Ich habe im Infobereich alle Symbole eingeblendet, jedoch verschwindet immer das letzte Symbol wie von alleine. In dem Beispielbild fehlt das Symbol für Akku bzw. Stromversorgung obwohl es aktiviert ist. Deaktiviere und aktiviere ich jetzt ein anderes Symbol, z.B. für Lautstärke, wird die Stromversorgung wieder angezeigt, weil es nicht mehr das letzte Symbol ist und die Lautstärke wird nicht mehr angezeigt, weil es jetzt zwar aktiviert aber das letzte Symbol ist.

    Win10 Creator Update Bug: Desktopsymbole springen & Infobereich Symbol fehlt-task-1.pngWin10 Creator Update Bug: Desktopsymbole springen & Infobereich Symbol fehlt-task-2.pngWin10 Creator Update Bug: Desktopsymbole springen & Infobereich Symbol fehlt-task-3.pngWin10 Creator Update Bug: Desktopsymbole springen & Infobereich Symbol fehlt-task-4.png
    Geändert von Defendor (11.05.2017 um 21:24 Uhr)

  2. #2
    Willy sagt:
    gehört zum Inventar

    AW: Win10 Creator Update Bug: Desktopsymbole springen & Taskleiste Symbol fehlt

    Moin! Zu Problem 1: Rechtsklick auf den Desktop/ Ansicht auswählen, dort automatisch abwählen.
    Zu Problem 2: kann es sein, dass die Taskleiste einfach nicht mehr Symbole aufnehmen kann? Also einfach voll ist?

  3. #3
    Defendor
    kennt sich schon aus

    AW: Win10 Creator Update Bug: Desktopsymbole springen & Taskleiste Symbol fehlt

    Zu 1: Symbole automatisch anordnen war bereits deaktiviert.
    Zu 2: Das habe ich gerade erst gemerkt das es gar nicht die Taskleiste ist, die ich meine. Es ist der Infobereich. Ich habe das oben mal korrigiert. Trotzdem bin ich der Meinung das der Infobereich mehr als sechs Symbole anzeigen kann.

    Edit: Hat sich nun erledigt. Irgendwas ist wohl bei der ersten Windows Installation schief gegangen. Ich habe Windows nochmal neu installiert und nun funktioniert alles.
    Geändert von Defendor (12.05.2017 um 14:35 Uhr)

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163