Ergebnis 1 bis 15 von 15
Danke Übersicht4Danke
  • 1 Post By y2j2k
  • 1 Post By y2j2k
  • 1 Post By build10240
  • 1 Post By y2j2k
Thema: Massenhaft IOCAgent Fehler Guten Nabend Es treten vermehrt IOCA Fehler auf etwa alle 10 min. ein Fehler dies tritt aber nur mit den ...
  1. #1
    y2j2k
    Herzlich willkommen

    Massenhaft IOCAgent Fehler

    Guten Nabend
    Es treten vermehrt IOCA Fehler auf etwa alle 10 min. ein Fehler dies tritt aber nur mit den neueren Intel ME versionen auf mit einer älteren Version dagegen nicht.

    Was mach ich da am besten neueste Version nehmen und ignorieren oder einfach die alte drauflassen? ich weiß ja nichtmal was das Ding macht :-)

    mgf
    Geändert von Wolko (08.06.2017 um 09:50 Uhr) Grund: Titel angepasst.

  2. #2
    build10240
    gehört zum Inventar

    AW: Massenhaft IOCA Fehler

    Willkommen im Forum. Bitte mehr Informationen, u.a. zum betroffenen Gerät (Hersteller und Modellname von PC/Laptop oder Mainboard). Meinst Du eine neue Intel ME Firmware oder nur den Treiber? Welche Version bereitet die Probleme und welche nicht? Was ist ein IOCA Fehler?

  3. #3
    y2j2k
    Herzlich willkommen

    AW: Massenhaft IOCA Fehler

    Hallo und Danke
    i7-6700k auf MSI z170 Gaming M5
    GTX1070
    16 GB DDR4 2666
    Windows 10 Pro 64Bit


    Der Treiber der keine Probleme bisher macht ist der 11.0.5.1189 alles was danach kommt verursacht die Fehler..
    Gute Frage ich installiere den SetupME entweder von der MSI seite oder den aktuellsten direkt von Intel
    Was das für ein Fehler ist weiß ich ja eben auch nicht:-)
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Massenhaft IOCAgent Fehler-ioc-fehler.jpg   Massenhaft IOCAgent Fehler-ioc2.jpg  
    edv.kleini bedankt sich.

  4. #4
    edv.kleini
    gehört zum Inventar Avatar von edv.kleini

    AW: Massenhaft IOCA Fehler

    Auch von mir ein herzliches Willkommen hier im DrWindows Forum!

    IOCA Fehler deutet auf einen Integer Overflow in einer Datenbank SW oder Bildbearbeitung hin.
    Tritt so etwas bei Windows im BS selbst auf, deutet dies auf einen Hardwarefehler oder VIRUS hin.

    Aber wie Build 10240 schon sagte, mehr Angaben wären hilfreich!

    Schaue auch mal bitte in diesem Thread unter Beitrag #16 von mir rein!

    http://www.drwindows.de/windows-10-d...ml#post1305026

    Arbeite bitte die Punkte ganz genau ab, insbesondere Punkt 12!

    Die ME (Management Engine SW meist von Intel Chipsätzen)
    korrespondiert mit dem BIOS und den Treibern des Mainboards!

    Alle drei Komponenten, BIOS, ME - SW und Treiber, sollten nach Möglichkeit
    immer auf dem aktuellsten Stand gehalten werden!

  5. #5
    y2j2k
    Herzlich willkommen

    AW: Massenhaft IOCA Fehler

    Also meine Hardware wie oben
    i7-6700k auf MSI z170 Gaming M5 aktuellste Bios Version
    GTX1070 EVGA
    16 GB DDR4 2666 HyperX Fury
    Netzteil BeQuiet e10 500W
    Windows 10 Pro 64Bit Cleaninstall Version 1703 (Build 15063.332)
    Treiber alle auf den neuesten Stand (außer mom den ME Treiber) Temperaturen ich würd sagen der PC läuft eiskalt CPU Max 60 und Gpu max 67... Bios Batterie steht voll im Saft
    Virus kann ich ausschließen da 1. Neuinstall und ich checke mein System regelmäßig
    Hardware Defekt kann ich auch ausschließen denke ich da sonst alles einwandfrei läuft...

    Habe jetzt mit dem alten Treibe null Fehler diese tretetn wie gesagt nur mit den neueren Versionen auf
    edv.kleini bedankt sich.

  6. #6
    build10240
    gehört zum Inventar

    AW: Massenhaft IOCA Fehler

    Also mit dem Mainboard, solltest Du die neusten Intel-ME-Treiber verwenden können. Ich verwende immer nur das Setup aus dem Ordner MEI-only Installer. Das hat den Vorteil, daß keinerlei Intel-Dienste installiert werden. Auf Systemen ohne Fernwartungsfunktionen haben die Dienste sowieso keine Funktion und stellen so auch kein Sicherheitsrisko dar.

    Die neusten Treiber, die Hersteller von Mainboards und auch Intel selbst anbieten dürften Versionnummer 11.6.X sein. Es gibt auch schon 11.7.X-Treiber aber die wohl nur von bestimmten Herstellern oder als Leak auf diversen Treiber-Webseiten.

    Die vor kurzem bekannt gewordenen Sicherheitslücken in der ME-Firmware gibt's laut Intel nur auf Systemen, die mit Fernwartung/AMT ausgestattet sind. Deswegen erhalten auch nur solche System ein Update auf eine Firmware mit .3000er-Versionsnummer.

    Zitat Zitat von edv.kleini Beitrag anzeigen
    IOCA Fehler deutet auf einen Integer Overflow in einer Datenbank SW oder Bildbearbeitung hin.
    Tritt so etwas bei Windows im BS selbst auf, deutet dies auf einen Hardwarefehler oder VIRUS hin.
    Treffer von der ersten Google-Seite müssen nicht immer mit den Problem zu tun haben. Wenn man etwas mehr liest als nur die Zusammenfassung bei Google, findet man doch schnell heraus, daß es das nicht sein kann.
    edv.kleini bedankt sich.

  7. #7
    edv.kleini
    gehört zum Inventar Avatar von edv.kleini

    AW: Massenhaft IOCA Fehler

    Hier kannst Du übrigens Deine Hardware eintragen!

    https://www.drwindows.de/profile.php?do=editprofile

    Hast Du des Weiteren mal versucht nur ein Modul von den (ich vermute mal 2 * 8 GB) zu nutzen?

    Oder die RAM - Bausteine (RAM-RIEGEL) auf ihren Positionen zu tauschen?

    Wenn diese besagte Version de ME-SW funktioniert, dann lass es vorläufig so!

  8. #8
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Massenhaft IOCA Fehler

    Bitte bitte gewöhnt euch doch an, die Dinge richtig zu benennen, wenn ihr es doch schon vor der Nase habt.
    Das Teil heisst "IOCAgent" und nicht "IOCA" und ist laut zweitem Bild "Intel Online Connect".
    Alex hat das anderweitig beantwortet:
    https://www.win-10-forum.de/windows-...ct-access.html

  9. #9
    y2j2k
    Herzlich willkommen

    AW: Massenhaft IOCA Fehler

    OK ja ich hab das Agent vergessen sorry :-)
    Warum sollte ich den RAM umstecken? er macht 0 Probleme wenns der Ram wäre müssten auch Fehler mit dem älteren Treiber auftreten.
    Der Rechner läuft jetzt ne weile hab noch ne runde gezockt und es sind keinerlei Fehlermeldungen mehr vorhanden.
    Habe grade noch mal geschut und ja genau die Treiber ab 11.6.... machen Probleme der Treiber mit 11.0.6 dagegen nicht.

    Ich hab halt gerne alles auf dem neuesten Stand ich lade ja immer das SetupMe das ist ja das komplette Packet oder?
    Kann ich da nur den Treiber installieren? wenn ja wie? und Nachteile gibt es dann keine? dem System fehlt nix?
    .Bernd bedankt sich.

  10. #10
    build10240
    gehört zum Inventar

    AW: Massenhaft IOCA Fehler

    Das Setup aus dem Ordner MEI-Only Installers MSI installiert nur den Treiber ohne die Dienste. https://downloadcenter.intel.com/de/...?product=95067 Das sollten die neusten Treiber sein, die Intel selbst für seine Produkte anbietet.

    Noch neuere Treiber gibt's bei Intel Management Engine: Drivers, Firmware & System Tools

    Nachteile gibt es dann keine? dem System fehlt nix?
    Dem System fehlen dann die Intel-Dienste für die Intel ME, die aber auf Systemen ohne Intel Fernwartungsfunktionen sowieso keine Funktion haben. Der Z170-Chipsatz hat diese Fernwartungsfunktion nicht.

  11. #11
    y2j2k
    Herzlich willkommen
    Ok vielen Dank! ich werds mal testen

    Also ich hab nun den Intel ME in version 11.0.6 laufen und den Treiber dann per Gerätemanager aktualisiert auf 11.6.0
    Was mir aufgefallen ist das mein Internet auch leidet wenn ich das aktuelle komplettpacket Intel ME installiere es sind also nicht nur Fehler im Eventlog sonder auch meine Internet Leistung leidet drunter
    Geändert von Wolko (08.06.2017 um 09:51 Uhr) Grund: Beiträge zusammengeführt.

  12. #12
    build10240
    gehört zum Inventar

    AW: Massenhaft IOCA Fehler

    Was mir aufgefallen ist das mein Internet auch leidet wenn ich das aktuelle komplettpacket Intel ME installiere es sind also nicht nur Fehler im Eventlog sonder auch meine Internet Leistung leidet drunter
    Inwiefern? Geht von diesen Intel-Diensten irgendein signifikanter Netzwerkverkehr aus?

  13. #13
    y2j2k
    Herzlich willkommen

    AW: Massenhaft IOCA Fehler

    Wenn ich das wüsste was ich aber bemerke ist das mein Downloadspeed auf etwa 50% reduziert wird in CS:GO fühlt es sich an als ob ich einen 300 Ping hätte.
    Das Treiberpacket runter altes drauf und alles ist wieder wie es sein soll es muss damit zusammen hängen lassen wir das spiel mal außen vor der Download speed ändert sich sofort ich habs jetzt 3x getestet somit kann ich Server oder Leitungsprobleme ausschließen!

    Altes Intel ME setup mit 11.05.... +Treiber über Grätemanager geupdatet auf 11.6.0... keine Probleme
    Neuestes Packet von der MSI Seite oder direkt von Intel= Probleme

  14. #14
    Terrier!
    gehört zum Inventar

    AW: Massenhaft IOCA Fehler

    hast du die neuste Bios Version drauf?
    Ansonsten einfach den alten Treiber nehmen oder muss man immer die neusten verbugten Treiber nehmen?

  15. #15
    y2j2k
    Herzlich willkommen

    AW: Massenhaft IOCAgent Fehler

    Neueste Bios Version ist drauf
    Schon klar das man nicht immer den neuesten verbugten Treiber nehmen muss speziell auf zusatzsoftware bezogen aber mein System halte ich gerne aktuell wenn nur Fehler im Log wären könnt ich evtl. noch drüber hinwegsehen nicht aber mit den Problemen zumal es grade eher zusammen gemurkst ist als so wie es sein soll

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163