Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 24
Danke Übersicht5Danke
Thema: SMB1 deaktiviert: Böse Überraschung Hallo, nachdem im Netz die Ankündigung kam, SMB1 zu deaktivieren, was einige, auch ich, befolgten, kam die böse Überraschung. Hatte ...
  1. #1
    mike03
    Gast

    SMB1 deaktiviert: Böse Überraschung

    Hallo, nachdem im Netz die Ankündigung kam, SMB1 zu deaktivieren, was einige, auch ich, befolgten, kam die böse Überraschung. Hatte heute ein Nas4free neu aufgesetzt, die WEBGUI war zu erreichen, aber keine Freigabe sichtbar.
    Hin und her probiert, stutzig wurde ich, als ein anderes NAS auch nicht in den Freigaben auftauchte, Schnell die W7-SSD gestartet, und siehe da, alles wieder ok. Dann fiel mir SMB1 ein. Die W10-SSD wieder rein, keine Freigaben sichtbar.
    SMB1 aktiviert, Freigaben wieder sichtbar. Im zugänglichen Teil( WEBGUI ) der NAS wird aber SMB3 verwendet.
    Erklärung von kompetenter Seite wäre schön.
    Ich verwende die aktuellste Version von Nas4free!
    Gruß Mike

  2. #2
    skorpion68
    gehört zum Inventar Avatar von skorpion68

    AW: SMB1 deaktiviert: Böse Überraschung

    Henry E. bedankt sich.

  3. #3
    mike03
    Gast

    AW: SMB1 deaktiviert: Böse Überraschung

    Ja, aber dort wird nur vor Deaktivieren von SMB2 und höher gewarnt, SMB1 taucht bei Warnungen nicht auf, es wird nur die Möglichkeit zum Deaktivieren aufgezeigt

  4. #4
    frankyLE
    gehört zum Inventar Avatar von frankyLE

    AW: SMB1 deaktiviert: Böse Überraschung

    Kleine Ergänzung zum Thema (von heute):

    Noch eine kleine Ergänzung zum Wochenende. Bei einer Neuinstallation von Windows 10 Enterprise aus einer ‘aktuellen Build’ wird bereits das SMBv1-Protokoll nicht mehr unterstützt.
    SMBv1-Abschaltung bei Windows 10 Enterprise ab 9.6.2017 | Borns IT- und Windows-Blog

  5. #5
    mike03
    Gast

    AW: SMB1 deaktiviert: Böse Überraschung

    Habe das Problem auf die nas4free-Forumseite verlinkt.

  6. #6
    gehört zum Inventar Avatar von OlliD@IRQ8

  7. #7
    build10240
    gehört zum Inventar

    AW: SMB1 deaktiviert: Böse Überraschung

    Nach der Dokumentation läßt sich nur die maximal verwendete SMB-Version einstellen. https://www.nas4free.org/wiki/docume...ser_guide/cifs Andere NAS bieten teilweise auch eine Mindestversion für SMB. Möglicherweise kann das auch bei NAS4Free über Umwege eingestellt werden oder eine der Einstellungen in Advanced Settings muß geändert werden, damit SMB2/3 verwendet werden können. Könnte es sein, daß das NAS versucht mit einem bekannten Rechner immer mit der bisher verwendeten SMB-Version zu kommunizieren? Kann man die dem NAS bekannten Rechner zurücksetzen?

  8. #8
    gehört zum Inventar Avatar von OlliD@IRQ8

    AW: SMB1 deaktiviert: Böse Überraschung

    Hallo mike03,

    z. B.
    /etc/samba/smb.conf
    server max protocol = SMB2
    server min protocol = LANMAN1

  9. #9
    mike03
    Gast

    AW: SMB1 deaktiviert: Böse Überraschung

    @build10240: Hatte im NAS eigentlich SMB3 eingestellt, offensichtlich arbeitet aber das NAS in alt gewohnter Manier weiter.
    Warum??? Man muß also dem NAS explizit mitteilen, daß es mit mindestens SMB2 arbeiten muß.min protocol = SMB2.
    Da ich die aktuellste Version von Ende Mai 17 verwende, hätte das dort schon standarmäßig eingestellt sein können.
    Danke für die Mühe mit mir.
    Gruß Mike
    @[email protected] anke auch für die Links, wenn gelesen, wäre Stunde rumprobieren gespart gewesen, bei Neuaufsetzen eines Systems denkt man ja zuerst an einen Einstellungsfehler.

  10. #10
    mike03
    Gast

    AW: SMB1 deaktiviert: Böse Überraschung

    Nachtrag: Leider Fehlschlag. Ich kann im NAS eintragen, was ich will, solange ich in Windows SMB1 deaktiviert habe, sehe ich keine Freigaben. Wo der Bug liegt, in W10 oder Nas 11.0.0.4.4303, kann ich nicht sagen. Beide Systeme nach Änderungen neu gestartet, keine Freigaben sichtbar, erst SMB1 in W10 aktiv, dann Freigaben in Netzwerkumgebung sichtbar. Wenn ich bedenke, wie lange MS eine fehlerhafte Anzeige der Netzwerkumgebung in W10 angeboten hat, habe ich so meine Vermutung. Aber das SMB-Protokoll ( englisch) durchzuforsten, ist mir doch zu mühsam.

  11. #11
    build10240
    gehört zum Inventar

    AW: SMB1 deaktiviert: Böse Überraschung

    Was passiert, wenn Du in Windows 7 oder, falls vorhanden, Windows 8.1 SMB1 ausschaltest?

    Hast Du mal verschiedene Werte für max und min protocol getestet? https://www.samba.org/samba/docs/man...VERMAXPROTOCOL

  12. #12
    sneaker
    gehört zum Inventar

    AW: SMB1 deaktiviert: Böse Überraschung

    Hallo mike,
    du kannst in Windows bei SMB 2/3 das "require signature" deaktivieren. Das ist nicht gut, aber zum Testen dekativiere das bitte.

    https://blogs.technet.microsoft.com/...smb1-and-smb2/
    auf die Schnelle gefunden. Such bitte selbst mal weiter.

    lg
    sneaker
    Geändert von sneaker (17.06.2017 um 13:15 Uhr)
    mike03 bedankt sich.

  13. #13
    mike03
    Gast

    AW: SMB1 deaktiviert: Böse Überraschung

    Habe alle max und min Werte durch, es geht nicht, komisch auch, wenn ich den zusätzlichen Befehl "min protocol = SMB2" eingebe, dann geht es auch mit aktiviertem smb1 nicht.
    Das mit W7 probiere ich noch aus.

  14. #14
    gehört zum Inventar Avatar von OlliD@IRQ8

    AW: SMB1 deaktiviert: Böse Überraschung

    Hallo mike03,

    Windows PowerShell als Administrator öffnen

    Get-SmbConnection -server <IPV4-Adresse des NAS> | fl
    tomto-07 bedankt sich.

  15. #15
    manny567
    treuer Stammgast

    AW: SMB1 deaktiviert: Böse Überraschung

    @mike03

    Ich kann bestätigen, dass nach Deaktivierung von smb1 neuester CreatorBuild pro meine QNAP NAS mit neuester Software auch nicht mehr eingebunden ist. Also wieder aktiviert und alles ist gut.

    Sicherheitsaspekte wg. smb1 müssen halt anders "gelöst" werden. Aber wie?
    gruss
    manny567

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162