Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 21
Danke Übersicht12Danke
Thema: Neu starten stoppt vor der Benutzeranmeldung Hallo und einen guten Abend! >Notebook Medion Akoya E7220< Wenn ich das Notebook per „Neu starten“ neu starten möchte, dann ...
  1. #1
    gerdue
    Stammgast Avatar von gerdue

    Neu starten stoppt vor der Benutzeranmeldung

    Hallo und einen guten Abend!

    >Notebook Medion Akoya E7220<

    Wenn ich das Notebook per „Neu starten“ neu starten möchte, dann sehe ich das Windows-Logo, dann wird der Bildschirm dunkel und es geht nicht weiter. Die Anmeldung am Benutzerkonto kommt erst wenn ich kurz die Einschalt-Taste drücke, dann das Notebook wohl in den Energiesparmodus geht ... und wenn ich dann die Leerzeichentaste drücke, wacht es wieder auf und ich kann mich anmelden.
    Wird hingegen das Notebook nach dem Herunterfahren wieder eingeschaltet, läuft der Startvorgang auf das Benutzerkonto fehlerfrei durch (Lokales Benutzerkonto, kein Passwort). Nur bei „Neu starten“ bleibt es hängen.

    Hat jemand so etwas schon erlebt? Kann jemand helfen? Wie kann ich den Fehler beheben?
    Nachdem ich stundenlang versucht habe den Fehler zu beheben, habe ich eine Neuinstallation von Win10 vorgenommen. Jetzt rennt das Teil wieder super, aber das Verhalten bei Neu starten ist immer noch so. Ich habe keine Idee mehr.

  2. #2
    Willy sagt:
    gehört zum Inventar

    AW: Neu starten stoppt vor Benutzerkonto - Bitte um Hilfe

    Moin! Ist bei dir, beim neustarten, der Schnellstartmodus aktiviert? Falls ja, den mal deaktivieren.

  3. #3
    gerdue
    Stammgast Avatar von gerdue

    AW: Neu starten stoppt vor Benutzerkonto - Bitte um Hilfe

    Hallo Willy! Danke für die schnelle Reaktion. Ich vergaß: Das habe ich versucht, nix gebracht. Das BIOS hatte ich auch unter Verdacht, aber es gibt kein passendes Update mehr bei Medion.
    areiland bedankt sich.

  4. #4
    Willy sagt:
    gehört zum Inventar

    AW: Neu starten stoppt vor Benutzerkonto - Bitte um Hilfe

    Hast du sonst Medion eigene Programme installiert? Evtl. diese mal überprüfen, oder im Ausschlussverfahren mal deinstallieren.
    Hatte mal so ein Problem mit Lenovo, wo solche merkwürdigen Programme wie "System Health Care" die Kiste ausbremsten.

    Sonst fällt mir heute abend auch nix mehr ein, leider.

  5. #5
    gerdue
    Stammgast Avatar von gerdue

    AW: Neu starten stoppt vor Benutzerkonto - Bitte um Hilfe

    Ich habe ja schon eine Neuinstallation - Clean Install gemacht. Alles sauber. Leider ohne Erfolg.

  6. #6
    BlackNinja2017
    Gast

    AW: Neu starten stoppt vor Benutzerkonto - Bitte um Hilfe

    Mit welchem Betriebssystem wurde der Medion ausgeliefert?
    Es kann am Betriebssystem liegen.
    Ist er Win 10 tauglich?
    Habe gerade gelesen, das der Laptop nur mit Windows 7 läuft und supportet wird.
    Installiere mal Win 7 und gucke ob er fehlerfreien Neustart macht.
    Geändert von BlackNinja2017 (23.06.2017 um 23:01 Uhr)
    gerdue bedankt sich.

  7. #7
    PeteM92
    gehört zum Inventar

    AW: Neu starten stoppt vor Benutzerkonto - Bitte um Hilfe

    Wie funktioniert dieses Medion Fast Boot eigentlich genau? Ich lese auf der Webseite von Deinem Laptop:

    Mit MEDION® FastBoot ist das MEDION® AKOYA® E7220 sofort startklar um im Internet zu surfen, E-Mails zu verfassen oder sich in sozialen Netzwerken auszutauschen. Das Starten des Windows-Betriebssystems ist nicht erforderlich.

    Die Basisfunktionen für Ihre Social-Media-Anwendungen (z.B. Web, Chat, E-Mail) stehen Ihnen mit MEDION® FastBoot sofort zur Verfügung. Erst nach dem Boot-Vorgang ins Windows Betriebssystem stehen alle Notebookfunktionen zur Verfügung.


    Gehst Du mit "Neustarten" eventuell in dieses Fast Boot?
    gerdue bedankt sich.

  8. #8
    BlackNinja2017
    Gast

    AW: Neu starten stoppt vor Benutzerkonto - Bitte um Hilfe

    Zitat Zitat von gerdue Beitrag anzeigen
    Ich habe ja schon eine Neuinstallation - Clean Install gemacht. Alles sauber. Leider ohne Erfolg.
    Ok wenn du nicht auf meine Hilfe eingehst, dann bin ich hier raus.
    Geändert von BlackNinja2017 (24.06.2017 um 11:40 Uhr)

  9. #9
    gerdue
    Stammgast Avatar von gerdue

    AW: Neu starten stoppt vor Benutzerkonto - Bitte um Hilfe

    Zitat Zitat von PeteM92 Beitrag anzeigen
    Wie funktioniert dieses Medion Fast Boot eigentlich genau? Ich lese auf der Webseite von Deinem Laptop:

    Mit MEDION® FastBoot ist das MEDION® AKOYA® E7220 sofort startklar um im Internet zu surfen, E-Mails zu verfassen oder sich in sozialen Netzwerken auszutauschen. Das Starten des Windows-Betriebssystems ist nicht erforderlich.

    Die Basisfunktionen für Ihre Social-Media-Anwendungen (z.B. Web, Chat, E-Mail) stehen Ihnen mit MEDION® FastBoot sofort zur Verfügung. Erst nach dem Boot-Vorgang ins Windows Betriebssystem stehen alle Notebookfunktionen zur Verfügung.


    Gehst Du mit "Neustarten" eventuell in dieses Fast Boot?
    Hallo PeteM92! Fast Boot habe ich im BIOS abgeschaltet, weil ich genau deinen Gedanken auch hatte. Ich konnte damit den Rechner starten ohen das normale Betriebssystem zu bemühen. Für mich sah es aus, als wäre die Oberfläche vom MacBook abgekupfert, ich glaube es startete ein Linux??? Es waren Browser, Thunderbird etc erreichbar. Eines meiner Sony-Notebooks hatte sowas auch mal.
    Angaben aber ohne Gewähr. (Da es sich um das Notebook einer Freundin handelt, habe ich es nie benutzt, sie auch nicht)
    PeteM92 bedankt sich.

  10. #10
    gerdue
    Stammgast Avatar von gerdue

    AW: Neu starten stoppt vor Benutzerkonto - Bitte um Hilfe

    Zitat Zitat von BlackNinja2017 Beitrag anzeigen
    Ok wenn du nicht auf meine Hilfe eingehst, dann bin ich hier raus.
    Hallo BlackNinja2017!
    Danke dass Du Dir hier im Forum so viel Mühe machst! Bedenke bitte, dass manche Menschen nicht in Vollzeit vor dem Rechner sitzen können um sozusagen in Echtzeit auf Deine Hilfe zu reagieren. Es ist ja nett von Dir, dass du helfen willst und auch kannst, und ich werde Dir auch antworten und ich werde es so zeitnah wie möglch versuchen.
    Gruß! Gerd

    Okay, ich sehe, dass Du deinen letzten Beitrag entfernt hast. ? Ich gehe trotzdem darauf ein.

    AW: Du stellst berechtigterweise fest, dass ich mich nicht vorher genügend informiert habe, ob das Gerät auch mit Win10 funktioniert. Das Gerät gehört einer engen Freundin von mir und ich bekam es erst, als es nicht mehr funktionierte. Bei ihr leiste ich "Hilfe wider Willen". Die Fehlerbeschreibung war, das Laptop hakt. Das nur zum Hintergrund.

    Windows 10 wurde durch das automatische Upgrade durch Microsoft installiert. Damit hatte ich also nichts zu tun. Weiterhin hast Du vielleicht recht, wenn Du mein Tun als sehr laienhaft bezeichnest. Strenggenommen bin ich das auch. Allerdings Laie mit jahrelanger Erfahrung.
    Wenn ich mal pauschal zusammenfasse, dann lese ich auch hier im Forum sehr oft den Rat, dass wenn nichts mehr hilft, man Windows clean installieren solle. Das deckt sich dann wieder mit meiner Erfahrung. Dieser Rat hat mir schon oft geholfen. Ich selbst besitze eine grössere Anzahl von Notebook und PC´s, die betagt sind und die trotzdem mit Windows 10 wieder gut funktionieren. Alles Geräte, die ich sozusagen vor dem Verschrotten gerettet habe. Nur in diesem Fall bleibt dieses eine Problem. Ich denke, dass Du die Ursache benannt haben könntest. Dafür auch Respekt und Dank! Das meine ich so.

    Das Gute ist, dass das Gerät nach der Neuinstallation grundsätzlich wieder sehr flott arbeitet! Mit dem Problem beim Neu starten wird die Besitzerin umgehen lernen (sie selbst fährt es eigentlich immer nur herunter und wenn nach Updates und erforderlichem Neustart das Gerät mit diesem "Trick" angemeldet werden muss, das bringe ich ihr bei).

    Gruß! Gerd
    Geändert von gerdue (24.06.2017 um 20:47 Uhr)
    Willy sagt: und Henry E. bedanken sich.

  11. #11
    PeteM92
    gehört zum Inventar

    AW: Neu starten stoppt vor der Benutzeranmeldung

    Hallo Gerdue,

    ich würde trotzdem nochmal im Bios nachschauen. Da gibt es nämlich immer auch einen Eintrag, der auch Fastboot heist, aber nur den Ram-Test beim Booten abschaltet. Vielleicht hat der Medion für das Medion "Fast Boot" einen extra Eintrag.

    Ansonsten würde ich das Windows10 nochmal neu installieren, wobei es im Windows 10 gaaanz(!) am Anfang der Installation die Möglichkeit gibt, die Festplatte (bzw. alle Partitionen darauf) zu löschen. Danach würde ich Windows 10 sich nochmal neu installieren lassen. Vielleicht hilfts.

    Grüße
    Henry E. und gerdue bedanken sich.

  12. #12
    gerdue
    Stammgast Avatar von gerdue

    AW: Neu starten stoppt vor der Benutzeranmeldung

    Jetzt habe ich mir das BIOS noch mal angeschaut. Es ist tatsächlich so, wie Du schreibst. Es gibt Medion Fast Boot und Fast Boot. Medion Fast Boot war auch [Enabled]

    So sieht es jetzt aus:
    Fast Boot" steht. [Disabled]
    Dann PXE Boot [Disabled]
    Medion Fast Boot [Disabled]
    Aber leider hat sich nichts geändert. Bei Neu starten kommt immer noch das Windows-Zeichen. Dann wird der Bildschirm dunkelgrau. Wenn ich dass den Einschaltknopf drücke fängt das kleine Lämpchen darin an zu blinken. Dann die Leerzeichentaste und er arbeitet weiter - es kommt der Sperrbildschirm und ich kann mich anmelden.

    Bei der Neuinstallation hatte ich schon alle Partitionen gelöscht. Jetzt habe ich noch die Boot-Priorität so eingestellt, dass er zuerst von der Festplatte startet. Bei Energieoptionen Schnellstart aus oder an bringt es leider auch nicht.

    Hast Du noch eine Idee? Sonst muss ich es so lassen und der Besitzerin beibringen mit diesem Verhalten zu leben.
    Den Rat von BlackNinja2017, wieder Windows 7 zu installieren, fand ich auch vernünftig, aber Besitzerin möchte lieber Win 10, weil ihr Mann das auch hat und Sie auch einige Apps nutzt, die Sie toll findet (meine Mediatheken).

  13. #13
    BlackNinja2017
    Gast

    AW: Neu starten stoppt vor der Benutzeranmeldung

    Hallo Gerd also geht es dir nur um die Funktion Neustart und das es beim Bootprozess durchläuft und unbedingt Windows 10?

    Versuch mal Win+R bei Ausführen shutdown -g
    Was passiert dann?

  14. #14
    gerdue
    Stammgast Avatar von gerdue
    Bei shutdown -g kam die Abmeldung und leider wieder dieses Hängenbleiben.
    shutdown -g -t 0 leider das selbe, nur schneller.

    Eigentlich bin ich jetzt auch neugierig geworden und möchte gerne wissen, warum er hängenbleibt. Der Unterschied zwischen Herunterfahren und Neustart ist mir bekannt, nur habe ich nicht so viel Wissen, dass ich mir erklären kann warum es hakt.

    Ich werde jetzt ein Video davon erstellen, so dass ich der Besitzerin idiotensicher zeigen kann was sie machen muss und dann ist es genug.

    Danke!

    Und ja, die Besitzerin will Win10.

    Einen habe ich jetzt noch!
    Ich habe den Schnellstart noch mal deaktiviert. Dann bleibt er der Start auch nach dem Herunterfahren hängen!
    Schnellstart wieder aktiviert und schon klappt es wieder mit dem Anmelden und Starten bis auf die Benutzeroberfläche wenn das Notebook heruntergahren war.
    Das ist doch interessant. Hängt vielleicht mit vormals vohandenen Linux-System zusammen, dieses Medion Fast Boot. ???
    Bei deskmodder lese ich: Dualboot mit Linux oder BSD: Sollte man bei solchen Systemen häufiger von dem nicht-Windows -System auf auf die Windows-Partition zugreifen wollen oder müssen, sollte der Schnellstart ebenfalls ausgeschaltet werden, da sich die Partition ansonsten nur "readonly" einbinden lässt.

    Könnte es damit zu tun haben?
    Geändert von Wolko (26.06.2017 um 10:13 Uhr) Grund: Beiträge zusammengeführt.

  15. #15
    BlackNinja2017
    Gast

    AW: Neu starten stoppt vor der Benutzeranmeldung

    2 Möglichkeiten bestehen.
    Entweder wird der Neustartprozess von Windows unterbrochen oder bedingt von der Hardware.
    Vielleicht behindern Rester von der vorherigen Windows 7 Installation den Neustart?
    Hast du alle Partitionen gelöscht und auch zusammen geführt und richtig physikalisch formatiert?
    Nur so ist alles richtig gelöscht.
    Das Quickformat während des Windows 10 Setups bringt nix.
    Da wird nur die Partitionstabelle überschrieben und alte Daten bleiben in den belegten Sektoren.

    Ich würde die Festplatte ausbauen und an einem anderen PC richtig physikalisch formatieren mit dem LowLevelFormat Tool.
    Danach muss die Platte initialisiert werden und formatiert mit NTFS.
    Dann nochmal eine Clean Installation mit Build 1703 durchführen.
    Und vielleicht nochmal das BIOS auf default optimized setzen.
    Wenn das nix bringt weiß ich es auch nicht mehr woran es liegen kann.

    Mich würde trotzdem interessieren ob er das unter Win7 auch gemacht hat?
    Wenn nicht kann es nur an Windows 10 liegen.
    Medion ist auch immer ein Sonderfall in Punkto Hardware und andere Betriebssysteme.

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163