Ergebnis 1 bis 4 von 4
Thema: Reaktivierung nach Verknüpfung "Energiesparen" weit aufwendiger als nach Menü-Wahl Ich musste kürzlich den Rechner meiner Frau neu aufsetzen (Win10 Pro, aktuellester Stand). Wie schon zuvor, habe ich: eine Verknüpfung ...
  1. #1
    Skeptiker
    kennt sich schon aus

    Reaktivierung nach Verknüpfung "Energiesparen" weit aufwendiger als nach Menü-Wahl

    Ich musste kürzlich den Rechner meiner Frau neu aufsetzen (Win10 Pro, aktuellester Stand).
    Wie schon zuvor, habe ich:
    eine Verknüpfung für das "Energiesparen" eingerichtet
    UND den Schnellstart deaktiviert
    UND den Ruhezustand deaktiviert (NIE)

    Vor der Neuinstallation funktionierte diese Verknüpfung wie gewünscht: Nach Bewegen der Maus war der Rechner fast sofort wieder da. Wenn ich "Energiesparen" im Herunterfahren-Menü wähle, ist das auch jetzt so.

    Wenn ich dagegen die Verknüpfung (C:\Windows\System32\rundll32.exe powrprof.dll,SetSuspendState) anclicke, dann muss ich zur Reaktivierung den Netzschalter drücken. Danach kommen einige BIOS-Meldungen, dann das blaue Win10-Fenster mit den kreisenden Punkten. Das dauert eine Weile - zum Schluss ist allerdings wirklich der "alte" Bildschirm wider da.

    Für mich sieht das so aus, als werde über den Link der Ruhezustand statt des Energiespar-Modus aktiviert. Was kann da falsch sein?

  2. #2
    Willy sagt:
    gehört zum Inventar

    AW: Reaktivierung nach Verknüpfung "Energiesparen" weit aufwendiger als nach Menü-Wah

    Moin! Steht bei dir, unter Einstellungen/ System/ Netzbetrieb und Energiesparen bei Netzwerkverbindung die Option auf "nie"? Wenn nicht, das bitte mal einstellen.
    Ansonsten auch mal die erweiterten Energieeinstellungen checken. Vielleicht ist da was nicht korrekt eingestellt.

  3. #3
    PeteM92
    gehört zum Inventar

    AW: Reaktivierung nach Verknüpfung "Energiesparen" weit aufwendiger als nach Menü-Wah


  4. #4
    Skeptiker
    kennt sich schon aus

    AW: Reaktivierung nach Verknüpfung "Energiesparen" weit aufwendiger als nach Menü-Wah

    Vielen Dank für die Antworten, aber di in #2 angesprochene Option stand bereits auf 'nie' [deshalb das (NIE) in meinem Post], und Ruhezustand + Schnellstart waren abgeschaltet (s.o.). Da ich die Sache nicht lösen konnte, habe ich aber inzwischen auf das "Energiesparen" verzichtet und Schnellstart und Ruhezustand aktiviert. Soll der Rechner in Gottes Namen in den "Ruhezustand" gehen statt ins "Energiesparen".

    Ich hatte ja oben die VERMUTUNG angestellt, dass via Verknüpfung eben DOCH in den RZ ging. Mit dem Schnellstart kommt er da jetzt wenigstens schneller wieder raus.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162