Ergebnis 1 bis 9 von 9
Danke Übersicht5Danke
  • 1 Post By Silver Server
  • 1 Post By John22
  • 1 Post By Silver Server
  • 1 Post By Henry E.
  • 1 Post By VistExperiment
Thema: Unerwartetes Herunterfahren / Absturz. Netzteil kaputt? Hallo DrWindows Community! Mein Desktop PC: Windows 10 Intel Core i7-4790K, 4x 4.00GHz Gigabyte GA-Z97X-Gaming 3 (Sockel 1150) MSI GeForce ...
  1. #1
    wolfpack
    kennt sich schon aus

    Pfeil Unerwartetes Herunterfahren / Absturz. Netzteil kaputt?

    Hallo DrWindows Community!

    Mein Desktop PC:
    Windows 10

    Intel Core i7-4790K, 4x 4.00GHz

    Gigabyte GA-Z97X-Gaming 3 (Sockel 1150)

    MSI GeForce GTX 970 4GB GDDR5

    16GB Crucial Ballistix Sport DDR3-1600

    SSD und HDD

    Corsair Hydro Series H60

    600W Cooler Master B600 (Netzteil)




    Ich habe folgendes Problem (lange Ausführung, aber ich hoffe das bringt Übersicht):


    Vor ein paar Tagen habe ich mir ein Audiointerface Behringer U-Phoria UMC202HD (USB powered) zugelegt.

    Beim ersten Anschließen (Front Panel USB 2.0 Port, am Front Panel USB 3.0 Port hatte ich noch eine externe HDD angeschlossen) ist mein PC nach wenigen Sekunden ohne Bluescreen abgerauscht (weiß leider nicht mehr, ob er sich selbst hier gestartet hat).

    Antivirus und Malwarebytes fanden nichts.

    Habe dann erst die Behringer Treiber runtergeladen und installiert bevor ich es wieder angeschlossen habe. PC lief dann 1h Stunde gut bevor er wieder ohne BSOD abstürzte und neustartete. Halbe Stunde später das gleiche Spiel.

    Etwas später ist er nochmal abgestürzt nur, dass ich darauf sofort das Interface abgesteckt habe. Direkt nach dem selbstständigen Hochfahren stürzte er wieder ab, startete neu, stürzte wieder ab, fuhr wieder hoch und ich bekam einen Bluescreen, der sagte Windows sei beschädigt. Habe dann auf PC Ausschalten geklickt.

    Am nächsten Tag hab ich die Behringer Treiber deinstalliert. Der PC lief ungefähr 1h bevor er wieder abstürzte mit Neustart. Hab mit der Hand die Temperatur gefühlt und die war nur leicht warm und war unter Last schon deutlich mehr gewesen. Da der PC in einem kühlen Raum ist, denke ich nicht, dass er überhitzt ist, hatte aber mit Überhitzungsabsturz aber schonmal Probleme mit ihm gehabt. Das lag aber an den veralteten BIOS Treibern, die mitgeliefert wurden. Ein Update hatte es behoben.


    Tag darauf PC gereinigt. Unten am Gitter zum Netzteil waren einige Staubflocken. Ich dachte vllt. hat es ja daran gelegen. Auch den Steckplatz im Mehrfachstecker (heißt das so?) habe ich gewechselt.

    Nachdem ich den PC wieder angemacht hatte, habe ich eine Systemwiederherstellung auf einen Punkt 2 Tage vor Anschließen des Interface gewählt. Grund dafür war, dass ich an dem Tag an dem ich das Interface anschloss, vorher den Grafikkartentreiber aktualisiert hatte. Hatte diese Aktualisierung als Absturzgrund in Betracht gezogen. Treiber und Win 10 sind eigentlich aktuell. BIOS Update habe ich seit längerem keins gemacht, aber es lief davor ja alles gut. :D

    PC lief 3,5h gut. Habe ihn die ersten 2 Stunden ohne Anschlüsse am Front Panel laufen lassen. Nur Wireless Maus&Tastatur waren hinten dran. Dachte vllt. sind die Front Panel Anschlüsse schuld.
    Dann hatte ich ein USB Headset an den 3.0 Front Panel Port angeschlossen und das lief auh 1,5h gut.

    Ironischerweise gerade als mich ein Kollege fragte, ob mein PC wieder in Ordnung ist, kam wieder Absturz mit Neustart. :heul
    Hab ihn sofort danach ausgeschaltet.



    Die Ereignisanzeige listete die Abstürze als kritische Ereignisse:

    _ Quelle: Kernell-Power

    _ Ereignis ID: 41

    _ Kategorie: 63

    Ereignisdetails:

    EventData

    BugcheckCode 0
    BugcheckParameter1 0x0
    BugcheckParameter2 0x0
    BugcheckParameter3 0x0
    BugcheckParameter4 0x0
    SleepInProgress 0
    PowerButtonTimestamp 0
    BootAppStatus 0
    Checkpoint 0
    ConnectedStandbyInProgress false
    SystemSleepTransitionsToOn 20
    CsEntryScenarioInstanceId 0
    BugcheckInfoFromEFI true


    SystemSleepTransitionsToOn war glaube ich beim ersten Absturz 0, beim 2. 20 und beim 3. 20 oder 200. Bei den anderen habe ich nicht in die Details geguckt.

    Die Ereignisbeschreibung von ID 41 sagt es könnte mir plötzlichem Stromverlust zusammenhängen, weshalb ich das Netzteil als Verursacher vermute.

    Die folgenden Fehler listet die Ereignisanzeige immer nach den Neustarts und ein paar mal zwischen den verschieden Abstürzen:

    Fehler 1: Der Dienst "NetTcpActivator" ist vom Dienst "NetTcpPortSharing" abhängig, der aufgrund eines Fehlers nicht gestartet wurde: Der angegeben Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden.

    Quelle: Service Control Manager
    Ereignis ID: 7000
    Kategorie: Keine


    Fehler 2: Der Dienst "CldFlt" wurde aufgrund eines Fehlers nicht gestartet: Die Anforderung wird nicht unterstützt.

    Quelle: Service Control Manager
    Ereignis ID: 7001
    Kategorie: Keine



    Dann gibt es noch folgende, gelistete Warnung nach Neustarts u. zwischen Crashs:

    Warnung: Fehler beim laden des Treibers \Driver\WudfRd für das Gerät SWD\WPDBUSENUM\{f412bdd1-4b9b-11e7-a8ea-fcaa149685f0}#0000000000100000 .

    Quelle: Kernell PnP
    Ereignis ID: 219
    Kategorie: 212



    Ich vermute, dass es eher ein Hardware Problem, also das Netzteil, ist, da ich ja Interface Treiber deinstalliert habe und eine Systemwiederherstellung auf 2 Tage vor dem ersten Anschließen des Interface gemacht habe.

    Ist es möglich, dass das Netzteil beschädigt wurde beim Anschließen des Interface -> Überspannung o. ä. ?


    Wenn mir jemand helfen könnte, wäre das echt super! Mein letzter Lösungsversuch für heute wäre einen anderen Mehrfachstecker zu nehmen. Obwohl der jetztige relativ teuer war, aber auch schon 2 Jahre in Benutzung.


    Bedanke mich schon mal im Voraus bei allen die sich Zeit genommen haben meine Textwand zu lesen!

  2. #2
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Unerwartetes Herunterfahren / Absturz. Netzteil kaputt?

    Wenn ein Rechner ohne Fehlermeldung aus geht liegt es meistens am Netzteil.
    Mein Rat lautet baue ein ausreichend starkes Markennetzteil ein und schaue ob der Rechner dann noch aus geht oder abstürzt.
    wolfpack bedankt sich.

  3. #3
    John22
    gehört zum Inventar

    AW: Unerwartetes Herunterfahren / Absturz. Netzteil kaputt?

    Das Netzteil mal prüfen ob es den Intel Power Supply Design Guide for Desktop Platform Form Factors in Version 1.3 oder neuer erfüllt:
    https://www.heise.de/ct/hotline/ATX-...n-3583642.html

    Im Kommentar dazu hatte ich ja selber meine Probleme mit einem alten Netzteil und neuen Bauteilen beschrieben.
    wolfpack bedankt sich.

  4. #4
    wolfpack
    kennt sich schon aus

    AW: Unerwartetes Herunterfahren / Absturz. Netzteil kaputt?

    Zitat Zitat von Silver Server Beitrag anzeigen
    Wenn ein Rechner ohne Fehlermeldung aus geht liegt es meistens am Netzteil.
    Mein Rat lautet baue ein ausreichend starkes Markennetzteil ein und schaue ob der Rechner dann noch aus geht oder abstürzt.
    Danke für die Antwort!
    Da müsste ich erst ein neues Netzteil kaufen. Gibt es einen Weg schonmal ohne Ersatz die Funktionstüchtigkeit zu prüfen?

    @John22: Danke dir. Habe mir das PDF des Guides hier besorgt
    https://www.intel.com/content/dam/ww...sign-guide.pdf

    Bon jedoch ziemlich verloren in dem Ding und weiß nicht nach was ich suchen muss.
    Ich schreibe mir mal die Beschriftungen meines Netzteils auf am besten.

  5. #5
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Unerwartetes Herunterfahren / Absturz. Netzteil kaputt?

    Gibt es einen Weg schonmal ohne Ersatz die Funktionstüchtigkeit zu prüfen?
    Nein, ich kenne kein Methode wie man ein Netzteil auf Funktionstüchtigkeit als Laie überprüfen kann. Da kann man nur ein andres Netzteil einbauen und schauen ob der Fehler noch auftritt.
    Henry E. bedankt sich.

  6. #6
    Henry E.
    Moderator Avatar von Henry E.

    AW: Unerwartetes Herunterfahren / Absturz. Netzteil kaputt?

    Hier wird mal dokumentiert warum es so schwer ist einen Fehler im Netzteil genau zu lokalisieren

    Schalten und Walten - Wir schauen ins Netzteil - Grundlagen GPUs: Leistungsaufnahme, Netzteilkonflikte & andere Mythen
    Silver Server bedankt sich.

  7. #7
    wolfpack
    kennt sich schon aus

    AW: Unerwartetes Herunterfahren / Absturz. Netzteil kaputt?

    Ok, danke für die Antworten.

    Hab nochmal PC aufgemacht und Netzteilbeschriftung aufgeschrieben. Es würde dem Intel Guide entsprechen und trägt auch den Namen ATX 12 V2.31, wobei der Artikel von Henry Earth ja sagt, dass Beschriftung nicht unbedingt etwas heißen muss.

    Ein YouTube Video hatte sich mit was ähnlichem beschäftigt und Staub war der Täter da, also hab ich nochmal gründlich den Innenraum soweit es geht gereinigt und vor allem unter dem PC am Netzteil.

    Dazu habe ich den Mehrfachstecker gewechselt und bis auf Bildschirm und PC nichts eingesteckt.

    Werde sehen, ob es was gebracht hat. Wenn nicht werde ich, wie ihr mir ja empfohlen habt, das Netzteil austauschen.


    Eine Frage nebenbei (ihr schlagt euch wahrscheinlich die Hände über den Kopf bei so einer Frage):
    Mein PC hat Wasserkühlung, jedoch war von anfang an (PC ist pre built) ein Verbindungsstecker am Motherboard für einen SXS Fan angeschlossen der lose auf der Grafikkarte liegt. Ich meine mich zu errinnern, dass der Kundensupport mir gesagt hat, das wäre okay so.
    Stimmt das wirklich? Oder sollte ich den lieber abstecken?

  8. #8
    VistExperiment
    gehört zum Inventar

    AW: Unerwartetes Herunterfahren / Absturz. Netzteil kaputt?

    Verbindungsstecker am Motherboard für einen SXS Fan angeschlossen der lose auf der Grafikkarte liegt
    .....sollte man mit einem Kabelbinder(in nicht störender Position) befestigen .
    Silver Server bedankt sich.

  9. #9
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Unerwartetes Herunterfahren / Absturz. Netzteil kaputt?

    Motherboard für einen SXS Fan angeschlossen der lose auf der Grafikkarte liegt.
    Du meinst bestimmt SYS Fan?
    An SYS Fan sollte der Gehäuselüfter angeschlossen sein.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163