Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 22
Danke Übersicht1Danke
Thema: Creative Soundblaster Z wird nicht mehr erkannt Einen schönen guten Morgen liebe Dr. Windows Community, vorab möchte ich sagen, dass ich die gesamte letzte Nacht damit verbracht ...
  1. #1
    idantic
    Herzlich willkommen

    Creative Soundblaster Z wird nicht mehr erkannt

    Einen schönen guten Morgen liebe Dr. Windows Community,

    vorab möchte ich sagen, dass ich die gesamte letzte Nacht damit verbracht habe folgendes Problem zu lösen. Ich bin ratlos und wende mich deshalb an euch, in der Hoffnung, dass mir jemand bei der Problemlösung helfen kann. Ich habe seit längerem eine Creative Soundblaster Z, die ich in Verbindung mit meinem Headset, dem Beyerdynamic MMX 300 benutze. Diese Soundkarte hat vor ein paar Monaten noch wunderbar am PCIe x16 Steckplatz funktioniert. Ich hatte sie allerdings nur kurze Zeit an diesem Steckplatz angeschlossen. Die meiste Zeit war die Soundkarte am PCIe x4 angeschlossen und meine Grafikkarte, die NVIDIA GTX 980ti an dem PCIe x16. In dieser Konstellation habe ich mein Headset bis gestern gut benutzen können. Allerdings sagte mir man gestern, dass bei der Tonaufnahme ein Rauschen zu hören sei. Ich habe zunächst versucht, dieses Rauschen mithilfe vom Abschalten meiner Onboard Soundkarte zu verhindern. Das brachte keinen Erfolg, auch weitere Einstellungsänderungen im Soundkartenmenü ergaben keine Besserung. Dann dachte ich mir, es läge vielleicht an Interferenzen auf dem Mainboard, dass dieses Rauschen auftritt und ich habe die Position von Soundkarte und Grafikkarte auf den PCIe Steckplätzen vertauscht. (das hat einige Monate zuvor auch noch funktioniert) Ich habe den Rechner dann neu hochgefahren und musste feststellen, dass die Soundkarte nicht mehr erkannt wird. Dann habe ich versucht, den Treiber neu zu installieren, was auch nicht geholfen hat. Als ich die Soundkarte dann wieder in den PCIe x4 Steckplatz gesteckt habe, wurde sie auch nicht erkannt. Sie wurde auch zu keinem Zeitpunkt mehr im Geräte-Manager angezeigt. Ich habe dann nochmals den Treiber versucht neu zu installieren - das half nicht. Da ich ratlos war, habe ich meinen PC komplett neu aufgesetzt und die Soundkarte vor dem neu aufsetzen komplett ausgebaut und sie erst wieder eingebaut, als ich den PC komplett aufgesetzt hatte. Ich habe dann nochmals versucht, die Treiber zu installieren - allerdings wird mir immer noch angezeigt, dass keine Soundkarte erkannt wird. Die Treiber von der mitgelieferten CD ließen sich auch nicht installieren. Was Technik angeht bin ich leider nur ein Laie und bin mit meinem Latein am Ende. Anbei befinden sich einige Links zu Screenshots mit Infos zu meinem PC. Wenn noch irgendwelche weiteren Informationen zur Problemlösung gebraucht werden, liefere ich diese gerne.


    Creative Soundblaster Z wird nicht mehr erkannt-9bdd1c51e94a5762d6b514518cb4b13a.png

    Creative Soundblaster Z wird nicht mehr erkannt-9f093f51a40c1d66fea556962d58f18e.png

    Creative Soundblaster Z wird nicht mehr erkannt-042cadd8aa2609aceee020a04cbc9267.png

    Creative Soundblaster Z wird nicht mehr erkannt-f43709b23c90e8f19b48def173b3abae.png


    Mit freundlichen Grüßen
    Daniel Krüger
    Geändert von idantic (23.07.2017 um 11:05 Uhr)

  2. #2
    Wolko
    Moderator Avatar von Wolko

    AW: Creative Soundblaster Z wird nicht mehr erkannt

    Hallo indantic willkommen im Forum

    Bilder kannst du hier direkt in deinen Beitrag integrieren:

    https://www.drwindows.de/dr-windows-...t-gemacht.html
    Auf externen Servern verschwinden die gern mal, bzw. man weis nie was sich dort verbirgt.

  3. #3
    idantic
    Herzlich willkommen

    AW: Creative Soundblaster Z wird nicht mehr erkannt

    Danke für den netten Tipp. Ich habe meinen Beitrag bearbeitet und hoffe er ist nun so in Ordnung. :-)

  4. #4
    Wolko
    Moderator Avatar von Wolko

    AW: Creative Soundblaster Z wird nicht mehr erkannt

    Hallo Daniel, hast du fein gemacht

    ot:
    Was ich vorhin vergessen hatte, wenn du in deinem Text hier und da mal einen Absatz einfügst, liest er sich gleich besser.
    Mehr habe ich jetzt nicht zu nörgeln.

    Viel Erfolg bei der Lösung des Problems.
    Dr. Cortana bedankt sich.

  5. #5
    Henry E.
    Moderator Avatar von Henry E.

    AW: Creative Soundblaster Z wird nicht mehr erkannt

    Hallo indantic, durch das umstecken ist es durchaus möglich das deine Karte nun zerschossen wurde , PCIe steckplätze können auch defekt gehen , Kontakte verbogen ? oder gebrochene Leiterbahnen ,

  6. #6
    idantic
    Herzlich willkommen

    AW: Creative Soundblaster Z wird nicht mehr erkannt

    Vielen Dank für deine Antwort. Ich denke, das beide PCIe Steckplätze noch einwandfrei funktionieren, da die Grafikkarte an beiden Steckplätzen wie gewohnt läuft. Die Soundkarte "leuchtet" auch noch, wenn das System eingeschalten ist. Ich werde gleich noch ein Bild von meinem System anhängen.

  7. #7
    Henry E.
    Moderator Avatar von Henry E.

    AW: Creative Soundblaster Z wird nicht mehr erkannt

    Sind die Chipsatztreiber entsprechend alle installiert? , sonstige Ausfälle im System ? Bios wieder umgestellt ? unbekanntes Gerät im Gerätemanager ?

  8. #8
    idantic
    Herzlich willkommen

    AW: Creative Soundblaster Z wird nicht mehr erkannt

    Hier ein paar Bilder vom meinem System:
    Creative Soundblaster Z wird nicht mehr erkannt-20170723_115508.jpg
    Creative Soundblaster Z wird nicht mehr erkannt-20170723_115601.jpg
    Creative Soundblaster Z wird nicht mehr erkannt-20170723_115649.jpg

    Wie kann ich überprüfen, ob alle Chipsatztreiber ordnungsgemäß installiert sind? Sonst gibt es keine Ausfälle im System. Und wir ist die Frage gemeint, ob das BIOS schon wieder umgestellt sei? (tut mir Leid, ich kenne mich nicht wirklich gut mit der Technik aus)

  9. #9
    Henry E.
    Moderator Avatar von Henry E.

    AW: Creative Soundblaster Z wird nicht mehr erkannt

    Du hast doch den Oneboard umgestellt wie ich oben las , hast Du das auch zurückgestellt ?

    Bitte mal ein Screenshot vom Gerätemanager

    Anhang 166916

  10. #10
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Creative Soundblaster Z wird nicht mehr erkannt

    schalt die Kiste mal aus und nimm die Batterie für ne Minute raus und setz se wieder ein, danach im BIOS wieder alles korrekt einstellen und schau ob die Karte dann wieder erkannt wird

    Creative-Karten sind absoluter Müll, hab damit selber zu kämpfen. Von jetzt auf gleich funktionierte meine Recon3D einfach nicht, in nen anderen Slot gesteckt -> ging wieder. Und ne andere Karte läuft in dem Slot wo die nicht mehr lief problemlos

  11. #11
    idantic
    Herzlich willkommen
    Zitat Zitat von Henry Earth Beitrag anzeigen
    Du hast doch den Oneboard umgestellt wie ich oben las , hast Du das auch zurückgestellt ?

    Bitte mal ein Screenshot vom Gerätemanager

    Anhang 166916
    Hier ist ein Bild von meinem Geräte-Manager:
    Creative Soundblaster Z wird nicht mehr erkannt-123.png

    Ich habe die OnBoard Soundkarte wieder eingestellt, da es zuvor auch mit der aktiven OnBoard Soundkarte geklappt und nach Neuinstallation mit deaktivierter OnBoard Soundkarte keine Besserung gab.

    Wie soll ich die Batterie rausnehmen? Meinst du, dass ich das Stromversorgungskabel für eine Minute komplett raus ziehen soll? Und was soll ich genau im BIOS einstellen? Ich habe ansonsten nichts umgestellt, es ist alles eingestellt wie zuvor.
    Geändert von Don Smeagle (23.07.2017 um 13:03 Uhr) Grund: Beiträge zusammen geführt

  12. #12
    Henry E.
    Moderator Avatar von Henry E.

    AW: Creative Soundblaster Z wird nicht mehr erkannt

    Hallo , schaue mal auf dein Motherboard

    Creative Soundblaster Z wird nicht mehr erkannt-img_004.jpg siehe gelben Pfeil

  13. #13
    idantic
    Herzlich willkommen

    AW: Creative Soundblaster Z wird nicht mehr erkannt

    Ist das ein sogenannter CMOS Clear von dem ich schon mal gehört habe oder verwechsele ich da etwas?

  14. #14
    Henry E.
    Moderator Avatar von Henry E.

    AW: Creative Soundblaster Z wird nicht mehr erkannt

    Genau so ist es , richtig erkannt

  15. #15
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Creative Soundblaster Z wird nicht mehr erkannt

    richtig, Stromstecker ab, zwei drei mal auf den Powerknopf drücken und dann die Batterie entfernen für ne Minute (hätt auch sagen können mach das per CMOS-Clear Jumper aber das hätte noch mehr Verwirrung gestiftet) und wieder einsetzen. Musst danach allen Kram im BIOS wieder neu einstellen aber viel wird das nicht sein (Datum/Uhrzeit, ggf. nen SATA Controller wieder auf AHCI setzen falls das nicht eh automatisch der Standard ist und die Bootreihenfolge)

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163