Ergebnis 1 bis 4 von 4
Danke Übersicht1Danke
  • 1 Post By build10240
Thema: Windows 10 + Virtual Box Hallo, Ich habe mir gestern auf meinem PC: Windows 10 64Bit Prof. mit Intel I5 uefi Bios Virtualbox und mit ...
  1. #1
    patrickaumann
    bekommt Übersicht

    Windows 10 + Virtual Box

    Hallo,
    Ich habe mir gestern auf meinem PC: Windows 10 64Bit Prof. mit Intel I5 uefi Bios
    Virtualbox und mit Win XP Pro 32Bit auf einer extra SSD installiert.
    Die Virtuelle Maschine und Win 10 läuft auch wunderbar, aber wenn ich jetzt versuche neu zu starten, kommt bei Windows die Meldung das der Danträger beschädigt sei und das deswegen nicht gestartet werden kann.
    Wenn ich die SSD herausnehme kann ich auch ohne Probleme starten und wenn ich die SSD bei laufendem Win 10 einbaue kann ich die Virtuelle Maschine auch benutzen.
    kann mir einer helfen?

  2. #2
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Windows 10 + Virtual Box

    Wenn ich die SSD herausnehme kann ich auch ohne Probleme starten
    Wie meinst Du das? Musst Du twas genauer erklären. Ohne Festplatte (SSD) kann man keinen Rechner starten. Da kommt man höchstens ins Bios/UEFI.

  3. #3
    build10240
    gehört zum Inventar

    AW: Windows 10 + Virtual Box

    Bitte nochmal genauer erläutern, welches Windows jetzt real und virtuell installiert ist und in welchem Windows VirtualBox läuft. Hast Du Probleme mit dem realen PC oder nur mit den virtuellen Maschinen?
    Silver Server bedankt sich.

  4. #4
    patrickaumann
    bekommt Übersicht
    Sorry ich habe einen PC mit mehreren Festplatten auf dem Windows 10 Prof 64 Bit installiert ist und zwar auf eine M2.SSD, dann ist da auch noch eine SSD für Spiele und Programme und eine 1 TB HDD für Daten.
    Jetzt habe ich noch eine (dritte) SSD in einem Wechselrahmen, in eben diesem PC , auf dieser ist Virtual BOX und die Virtual HDD für Windows XP Installiert ich glaube mit 100GB für diese Partition

    Und die Probleme sind bei dem Real System beim startversuch mit von Windows 10, wenn die (dritte) SSD beim Booten schon eingebaut ist.

    Habe die Meldung mal fotografiertWindows 10 + Virtual Box-img_1003-1-.jpg

    Moin nochmal,
    Inzwischen bin ich selbst drauf gekommen...
    Die Bootreihenfolge im Uefi war schuld, denn beim anschließen der (dritten) SSD hat sich diese glatt den ersten platz gekrallt
    also habe ich diese auf die billigen Plätz (dritte Position) SOGAR HINTER FLOPPY verbannt, und schon läuft alles.
    Danke trotzdem für die Mühe!!
    Geändert von Don Smeagle (08.08.2017 um 20:52 Uhr) Grund: Beiträge zusammen geführt

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162