Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 28
Danke Übersicht36Danke
Thema: UEFI Boot funktioniert nicht mit SSD Hallo, also ich und mein Kumpel (Informatik Student) haben jetzt den ganzen Tag an meinem neuen PC gedoktort und keine ...
  1. #1
    TexMex406
    bekommt Übersicht

    Hallo,

    also ich und mein Kumpel (Informatik Student) haben jetzt den ganzen Tag an meinem neuen PC gedoktort und keine Lösung gefunden.

    Erstmal die Teile des neuen PC:
    -ASUS Prime X370-pro
    -Ryzen 5 1600x
    -Gigabyte GTX 1080
    -be quiet Pure Power 10 (700W)
    -2x 8GB G.Skill DDR4-2400
    -4TB HDD
    -500GB SSD (Samsung 840 Evo)

    Problem:

    Ich mache eine Installation von Windows nach 1zu1 dem Guide
    Windows 10 Clean Install mit UEFI: Saubere Neuinstallation vom USB-Stick - PC Magazin

    Sowohl mit DVD als auch mit einer externen Festplatte (MediaCreationTool).
    SSD ist auf GPT formatiert und die Installation läuft auch soweit sauber durch, aber nach dem ersten Neustart bootet er einfach nicht auf die ssd Festplatte. Lasse ich die DVD/Externe drinne startet er die Installation neu. Entferne ich diese jedoch werde ich direkt ins Bios geschickt.
    Wo normalerweise die Bootoption "UEFI ... (Festplatte)" sein sollte ist gar nichts.

    Wir haben den CCleaner mal über die SSD laufen lassen (keine Probleme) und auch die RAM Sticks abwechselnd entfernt. Dazu sind wir in unterschiedliche Laufwerkslots gegangen (am Mainboard), aber nichts half weiter. Ganz zu schweigen von den tausenden verschiedenen Bios Konfigurationen.

    Einziger Anhaltspunkt ist
    bootrec.exe /fixmbr
    >Ein an das System angeschlossenes Gerät funktioniert nicht.

    Außerdem direkt nach der Installation
    bootrec.exe /scanos
    0 Windowsinstallationen

    Hoffentlich habt ihr eine Idee!

    Danke im Voraus,
    TexMex

    Außerdem haben wir noch das Bios auf den neusten Stand geflasht.
    Geändert von Wolko (24.08.2017 um 09:37 Uhr) Grund: Beiträge zusammengeführt.

  2. #2
    gial
    lernt immer noch dazu Avatar von gial

    AW: UEFI Boot funktioniert nicht mit SSD

    Hallo @TexMex406
    Herzlich willkommen im Forum

    Die von dir verlinkte Anleitung erwähnt leider nicht, dass es wichtig ist, bei der Installation alles zu löschen und dann in den nicht zugewiesenen Speicherplatz zu installieren, damit Windows auch die kleinen Partitionen (wie systemreserviert und EFI) richtig anlegt. Da könnte evtl. ein Fehler gemacht worden sein.
    Schau dir mal die folgende Anleitung Bild 6 und 7 an.
    https://www.drwindows.de/windows-anl...dows-10-a.html
    In Bild 6 die untere Option Benutzerdefiniert wählen und dann alles löschen, bis es so aussieht, wie in Bild 7.

    Gruß
    gial
    Terrier! und TexMex406 bedanken sich.

  3. #3
    gehört zum Inventar Avatar von OlliD@IRQ8

    AW: UEFI Boot funktioniert nicht mit SSD

    Hallo TexMex406,

    die SSD an den niedrigsten SATA-Port stecken.
    TexMex406 und Terrier! bedanken sich.

  4. #4
    Ponderosa
    Gast

    AW: UEFI Boot funktioniert nicht mit SSD

    Wie ist das zu verstehen ?
    Sowohl mit DVD als auch mit einer externen Festplatte (MediaCreationTool) SSD ist auf GPT formatiert und die Installation läuft auch soweit sauber durch, aber nach dem ersten Neustart bootet er einfach nicht auf die Festplatte. Lasse ich die DVD/Externe drinne startet er die Installation neu.
    Ist die SSD als externe ? Wenn er starten sollte, Bitte mal ein Bild der Datenträgerverwaltung.
    Geändert von Ponderosa (24.08.2017 um 07:50 Uhr) Grund: Spoiler gestzt
    Terrier! und TexMex406 bedanken sich.

  5. #5
    TexMex406
    bekommt Übersicht
    Zitat Zitat von gial Beitrag anzeigen
    Hallo @TexMex406
    Herzlich willkommen im Forum

    Die von dir verlinkte Anleitung erwähnt leider nicht, dass es wichtig ist, bei der Installation alles zu löschen und dann in den nicht zugewiesenen Speicherplatz zu installieren, damit Windows auch die kleinen Partitionen (wie systemreserviert und EFI) richtig anlegt. Da könnte evtl. ein Fehler gemacht worden sein.
    Schau dir mal die folgende Anleitung Bild 6 und 7 an.
    https://www.drwindows.de/windows-anl...dows-10-a.html
    In Bild 6 die untere Option Benutzerdefiniert wählen und dann alles löschen, bis es so aussieht, wie in Bild 7.

    Gruß
    gial
    Wurde immer gemacht.

    Die ssd ist aktuell im 1. Slot und es geht trotzdem nicht.

    Zitat Zitat von Ponderosa Beitrag anzeigen
    Wie ist das zu verstehen ?
    Sowohl mit DVD als auch mit einer externen Festplatte (MediaCreationTool) SSD ist auf GPT formatiert und die Installation läuft auch soweit sauber durch, aber nach dem ersten Neustart bootet er einfach nicht auf die Festplatte. Lasse ich die DVD/Externe drinne startet er die Installation neu.
    Ist die SSD als externe ? Wenn er starten sollte, Bitte mal ein Bild der Datenträgerverwaltung.
    Nein, die ssd ist eine interne und die externe benutze ich für die Installation von Windows. Entferne ich die externe nicht nach dem ersten Neustart bootet er wieder in die Installation.

    Das Bild kann ich leider erst heute Abend machen.
    Geändert von Wolko (24.08.2017 um 09:38 Uhr) Grund: Beiträge zusammengeführt.
    Ponderosa bedankt sich.

  6. #6
    Jogihck
    gehört zum Inventar Avatar von Jogihck

    AW: UEFI Boot funktioniert nicht mit SSD

    Mach doch mal eine ganz normale Standard Installation, nur mit der SSD Platte intern angeschlossen und von USB oder DVD aus mit den neuesten Win ISO booten und installieren. Die Installation wie von gial in Beitrag #3 beschrieben durchführen.
    Wurde die SSD schon vor der Installation durch ein separates Medium auf GPR formatiert?
    TexMex406, Terrier!, Ponderosa und 1 weitere bedanken sich.

  7. #7
    build10240
    gehört zum Inventar

    AW: UEFI Boot funktioniert nicht mit SSD

    Wie sieht denn die Bootreihenfolge nach der Installation im Bios aus? Dort sollte UEFI aktiviert und Legacy deaktiviert oder zumindest UEFI priorisiert sein. Willst Du überhaupt nur noch Systeme im UEFI-Modus booten, sollte Legacy bzw. CSM ganz abgeschaltet werden. Außerdem sollte der Windows Boot Manager in der Bootreihenfolge an erster Stelle oder zumindest direkt hinter USB bzw. DVD an zweiter oder dritter Stelle stehen. Auf der SSD sollten sich nach der Installation mindestens die Partitionen EFI-Systempartition (ESP) (ca. 100 MB), Wiederherstellung (450 MB) und C: befinden.

    Mit bootrec-Befehlen wirst Du übrigens nicht weit kommen, die sind im UEFI-Modus nutzlos bis schädlich. Der Befehl zum Reparieren im UEFI-Modus ist bcdboot c:\windows /l de-de
    Terrier!, gial, TexMex406 und 1 weitere bedanken sich.

  8. #8
    TexMex406
    bekommt Übersicht

    AW: UEFI Boot funktioniert nicht mit SSD

    @#2 Es wurde bereits alles so gemacht wie beschrieben. Ich habe immer über benutzerdefiniert und auch immer auf nicht zugewiesenen Speicher.
    Vielleicht mal Standardinstallation machen?

    @#6
    Ich habe ehrlich gesagt keine Ahnung was du meinst.
    Die SSD war vorher als Datenträger im alten Rechner verbaut. Ich habe diese dann formatiert und Konvertiert (im diskpart). Ohne das zu machen kam ich nicht in die Installation.

    @#7
    Genau hier liegt der Hund begraben. Es sollte so sein wie du sagst, aber in der Bootreihenfolge taucht nach der Installation nie der Windows Boot Manager auf und die SSD lässt sich ebenfalls nicht im Uefi-Modus booten. Die Partitionen die du beschreibst wurden jedoch erstellt.
    Die Systempartition, die du hast habe ich auch, aber es steht dahinter kein (ESP) oder (EFI), sondern (MBR) glaube ich.
    Danke für die Info mit dem bcdboot. Teste ich nach der Arbeit mal.
    Geändert von TexMex406 (24.08.2017 um 10:08 Uhr) Grund: # angepasst

  9. #9
    RainbowWarrior
    kennt sich schon aus

    AW: UEFI Boot funktioniert nicht mit SSD

    Hallo TexMex406,

    wie genau hast Du die Festplatte denn mit diskpart formartiert?

    Wurde in diskpart auch der "clean"-Befehl durchgeführt?

    Wie in der folgenden Anleitung zu sehen:

    https://msdn.microsoft.com/de-de/library/dn336946.aspx

    UEFI-Modus: Bereinigen Sie das Laufwerk mithilfe von DiskPart, und konvertieren Sie es in den GPT-Partitionsstil:

    diskpart
    list disk
    select disk <disk number>
    clean
    convert gpt
    exit
    TexMex406 bedankt sich.

  10. #10
    TexMex406
    bekommt Übersicht

    AW: UEFI Boot funktioniert nicht mit SSD

    @RainbowWarrior
    Ja, genau wie beschrieben und auch mehrmals.

  11. #11
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: UEFI Boot funktioniert nicht mit SSD

    Hallo,
    Außerdem haben wir noch das Bios auf den neusten Stand geflasht
    Welche Bios-Version hat das Board nun ?

    Gruß
    Ps. hast du nach dem Bios-Update einen Uefi Reset durchgeführt ? (wichtig )

    Ps. mal diskpart starten !

    list disk
    sel disk # = SSD
    detail disk = Resultat hier posten
    sel vol # = Partition C:
    detail vol = Resultat hier posten
    Geändert von hansjorg71 (24.08.2017 um 11:21 Uhr)
    yellow und TexMex406 bedanken sich.

  12. #12
    TexMex406
    bekommt Übersicht

    AW: UEFI Boot funktioniert nicht mit SSD

    @Hansjorg71

    Bios ist jetzt auf 810 (vorher 610)

    Was ist ein UEFI-Reset und wie macht man den?

    Die Ergebnisse poste ich um ca. 18 Uhr!
    Geändert von TexMex406 (24.08.2017 um 11:57 Uhr)

  13. #13
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: UEFI Boot funktioniert nicht mit SSD

    Hallo, hast du nach dem Bios-update das Bios auf Standardwerte rückgesetzt ?
    Exit-Menü >laden der Standardwerte>>OK

    danach wieder ins Bios und mal im Boot-Menü CSM auf Aktiviert und Boot-Geräte auf (UEFI und Legacy OpRom) stellen und die speziellen Boot-Keys mit der Option Delete-Key (Löschen Taste) damit werden alle Boot-Key´s deaktiviert !

    Dann mal das Win 10 installieren aber unbedingt mit der Option UEFI-usb-rom oder UEFI-dvd..... booten ! ist im Bootmenü sichtbar !

    Gruß
    yellow bedankt sich.

  14. #14
    Grisu_1968
    Staatl gepr. Wirtschafter Avatar von Grisu_1968

    AW: UEFI Boot funktioniert nicht mit SSD

    Zitat Zitat von TexMex406 Beitrag anzeigen

    @#7
    Genau hier liegt der Hund begraben. Es sollte so sein wie du sagst, aber in der Bootreihenfolge taucht nach der Installation nie der Windows Boot Manager auf und die SSD lässt sich ebenfalls nicht im Uefi-Modus booten. Die Partitionen die du beschreibst wurden jedoch erstellt.
    Die Systempartition, die du hast habe ich auch, aber es steht dahinter kein (ESP) oder (EFI), sondern (MBR) glaube ich.
    Danke für die Info mit dem bcdboot. Teste ich nach der Arbeit mal.
    Bei UEFI ist MBR Falsch! Die SSD sollte als GPT Datenträger eingerichtet sein.
    UEFI Boot funktioniert nicht mit SSD-gpt.jpg

  15. #15
    TexMex406
    bekommt Übersicht

    AW: UEFI Boot funktioniert nicht mit SSD

    @Grisu

    wie oben geschrieben habe ich die konvertiert, außerdem würde ich ohne Konvertierung garnicht die Installation starten können.

    @Hansjorg

    jo den normalen reset habe ich schon mehrmals gemacht. Habe jetzt die HDD angeschlossen und versucht auf der über uefi(gpt) zu installieren, wegen der 4TB Größe. Hat auch direkt funktioniert!
    Ich verstehe das richtig, dass Windows bei der Installation eine Bootpartition erstellt oder? In dem Falle müsste das auf der SSD eine Systempartition (EFI/UEFI) sein?
    Sollte dem so sein gibt es ein Problem, dass dafür sorgt, dass er mir nicht die richtige Partition auf die SSD macht.


    Naja ich werde jetzt Windows auf die HDD bringen und dann über eine Copy versuchen die SSD ans laufen zu bringen. Melde mich wenn ich etwas neues weiß!

    Trotzdem schonmal danke für eure Hilfe.
    yellow bedankt sich.

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163