Ergebnis 1 bis 5 von 5
Danke Übersicht1Danke
  • 1 Post By Henry E.
Thema: Dateiexplorer startet verzögert Hallo, seit einiger Zeit startet der Dateiexplorer in Win 10 mit bis zu 5 Sek. verzögert. Habe eigentlich eine schnelle ...
  1. #1
    krugekla
    PCFan

    Dateiexplorer startet verzögert

    Hallo, seit einiger Zeit startet der Dateiexplorer in Win 10 mit bis zu 5 Sek. verzögert. Habe eigentlich eine schnelle Maschine: Dell XPs 15, I7-Prozessor, 16 MB Ram. Win 10 64 Bit.
    Bei meinen altes Surface Pro 3 startet der Explorer trotz schwächerer Hardware sofort nach dem Anklicken.
    Was kann ich da machen?

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Dateiexplorer startet verzögert

    Hallo , probiere mal dieses

    In den Ordneroptionen "Immer Symbole statt Miniaturansichten zeigen" aktivieren und die Ordner optimieren für "Allgemeine Elemente". Unterordner einbeziehen lassen

    -img_028.png

  3. #3
    krugekla
    PCFan

    AW: Dateiexplorer startet verzögert

    Hallo Henry, vielen Dank für Deine schnelle Antwort. Habe versucht das umzusetzen. Hat leider nichts gebracht.
    Habe die Einstellungen im Explorer unter dem Reiter "Ansicht" bei "Optionen" geändert. Sieht aber etwas anders aus als bei Dir. Siehe Anhang. Ein Feld "für Ordner übernehmen" ist ausgegraut. Wenn ich auf Standardeinstellungen gehe, werden wieder die Miniaturansichten aktiviert. "Ordner optimieren" habe ich nur in den Bibliotheksordnern (Dokumente, Bilder ....) gefunden und das für jeden Ordner so eingestellt. Kann man das nicht für alle Ordner insgesamt so einstellen?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -ordneroptionen.jpg  

  4. #4
    Henry E.
    Moderator Avatar von Henry E.

    AW: Dateiexplorer startet verzögert

    Dann probiere diese Tipps mal aus

    https://www.win-10-forum.de/windows-...html#post12423
    areiland bedankt sich.

  5. #5
    krugekla
    PCFan

    AW: Dateiexplorer startet verzögert

    Hallo Henry, entschuldige die späte Reaktion, ich war verhindert. Die Tipps bringen mich auch nicht weiter. Hab mal im abgesicherten Modus gestartet. Da startet der Explorer deutlich schneller. Ich habe auch den Autostartordner ausgemistet. Viel weniger geht nicht. Ich habe auch mal alle Dell-Überwachungsdienste auf manuell gestellt. Keine Änderung. Ist vielleicht ein Luxusproblem, aber stört mich irgendwie. Was kann ich noch machen?

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163