Ergebnis 1 bis 5 von 5
Danke Übersicht5Danke
  • 1 Post By Wolko
  • 3 Post By build10240
  • 1 Post By RainerR
Thema: Kein Sound nach W10 kumulativen upgrade Ich muss mich mal wieder wegen fehlendem Sound melden. Wer kann mir da einen Tipp geben. Nach dem Upgrade ist ...
  1. #1
    RainerR
    Mittel13 Avatar von RainerR

    Kein Sound nach W10 kumulativen upgrade

    Ich muss mich mal wieder wegen fehlendem Sound melden.
    Wer kann mir da einen Tipp geben.
    Nach dem Upgrade ist der Sound weg, obwohl der Wolfson-Treiber installiert ist.
    Die Problembehandlung gibt mir recht, mit dem Hinweis: Da ist wohl eine HW Änderung nicht erkannt worden.
    Hilft mir wenig!
    Danke für eine konstruktive Unterstützung!
    PS: In meinen Beiträgen siehst du, dass ich für die Behebung schon 2x 50€ bezahlt habe...

  2. #2
    Wolko
    Moderator Avatar von Wolko

    AW: Kein Sound nach W10 kumulativen upgrade

    Hallo RainerR,

    PS: In meinen Beiträgen siehst du, dass ich für die Behebung schon 2x 50€ bezahlt habe...
    Wir haben hier im Forum etwa 1.296.765 Beiträge!
    Es könnte evtl. hilfreich sein, wenn du uns mitteilst um welche Beiträge es sich handelt.

    ot:
    Nachtrag:
    Sei doch bitte so nett und trag bitte dein System in deinem Profil ein.
    Wenn du unter meinem Bild auf das blaue "Mein System" und dann ganz unten auf "wie geht das meine eigenen Daten eingeben" klickst, wird dir geholfen.*
    2. Die Helfer müssen dann nicht immer die ganze Seite Zurückscrollen, wenn sie etwas nachschauen möchte, und für das evtl. nächste Hilfeersuchen musst du nicht wieder alles schreiben.
    Geändert von Wolko (08.09.2017 um 15:04 Uhr) Grund: Nachtrag
    Terrier! bedankt sich.

  3. #3
    build10240
    gehört zum Inventar

    AW: Kein Sound nach W10 kumulativen upgrade

    Du suchst Hilfe. Dann wäre es das mindeste, daß die Helfenden nicht in Deiner Beitragshistorie wühlen und auch nicht das betroffene Gerät aus den Systeminformationen aus Deinem Forenprofil erraten müssen.

    Eine Suche nach "Wolfson-Treiber" führt zu einem Unternehmen, das wohl hauptsächlich für OpenSource, insbesondere Raspberry Pi, herstellt. Demzufolge auch nur Linux-Treiber anbietet. Klingt jedenfalls nicht nach einem gängigen Audio-Gerät. Windows-Treiber dafür finden sich nur auf diesen typischen Treiber-Webseiten. Ohne weitere Angaben ist weitere Hilfe schwierig.

    Wie immer in solchen Fällen ist der Hersteller des Gerätes der beste Ansprechpartner für die Versorgung mit Treibern und auch bei Problemen mit dem Gerät. Falls noch Garantie und/oder Gewährleistungsfristen laufen, wende Dich an Händler oder Hersteller.
    Geändert von build10240 (08.09.2017 um 14:50 Uhr)
    gial, Wolko und Terrier! bedanken sich.

  4. #4
    RainerR
    Mittel13 Avatar von RainerR

    AW: Kein Sound nach W10 kumulativen upgrade

    Möchte noch meine Lösung kommunizieren. Hat bei mir funktioniert.
    Angehängte Dateien Angehängte Dateien
    Henry E. bedankt sich.

  5. #5
    Henry E.
    Moderator Avatar von Henry E.

    AW: Kein Sound nach W10 kumulativen upgrade

    Danke fürs Fedback

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163