Ergebnis 1 bis 5 von 5
Danke Übersicht2Danke
  • 2 Post By tofuschnitte
Thema: Stereomixer erscheint nicht in den Soundeinstellungen Hallo, Es sind im Geräte Manager zwei Geräte aufgeführt: AMD High Definition Audio Device, Treiber von AMD 10.0.1.1 und High ...
  1. #1
    Taxiwolf
    bekommt Übersicht

    Stereomixer erscheint nicht in den Soundeinstellungen

    Hallo,
    Es sind im Geräte Manager zwei Geräte aufgeführt: AMD High Definition Audio Device, Treiber von AMD 10.0.1.1
    und High Definition Audio Gerät mit Treiber von MS 10.0.1563.502. Zum Aufnehmen lässt sich aber bei den Aufnahmegeräten nur 2*Mikrofon und einmal Eingang auswählen. Deaktivierte und getrennte Geräte werden angezeigt. Bei einem anderen Rechner, ebenfalls W10 64bit ist aber anstelle des MS Treibers ein Treiber von Realtek Semiconduktor 10.0.1.1. An diesem Rechner ist der Stereomixer jedoch einstellbar.

    Ich hoffe, dass mir jemand helfen kann

    Grüße Wolfgang

  2. #2
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Stereomixer erscheint nicht in den Soundeinstellungen

    Merkste selber ne?

    High Definition Audio Gerät mit Treiber von MS 10.0.1563.502
    Bei einem anderen Rechner, ebenfalls W10 64bit ist aber anstelle des MS Treibers ein Treiber von Realtek Semiconduktor 10.0.1.1
    OS bei Seite, wo ist der Unterschied? Richtig -> System Nr1 benutzt einen rudimentären Treiber von Windows selber. System Nr2 den vom Chiphersteller. Was lernen wir draus? Installier die richtigen Treiber

  3. #3
    Taxiwolf
    bekommt Übersicht

    AW: Stereomixer erscheint nicht in den Soundeinstellungen

    Danke für die Blitzantwort. Also das Gerät deinstallieren und den von Realtek installieren. Na hoffentlich nimmt er den dann auch. Der MS Treiber wurde ja bei der Installation von W10 installiert. und der von Realtek ist garantiert der ältere. Ich versuch es morgen.

  4. #4
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Stereomixer erscheint nicht in den Soundeinstellungen

    Brauchst nix deinstallieren, einfach den Realtek Treiber drauf klatschen und fertig. Findeste beim Boardhersteller, allerdings wohl ne recht alte Version. Google einfach: Realtek HD Audio-Treiber 6.0.1.8186 (R2.82) WHQL

    is die Version von Juli, ist die aktuellste
    Henry E. und Taxiwolf bedanken sich.

  5. #5
    Taxiwolf
    bekommt Übersicht

    AW: Stereomixer erscheint nicht in den Soundeinstellungen

    Danke dir sehr. Es hat alles prima geklappt.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163