Ergebnis 1 bis 5 von 5
Danke Übersicht1Danke
  • 1 Post By Silver Server
Thema: Bewegbilder flackern in Vollbild-Anwendung Hallo erstmal, seit einiger Zeit, "flackert" bei mir das Bild. Das Ganze liegt weder am Monitor noch an den Kabeln. ...
  1. #1
    Barcy
    Herzlich willkommen

    Bewegbilder flackern in Vollbild-Anwendung

    Hallo erstmal,
    seit einiger Zeit, "flackert" bei mir das Bild. Das Ganze liegt weder am Monitor noch an den Kabeln. Das ganze ist mit meiner Smartphone-Aufnahme eigentlich ganz gut zu erkennen -> https://youtu.be/3hB3umrwMLQ also das Bild wird halt bei schneller Bewegung leicht bis stark versetzt..mir fällt das mittlerweile die ganze Zeit auf und es nervt ^^. Anfangs war das bei Videos auch so, da sehe ich es aber momentan nicht mehr. In Spielen wie GTA 5 und CS:GO (hab ich jetzt nur getestet) sieht man es noch. Ich habe es auch schon mit einer anderen Grafikkarte getestet selbst da ist es noch so, habe auch einen anderen Monitor getestet etc. Ach und aber das ist nicht so wichtig, wenn ich manche Sachen anklicke wird der Monitor über HDMI kurz schwarz.. Vllt. hat ja jemand eine Ahnung, bedanke mich schon mal im Voraus für alle Antworten und Tipps.

    Windows 10
    2GB MSI GeForce GTX 750 Ti Twin Frozr
    16GB RAM
    AMD FX 8350
    Gigabyte GA-970A-DS3P
    Geändert von Barcy (14.09.2017 um 20:51 Uhr)

  2. #2
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Bewegbilder flackern in Vollbild-Anwendung

    Mitte auch Dein Hardware eintragen.
    Dein Link funktioniert bei mir nicht.
    weltleser bedankt sich.

  3. #3
    weltleser
    gehörte zum Inventar?

    AW: Bewegbilder flackern in Vollbild-Anwendung

    Vermutlich wären Angaben zu Deinem System, am besten in Deinem Profil, hilfreich.

    Edit: Zu langsam.

  4. #4
    weltleser
    gehörte zum Inventar?

    AW: Bewegbilder flackern in Vollbild-Anwendung

    Danke für Deine Ergänzung. Die aller neueste Hardware ist´s wohl eher nicht, sollte aber abseits von Spielen noch locker reichen...

    Ist es egal, ob die Kiste schon eine Weile läuft oder passiert es erst, wenn sie Zeit hatte warm zu werden?

    Bin mir ziemlich sicher, dass sich hier wer findet, der Dir ein paar Hinweise geben kann.

  5. #5
    Barcy
    Herzlich willkommen

    AW: Bewegbilder flackern in Vollbild-Anwendung

    Von Anfang an..habs mal mit der vsync probiert das vermindert es zumindest ein bisschen aber auch nicht ganz

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163