Seite 2 von 2 ErsteErste 1 2
Ergebnis 16 bis 22 von 22
Danke Übersicht38Danke
Thema: 8GB installiert aber 4GB werden angezeigt In Beitrag #8 wurde schonmal erläutert, wie man Infos zum Speicher erhält ohne sich auf das Etikett zu verlassen....
  1. #16
    build10240
    gehört zum Inventar

    AW: 8GB installiert aber 4GB werden angezeigt

    In Beitrag #8 wurde schonmal erläutert, wie man Infos zum Speicher erhält ohne sich auf das Etikett zu verlassen.
    John Sinclair und Terrier! bedanken sich.

  2. #17
    Aziller
    Gast

    AW: 8GB installiert aber 4GB werden angezeigt

    Zitat Zitat von Ponderosa Beitrag anzeigen
    Laut Kingston KVR800D2N5K2 4G sind das nur 2 Module zu 2GB = zusammen 4 GB. Wie man da auf 8 GB kommt, ist wohl eher die Frage.
    Anhang 170201
    Haha nein! das sind 4GB Ram jeweils ein Riegel ich hatte nur ein drinne und 4GB wurden angezeigt. Bei dem anderen riegel genau so
    John Sinclair und Ponderosa bedanken sich.

  3. #18
    Ponderosa
    Windows-Cowboy Avatar von Ponderosa

    AW: 8GB installiert aber 4GB werden angezeigt

    Laut Anfrage und Antwort an Kingston.eu sind es 2 Module zu je 2 GB.
    Lies selber, oder frag auch per Email an Kingston.eu nach.
    8GB installiert aber 4GB werden angezeigt-kingston-eu.png
    John Sinclair und Terrier! bedanken sich.

  4. #19
    build10240
    gehört zum Inventar

    AW: 8GB installiert aber 4GB werden angezeigt

    Zitat Zitat von Aziller Beitrag anzeigen
    Ich weiß das ein Riegel 4GB hat heißt 2 = 8GB. Wie ich es weiß? Ich habe nur ein Riegel reingemacht und es wurden 4GB angezeigt. Ich habe das mit dem anderen auch gemacht und da stand das selbe.
    Nochmal: Mach das, was in Beitrag #8 von KnSN beschrieben ist. Anders kommen wir hier nicht weiter. Nützlich wäre auch ein Link auf das Angebot, falls Du den Speicher im Internet gekauft hast.
    John Sinclair, Terrier!, Ari45 und 1 weitere bedanken sich.

  5. #20
    Ponderosa
    Windows-Cowboy Avatar von Ponderosa

    AW: 8GB installiert aber 4GB werden angezeigt

    Wenn er weiter kommen möchte, muß er sich zwei Module zu je 4gb kaufen. Mehr ist nicht zu tun.

    @ build 10240 du hast geschrieben, dass das Bord nur 4GB verträgt, dann sollte er vielleicht mal bei Asus dazu nachfragen, bevor er neue Module kauft.
    Geändert von Ponderosa (12.10.2017 um 14:41 Uhr)
    John Sinclair und Terrier! bedanken sich.

  6. #21
    makodako
    gehört zum Inventar

    AW: 8GB installiert aber 4GB werden angezeigt

    Es soll ja auch Leute geben die 2GB Ram mit einem Etikett vom 4GB Ram versehen und dann für € 3,99 verticken, der Käufer freut sich immerhin über das Schnäppchen.
    Terrier! und KnSN bedanken sich.

  7. #22
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: 8GB installiert aber 4GB werden angezeigt

    @Aziller, zum 3. Mal: lies dir Antwort #8 durch liefere die dazu angeforderten Screenshots. Sonst geht es hier nicht weiter.
    KnSN, gial, John Sinclair und 1 weitere bedanken sich.

Seite 2 von 2 ErsteErste 1 2

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163