Ergebnis 1 bis 5 von 5
Thema: Lüfter laut, Datenträgerauslastung permanent 100% Hi, habe parallel zu Windows 10 eine Ubuntu Partition auf der selben Festplatte und jetzt seit einiger Zeit das Problem, ...
  1. #1
    Sarem
    Erster Beitrag

    Lüfter laut, Datenträgerauslastung permanent 100%

    Hi,

    habe parallel zu Windows 10 eine Ubuntu Partition auf der selben Festplatte und jetzt seit einiger Zeit das Problem, dass mein Lüfter unheimlich laut ist, sobald ich den Rechner hochfahre. Das Problem tritt bei beiden Betriebssystemen gleichermaßen auf und auch schon bevor ich eines zum booten ausgewählt habe.
    Habe heute im Windows Taskmanager gesehen, dass die Datenträgerauslastung durchgehend bei 99-100% liegt, aber die einzigen Programme die einen nennenswerten Einfluss auf die Auslastung haben, sind Windows-Programme (siehe Screenshot)
    Das Problem war auch nicht immer, kann mMn. also nicht an der Parallelinstallation von zwei Betriebssystemen liegen und da der Rechner ziemlich neu ist, sollte es auch nicht an einem verstaubten Lüfter liegen.

    Würde mich über Hilfe sehr freuen, auch da meine Freundin denkt ich würde permanent das Zimmer saugen

    Liebe Grüße und Danke schon mal,
    Sarem
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -unbenannt.png  

  2. #2
    Schattenmann
    kennt sich schon aus Avatar von Schattenmann

    AW: Lüfter laut, Datenträgerauslastung permanent 100%

    Hallo;

    was mir spontan einfallen würde, wären die Energieoptionen, insbesondere die erweiterten Einstellungen. Inwieweit das auf einen Datenträger zutrifft kann ich jetzt nicht sagen. Auch kann ich bei mir im BIOS die Lüftereinstellungen ändern. Ich habe bei mir z. B. CPU Min Fan Speed von 100 auf 50 % eingestellt.

  3. #3
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Lüfter laut, Datenträgerauslastung permanent 100%

    Dass Lüfter beim Start aufjaulen, ist normal, sollte sich aber eigentlich schnell wieder legen, nicht nur durch OS-Start.

    Du könntest deine Festplatte prüfen mit CrystalDiskInfo
    Homepage
    https://crystalmark.info/

    Download
    https://osdn.net/projects/crystaldis...Info7_1_1.exe/

    Entweder die Daten als Text exportieren oder ein Bild von allen Daten hier einfügen.

    Der "Windows Module Installer Worker"
    Die TiWorker.exe gehört zum „Windows Modules Installer Worker“ und ist Teil von Microsofts Betriebssystem.
    Das ist für Updates zuständig und läuft aktuell bei dir, wohl weil vorgestern Patch-Day war (seit Dienstag).

    Ist die Festplatte iO, dann könntest du evtl mit chkdsk (als Admin ausführen) herausfinden, ob die Struktur beschädigt wurde.

    Was noch - du nutzt wohl Dualboot, dann einfach mal lesen, vor allem ab Punkt 2
    https://www.pcwelt.de/ratgeber/So-kl...S-9666313.html
    Das Dualboot hier (alles Windows auf Basis MBR, nicht UEFI) verlangt keinen Ruhemodus, geht schief.

    Als Unwisssender in Sachen Linux wären Komplikationen denkbar, ich habe noch im Kopf, dass Linux eine gesonderte Auslagerungspartition haben will, dass Windows möglicherweise damit hadert.

  4. #4
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Lüfter laut, Datenträgerauslastung permanent 100%

    Moin Sarem,

    das Low-Pin Count Super Input/Output Interface - LPCIO regelt den CPU_FAN nach der Prozessor-Temperatur und einen jeden weiteren Fan-Header nach dieser Methode, solange die Modalität desjeweiligen Fan-Headers derer von CPU_FAN entspricht!

    Die Synthese ergibt sich wie folgt: Datenträger-Auslastung (Input/Output operations Per Second - IOPS) -> Prozessor-Auslastung = Interrupt Request Packets - IRPs @ Local Advanced Programmable Interrupt Controller - Local APIC -> Prozessortemperatur -> Lüfter-Drehmoment

    Das Kernproblem ist nicht das Symptom, der Lüfter, auch nicht das LPCIO, sondern in kausaler Deduktion die Korrelation aus Prozessor <- Datenträger <- Software (Avira AntiVir ???)

    LG!

  5. #5
    Xlix
    gehört zum Inventar

    AW: Lüfter laut, Datenträgerauslastung permanent 100%

    Als der Ryzen 5 neu kam hatte ich auch das Problem, Problem war wohl noch, das der Treiber nicht optimal war. Aber da konnte ich per Software runter drehen und später erkannte das System auch die Temperatur richtig.
    Also was nu damit sagen will. Versuchs mal mit neuen Board Treibern, fall es welche gibt. Aber wegen der Platte würde ich wie oben beschrieben, mal checken ob die nicht auch zufällig noch ein Schuss weg hat.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163