Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 26
Danke Übersicht25Danke
Thema: Erster Freeze unter Redstone 3: Ursache unbekannt Hallo Community, ich hatte vor wenigen Minuten einen Freeze, gen 9:25 Uhr, dessen Ursache mir noch fremd ist und dieser ...
  1. #1
    KnSN
    Side Channel Attacker Avatar von KnSN

    Erster Freeze unter Redstone 3: Ursache unbekannt

    Hallo Community,

    ich hatte vor wenigen Minuten einen Freeze, gen 9:25 Uhr, dessen Ursache mir noch fremd ist und dieser endete ohne dem Erstellen von einer Speicherabbilddatei - den PC musste ich per händischem Eingriff resetten.

    Redstone 3 ist per Image seit der Nacht des gestrigen Tages installiert und bis zuvor hatte ich noch keinen Freeze gehabt, den ich nicht wenigstens auf eine Ursache zurückverfolgen konnte (RAM-OC, etc.).

    Ich bezichtige Redstone 3 dafür; - ich glaube an einem Treiber-Fehler; - diesen ich ausfindig machen will.
    Die bisherigen Aufzeichnungen zeigen, dass es in den vorangegangenen Stunden mehrere Fehelermeldungen gegeben hat, die ich ungern analysieren will.



    Moin Ari45,

    ich hoffe, dass Du mitliest!
    Die Protokolle, welche vorm Freeze aufgezeichnet worden sind, sagen mir nicht viel über die Ursache und weil diese Dein Metier sind so hoffe ich auf Deine Mithilfe. Danke!


    Ich bedanke mich für eure tatkräftige Mithilfe,
    LG!
    Angehängte Dateien Angehängte Dateien
    edv.kleini bedankt sich.

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Erster Freeze unter Redstone 3: Ursache unbekannt

    Hall , Du kannst aber auch im Zuverlässigkeitsverlauf mal schauen
    KnSN bedankt sich.

  3. #3
    PeteM92
    gehört zum Inventar

    AW: Erster Freeze unter Redstone 3: Ursache unbekannt

    Das hatte ich gestern auch mal. Mein Laptop hat eine Ewigkeit (gefühlt, in Wirklichkeit vielleicht ein, zwei Minuten) weder auf Mausclicks noch auf Tastatureingaben reagiert. Der Mauszeiger war auch unsichtbar.

    Eine Ursache konnte ich nicht erkennen.

    Ich hatte zufällig einen 2. PC eingeschaltet und konnte während dieser Zeit Daten von der Festplatte des blockierten PC´s übers Netzwerk auslesen. Internetverkehr habe ich in der Zeit nicht gesehen.

    Anschließend lief der PC von selbst einfach normal weiter. Ich habe dann vorsichtshalber einen Neustart gemacht.

    Mysteriös...
    KnSN bedankt sich.

  4. #4
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Erster Freeze unter Redstone 3: Ursache unbekannt

    Bei mir war 's 'n Freeze während der Wiedergabe von MPC-BE, Ton in der Dauerschleife - IRQL, unterdessen ich mit Chrome auf PCGHX unterwegs gewesen bin.

    Der Zuverlässigkeitsverlauf kennt den Verlauf von davor nicht. Die akribisch erfassten Protokolle aber schon.

    Ich hoffe, dass Aribert etwas in Erfahrung bringen kann. ^^

  5. #5
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Erster Freeze unter Redstone 3: Ursache unbekannt

    Hallo KnSN!
    Ich habe diese Fehler selbst noch nicht gehabt, deshalb musste ich etwas googlen. Jaja, ich weiß, das hättest du auch selbst gebracht, aber manchmal sehen 4 Augen mehr, als 2.
    Ich habe hier mal die Fehler in "Anwendung" von heute Früh kopiert
    Code:
    Fehler	23.10.2017 09:26:10	PerfNet	2004	Keine
    Fehler	23.10.2017 09:26:10	Perflib	1008	Keine
    Fehler	23.10.2017 09:26:10	Perflib	1008	Keine
    Fehler	23.10.2017 09:26:10	Perflib	1008	Keine
    Fehler	23.10.2017 09:26:09	PerfNet	2004	Keine
    Fehler	23.10.2017 09:26:09	Perflib	1008	Keine
    Fehler	23.10.2017 09:26:09	Perflib	1008	Keine
    Fehler	23.10.2017 09:26:09	Perflib	1008	Keine
    Fehler	23.10.2017 09:26:09	PerfNet	2004	Keine
    Fehler	23.10.2017 09:26:09	Perflib	1008	Keine
    Fehler	23.10.2017 09:26:09	Perflib	1008	Keine
    Fehler	23.10.2017 09:26:08	Perflib	1008	Keine
    Fehler	23.10.2017 09:26:08	PerfNet	2004	Keine
    Fehler	23.10.2017 09:26:08	Perflib	1008	Keine
    Fehler	23.10.2017 09:26:08	Perflib	1008	Keine
    Fehler	23.10.2017 09:26:08	Perflib	1008	Keine
    Die 4 Fehler ID 2004 zeigen an, dass der Dienst Serverdienst-Leistungsobjekt nicht gestartet werden konnte. Im Bereich Details des Eventlogs ist der Status-Code 0000: C0000022 .
    Status-Code 0xc0000022 besagt
    "{Access Denied} A process has requested access to an object but has not been granted those access rights."

    Soweit erst mal dazu.
    Die Ereignisse ID 1008 beinhalten mehrere beteiligte Dienste.
    Das hatten wir hier schon mal und der Thread ist als gelöst markiert:
    https://www.drwindows.de/windows-10-...r-perflib.html
    Zusammengefasst: hier wurde ein Spiel im Hintergrund (und ungefragt) mit installiert und dieses verursachte die Fehler.
    Schau auch noch mal bei answers.microsoft nach
    https://answers.microsoft.com/de-de/...e535240?auth=1

    Die Logs aus dem Bereich "System" schaue ich mir später an.

    Nachtrag:
    Da ich im Log von "Anwendung" die Event-ID 41 nicht gefunden habe, habe ich mir "System" gleich angesehen (nicht später):
    Die meisten Fehler in diesen Protokollen beziehen sich auf DCom.
    Die erste Event-ID 41 habe ich am 22.10. 17 9:34 gefunden. Dort wird in der Beschreibung unter "Details" als Status-Code 3221225684 angegeben. Da das Hexadezimal ist, ergibt die Umrechnung einen Status-Code von 0xC00000D4. Laut MSDN ist das:
    {Incorrect Volume} The destination file of a rename request is located on a different device than the source of the rename request.
    Also: {Falsches Volume} Die Zieldatei einer Umbenennungsanforderung befindet sich auf einem anderen Gerät als die Quelle der Umbenennungsanforderung.
    Also das Hängenbleiben hat einen Konflikt zwischen Quelle und Ziel beim Umbenennen als Ursache.
    Geändert von Ari45 (23.10.2017 um 12:37 Uhr) Grund: Nachtrag angefügt
    edv.kleini, KnSN und Terrier! bedanken sich.

  6. #6
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Erster Freeze unter Redstone 3: Ursache unbekannt

    Gruß Aribert,

    besten Dank bis hierhin.

    Ich habe mir derweil die Mühe gemacht, alle Treiber und Tools zu aktualisieren, zu denen etwas Neues zu finden gewesen ist.

    NVIDIA GeForce Driver v385.28 -> v387.92
    NVIDIA GeForce Experience v3.8.0.89 -> v3.10.0.95
    Intel Extreme Tuning Utility v6.3.0.56 -> v6.4.1.11
    Intel Rapid Storage Technology v15.7.0.1014 -> v15.8.1.1007
    Intel Network Adapter Driver v22.4.0.1 -> v22.7.1
    Intel Graphics Driver v15.40 -> v15.47
    ASRock A-Tuning Utility v3.0.128 -> v3.0.164
    ASRock APP Shop Utility v1.0.2.1 -> v1.0.31

    Auf den Realtek High Definition Audio Driver v4.60 r2.82 werde ich nicht aktualisieren, ich bleibe auf v4.54 r2.81, weil ich die Komponente DTS Connect beibehalten will, diese nicht von einem jeden Treiber unterstützt wird. Schade eigentlich ...

    Die Intel Chipset Device Software belasse ich auf v10.1.1.42, weil ich erst vor einigen Tagen von der derzeit noch aktuellen v10.1.1.44 runter bin, wegen diesem Problem, was sich seither merklich gebessert hat:
    https://www.hardwareluxx.de/communit...n-1177889.html
    Irgendwie begleitet mich echt Pech, was die Systemperformance anbelangt, da kann ich Instabilitäten gleich gar nicht gebrauchen.

    Jetzt fehlt noch das Intel Management Engine Interface v11.7.0.1043; aktuell ist v11.7.0.1037 installiert.

    ------------------------------------------------------------------------------------------------------------------------------

    Ich lese mich gerade durch die Beiträge.

    So etwas wie einen Datenträger-Zugriffsfehler hatte ich erst vor wenigen Tagen gehabt, es war bisher auch der einzige dieser Art.
    Ich konnte den Fehler in der Ereignisanzeige schnell lokalisieren und was dabei herausgekommen ist, dass ein Volume nicht rechtzeitig aus dem Energiesparmodus erwacht ist - Perflib passt schon gut ins Bild -, weswegen Windows den auch immer brauchte, wahrscheinlich zum Puffern, trotz inaktiver Pagefile, sodass es einen Freeze zur Folge hatte.

    Na dann hoffe ich mal nicht auf einen UDMA-Fehler, immerhin rückt Intel seit Anfang des Jahres keine neuere Version als die v10.1.1.42 der Intel Chipset Device Software heraus und die inoffizielle v10.1.1.44 ist ein Performance-Killer, der sich wie eine suboptimale DRAM/IMC/APIC-Konfiguration auswirkt, wie man meinem weiter verlinkten Thema entnehmen kann.

    Die Intel Rapid Storage Technology ist zumidnest auf v15.8.1.1007, vielleicht bringt das schon etwas.

    LG,
    Naru!


    Update
    - ASMedia ASM1061 auf v3.2.3.0 aktualisiert. (Unbekannt ob neu oder schon bestanden.)
    - ASMedia ASM1142 auf v1.16.49.1 aktualisiert. (Unbekannt ob neu oder schon bestanden.)
    - Intel Management Engine Interface auf v11.7.0.1043 ist ein Performance-Problem; Downgrade zu v11.7.0.1037.

    Das System fühlt sich bisher flüssiger an. (Ein subjektiver Eindruck.)
    Geändert von KnSN (23.10.2017 um 15:05 Uhr) Grund: Ergänzung

  7. #7
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Erster Freeze unter Redstone 3: Ursache unbekannt

    Moin @llesamt!

    Dieses RS2-Problem scheint Microsoft mit RS3 in den Griff bekommen zu haben, denn die USB-Probleme, auch diejenigen, dass bestimmte Flash-Speicher nicht mehr funktionieren, scheint behoben zu sein, sowohl auf meinem als auch auf dem Rechner meines Bruders.
    https://www.drwindows.de/windows-10-...ehlerhaft.html
    https://www.drwindows.de/hardware-an...behandelt.html

    Aber nachdem Microsoft es in den Wochen darauf von RS2 geschafft hat die SATA-Probleme in den Griff zu kriegen, scheint dieses Dilemma in einer ähnlichen Prozedur ihre Fortsetzung zu finden.
    Ich bin hinsichtlich dem Hot Swapping unter RS3 noch keinen Test angegangen, aber bis zuletzt unter RS2 ging es noch, was mit dessen Einführung alles andere als optimal gewesen ist.

    Das Puffern von Videos ist nach wie vor in Ordnung, die aktiv beanspruchte HDD bleibt während stetigen Zugriffen aktiv und wechselt lediglich in den UDMA Mode 3. Dazu hatte ich bereits ein Thema:
    https://www.drwindows.de/mitglieder-...ehen-habe.html

    -------------------------------------------------------------------------------------------------------------

    @Aribert;
    ein weiterer Freeze ereignete sich um etwa 8:00 Uhr, vielleicht auch 5 Minuten früher, und diesmal haben sogar die Plug-Ins des Universal Image Mounters von Paragon Festplatten Manager 15 Professional einen Schaden davon getragen.

    Diesmal konnte ich mit meinen eigenen Ohren vernehmen, dass dieser Freeze genau dann zustande gekommen ist, nachdem eines der drei Festplattenlaufwerke in den Bereitschaftszustand gewechselt ist.

    Ein kurzer Blick in die Ereignisanzeige scheint zu bestätigen, dass Windows seine Volumeschattenkopien fernab dem Systemdatenträger anlegt, sie dort umlagert, etc.. Events im Anhang.

    Tja, Windows liebt es aus zu lagern und ich liebe es ruhig, HDD on Standby ... Aktuell sind sich Windows und HDDs nicht so ganz konform in dem, was sie wollen.

    LG,
    Naru!

    Update
    Ich probiere gerade, wenigstens das Paragon-Problem gelöst zu kriegen:
    https://kb.paragon-software.com/de/article/1315
    Angehängte Dateien Angehängte Dateien
    Geändert von KnSN (24.10.2017 um 09:56 Uhr)
    edv.kleini bedankt sich.

  8. #8
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Erster Freeze unter Redstone 3: Ursache unbekannt

    Aktuell sind sich Windows und HDDs nicht so ganz konform in dem, was sie wollen.
    Ich denke eher, Windows 10 und der Standby/ bzw Ruhemodus sind sich nicht grün.

    In allen VSS-Fehlern von 8:24 Uhr war der Auslöser
    Volumenschattenkopie-Dienst-Informationen: Der COM-Server mit CLSID {e579ab5f-1cc4-44b4-bed9-de0991ff0623} und dem Namen "Coordinator" kann nicht gestartet werden. [0x800401f0, CoInitialize wurde nicht aufgerufen.]
    Also eine Komponente, die zum Ausführen des VSS-Dienstes erforderlich ist (Coordinator), konnte nicht gestartet werden, da die Initialisierung nicht aufgerufen wurde.
    Diese ist aber durch das Backup- oder auch Defrag-Programm zu starten.
    In dem Protokoll mit ID 8193 habe ich gesehen, dass die Defragmentierung von O&O den Fehler ausgelöst hat.
    "C:\Prog
    0060: 72 61 6D 20 46 69 6C 65 ram File
    0068: 73 5C 4F 4F 20 53 6F 66 s\OO Sof
    0070: 74 77 61 72 65 5C 44 65 tware\De
    0078: 66 72 61 67 5C 6F 6F 64 frag\ood
    0080: 61 67 2E 65 78 65 22 20 ag.exe"
    Wenn man mal den Hex-Bereich weg läßt, wird es übersichtlicher:
    C:\Program Files\OO Software\Defrag\oodag.exe
    Ich denke, der Übeltäter ist die O&O-Software.

    Eines macht mich noch etwas ratlos:
    Im Bereich Windows-Protokolle/ System sind heute nur die "üblichen" DCom-Fehler protokolliert, zwei Warnungen zu USB-Geräten und zwei Warnungen zu BTHUSB. Die beiden beiden Warnungen hängen sicher zusammen. Für das Freese sind sie nicht verantwortlich, da nach deinen Aussagen die Freeses gegen 9:00 Uhr waren, und alle Warnungen und Fehler im System-Bereich bereits 8:00 Uhr.

    Auch die Fehler in Windows-Protokolle/ Anwendung dürften für die Freeses nicht verantwortlich sein, denn die waren bereits 8:24 Uhr.
    edv.kleini, KnSN und Terrier! bedanken sich.

  9. #9
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Erster Freeze unter Redstone 3: Ursache unbekannt

    Danke Aribert!

    Ich hatte vorhin schon ein Thema gesehen mit der Überschrift Standby-Problem oder so! Ja, *neues Windows* und neue Probleme in der Energieverwaltung. Kennen wir ja alles ...

    Das VSS-Problem um O&O Defrag macht Sinn, weil dieses Programm schon seit Jahren in der Kreide steht, diese zu löschen und in einigen Fällen zu negieren. Also muss eine neue Version her, solange Windows und Treiber so verbleiben. Zu dumm nur, dass ich das kostenlose Upgrade von der v18 auf die Jubiläumsversion 20 hinter mich gerbacht habe - das geht nur einmalig.

    Ich schaue mal in die Optionen von O&O Defrag 20 Professional, denn dort gibt bzgl. VSS Einstellungen, die mich vielleicht weiterbringen.

    Die USB-Warnungen kann man ignorieren, weil der Bluetooth-Stick und der WiFi-Stick tadellos laufen. Wahrscheinlich resultieren diese auf verzögerten Starts oder so.
    Die anderen beiden USB-Warnungen können von den beiden USB-Flash-Sticks stammen, über diese ich vorhin berichtet hatte.

    Diese Warnungen habe ich mir nicht angeschaut, aber sie sind bestimmt deswegen, weil Windows weitehrin ein Problem damit hat, bestimmte USB-Geräte als Wechseldatenträger über "Hardware sicher entfernen" ab zu docken, deshalb zog ich sie wie gewöhnlich bloß ab.
    Es ist eines der USB-Probleme, die seit RS2 bestehen, nicht bloß auf meinem Rechner, sondern einen jeden, den ich mit RS2 kenne, ungleich ob eine Intel- oder eine AMD-Plattform (H4 - FCLGA-1151; R4 - FCLGA-2066; AM3+ - PGA-ZIF-942; AM4 - PGA-ZIF-1331).
    Na ja, wenigstens funktionieren wieder alle Flash-Sticks.

    Ich weiß nicht, was MS da gemacht hat, denn bis RS1 hat ein solches Problem nicht bestanden, auch nicht die SATA-Probleme (Hot Swapping). Schade eigentlich, dass MS seine Probleme nicht in den Griff kriegt, denn eigentlich freute ich mich schon seit Einführung von RS2 auf die Beseitigung dieser Probleme, sodass ich sie als Ausrutscher tolerierte, aber nachdem, was ich vor allem in den letzten Minuten erfahren habe ...

    Das Paragon-Problem hat um die UimBus.sys zu tun, also der Bus-Treiber des Universal Image Mounters. Diese Datei ab zu räumen ist eine Tortur gewesen, denn Windows sperrte sie, auch nachdem der Paragon Festplatten Manager 15 Professional deinstalliert gewesen ist, brachte Unlocker es nicht fertig, sie zu entfernen, auch im Offline-Modus nicht. Erst der Abgesicherte Modus verschaffte Abhilfe, wo sie sich zwar weiterhin nicht entfernen ließ, jedoch bin ich nicht auf den Kopf gefallen, also der Datei eine andere Endung verpasst und eine gleichbenannte Textdatei anstelle derer angefügt, danach im normalen Windows-Modus ging es dann, dennoch mit etwas Komplikation.

    Erster Freeze unter Redstone 3: Ursache unbekannt-unbenannt.png

    Nichtsdestotrotz sind all diese Bemühungen umsonst gewesen, denn schon während dieser gesamten Prozedur zickte die Taskleiste von Windows herum - der Start-Button funktionierte nicht mehr, ebenso der Search-Button, lediglich nach einem Abmelden konnte Windows - nicht immer - diesen Bug beseitigen. Schlussendlich Systemwiederherstellung! Paragon bleibt erstmal so wie es ist, sonst kriege ich noch die Krise mit diesem "Fail Creators Update"!

    Ja, der Freeze ereignete sich so um 7:55 Uhr. Ich hatte versehentlich eine Stunde zu viel angegeben - die Nerven!

    LG,
    Naru!

    Nachtrag: Als die Taskleiste zickte brauchte Windows ewig um ein Fenster auf zu rufen oder eine simple Sache wie die Einstellungen - alles reagierte um bis zu einer Minute verzögert.
    Geändert von KnSN (24.10.2017 um 12:28 Uhr)
    Ari45 und edv.kleini bedanken sich.

  10. #10
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Erster Freeze unter Redstone 3: Ursache unbekannt

    Guten Morgen,

    der oben angefügte Nachtrag ist heute nach dem ersten Logging aufgetreten! - Das Ereignis führt auf 05.47 Uhr zurück, daraufhin meldete ich das System ab - wie seither üblich ein hängender System-Task (ein Host-Prozess oder so) - und erneut an - Fehler beseitigt.

    Der Ereignisanzeige scheinen die Startprotokolle zu den einzelnen Anwendungen unter "System" zu fehlen, denn ich sehe weder die Prozesse zu dereren Ausführungen noch die zu deren Beendigung, sodass ich nicht exakt bestimmen kann, wo ich das System abgemeldet habe, aber es wird so gegen 05:50 Uhr gewesen sein.

    O&O Defrag 20 Professional hatte ich noch am gestrigen Tag erneut installiert und seither ist es zu keinem Freeze gekommen. Tendenziell kann ich das Kernproblem zu diesem Thema abhaken, wenn es denn so bleibt, aber der Nachtrag und der Fehler um den Universal Image Mounter von Paragon Festplatten Manager 15 Professional verdeutlichen, dass noch Arbeit vor mir liegt.

    Tatsächlich noch schlimmer ist die gesunkene System-Performance, denn fast gleichgültig von der Interaktivität, sie geht mit einer merklich unangenehmen Verzögerungszeit einher.
    Sogar das Aufrufen des Task-Managers befindet sich in einer Wartezeit, solange eines der davon abhängigen Festplattenlaufwerke am Einschalten ist: Ich befürchte, Windows lagert auf jenem Datenträger (Es kommen nur zwei Datenträger mit den Partitionen D und E sowie F und G in Frage.) weitaus mehr aus als lediglich die Volumeschattenkopien, wahrscheinlich sind die Umgebungsvariablen ein Bestandteil derer.
    Jedenfalls ist die System-Performance in allen Situation mehr schlecht als recht, sogar am Scrollen auf einer Webseite verzögert/ruckelt es und in einem Eingabefeld wie dem auf HWLUXX verzögert die Texteingabe: "Ist 's schon wieder soweit, den PC auf zu rüsten, oder was?" xD

    Ich bin schon durch Redstone 2 nicht gerade einer der begünstigten Anwender gewesen, was die Treiber-Problematik betrifft, aber das jetzt ... Schlägt dem Fass den Boden aus!
    Ich bin nach wie vor davon überzeugt, dass die anfangs verkorkste Energieverwaltung (ACPI, KMDF, UMDF) unter der Einführung der Intel Speed Shift Technology des RS2 die Ursache dafür sind, dass das ASRock Z170 Extreme6+ und der Intel Core i7-6700K ein derweil so miserables Core-based and Package-based State an den Tag legen (Vcore).
    Im Übrigen beobachte ich seit RS3 einen erneuten Anstieg der Vcore von 1.344 auf 1.360 V.
    "Microsoft, was ich brauche, das sind gescheite Treiber, keine weitere Erhöhung der Kernspannung! - Eine rasch voranschreitende Elektromigration, eine suboptimale Performance und laute Kühlung kann ich mir auch per OC verschaffen, das muss Windows nicht für mich erledigen!"

    Die Ereignisanzeige enthüllt, dass die Sicherheitsbeschreibungen einiger Handles womöglich die Fehlerquelle für die Taskleiste und das verzögerte Ausführen von Instanzen sind, allgemein für die recht hohe Latenz.

    Weil ich dieses Problem kenne, ich jetzt selbst damit konfrontiert bin, weiß ich ebenso, dass ein solcher zu aufwendiger Schritt keine Garantie ist:
    https://www.drwindows.de/windows-10-...ng-system.html

    LG,
    Naru!
    Angehängte Dateien Angehängte Dateien
    Geändert von KnSN (25.10.2017 um 09:43 Uhr)
    edv.kleini bedankt sich.

  11. #11
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Erster Freeze unter Redstone 3: Ursache unbekannt

    Hallo Aribert,

    mir sind die Berechtigungseinstellungen verweigert.
    Ich kann absolut nichts tun, um das Problem zu lösen.

    Das System lahmt furchtbar und praktisch nach einem jeden Systemstart führt der DCOM die Systemdienste fehlerhaft aus, dann lahmt es erst so richtig, als stamme die Kiste aus der WinME-Epoche und genau so "More Errors" verhält es sich, denn kaum etwas geht und eine jede Interaktion erfolgt erst in mindestens nach einer halben Minute.

    So wie ich das sehe, kann ich dieses System abschießen! Das letzte Mal, als es soweit gekommen ist ... Geht unter anderem wegen HAL-Errors auf WinXP zurück. Ich glaube, nicht einmal WinVista hatte mich bis insoweit gebracht.

    LG,
    Naru!
    edv.kleini bedankt sich.

  12. #12
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Erster Freeze unter Redstone 3: Ursache unbekannt

    Wenn du so sicher bist, dass dein Problem vom DCom-Fehler kommt, dann versuche das Tutorial von @prinblac nach zu vollziehen.
    https://www.drwindows.de/windows-anl...emloesung.html
    Ich persönlich bin nicht überzeugt, dass es daran liegt.
    KnSN und edv.kleini bedanken sich.

  13. #13
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Erster Freeze unter Redstone 3: Ursache unbekannt

    Das habe ich versucht: Windows untersagt es mir, dass ich die Berechtigung für die Hardlinks übernehme.

    Den hängenden Task bei Windows-Beendigung kenne ich nun auch: "Task Host Process / Plug and Play / Device install reboot required"
    Dieser Vorgang scheitert womöglich wegen der nicht gegebenen Berechtigung am Remote Procedure Call Locator - LRPC.

    Ich hatte in den Ereignissen solche Einträge zum "Sitzungs-Manager für Desktopfenster-Manager" gesehen, dieset scheint mit die Ursache zu sein, dass Windows die Taskleiste so dysfunktional aufbaut und die Fenster so verzögert aufbauen.
    Mit dem NVIDIA-Treiber 388.00 bin ich auf 387.92 zurück, aber keine Änderung.

    Wenn ich das System nicht ab- und anmelde, dann ist es total fehlerhaft und lahm wie ...
    Wobei es auch so lahmt, denn in stetigen Zyklen verzögert es, dann sehe ich auch die Taskleiste aufblitzen, als sei der Performance Counter herabgesetzt.
    Anmerkung: Im Übrigen sehe ich manchmal im Task-Manager (nach CPU sortiert), während er aufbaut, wobeie r paar Sekundne mehrt, dass ein Prozess namens "Perform" oder so ähnlich kurzfristig mit dem Task-Manager den meisten Load hat.
    Da dieser Prozess rasch verschwidnet, nachdem der Task-Manager fertig aufgebaut hat, und er sonst nicht im Task-Manager vorhanden ist, kann ich ihn nicht zurückverfolgen.

    Im Übrigen habe ich auch auf der normalen Anwendungsebene eingeschränkte Konnektivität, sodass kann ich zum Beispiel die gespeicherten NVIDIA-Treiber unter "C:\NVIDIA" nicht direkt ausführen, die Executable Files sind ohne Icon, RidNacs erhält ebenso keinen Zugriff darauf.

    Laut Windows bin ich noch der Administrator - nur was für einer? Ein Restriktivator, oder was? xD

    LG,
    Naru!

    Ergänzung: Die Berechtigungsfehler haben doch erst angefangen, nachdem ich den Paragon Festplatten Manager 15 Professional deinstallierte hatte, richtig?
    Das muss aus den ersten Event-Logs so hervorgehen, denn die Taskleisten-Macke ist erst, seitdem ich an dem Universal Image Mounter herumgespielt hatte und die Performance zickt seitdem ich den Paragon Festplatten Manager 15 Professional deinstalliert hatte, oder vielleicht erst seit der Systemwiederherstellung? Irgendwo dort ist die Ursache.
    Zum Freeze ist es nicht mehr gkeommen, aber wahrscheinlich nur deswegen, weil ich O&O Defrag 20 Professional erneut installierte.

    O&O Defrag 20 Professional kann man daher, so wie Du es festgestellt hast, als die Ursache für die Freezes verantworten, aber das aktuelle Problem scheint mit der Deinstallation vom Paragon Festplatten Manager 15 Professional einher zu gehen.
    Nachdem ich bloß den Universal Image Mounter entfernt gehabt hatte - zerknotet euch die Zunge an diesem Präteritumperfekt :P - ist das noch nicht so gewesen, sondern ich glaube erst, nachdem ich vom Abgesicherten Modus wiedergekehrt bin und indes ist der Paragon Festplatten Manager 15 Professional schon deinstalliert gewesen, den hatte ich danach aber wieder installiert gehabt.
    Aber eigentlich ist das Ganze erst so schlimm geworden, seit nach der Systemwiederherstellung, diese scheint für die Berechtigungsfehler und die gesunkene Systemperformance verantwortlich zu sein.

    So abstrus es klingt, denn unwillentlich habe ich zu der aktuell entstandenen Situation beigetragen.
    Geändert von KnSN (25.10.2017 um 19:14 Uhr) Grund: Ergänzung
    edv.kleini bedankt sich.

  14. #14
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Erster Freeze unter Redstone 3: Ursache unbekannt

    Das habe ich versucht: Windows untersagt es mir, dass ich die Berechtigung für die Hardlinks übernehme.
    Ich weiß nicht für welche HardLinks und warum du da die Berechtigungen ändern willst.
    Zumindest beim Beheben des DCom-Problems brauch man das nicht.
    Da ist in der Registry für zwei Schlüssel der Besitz zu übernehmen und die Berechtigung für dich auf "Vollzugriff" zu stellen.
    Dann öffnest du mit "Als Administrator ausführen" die Komponentenverwaltung und stellst dort die falsche Einstellung richtig.
    Am Ende nicht vergessen, in der Registry die Besitzverhältnisse wieder original ein zu stellen.

    Sei aber nicht enttäuscht, wenn morgen oder übermorgen der gleiche DCom-Fehler wieder da ist.

    So langsam habe ich das Gefühl, dass nur noch eine saubere Neuinstallation hilft.
    edv.kleini, KnSN und Michael_Bo bedanken sich.

  15. #15
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Erster Freeze unter Redstone 3: Ursache unbekannt

    Da ist in der Registry für zwei Schlüssel der Besitz zu übernehmen und die Berechtigung für dich auf "Vollzugriff" zu stellen.
    So bin ich vorgegangen, aber Windows kommt mir damit:

    Erster Freeze unter Redstone 3: Ursache unbekannt-4.png
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Erster Freeze unter Redstone 3: Ursache unbekannt-1.png   Erster Freeze unter Redstone 3: Ursache unbekannt-2.png   Erster Freeze unter Redstone 3: Ursache unbekannt-3.png  
    edv.kleini bedankt sich.

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163