Ergebnis 1 bis 4 von 4
Danke Übersicht1Danke
  • 1 Post By areiland
Thema: Desktopsymbole werden kurzzeitig falsch angezeigt Hallo zusammen: Wenn ich meinen Windows-10-Rechner starte (Windows 10 Pro 64bit Creators Update), werden die Symbole auf den Desktop für ...
  1. #1
    SoBe15
    kennt sich schon aus

    Desktopsymbole werden kurzzeitig falsch angezeigt

    Hallo zusammen:

    Wenn ich meinen Windows-10-Rechner starte (Windows 10 Pro 64bit Creators Update),
    werden die Symbole auf den Desktop für kurze Zeit korrekt angezeigt. Dann werden sie
    kurz weiß und kehren dann schnell nacheinander zu ihrem eigentlichen Aussehen zurück.
    Ich habe schon den Iconcache gelöscht und in der Registry die Zahl der in den Arbeitsspeicher
    ladbaren Icons auf 2000 geändert. Trotzdem tritt das Problem weiter auf.
    Woran kann die Symbol-Anzeige-Störung liegen und wie kann man sie beseitigen?
    Danke schon mal für Eure schnellen Antworten!

  2. #2
    Willy sagt:
    gehört zum Inventar

    AW: Desktopsymbole werden kurzzeitig falsch angezeigt

    Moin! Das habe ich ab und an auch, wenn viel im Hintergrund geöffnet wird oder bearbeitet wird. Ist für mich aber kein Drama, da ich den Grund ja kenne.
    Da solltest du dann mal in die Ereignisanzeige und/ oder in den Zuverlässigkeitsverlauf gucken. Wenn es dort keine Einträge gibt, solltest du dir keine Sorgen machen.
    Wie man das abstellt oder verhindert weiß ich leider auch nicht.

  3. #3
    areiland
    Computer Legastheniker Avatar von areiland

    AW: Desktopsymbole werden kurzzeitig falsch angezeigt

    Wie wurde der Iconcache gelöscht? Seit Windows 8 ist nämlich eine erweiterte Vorgehensweise erforderlich, um wirklich alle Iconcaches zu bereinigen: https://www.win-10-forum.de/windows-...html#post44515
    PeteM92 bedankt sich.

  4. #4
    PeteM92
    gehört zum Inventar

    AW: Desktopsymbole werden kurzzeitig falsch angezeigt

    Das Verhalten aus #1 habe ich auch, wenn ich z.B. ein Programm installiere (zuletzt ein Java-Update). Es wäre mal interessant zu erfahren, was da eigentlich passiert. Das Wiederherstellen der Symbole dauert in diesem Fall 1 bis 2 Sekunden. Bei einem Neustart des Explorers habe ich etwas ähnliches, nur geht das viel schneller - in einem Bruchteil einer Sekunde.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162