Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 22
Danke Übersicht11Danke
Thema: In Kommandozeile eintragen und ausführen blockiert, Hochfahren stellt zurück Habe hier mit meinem Lenovo N581 nach meinen letzten Upgrade auf Fall Creator das Problem, dass wenn ich in die ...
  1. #1
    manny567
    treuer Stammgast

    In Kommandozeile eintragen und ausführen blockiert, Hochfahren stellt zurück

    Habe hier mit meinem Lenovo N581 nach meinen letzten Upgrade auf Fall Creator das Problem, dass wenn ich in die (mit Adminrechten) aufgerufenen Kommandozeile hier "diskpart" aufrufe, danach ein weiteres Kommando hier "list volume" noch aufgerufen wird, der weitere Eintrag "sel volume 3" - (Z jedoch nicht mehr zu irgendeiner Reaktion führt. Will dann weiter mit "remove letter Z" und "exit" den Vorgang abschließen, doch soweit komme ich nicht.

    Hatte bereits -ausser Windows- alle weiteren Dienste deaktiviert doch es hat alles nichts gebracht.

    Irgendwie habe ich auch den Eindruck, dass sich beim Hochfahren des Notebooks alle Reg.-Einstellungen auf ein von mir nicht mehr bestimmbares Setting fixiert. Malware, Viren und alles mögliche habe ich scannen lassen (Defender ist eh immer an) doch nichts ist zu finden.

    Will den neuen LW Buchstaben (Z als Eintrag im Explorer (EFI-Partition wird mit SYSTEM_DRV (Z angezeigt unsichtbar machen. In Datenträgerverwaltung steht die EFi-Partition mit keinem Buchstaben drin, aber bei Kommandozeilenaufruf unter Volume 3 schon.

    Was kann ich tun, ich will die EFI-Partition nicht im Explorer sehen, zu groß die Gefahr, dass man das aus Versehen aufruft und da was passiert.

    Dank für jede Hilfestellung
    manny567

  2. #2
    Wollfgang
    gehört zum Inventar Avatar von Wollfgang

    AW: In Kommandozeile eintragen und ausführen blockiert, Hochfahren stellt zurück

    Deine Befehle wurden falsch eingegeben. Schau dir den Screenshot an und gib
    sie mal so ein.

    -diskpart.png
    Geändert von Wollfgang (27.10.2017 um 14:11 Uhr)
    manny567 bedankt sich.

  3. #3
    areiland
    Computer Legastheniker Avatar von areiland

    AW: In Kommandozeile eintragen und ausführen blockiert, Hochfahren stellt zurück

    @Wolfgang
    Die Schreibweise des TE ist schon richtig. Probiers einfach mal aus.
    Wollfgang bedankt sich.

  4. #4
    manny567
    treuer Stammgast

    AW: In Kommandozeile eintragen und ausführen blockiert, Hochfahren stellt zurück

    @Wolfgang

    Bringt mich nicht weiter.Dok1.docx

    Letzte Zeile:

    Diskpart "sel Volume 3" kann ich zwar eingeben, doch "remove letter Z" kann ich nicht eingeben, nimmt nichts an!

  5. #5
    areiland
    Computer Legastheniker Avatar von areiland

    AW: In Kommandozeile eintragen und ausführen blockiert, Hochfahren stellt zurück

    Das Laufwerk Z: dürfte gemappt sein, dann kannst Du mit Diskpart nichts ausrichten, sondern Du musst Windows einmal richtig durchstarten, indem Du bei "Ausführen" oder an der Kommandozeile den Befehl: shutdown -g -t 0 ausführst. Anschliessend sollte das gemappte Laufwerk nicht mehr angezeigt werden.
    Wollfgang bedankt sich.

  6. #6
    build10240
    gehört zum Inventar

    AW: In Kommandozeile eintragen und ausführen blockiert, Hochfahren stellt zurück

    remove letter Z ist falsch. Es müsste remove letter=z heißen. Sobald ein Laufwerk (volume) oder eine Partition (partition) selektiert ist, sollte auch ein remove ohne Zusatz ausreichen, um den Buchstaben zu entfernen. Sofern die Bezeichnung dann noch eindeutig ist, akzeptiert Diskpart grundsätzlich Abkürzungen in Form der ersten drei Buchstaben eines Befehls und sogar einiger Parameter.
    Wollfgang und manny567 bedanken sich.

  7. #7
    manny567
    treuer Stammgast

    AW: In Kommandozeile eintragen und ausführen blockiert, Hochfahren stellt zurück

    @build10240

    die Eingaben

    remove

    oder

    remove Letter=z

    ist bei der Eingabe nicht sichtbar in der Kommandozeile und es passiert auch nichts nach

    enter

    nur blinkender cursor

  8. #8
    manny567
    treuer Stammgast

    AW: In Kommandozeile eintragen und ausführen blockiert, Hochfahren stellt zurück

    @areiland

    hab´s gemacht, doch SYSTEM_DRV (Z ist auch nach dem Neustart noch sichtbar


  9. #9
    Wollfgang
    gehört zum Inventar Avatar von Wollfgang

    AW: In Kommandozeile eintragen und ausführen blockiert, Hochfahren stellt zurück

    Zitat Zitat von build10240 Beitrag anzeigen
    akzeptiert Diskpart grundsätzlich Abkürzungen in Form der ersten drei Buchstaben eines Befehls und sogar einiger Parameter.
    @ areiland, und genau das wusste ich nicht. Jau, hat geklappt. Ginge
    immer davon aus, dass man unter Diskpart den genauen Befehl einhalten muss.

  10. #10
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71
    @build10240
    remove letter Z ist falsch. Es müsste remove letter=z heißen

    Nein remove letter z ist voll ausreichend und funktioniert ausgezeichnet !

    mal selber probieren.

    Gruß

    @manny567, hast du mal versucht den Namen dieser Partition zu ändern ?
    Explorer rechtsklick und "Umbenennen" = ESP

    Gruß
    Ps. ausserdem ist ja eine Partition (Volume 4 )in "RAW" diese sollte eine Recovery sein und NTFS Format haben !

    Ps. mal mit einer Win 10 DVD / Stick booten und dort in der Eingabeaufforderung mit Diskpart probieren !
    Geändert von Henry E. (27.10.2017 um 17:51 Uhr) Grund: Beiträge zusammengeführt , bitte Bearbeitenbutton benutzen

  11. #11
    manny567
    treuer Stammgast

    AW: In Kommandozeile eintragen und ausführen blockiert, Hochfahren stellt zurück

    @hansjorg71

    umbenennen geht, doch was bringt mir das? Einfach nichts eintragen?

    Nachtrag: Kann es zwar löschen, doch beim bestätigen kommt es wieder mit Sicherheitsmeldung

  12. #12
    manny567
    treuer Stammgast

    AW: In Kommandozeile eintragen und ausführen blockiert, Hochfahren stellt zurück

    Könnte die cmd-Blockade mit Eintrag unter Path bei den Umgebungsvariablen zusammenhängen?

    Kann mir mal Jemand seinen Eintrag unter

    Systemeigenschaften
    Umgebungsvariablen
    Systemvariablen
    Path

    zusenden?

    Könnte das mal mit meinem Eintrag "%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;%SYSTEMROOT%\Syst em32\WindowsPowerShell\v1.0\ "

    überschreiben. Hilft das? Ist für mich allerdings bereits Blindflug

  13. #13
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: In Kommandozeile eintragen und ausführen blockiert, Hochfahren stellt zurück

    Hallo, lese noch mal #11 !

  14. #14
    gehört zum Inventar Avatar von OlliD@IRQ8

    AW: In Kommandozeile eintragen und ausführen blockiert, Hochfahren stellt zurück

    Hallo manny567,

    Eingabeaufforderung (Administrator) starten

    MOUNTVOL Z: /D
    manny567 bedankt sich.

  15. #15
    manny567
    treuer Stammgast

    AW: In Kommandozeile eintragen und ausführen blockiert, Hochfahren stellt zurück

    Danke, gelöst

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162