Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 19
Danke Übersicht25Danke
Thema: Nach Clean Install direkt Bluescreens, zumeist Memory_Management Hallo liebe Community, vorab, ich habe schon viele wertvolle Tipps von euch Cracks bekommen können, als stiller Betrachter. Konnte so ...
  1. #1
    win10wahnsinn
    Herzlich willkommen

    Nach Clean Install direkt Bluescreens, zumeist Memory_Management

    Hallo liebe Community,

    vorab, ich habe schon viele wertvolle Tipps von euch Cracks bekommen können, als stiller Betrachter. Konnte so auch bereits im Freundes- und Bekanntenkreis meinerseits weiter helfen. Vielen Dank an die treuen und geduldigen Helfer!

    Nun hat es mich selbst massiv erwischt.
    Kurz zur Vorgeschichte: hatte Win7 und anschließend das win10 Upgrade drauf. Mühle war aber so zugekleistert und einige Funktionen gingen nicht mehr, so dass ich mich gestern an einen clean install wagen wollten. Nach extrem viel Ärger (Installation von USB, immer bei 12% abgeschmiert, ext. HDD ebenfalls, letztlich ein weiterer USB Stick erstellt per media creation Tool hat es gewuppt) konnte ich win10 installieren. Heute wollte ich nun alles schön einrichten, doch die Freude über den installationserfolg hielt nur kurz. Ich habe ständig fiese bluescreens: fast immer der MEMORY_Management Fehler; hatte auch schon irql less or equal, Reference by Pointer, System Service excepton..

    Habe mittlerweile zwei mal den Rechner erneut platt gemacht. Mittlerweile nur noch die System SSD und 2x8gb Speicher angestöpselt. Alle Hdds raus. Fehler dennoch. Habe die RAMS nun in Verdacht. Eventuell auch die Bänke oder das Mainboard?

    Hier mein System:

    - NH-D15 Tower Kühler Netto:71,70 EUR Brutto: 85,32 EUR
    - DDR4 16GB (2x 8192MB) HyperX FURY schwarz DDR4-2666 DIMM CL15-17-17 Dual Kit
    - MB Gigabyte GA-Z170-HD3P Intel Z170 So.1151 Dual Channel DDR4
    - 550 Watt be quiet! Dark Power Pro 11 Modular 80+ Platinum
    - CPU Intel Core i7 6700K 4x 4.00GHz So.1151


    Momentan komme ich nicht mal so weit in Windows, dass ich den memtest machen kann, direkt bluescreen mit Memory Management. Habe wie @Ari45 in einem anderen Thread empfohlen hat, das Programm zuvor geladen und per exe auf einen USB Stick gespielt. Leider kann ich diesen nicht Booten - verstehe es nicht.

    An für sich treten die bluescreens an verschiedenen Stellen auf, natürlich ohne Vorwarnung. Es ist der reinste alptraum. Rupfe mir bald noch die letzten Haare aus... Ich muss dringend zuverlässig damit arbeiten.

    Habe im ereignisprotokoll mind. 3 kritische Fehler - werde aber nicht schlau draus. Ebenso habe ich unter dos den Windows Arbeitsspeicher prüfen lassen - da war direkt angezeigt, dass etwas defekt ist. Aber leider habe ich nach dem Durchlaufen der Prüfung keine Zusammenfassung bzw. weiterführende Infos bekommen. Hat einfach Windows gestartet.


    Es tut mir leid, wenn ich hier ohne große Gliederung daherschreibe. Ich hoffe, es ist nachvollziehbar und macht "Sinn".. Ich hab nun fast zwei Tage diesen Mist auf der Kappe und komme einfach nicht weiter. Bin verzweifelt...


    Bin für jedwede Hilfe äußert dankbar und reiche gern schnellst möglich die Infos nach, die ihr braucht.

    Bereits jetzt 1000 Dank!!



    Edit: habe noch ein paar Bilder der Ereignisanzeige angefügt . Hoffe, sie helfen weiter.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Nach Clean Install direkt Bluescreens, zumeist Memory_Management-unbenannt3.jpg   Nach Clean Install direkt Bluescreens, zumeist Memory_Management-unbenannt2.jpg   Nach Clean Install direkt Bluescreens, zumeist Memory_Management-unbenannt.jpg   Nach Clean Install direkt Bluescreens, zumeist Memory_Management-unbenann.jpg  
    Angehängte Dateien Angehängte Dateien
    Geändert von win10wahnsinn (02.11.2017 um 15:49 Uhr)

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Nach clean install andauernd bluescreens, zumeist memory_management

    Hallo win10wahnsinn und Willkommen ,

    Du kannst schon mal folgendes machen ,

    Im Ordner C:/Windows/Minidump
    befinden sich die Informationen zum blue screen.
    Die letzten fünf Files auf den Desktop kopieren.
    Mit rar oder zip verpacken.
    Hier im Forum hoch laden.

    ein paar Kollegen werden sich dann dieser Dateien annehmen

    Mit dem Tool von Ari, bezüglich Memtest Plus muss der Stick bootfähig sein und das System im Bios so umgestellt werden damit das System vom Stick booten kann
    Ari45 und win10wahnsinn bedanken sich.

  3. #3
    win10wahnsinn
    Herzlich willkommen

    AW: Nach clean install andauernd bluescreens, zumeist memory_management

    Danke, lieber Henry Earth!!

    Habe ich soeben gemacht. Es waren nur 5 Files total in dem Ordner. Alle gezippt und oben.
    Es ist ein Alptraum...



    Nachtrag:
    zum Memtest-Stick. Ich habe den Installer nochmals erfolgreich durchlaufen lassen. Versuche es jetzt noch einmal zu booten.
    Allerdings habe ich das bereits gemacht, mit dem Resultat (f12 beim booten --> usb stick ausgewählt), dass diese "please insert a System disk or bootable medium... (oder so ähnlich) angezeigt wurde... Was könnte ich im Bios umstellen? UEFI ist es ja nicht..? (ich hab auch davon leider keine Ahnung.. nur durch die Win10 Installation über USB damit zu tun gehabt.)
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Nach Clean Install direkt Bluescreens, zumeist Memory_Management-memtest.jpg  

  4. #4
    Henry E.
    Moderator Avatar von Henry E.

    AW: Nach Clean Install direkt Bluescreens, zumeist Memory_Management

    Ich sehe gerade dass Du 2 Speichermodule hast , nimm mal einen raus und starte mal ob Bluescreens kommen , wenn nein und dann den anderen prüfen , so kann man auch mal schnell testen welcher defekt ist
    win10wahnsinn bedankt sich.

  5. #5
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Nach Clean Install direkt Bluescreens, zumeist Memory_Management

    Hallo @win10wahnsinn! Willkommen im Forum!
    Zum Memtest86+ :
    Wenn du die Zip für den USB-Stick herunter geladen hast, brauchst du nach dem Entpacken nur die EXE doppelt anklicken. Vorher den leeren USB-Stick anstecken. Die EXE erkennt den Stick und fragt, ob die ISO darauf soll.
    Vorsicht, wenn Daten bereits drauf waren, werden diese gelöscht.
    Dann stellst du im BIOS oder im BootsMenü die Bootsreihenfolge so um, dass vom USB-Stick gebootet wird.
    Nun sollte der Memtest loslaufen.

    Die Dumpfiles habe ich herunter geladen. Ich sehe sie mir dann an.

    Nachtrag:
    4 Dumpfiles wiesen Probably caused by : memory_corruption aus und eine "SystemServiceException" mit Ursache 0xc0000005. Das ist Speicherzugriffsverletzung.

    Ich würde sagen, bevor wir großartige Untersuchungen anstellen, mache erst mal den Memtest86+. Diesen mindestens 3 komplette Durchläufe laufen lassen.
    Wenn Fehler auftreten, kann sofort mit ESC abgebrochen werden.
    Geändert von Ari45 (02.11.2017 um 16:23 Uhr) Grund: Nachtrag angefügt
    win10wahnsinn und Henry E. bedanken sich.

  6. #6
    win10wahnsinn
    Herzlich willkommen

    AW: Nach Clean Install direkt Bluescreens, zumeist Memory_Management

    @Henry: Ja, das habe ich nun erneut gemacht... Hatte das Spielchen schon begonnen, während der Win10 installationsmisere... bin irgendwann durcheinander gekommen, weil ich auch noch verschiedene Bänke versucht hatte. (Weiß nur, dass, ein einzelner Riegel auf Slot4 den Rechner in einer On-Off-Dauerschleife lies. Passierte aber bei beiden. Ich schweife ab..)
    Habe nun nur noch einen drin auf Slot1.

    Auffälligkeit, die mir gerade noch einfällt: ich hatte gestern, als das System einige Stunde stabil lief zufällig gesehen, dass ich nur 8192MB (oder so ähnlich) RAM angezeigt bekommen habe. Zu der Zeit waren aber beide Riegel drin. (weiss leider nicht mehr ob sie auf den Slots 2/4 oder 1/3 waren) Habe optisch nicht feststellen können, dass einer nicht richtig gesessen hätte. Daraufhin nochmals beide rein und raus, gepustet, RAMS von außen unauffällig und wieder rein. Da ging der Rechner 2-3 mal aus und an.. und irgendwann startete er dann. Im BIOS und unter Windows dann auch korrekt erkannt. Gefreut.. bis zum nächsten Bluescreen... ;(


    @Ari45 Hallo! Auch an Dich vielen Dank für die Willkommensgrüße. Habe alles erneut nach Deiner Anleitung gemacht. Leider klappt es dennoch nicht. Habe im BIOS auch an diverse Optionen gespielt und auf "legacy" statt UEFI gestellt... auch das OS statt Windows 8/10 auf "other OS" gestellt ... es geht leider nicht. Habe auch schon Berichte von anderer Seite gelesen, dass es bei manchen Systemen einfach nicht booten will
    Bekomme stets diese Meldung, s. Anhang.




    Versuche nun den memtest auf eine CD zu brennen und darüber zu booten.


    Vielen Dank für eure Hilfe! Ich fühle mich zumindest schon etwas besser..!




    EDIT: Besten Dank, Ari. Ich mache mich an die Arbeit, dass ich das Ding auf CD bekomme und laufen lasse, 3x Durchgänge. Lasse dann nun erstmal nur Riegel1 auf Slot1 - der andere ist draussen. Oder lieber beide rein?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Nach Clean Install direkt Bluescreens, zumeist Memory_Management-img_4781.jpg  

  7. #7
    Michael_Bo
    gehört zum Inventar

    AW: Nach Clean Install direkt Bluescreens, zumeist Memory_Management

    Moin,

    bei der CPU meint Intel:
    DDR4-1866/2133, DDR3L-1333/1600 @ 1.35V

    L wahrscheinlich bei maximaler Bestückung, ob das auch schon bei 2 Bänken der Fall ist kannst du schnell herausfinden.
    deine Angabe oben meint: DDR4-2666 DIMM CL15-17-17

    ob der von dir eingesetzte Memtest den Sky Lake Chipsatz unterstützt (hörte 2013 auf die Chipsätze zu pflegen) weiß ich nicht und Zeit das zu testen habe ich nicht.
    Besser sollte da der Nachfolger sein:
    https://www.memtest86.com/
    Ari45, win10wahnsinn und Henry E. bedanken sich.

  8. #8
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Nach Clean Install direkt Bluescreens, zumeist Memory_Management

    @Michael_Bo; Ich habe neulich erst einem User geantwortet, dass ich nicht glaube, dass memtest86+ nicht mit manchem CPU (Chipsätzen) zurecht kommt.
    Jetzt, wo Du das auch schreibst, glaube ich es . Ich kann das nur mangels passender Hardware nicht nachvollziehen.
    Henry E. und Michael_Bo bedanken sich.

  9. #9
    Michael_Bo
    gehört zum Inventar

    AW: Nach Clean Install direkt Bluescreens, zumeist Memory_Management

    Hi Ari,
    belastbar noch nicht, aber ich kann sowohl Sky Lake als auch Kaby Lake testen, aber im Moment brauche ich mehrere Maschinen zum Test und wahrscheinlich ahnst du auch für welche.
    Ari45 bedankt sich.

  10. #10
    win10wahnsinn
    Herzlich willkommen

    AW: Nach Clean Install direkt Bluescreens, zumeist Memory_Management

    Hi Michael_Bo ! Danke für Deine Nachricht

    bei der CPU meint Intel:
    DDR4-1866/2133, DDR3L-1333/1600 @ 1.35V

    L wahrscheinlich bei maximaler Bestückung, ob das auch schon bei 2 Bänken der Fall ist kannst du schnell herausfinden.
    deine Angabe oben meint: DDR4-2666 DIMM CL15-17-17
    Ich kann leider nicht ganz folgen..
    Was ich sagen kann ist, die RAMS laufen auf 2666Mhz @1.20 Volt. Ich hab auch mal runter auf 2133 getaktet bei gleicher Voltage. Allgemein hatte ich auf dem ollen und zugemüllten Win10-von-win7-Upgrade nicht solche Instabilitäten.


    Habe nun auf CD brennen können und memtest+ konnte booten! . Läuft gerade.
    Scheint also mit Skylake zu klappen. Es ist ein Riegel drin auf slot1.
    Allerdings steht da nirgends etwas von DDR4 , nur DDR3.


    EDIT:
    läuft noch .. Aber ist es korrekt, dass dort steht : "RAM: 0 MHz (DDR3- 0) BCLK: 0" ???
    Und darunter die Timings stimmen auch nicht mit den genutzten überein.
    Muss ich etwas anderes einstellen - oder alles ok? :-/
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Nach Clean Install direkt Bluescreens, zumeist Memory_Management-image.jpg  
    Geändert von win10wahnsinn (02.11.2017 um 17:41 Uhr)

  11. #11
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Nach Clean Install direkt Bluescreens, zumeist Memory_Management

    @win10wahnsinn, es ist wahrscheinlich doch so, wie @Michael_Bo schreibt, dass Memtest86+ mit den neueren Chipsätzen und CPUs nicht klar kommt.
    Sorry, das wusste ich nicht. Ich kann immer nur das empfehlen, was ich selbst nachvollziehen kann. Für die Überprüfung, um die es hier geht, fehlt mir einfach die notwendige Hardware.
    Allerdings bestätigt dein Screenshot, dass Memtest86+ doch Probleme hat.
    Ich werde es bei neuerer Hardware nicht mehr empfehlen, sondern den weiter entwickelten Memtest von Passmark.
    win10wahnsinn, Michael_Bo und makodako bedanken sich.

  12. #12
    win10wahnsinn
    Herzlich willkommen

    AW: Nach Clean Install direkt Bluescreens, zumeist Memory_Management

    Ok, dann breche ich besser ab?
    Oder hat der momentan noch laufenden Test einen Wert und sollte bis zum Schluss durchlaufen?


    EDIT: habe mich dann entschlossen, den neuen memtest laufen zu lassen. Hat 2 Passes hinter sich. Bisher keine Fehler. Poste später nach dem 3 pass erneut, mit Screenshot, sollte es keine Anmerkungen geben.


    Bis später! . Kommt gut in den Feierabend
    Geändert von win10wahnsinn (02.11.2017 um 19:56 Uhr)
    Ari45 bedankt sich.

  13. #13
    win10wahnsinn
    Herzlich willkommen

    AW: Nach Clean Install direkt Bluescreens, zumeist Memory_Management

    So, dieser Durchlauf ist nun fertig:

    Hoffe, ich habe alles richtig gemacht. Keine Sachen in der Configuration vorab geändert.
    Was meint ihr? Den gleichen Spaß nochmals mit dem anderen Riegel im selben Slot?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Nach Clean Install direkt Bluescreens, zumeist Memory_Management-image.jpg  

  14. #14
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Nach Clean Install direkt Bluescreens, zumeist Memory_Management

    Guten Morgen!
    Ich hatte gestern Abend gegen 22:15 Uhr abgeschaltet, sodaß ich den letzten Post nicht mehr gesehen habe.
    Wenn du Gewissheit haben möchtest, dann musst du den 2. Riegel auch noch testen.
    win10wahnsinn bedankt sich.

  15. #15
    win10wahnsinn
    Herzlich willkommen

    AW: Nach Clean Install direkt Bluescreens, zumeist Memory_Management

    Guten Morgen, lieber Ari!

    Ich werde nun den getesteten Riegel entfernen und auf selbigem Slot den zweiten Riegel testen.


    Kommt alle gut in den Tag!



    EDIT:

    Heieieie... Direkt nach paar Sekunden Fehler. Und weit über 100.000 nach ~12 Minuten. Ich denke, ich kann abbrechen und mich von diesem Riegel verabschieden. (Oder ist der noch zu retten..? Naive Frage..? )
    Damit sollten die Probleme gelöst sein - oder ist das nur ein Teilerfolg?

    (Schade, der Riegel scheint nicht einzeln erhältlich zu sein.. Und die Preise sind heftig momentan. Habe Ende 2015 knapp 110€ für 16GB bezahlt.)
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Nach Clean Install direkt Bluescreens, zumeist Memory_Management-image.jpg   Nach Clean Install direkt Bluescreens, zumeist Memory_Management-image.jpg  
    Geändert von win10wahnsinn (03.11.2017 um 08:46 Uhr)

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163