Ergebnis 1 bis 8 von 8

Thema: immer noch Netzwerkprobleme mit SMBv1 und 2

  1. #1
    mike03
    Gast

    immer noch Netzwerkprobleme mit SMBv1 und 2

    Hallo, bei mir laufen in einer Arbeitsgruppe mehrere PC´s. Alle laufen unter 1709. Die PC´s finden sich gegenseitig im Netz mit Ausnahme eines einzelnen PC: dieser findet zwar alle anderen im Netz, er selber wird von den anderen aber nicht gefunden (angezeigt). Setze ich bei diesem Problem-PC das Netzwerk zurück, wird er dann auch von den anderen PC im Netz gefunden. Leider ist nach einem Neustart alles wieder wie vorher. Nun habe ich herausgefunden, daß ein Deaktivieren des Teredo Tunneling Pseudo Interface im Problem-PC sofort ohne Neustart ein Anzeigen dieses PC im Netz ermöglicht. An den anderen PC wurden keine Maßnahmen durchgeführt. Das Teredo... ist normal ausgeblendet. Nach einem Neustart des Problem-PC war aber das Teredo... wieder aktiv. Früher war es so, daß beim Deinstallieren nach Neustart vom System neu installiert wurde, bei Deaktivierung nicht, was aber nur am Rande interessant ist.
    Die Problematik besteht unabhängig davon, ob statische Adressen verwendet oder DHCP aktiv ist. Auch ein Deinstallieren der VM-Adapter brachte nichts. Leider ist der Problem-PC mein Hauptrechner, eine Neuinstall würde ein, zwei Tage dauern, bis alles wieder so, wie gewünscht, eingerichtet ist.
    Es wird bezüglich Sicherheit keine Fremdsoftware eingesetzt, ein Deaktivieren der Firewall brachte keinen Erfolg. Auch Kabelwechsel erwartungsgemäß auch nicht!
    Jemand noch eine Idee?
    Gruß Mike

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: immer noch Netzwerkprobleme

    Hallo mike 03

    Probiere mal dieses Skript
    von areiland

    https://www.win-10-forum.de/windows-...tml#post166498

  3. #3
    mike03
    Gast
    bei allen PC´s ist SMBv1 aktiv, schon wegen der NAS-Teile. Kann trotzdem mal den SMB2-Script ausführen, wobei ein Zusammenhang zwischen Teredo und SMB2 ich nicht kenne

    das SMB-Kommando bringt nichts, dafür das Deaktivieren des Teredo Tunneling Pseudo Interface: der PC wird anschließend in der Netzwerkumgebung angezeigt. Ohne geht es nicht, aber ich kann mich mit dem Problem-PC über "Netzlaufwerk verbinden", das ist aber nicht das, was ich will! Wie kann man das Teredo Tunneling Pseudo Interface dauerhaft von einem PC verbannen?
    Geändert von Wolko (17.11.2017 um 13:49 Uhr) Grund: Beiträge zusammengeführt.

  4. #4
    Henry E.
    Moderator Avatar von Henry E.

    AW: immer noch Netzwerkprobleme

    Dann versuche bitte noch das hier

    https://www.windows-faq.de/2010/04/2...-deaktivieren/

  5. #5
    mike03
    Gast

    AW: immer noch Netzwerkprobleme

    hat er schon, trotzdem danke. Falls das zum Erfolg führt: warum pasiert das an einem PC, die anderen bauen auch eine Verbindung zum MS-Server auf

  6. #6
    Henry E.
    Moderator Avatar von Henry E.

    AW: immer noch Netzwerkprobleme

    das Kann ich leider nicht beantworten, was da anders ist,

  7. #7
    mike03
    Gast

    AW: immer noch Netzwerkprobleme

    es scheint zu funktionieren: nach einem Neustart komplett wurde der Problem-PC sofort von anderen PC in der Netzwerkumgebung angezeigt. Nur hat dieser PC nun erstmal kein Ipv6. Es wäre schön, wenn sich ein Experte finden würde, dieses Phänomen zu erklären, von MS gewollt ist es bestimmt nicht.
    Gruß und danke für die Mühe
    Mike

  8. #8
    mike03
    Gast

    wenn SMBv1 deaktiviert, keine Netzwerkfreigaben

    Hallo, obwohl MS verkündet hat, in Zukunft SMBv1 standardmäßig nicht zu aktivieren, sind bei mir bei Deaktivierung des SMBv1-Protokolls keine Netzfreigaben zu sehen. Da SMBv1 ja ein veraltetes Protokoll mit Sicherheitsproblemen ist, ist der Schritt von MS erstmal sinnvoll. Wie kann man dann obiges Verhalten erklären? ( Es brachte nichts, vorsorglich nochmal SMBv2 zu aktivieren)
    MfG Mike

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •