Ergebnis 1 bis 15 von 15
Danke Übersicht8Danke
  • 1 Post By Silver Server
  • 1 Post By MSFreak
  • 1 Post By gial
  • 2 Post By makodako
  • 1 Post By PeteM92
  • 2 Post By Michael_Bo
Thema: Nach Recover mit True Image bootet PC nicht mehr. Findet kein Betriebssystem Hallo, ab und an erstelle ich mit TrueImage 2017 ein Abbild von meinem Systemlaufwerk. Auch früher schon habe ich dann, ...
  1. #1
    matzi01
    kennt sich schon aus

    Nach Recover mit True Image bootet PC nicht mehr. Findet kein Betriebssystem

    Hallo,

    ab und an erstelle ich mit TrueImage 2017 ein Abbild von meinem Systemlaufwerk. Auch früher schon habe ich dann, wenn es nötig war das Image zurück gespielt. Auch mit älteren True Image Versionen.

    Nur jetzt ist es gescheitert. ich habe es mehr mals probiert. TrueImage von CD gebootet. DaS Image auf der BackUp HD ausgesucht, MBR mit Track 0 angewählt, das richtige Ziellaufwerk angewählt usw. Alles lie problemlos ab.

    Nur warum findet er jetzt auf dem Bootlaufwerk Win 10 nicht mehr? Bin schon verzweifelt....

    Bootlaufwerk SSD, Backup HD, beides weiterhin vom BIOS richtig erkannt, so wie vorher auch..Bootreihenfolge stimmt natürlich auch noch.

    Leider habe ich mir Win10.Iso keine Start DVD erstellt.

    Grüße Jürgen

  2. #2
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Nach Recover mit True Image bootet PC nicht mehr. Findet kein Betriebssystem

    Wenn das Backupprogramm einen Fehler macht wirst Du neu installieren müssen.
    Henry E. bedankt sich.

  3. #3
    sneaker
    gehört zum Inventar

    AW: Nach Recover mit True Image bootet PC nicht mehr. Findet kein Betriebssystem

    Funktioniert denn ein älteres Image?

  4. #4
    matzi01
    kennt sich schon aus

    AW: Nach Recover mit True Image bootet PC nicht mehr. Findet kein Betriebssystem

    Hmm, weiss garnicht, ob ich noch ältere Images habe....

    ich hab das Image ja auch mit Verify vor dem Zurückspielen überprüft, geht alles...

  5. #5
    matzi01
    kennt sich schon aus

    AW: Nach Recover mit True Image bootet PC nicht mehr. Findet kein Betriebssystem

    Ich weiss allerdings nicht, seitdem ich ein SSD für das Betriebssystem habe, ob ich da schon mal ein Imgae zurückgespielt hab

  6. #6
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: Nach Recover mit True Image bootet PC nicht mehr. Findet kein Betriebssystem

    Ist die Partition wo Windows 10 drauf ist auch als AKTIV gesetzt ? Dies kannst du u.a. mit dem Partition Manager checken
    https://www.paragon-software.com/de/home/pm-express/
    gial bedankt sich.

  7. #7
    gial
    lernt immer noch dazu Avatar von gial

    AW: Nach Recover mit True Image bootet PC nicht mehr. Findet kein Betriebssystem

    Aus deiner Windows 10 ISO könntest du dir einen Installationsdatenträger erstellen und damit das Bootmenue reparieren. Eine gute Anleitung findest du hier: https://www.deskmodder.de/wiki/index...len_Windows_10

  8. #8
    matzi01
    kennt sich schon aus

    AW: Nach Recover mit True Image bootet PC nicht mehr. Findet kein Betriebssystem

    Nr ich kann ja nicht mehr booten.....daher nichts mehr machen....

  9. #9
    Holunder1957
    gehört zum Inventar Avatar von Holunder1957

    AW: Nach Recover mit True Image bootet PC nicht mehr. Findet kein Betriebssystem

    Hast Du keinen Installationsdatenträger? Das währe grob fahrlässig.

  10. #10
    gial
    lernt immer noch dazu Avatar von gial

    AW: Nach Recover mit True Image bootet PC nicht mehr. Findet kein Betriebssystem

    Hast du denn keine Möglichkeit irgendwo ein zweites Gerät zu benuttzen um den Installationsdatenträger zu erstellen? Von welchem Gerät schreibst du uns denn jetzt?
    Holunder1957 bedankt sich.

  11. #11
    makodako
    gehört zum Inventar

    AW: Nach Recover mit True Image bootet PC nicht mehr. Findet kein Betriebssystem

    Wie hast du denn Win10 auf der SSD installiert? Von einem USB-Stick ? Wenn ja, dann kannst du den USB-Stick zur Reparatur benutzen.
    Holunder1957 und gial bedanken sich.

  12. #12
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: Nach Recover mit True Image bootet PC nicht mehr. Findet kein Betriebssystem

    @ Jürgen,

    lade dir von hier die Partition Magic ISO herunter (wähle bitte die manuelle Installation an) und brenne dann eine Live DVD mit der du dann den PC startest
    Parted Magic - Download - CHIP

  13. #13
    PeteM92
    gehört zum Inventar

    AW: Nach Recover mit True Image bootet PC nicht mehr. Findet kein Betriebssystem

    @matzi01,

    versuche mal, jetzt nur nochmal MBR und Track0 zurückzuspielen, die Systempartition C: ist ja schon auf der SSD. Ich bin mir nicht sicher, ob das wirklich hilft - aber ich denke, Du hast wenig andere Möglichkeiten.
    makodako bedankt sich.

  14. #14
    Michael_Bo
    gehört zum Inventar

    AW: Nach Recover mit True Image bootet PC nicht mehr. Findet kein Betriebssystem

    Zitat Zitat von matzi01 Beitrag anzeigen
    Ich weiss allerdings nicht, seitdem ich ein SSD für das Betriebssystem habe, ob ich da schon mal ein Imgae zurückgespielt hab

    dürfte das Desaster doch erklären?

    Bei SSD ist der Offset 1MB
    Bei HDD sind es 63 Sektoren (1 Track)

    von einem Kumpel Win10 ISO ziehen lassen, auf SticK DVD damit.
    (x) Davon Booten, Win mal kurz ohne Netz installieren lassen.

    Von Acronis booten
    Restore die Windows Partition genau dahin, kein MBR, kein Track 0
    zumindest theoretisch geht das (ob sich TI daran hält ist eine andere Sache), anschliessend hätte man einen Stick mit dem man die Systemstartreparatur wenn nötig durchführen kann.

    (x) hat man die kann man auch so die besagte Systemstartreparatur mal laufen lassen, 3 bis 4 mal weil in einem Durchgang schafft die das nicht.
    gial und Pixelschubse bedanken sich.

  15. #15
    matzi01
    kennt sich schon aus

    AW: Nach Recover mit True Image bootet PC nicht mehr. Findet kein Betriebssystem

    Danke für die vielen Tips!
    Irgendwie war beim Restore nicht die Partition als aktiv gesetzt. jetzt gehts.....
    hab aber ein neues Problem.... dafür mach ich ein neues Thema auf.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163