Ergebnis 1 bis 11 von 11
Danke Übersicht21Danke
  • 2 Post By Iskandar
  • 1 Post By makodako
  • 1 Post By Dr. Cortana
  • 2 Post By Ari45
  • 6 Post By Ari45
  • 1 Post By Stegge92
  • 3 Post By Ari45
  • 3 Post By build10240
Thema: Bootzeit dauert ca. 50 Sekunden Hallo Zusammen, ich habe hier einen Dell XPS 9550 mit einer M.2 SSD und Windows 10 (alle Updates sind Installiert, ...
  1. #1
    Stegge92
    Herzlich willkommen

    Bootzeit dauert ca. 50 Sekunden

    Hallo Zusammen,

    ich habe hier einen Dell XPS 9550 mit einer M.2 SSD und Windows 10 (alle Updates sind Installiert, auch von Dell). Ich habe eigentlich von anfang an Schwierigkeiten mit den Bootzeiten, dieses sind einfach zu lange. So im Schnitt dauert es 40-50 Sekunden (laut Bootlog).

    Hat jemand an Hand der Daten eine Idee was ich noch tun könnte? Habe zwar über Google einige dinge gefunden, jedoch entsprach das nie meinen Einträgen, also die wo so lange dauern. Bei mir ist der Eintrag BootPostBootTime immer so extrem lange.

    Vielleicht hat jemand eine Idee.

    Vorab Vielen Dank

    Stegge92




    verborgener Text:
    Protokollname: Microsoft-Windows-Diagnostics-Performance/Operational
    Quelle: Microsoft-Windows-Diagnostics-Performance
    Datum: 14.11.2017 21:23:31
    Ereignis-ID: 100
    Aufgabenkategorie:Systemstart-Leistungsüberwachung
    Ebene: Fehler
    Schlüsselwörter:Ereignisprotokoll
    Benutzer: LOCAL SERVICE
    Computer: DESKTOP-
    Beschreibung:
    Windows wurde gestartet:
    Startdauer : : 47193ms
    Beeinträchtigung : false
    Vorfallzeit (UTC) : ‎2017‎-‎11‎-‎14T20:21:34.910627900Z
    Ereignis-XML:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{CFC18EC0-96B1-4EBA-961B-622CAEE05B0A}" />
    <EventID>100</EventID>
    <Version>2</Version>
    <Level>2</Level>
    <Task>4002</Task>
    <Opcode>34</Opcode>
    <Keywords>0x8000000000010000</Keywords>
    <TimeCreated SystemTime="2017-11-14T20:23:31.756379200Z" />
    <EventRecordID>104</EventRecordID>
    <Correlation ActivityID="{2ACF4E67-5D86-0006-1260-CF2A865DD301}" />
    <Execution ProcessID="4044" ThreadID="5264" />
    <Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
    <Computer>DESKTOP-3BCD0U3</Computer>
    <Security UserID="S-1-5-19" />
    </System>
    <EventData>
    <Data Name="BootTsVersion">2</Data>
    <Data Name="BootStartTime">2017-11-14T20:21:34.910627900Z</Data>
    <Data Name="BootEndTime">2017-11-14T20:23:28.473564800Z</Data>
    <Data Name="SystemBootInstance">53</Data>
    <Data Name="UserBootInstance">51</Data>
    <Data Name="BootTime">47193</Data>
    <Data Name="MainPathBootTime">11693</Data>
    <Data Name="BootKernelInitTime">35</Data>
    <Data Name="BootDriverInitTime">191</Data>
    <Data Name="BootDevicesInitTime">899</Data>
    <Data Name="BootPrefetchInitTime">0</Data>
    <Data Name="BootPrefetchBytes">0</Data>
    <Data Name="BootAutoChkTime">0</Data>
    <Data Name="BootSmssInitTime">7103</Data>
    <Data Name="BootCriticalServicesInitTime">102</Data>
    <Data Name="BootUserProfileProcessingTime">903</Data>
    <Data Name="BootMachineProfileProcessingTime">42</Data>
    <Data Name="BootExplorerInitTime">1897</Data>
    <Data Name="BootNumStartupApps">27</Data>
    <Data Name="BootPostBootTime">35500</Data>
    <Data Name="BootIsRebootAfterInstall">false</Data>
    <Data Name="BootRootCauseStepImprovementBits">0</Data>
    <Data Name="BootRootCauseGradualImprovementBits">0</Data>
    <Data Name="BootRootCauseStepDegradationBits">0</Data>
    <Data Name="BootRootCauseGradualDegradationBits">0</Data>
    <Data Name="BootIsDegradation">false</Data>
    <Data Name="BootIsStepDegradation">false</Data>
    <Data Name="BootIsGradualDegradation">false</Data>
    <Data Name="BootImprovementDelta">0</Data>
    <Data Name="BootDegradationDelta">0</Data>
    <Data Name="BootIsRootCauseIdentified">false</Data>
    <Data Name="OSLoaderDuration">752</Data>
    <Data Name="BootPNPInitStartTimeMS">35</Data>
    <Data Name="BootPNPInitDuration">1091</Data>
    <Data Name="OtherKernelInitDuration">344</Data>
    <Data Name="SystemPNPInitStartTimeMS">1428</Data>
    <Data Name="SystemPNPInitDuration">140</Data>
    <Data Name="SessionInitStartTimeMS">1576</Data>
    <Data Name="Session0InitDuration">5967</Data>
    <Data Name="Session1InitDuration">331</Data>
    <Data Name="SessionInitOtherDuration">804</Data>
    <Data Name="WinLogonStartTimeMS">8680</Data>
    <Data Name="OtherLogonInitActivityDuration">170</Data>
    <Data Name="UserLogonWaitDuration">12523</Data>
    </EventData>
    </Event>



    Ein weiterer Eintrag:

    Protokollname: Microsoft-Windows-Diagnostics-Performance/Operational
    Quelle: Microsoft-Windows-Diagnostics-Performance
    Datum: 14.11.2017 20:36:39
    Ereignis-ID: 100
    Aufgabenkategorie:Systemstart-Leistungsüberwachung
    Ebene: Kritisch
    Schlüsselwörter:Ereignisprotokoll
    Benutzer: LOCAL SERVICE
    Computer: DESKTOP-3BCD0U3
    Beschreibung:
    Windows wurde gestartet:
    Startdauer : : 93097ms
    Beeinträchtigung : false
    Vorfallzeit (UTC) : ‎2017‎-‎11‎-‎14T19:34:35.910413800Z
    Ereignis-XML:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{CFC18EC0-96B1-4EBA-961B-622CAEE05B0A}" />
    <EventID>100</EventID>
    <Version>2</Version>
    <Level>1</Level>
    <Task>4002</Task>
    <Opcode>34</Opcode>
    <Keywords>0x8000000000010000</Keywords>
    <TimeCreated SystemTime="2017-11-14T19:36:39.983706600Z" />
    <EventRecordID>98</EventRecordID>
    <Correlation ActivityID="{9A8E028A-5D7F-0000-5F25-8E9A7F5DD301}" />
    <Execution ProcessID="3848" ThreadID="6260" />
    <Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
    <Computer>DESKTOP-3BCD0U3</Computer>
    <Security UserID="S-1-5-19" />
    </System>
    <EventData>
    <Data Name="BootTsVersion">2</Data>
    <Data Name="BootStartTime">2017-11-14T19:34:35.910413800Z</Data>
    <Data Name="BootEndTime">2017-11-14T19:36:32.595269000Z</Data>
    <Data Name="SystemBootInstance">50</Data>
    <Data Name="UserBootInstance">48</Data>
    <Data Name="BootTime">93097</Data>
    <Data Name="MainPathBootTime">12497</Data>
    <Data Name="BootKernelInitTime">35</Data>
    <Data Name="BootDriverInitTime">188</Data>
    <Data Name="BootDevicesInitTime">912</Data>
    <Data Name="BootPrefetchInitTime">0</Data>
    <Data Name="BootPrefetchBytes">0</Data>
    <Data Name="BootAutoChkTime">0</Data>
    <Data Name="BootSmssInitTime">8062</Data>
    <Data Name="BootCriticalServicesInitTime">109</Data>
    <Data Name="BootUserProfileProcessingTime">375</Data>
    <Data Name="BootMachineProfileProcessingTime">42</Data>
    <Data Name="BootExplorerInitTime">2384</Data>
    <Data Name="BootNumStartupApps">26</Data>
    <Data Name="BootPostBootTime">80600</Data>
    <Data Name="BootIsRebootAfterInstall">false</Data>
    <Data Name="BootRootCauseStepImprovementBits">0</Data>
    <Data Name="BootRootCauseGradualImprovementBits">0</Data>
    <Data Name="BootRootCauseStepDegradationBits">0</Data>
    <Data Name="BootRootCauseGradualDegradationBits">0</Data>
    <Data Name="BootIsDegradation">false</Data>
    <Data Name="BootIsStepDegradation">false</Data>
    <Data Name="BootIsGradualDegradation">false</Data>
    <Data Name="BootImprovementDelta">0</Data>
    <Data Name="BootDegradationDelta">0</Data>
    <Data Name="BootIsRootCauseIdentified">false</Data>
    <Data Name="OSLoaderDuration">756</Data>
    <Data Name="BootPNPInitStartTimeMS">35</Data>
    <Data Name="BootPNPInitDuration">1095</Data>
    <Data Name="OtherKernelInitDuration">247</Data>
    <Data Name="SystemPNPInitStartTimeMS">1335</Data>
    <Data Name="SystemPNPInitDuration">137</Data>
    <Data Name="SessionInitStartTimeMS">1480</Data>
    <Data Name="Session0InitDuration">6929</Data>
    <Data Name="Session1InitDuration">346</Data>
    <Data Name="SessionInitOtherDuration">787</Data>
    <Data Name="WinLogonStartTimeMS">9543</Data>
    <Data Name="OtherLogonInitActivityDuration">152</Data>
    <Data Name="UserLogonWaitDuration">15841</Data>
    </EventData>
    </Event>
    Geändert von Henry E. (15.11.2017 um 08:10 Uhr) Grund: Spoiler gesetzt

  2. #2
    sneaker
    gehört zum Inventar

    AW: Bootzeit dauert zulange (ca. 50 Sec)

    Hallo Stegge,
    1. Hast du es mal mit einem anderen Benutzer (=Profil) versucht?
    2. Hast du das Windows mal neu installiert?
    3. Sind Auffälligkeiten im System-Eventlog oder Gerätetreber (gelbe/ rote Ausrufezeichen)
    4. Hast du sonstige nicht Microsoft "Perfomancetools" im Einsatz.
    5. Derartige Logs wie oben, sind entweder für Entwickler oder den Microsoft Support wirklich auswertbar

    Richtig konfiguriert funktioniert Windows 10 schnell und einwandfrei!

    lg sneaker

  3. #3
    Iskandar
    gehört zum Inventar Avatar von Iskandar

    AW: Bootzeit dauert zulange (ca. 50 Sec)

    Hast du mal im Autostart nachgeschaut,was da alles unnotig mitstarten will ? ( Taskleiste klicken,Taskmanager StartUp.
    Bei mir sieht der so aus
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Bootzeit dauert ca. 50 Sekunden-task.png  
    Galaxie und Terrier! bedanken sich.

  4. #4
    makodako
    gehört zum Inventar

    AW: Bootzeit dauert zulange (ca. 50 Sec)

    Dell ist bekannt für seine langen Bootzeiten unter Win10. Je länger die abzuarbeitenden Texte um so länger die Bootzeit.
    Terrier! bedankt sich.

  5. #5
    Dr. Cortana
    gehört zum Inventar Avatar von Dr. Cortana

    AW: Bootzeit dauert zulange (ca. 50 Sec)

    Ich habe auch ein Dell XPS 15, 9550 allerdings nur mit einer 512 GB SSD.
    ...... die Boot-Zeit ist wesentlich kürzer als bei Dir.

    bis zur Pin-Eingabe etwa 18s .......allerdings mitgestoppt.
    Terrier! bedankt sich.

  6. #6
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Bootzeit dauert zulange (ca. 50 Sec)

    Hallo @Stegge92! Willkommen im Forum!
    Dein booten der Systemkomponenten ist mit 12 Sekunden auch schon etwas hoch, aber noch vertretbar
    <Data Name="MainPathBootTime">11693</Data>
    Aber das booten des Benutzerprofils ist jenseits von gut und böse
    <Data Name="BootPostBootTime">80600</Data>

    In der Ereignisanzeige sollten außer diesen zwei Ereignis ID 100 unmittelbar darüber auch noch ID 10X (101, 102 ...109 ) sein. Diese geben Auskunft über einzelne Verursacher.

    Welche Sicherheitssoftware benutzt du. Verschiedenen Drittanbieter-AV-Programme (AVIRA, GDATA usw) sind bekannt dafür, bereits während dem Bootsprozess zu scannen, was natürlich das Booten sehr verzögert.

    Zeige bitte auch einen Screenshot vom Taskmanager, vom TAB "Autostart".

    Nachtrag:
    Du hast aber auch viele System- und User-Instanzen zu laden. Das deutet auch auf eine hohe Autostart-Belastung hin.
    <Data Name="SystemBootInstance">53</Data>
    <Data Name="UserBootInstance">51</Data>

    Bei mir sind es zB 37 Instanzen in beiden Rubriken.
    Stegge92 und Terrier! bedanken sich.

  7. #7
    Stegge92
    Herzlich willkommen

    AW: Bootzeit dauert zulange (ca. 50 Sec)

    Hallo Ari45,

    in den Logs sind ein paar Einträge drin welche bei 1xx liegen. Diese habe ich mal im Anhang angefügt.

    Sicherheitssoftware ist nur der Defender aktiv, da vielleicht noch am Rande, haltet ihr den alleine für sinnvoll?

    Screenshot vom Autostart ist auch im Anhang, alles was man jetzt nicht sieht ist Deaktiviert.

    Vielen Dank

    Stegge92
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Bootzeit dauert ca. 50 Sekunden-autostart.jpg  
    Angehängte Dateien Angehängte Dateien

  8. #8
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Bootzeit dauert zulange (ca. 50 Sec)

    Boah, bei dem Autostart brauchst du dich nicht über die Bootszeit zu wundern. Es ist ja nicht nur so, dass das Programm geladen wird, es werden auch Treiber und Dienste geladen, obwohl sie beim Systemstart noch garnicht benötigt werden.
    Hier mal als Anschauung mein Autostart.
    Bootzeit dauert ca. 50 Sekunden-win10_autostart_2.jpg
    Und wenn ich nicht ständig mit meinen Kindern über "Telegram Desktop" verbunden sein wollte, währen es nur 3 Autostartprogramme. WinTV ist eh deaktiviert.

    Zu deinem Eventlog:
    -> beim ersten Event kenne ich den Prozess nicht Name Devic
    -> das zweite Event ist dem vollen Autostart geschuldet (Sitzungsmanager)
    -> das dritte Event ist vom 3.08.2017; da dort nur die Tasknummer Task 4002 angegeben ist, und diese sich bei jedem Neustart ändert, ist da nichts mehr zu verfolgen. Vermutlich ist der Übeltäter in C:\DEV, was das auch immer sein mag.
    Geändert von Ari45 (15.11.2017 um 16:26 Uhr)
    Henry E., gial, Terrier! und 3 weitere bedanken sich.

  9. #9
    Stegge92
    Herzlich willkommen

    AW: Bootzeit dauert zulange (ca. 50 Sec)

    Naja, hätte mal gleich den ganzen Müll rausnehmen sollen... Hab jetzt nur noch den Defender aktiviert.

    Bin jetzt bei 17 Sekunden angelangt, könnte zwar noch etwas schneller sein, aber das geht bei Dell wohl nicht so wie ich das im Netz lese.

    Nun hatte ich aber einen Bluescreen, keine Ahnung ob das jetzt im Zusammenhang steht.

    Im Anhang die Infos dazu, vielleicht könntet ihr da mal reinschauen.

    Gruß Stegge92
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Bootzeit dauert ca. 50 Sekunden-bild-ereignisanzeige.jpg   Bootzeit dauert ca. 50 Sekunden-bild-ereignisanzeige-liste.jpg   Bootzeit dauert ca. 50 Sekunden-file-1.jpg  
    Dr. Cortana bedankt sich.

  10. #10
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Bootzeit dauert zulange (ca. 50 Sec)

    Hi, @Stegge92!
    Die ersten beiden Bilder beziehen sich auf einen DCom-Fehler (Event ID 10016 ). Diesen Fehler haben die meisten Windowsbenutzer (mindestens seit Windows 7).
    Beim 3. Bild handelt es sich um den Bluescreen (BSOD) mit dem Stoppcode SYSTEM_THREAD_EXCEPTION_NOT_HANDLET
    Also ein System-Thread ist abgestürzt.
    Bitte mache einen richtigen Neustart: halte beim Klick auf "Herunter fahren" die Shifttaste gedrückt.
    Dann starte neu.
    Wenn dann wieder dieser Bluescreen kommt, lade die Dumpfile hoch.
    -> gehe nach C:\Windows\Minidump
    -> kopiere die 3 bis 5 neuesten Dateien auf den Desktop
    -> packe diese Dateien zusammen in ein RAR- oder ZIP-Archiv und hänge dieses Archiv an deine nächste Antwort an.

    Wir werden sehen, ob wir mit dem Debugger etwas heraus bekommen.

    Achso: zur Entlastung der Halswirbel solltest du die Screenshots in Leseposition drehen.
    Terrier!, makodako und Stegge92 bedanken sich.

  11. #11
    build10240
    gehört zum Inventar

    AW: Bootzeit dauert zulange (ca. 50 Sec)

    Zitat Zitat von Ari45 Beitrag anzeigen
    -> beim ersten Event kenne ich den Prozess nicht Name Devic
    Laut Quite slow boot - Windows 10 - Tom's Hardware hat das mit USB-Geräten zu tun. Bei meinem Rechner wird Devic auch öfters als Verzögerungsgrund genannt. Ich kann allerdings handgestoppt keinen Unterschied zwischen den Starts mit und ohne diesen Devic-Fehler feststellen, obwohl Windows laut Protokoll 5 bis 7 Sekunden länger braucht als bei verzögerungsfreien Starts.
    Ari45, Terrier! und Stegge92 bedanken sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162