Ergebnis 1 bis 10 von 10
Danke Übersicht17Danke
  • 1 Post By Cediwelli
  • 2 Post By Henry E.
  • 1 Post By makodako
  • 2 Post By Henry E.
  • 1 Post By Ponderosa
  • 5 Post By Henry E.
  • 5 Post By Cediwelli
Thema: Arbeitsspeicher schon nach Systemstart auf 80%+ Hallo zusammen, bevor man mich anmeckert: Ja ich habe schon einige Foren durchsucht nach meinem Problem und ja, Google kann ...
  1. #1
    Cediwelli
    Herzlich willkommen

    Arbeitsspeicher schon nach Systemstart auf 80%+

    Hallo zusammen,

    bevor man mich anmeckert: Ja ich habe schon einige Foren durchsucht nach meinem Problem und ja, Google kann ich auch nutzen. Nichts, zumindest von dem was ich gefunden habe und ausprobieren konnte, hat mir sehr viel weitergeholfen.

    Und bitte auch kein: "Was hast du denn von ungenutztem Speicher?" oder "Du verstehst nicht wie RAM funktioniert."

    Danke dafür im Voraus.


    Zu meinem Problem also nun:

    Seit 2 Tagen ist es so, dass (sofort nach PC-Start) der RAM bei 80%+ ausgelastet ist. Egal wie viele Prozesse ich nun auch beende, es fällt definitiv nicht unter 80%. Einige RAM-Bereinigungstools habe ich auch schon ausgetestet: Fehlanzeige. Den RAM per Skript freizugeben funktioniert auch nicht (FreeMem = Space(...)).

    Mich würde das auch nicht sonderlich stören, wenn sich Prozesse wie Google Chrome nicht auf diese Auslastung drauf addieren. Heißt: Wenn ich ein paar Tabs bei Chrome offen habe, bin ich bei ca. 93% RAM-Auslastung.
    Wenn ich Battlefield 1 probiere zu Spielen, dann liegt die Auslastung in den Menüs bei 98% und wenn ich einem Spiel beitrete, habe ich nur 5 FPS und eine Auslastung von 99% - Anzumerken ist: Vorher konnte ich das Spiel mit 60 FPS ohne Probleme spielen.

    Ich habe mich selbst auch schon im Ressourcenmonitor umgeschaut. Ich habe mit meinem Taschenrechner den zugesicherten Arbeitsspeicher nachgerechnet und komme, anders als der Reccourcenmonitor, auf nur knapp 2GB Zugesichertem Arbeitsspeicher. Jedoch habe ich 16GB Arbeitsspeicher, den den PC auch voll erkennt.

    Ein paar Bilder im "normal" Zustand:


    Anhang 173724
    Arbeitsspeicher schon nach Systemstart auf 80%+-taskmgr.png

    Bitte dringend um Hilfe, danke schon einmal!

    Cediwelli
    Geändert von Henry E. (23.12.2017 um 11:51 Uhr) Grund: Bild> Textabstand
    makodako bedankt sich.

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Arbeitsspeicher schon nach Systemstart auf 80%+

    Hallo cediwelli, und Willkommen, im 1 Bild sieht man eindeutig das AVG guard der Verursacher ist, an deiner Stelle würde ich das Tool mal richtig deinstallieren, Avira deinstallieren
    makodako und Cediwelli bedanken sich.

  3. #3
    makodako
    gehört zum Inventar

    AW: Arbeitsspeicher schon nach Systemstart auf 80%+

    Hier meckert dich keiner an, wir gehen alle davon aus das du schon vorher Infos aus dem Netz gesucht hast. Installiere mal bitte HWINFO64, das findest du hier im Downloadberich.
    Cediwelli bedankt sich.

  4. #4
    Henry E.
    Moderator Avatar von Henry E.

    AW: Arbeitsspeicher schon nach Systemstart auf 80%+

    Die Suche im DL Bereich ist leider nicht verfügbar , https://www.hwinfo.com/download.php
    makodako und Cediwelli bedanken sich.

  5. #5
    Ponderosa
    Windows-Cowboy Avatar von Ponderosa

    AW: Arbeitsspeicher schon nach Systemstart auf 80%+

    Bei mir geht Bild 1 nicht.
    Arbeitsspeicher schon nach Systemstart auf 80%+-bild-2-nur.png

  6. #6
    makodako
    gehört zum Inventar

    AW: Arbeitsspeicher schon nach Systemstart auf 80%+

    @Ponderosa
    da hilft nur eins Fremd-Virenprogramm deinstallieren..........

  7. #7
    Ponderosa
    Windows-Cowboy Avatar von Ponderosa

    AW: Arbeitsspeicher schon nach Systemstart auf 80%+

    @ Makodako
    Ich habe nur den Windows 10 Defender. Das ist doch kein Fremd-Virenprogramm ?
    makodako bedankt sich.

  8. #8
    Henry E.
    Moderator Avatar von Henry E.

    AW: Arbeitsspeicher schon nach Systemstart auf 80%+

    Bild oben hergestellt

    Arbeitsspeicher schon nach Systemstart auf 80%+-img_008.png
    areiland, Ari45, makodako und 2 weitere bedanken sich.

  9. #9
    Cediwelli
    Herzlich willkommen

    AW: Arbeitsspeicher schon nach Systemstart auf 80%+

    Danke an euch alle Habe Avira jetzt deinstalliert und plötzlich hat sich der Arbeitsspeicher wieder normalisiert!
    Habe zwar gesehen, dass Avira ziemlich viel RAM benötigt, aber nicht als Problemquelle gesehen.
    Danke nochmal!
    makodako, Henry E., Ari45 und 2 weitere bedanken sich.

  10. #10
    Checki
    gehört zum Inventar

    AW: Arbeitsspeicher schon nach Systemstart auf 80%+

    Also wenns an oberster stelle steht beim RAM Verbrauch, was soll es dann sonst sein... Naja, jetzt hast es ja gelöscht.
    Bleib beim defender, reicht aus. Sieht man wieder, wie toll diese AVs sind.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163