Ergebnis 1 bis 15 von 15
Danke Übersicht4Danke
  • 2 Post By Henry E.
  • 2 Post By IngoBingo
Thema: Windows 10 Internet bricht ab Moin zusammen, ich habe wie oben bereits steht das Problem das mein Internet regelmäßig abbricht. Ich bin mit einem Desktop ...
  1. #1
    Lessie
    kennt sich schon aus

    Ausrufezeichen Windows 10 Internet bricht ab

    Moin zusammen,

    ich habe wie oben bereits steht das Problem das mein Internet regelmäßig abbricht. Ich bin mit einem Desktop Rechner über einen Gigabyte LAN Anschluss mit dem Router verbunden und nach dem Windows Start funktionier auch alles einwandfrei. Nur nach gewisser Zeit, mal 5 Minuten mal auch einige Stunden, bricht die Netzwerkverbindung ab, das passiert allerdings manchmal einfach in der Form das es nicht mehr möglich ist ist irgendeine Seite zu laden(Dabei findet die Problembehandlung von Windows keine Probleme), manchmal bricht es Komplett ab als hätte ich den Stecker gezogen und kommt dann mit 10mb/s zurück, und zu guterletzt kommt es ab und zu noch zu der Variante das ein gelbes Dreieck auftaucht und die Problembehandlung dann den Fehler Standardgateway nicht verfügbar findet und auch Lösen kann. Also ich hatte den Computer bereits mit Win 7 kurzzeitig an der Leitung bevor ich dann auf Win 10 geupgradet habe, das Problem ist erst mit Windows 10 aufgetaucht und andere Computer kommen über den Anschluss Fehlerfrei ins Netzwerk. Der LAN Anschluss am Mainboard (H81m-P33) ist nicht mehr in Nutzung da ich eine LAN Karte über PCIe eingebaut habe in der Hoffnung damit das Problem zu Lösen was allerdings nichts gebracht zu haben scheint.
    Bin langsam echt Ratlos.

    Und schonmal vielen Dank im voraus für Hilfreiche Ideen

    LG

    Lessie

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Windows 10 Internet bricht ab

    Hallo Lessie und Willkommen , prüfe mal bitte die Einstellung privat und öffentlich , sollte auf privat stehen, und Starte mal den Router neu , 2 Minuten Stromstecker ziehen

  3. #3
    Lessie
    kennt sich schon aus

    AW: Windows 10 Internet bricht ab

    Also die Einstellung ist Privat, und Routerneustart hab ich mal gemacht, kann bis jetzt aber noch nicht sagen ob das Problem jetzt gelöst ist

  4. #4
    Henry E.
    Moderator Avatar von Henry E.

    AW: Windows 10 Internet bricht ab

    kein Problem, das Thema ist ja offen, auch morgen noch

    ansonsten , bleiben Treiber für Board und PCI-Karte oder und feste IP-Adressen oder hier noch Tipps

    https://www.drwindows.de/windows-10-...ml#post1393227
    makodako und Lessie bedanken sich.

  5. #5
    Lessie
    kennt sich schon aus

    AW: Windows 10 Internet bricht ab

    Frohes Neues Allerseits,

    also es ging gestern Abend ungefähr ne Stunde lang gut, danach dann nichtmehr bis zum Neustart des Rechners, also das Problem besteht noch nach wie vor.

    Lg

    Lessie

  6. #6
    IngoBingo
    gehört zum Inventar

    AW: Windows 10 Internet bricht ab

    Zitat Zitat von Lessie Beitrag anzeigen
    manchmal bricht es Komplett ab als hätte ich den Stecker gezogen und kommt dann mit 10mb/s zurück, und zu guterletzt kommt es ab und zu noch zu der Variante das ein gelbes Dreieck auftaucht und die Problembehandlung dann den Fehler Standardgateway nicht verfügbar findet und auch Lösen kann.
    Wenn er tatsächlich einen Disconnect macht und dann mit einer falschen Geschwindigkeit neu verbindet, die Sache mit zwei verschiedenen LAN Adaptern auftaucht, würde ich generell nicht auf Probleme auf PC-Seite tippen.

    Router oder Verkabelung wären hier die Punkte, die ich genauer untersuchen würde.

    Manche LAN Adapter bitten Kabeltestprogramme. Sind nicht perfekt, aber besser als nichts. Für den Onboard-Realtek gibts bei Realtek auf der Webseite auf jeden Fall entsprechende Testsoftware.
    Henry E. und Lessie bedanken sich.

  7. #7
    Lessie
    kennt sich schon aus

    AW: Windows 10 Internet bricht ab

    Ja was mich halt so wundert ist ja das ich machen kann was ich will, von Stecker raus ziehen und wieder Anschließen bis Router vom Strom trennen, ich bekomme die normale Geschwindigkeit halt erst nach einem Windows Neustart wieder. Zusätzlich habe ich bei der Kabelverlegung bereits mit so einem LAN Testgerät die Kabel durchgemessen und da war halt alles ok. Ich bin einfach bis jetzt davon ausgegangen wenn das mit Win 7 ging und jetzt mit der Mainboard Karte maximal 100mb/s und mit der anderen 1gbit/s rumkommen die früher oder später entweder zu 10 werden oder einfach Internet seiten nicht mehr geladen werden können und die Problembehandlung keine Ergebnisse bringt das es nur irgendwie ne Einstellungssache bzw. ein Problem mit den Treibern sein kann. Beim Router weiß ich nicht wo dort Konfigurationsprobleme liegen könnten, damit kenne ich mich nicht sonderlich gut aus.

  8. #8
    IngoBingo
    gehört zum Inventar

    AW: Windows 10 Internet bricht ab

    Womit genau wurden die Kabel denn gemessen? Einfach nur mit einem einfachen Kabeltester, der vier LEDs für die vier Kabelpaare anzeigt oder richtig mit einem Gerät, welches Länge, Dämpfung und ähnliches ermittelt?

    Beim Router dürfte es kein Konfigurationsproblem geben können, welches solche Phänomene zeigt. Wenn es die Kabel nicht sind, könnte es ein Hardwaredefekt des Routers sein. Um was für ein Gerät handelt es sich denn?

  9. #9
    Lessie
    kennt sich schon aus
    Das test gerät war nur so eins mit LEDs, und der Router selbst ist eine FritzBox 7490, da ist dann noch ein Splitter und ein Patch Pannel zwischen geschaltet das mehr Geräte angesteuert werden, das Ding ist halt das die anderen Systeme im Haus diese Probleme nicht haben und überall im Haus rein kommen, nur mein PC mit win 10 scheint da irgendein Problem zu haben, ich hab mir jetzt das Realtek Ethernet Diagnostic Utility mal runtergeladen und Installliert, vielleicht bringt das ja was^^

    Also bei dem Kabel sagt das der Kabelstatus sei normal, die Länge beträgt 28m, und er gibt paar 1-2 und 3-6, 4-5 sowie 7-8 an, ich geh mal davon aus das das die einzelnen Drähte sind
    Geändert von Wolko (03.01.2018 um 16:40 Uhr) Grund: Beiträge zusammengeführt. Bitte die "Bearbeiten"-Funktion benutzen.

  10. #10
    IngoBingo
    gehört zum Inventar

    AW: Windows 10 Internet bricht ab

    Der Splitter hängt ja vor der Box, nicht zwischen PC und Box. Ein Patch-Panel ist eine passive Kabel-Komponente. Wenn du mehr Geräte verwenden willst, hängt evtl. ein Switch vor der Box, der aus den vier Ethernet Ports der Box ein paar mehr macht. Ist das der Fall?

    Wenn ja, wäre zusätzlich zum Überprüfen der Verkabelung ein solcher Switch ein möglicher Problemverursacher.
    Wechsle dort mal den Port, falls noch welche frei sind.

  11. #11
    Lessie
    kennt sich schon aus

    AW: Windows 10 Internet bricht ab

    Ja da ist auch ein Switch jetzt wo du es sagst, danke für den Tipp ich probiere das mal schnell

  12. #12
    Lessie
    kennt sich schon aus

    AW: Windows 10 Internet bricht ab

    Also das Problem besteht nach wie vor, durch alles was ich geändert habe dauert es gefühlt zwar länger bis die Verbindung abbricht, jedoch tut sie es immernoch. Grade erst wieder mit dem durch die Problembehandlung festgestellten Fehler Standardgateway nicht verfügbar.
    Und bevor jemand fragt, ja ich habe bereits versucht von Windows aus eine Feste IP zuweisen zu lassen, das ändert nix.

  13. #13
    Henry E.
    Moderator Avatar von Henry E.

    AW: Windows 10 Internet bricht ab

    Führe bitte mal ein InplaceUpgrade durch , nutze dafür auch den roten Link in meiner Signatur ( 1709)

  14. #14
    IngoBingo
    gehört zum Inventar

    AW: Windows 10 Internet bricht ab

    Zitat Zitat von Lessie Beitrag anzeigen
    Also das Problem besteht nach wie vor, durch alles was ich geändert habe dauert es gefühlt zwar länger bis die Verbindung abbricht, jedoch tut sie es immernoch.
    Und hast du mittlerweile geschaut, um was für einen Switch es sich handelt? Hast du diesen auch mal für eine Zeit vom Strom gezogen oder dort einen anderen Netzwerkport verwendet?

  15. #15
    Lessie
    kennt sich schon aus

    AW: Windows 10 Internet bricht ab

    Ja habe ich, und das hat es nicht geändert, aktuell hab ich einfach ne alte Fritzbox zwischengeklemmt und dann über LAN 1 statt dsl als repeater gesetzt, damit läuft es, aber ne fritzbox dauerhaft wollt ich eigentlich nicht im zimmer stehen haben.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163