Ergebnis 1 bis 12 von 12
Danke Übersicht5Danke
  • 1 Post By cybergenic
  • 1 Post By Michael_Bo
  • 1 Post By Michael_Bo
  • 1 Post By cybergenic
  • 1 Post By cybergenic
Thema: ntoskrnl.exe+1a3640 Hallo würde einmal dringend einen Support benötigen Fehler mit Bluescreen - ntoskrnl.exe+1a3640 (PAGE_FAULT_IN_NONPAGED_AREA) Habe nun 3 mal komplett neu aufgesetzt ...
  1. #1
    cybergenic
    treuer Stammgast Avatar von cybergenic

    ntoskrnl.exe+1a3640

    Hallo würde einmal dringend einen Support benötigen
    Fehler mit Bluescreen - ntoskrnl.exe+1a3640 (PAGE_FAULT_IN_NONPAGED_AREA)
    Habe nun 3 mal komplett neu aufgesetzt aber keine Besserung
    System:
    Dell Latitude E7470
    Intel Core I-7-Skylake
    SSD 256
    Ram 16GB
    Intel HD Graphics 520
    Alle Treiber auf dem neusten Stand - keine externe Antivirensoftware, etc.
    Rein Win 10 Pro
    Hat jemand eine Lösung??

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: ntoskrnl.exe+1a3640

    Hallo cybergenic

    Bitte Laufwerk C:\ mal nach *.*DMP suchen lassen, die letzten 3 Dateien jeweils zippen und bei uns als Anhang hochladen , unsere Spezialisten schauen sich das dann mal an

  3. #3
    cybergenic
    treuer Stammgast Avatar von cybergenic

    AW: ntoskrnl.exe+1a3640

    Kann nur 1 Datei uploaden da die zweite eure Begrenzung überschreitet. (Habe die 2te von 1,6GB auf 120MB ultra gezippt geht aber nicht durch.
    Angehängte Dateien Angehängte Dateien

  4. #4
    Michael_Bo
    gehört zum Inventar

    AW: ntoskrnl.exe+1a3640

    Moin,
    Memory.dmp zippen / packen und eben anderswo hochladen.

    Fehlerursache Broadcom NFC Proximity Provider (WLAN?)

  5. #5
    cybergenic
    treuer Stammgast Avatar von cybergenic

    AW: ntoskrnl.exe+1a3640

    @Michael_Bo nach Abschaltung des biometr. Fingerprint Sensors sowie integ. Webcam ist das Problem aktuell nach den letzten 12 Starts nicht mehr aufgetreten.

    Die Analyse zuvor mit aktivierten Sensor sowie Webcam ergab:

    On Thu 04.01.2018 09:03:00 your computer crashed or a problem was reported
    crash dump file: C:\WINDOWS\MEMORY.DMP
    This was probably caused by the following module: nt_wrong_symbols.sys (nt_wrong_symbols)
    Bugcheck code: 0x50 (0xFFFF8F80EA800000, 0x2, 0xFFFFF800D04057EF, 0x2)
    Error: PAGE_FAULT_IN_NONPAGED_AREA
    Bug check description: This indicates that invalid system memory has been referenced.
    This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
    A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: nt_wrong_symbols.sys .
    Google query: nt_wrong_symbols.sys PAGE_FAULT_IN_NONPAGED_AREA

  6. #6
    Michael_Bo
    gehört zum Inventar

    AW: ntoskrnl.exe+1a3640

    Moin,
    > Bugcheck code: 0x50 (0xFFFF8F80EA800000, 0x2, 0xFFFFF800D04057EF, 0x2)

    schön, der steht ja nicht zur Verfügung und der den du bereitgestellt hattest war ein Userdump

    verborgener Text:
    Code:
    # Child-SP          RetAddr           Call Site
    00 00000099`2dcfe388 00007ffd`c0673b2f ntdll!NtWaitForSingleObject+0x14
    01 00000099`2dcfe390 00007ffd`bf6edbf8 KERNELBASE!WaitForSingleObjectEx+0x9f
    02 00000099`2dcfe430 00007ffd`bf6ed696 WUDFPlatform!CWerReport::GenerateOrAttachDump+0x1b0
    03 00000099`2dcfe500 00007ffd`bf6ea0a6 WUDFPlatform!CWerReport::CreateUnhandledExceptionReport+0x2c2
    04 00000099`2dcfe820 00007ffd`c07494f0 WUDFPlatform!CPlatform::UnhandledExceptionFilter+0x296
    05 00000099`2dcfe890 00007ffd`c4288508 KERNELBASE!UnhandledExceptionFilter+0x190
    06 00000099`2dcfe9a0 00007ffd`c4270f56 ntdll!RtlUserThreadStart$filt$0+0x38
    07 00000099`2dcfe9d0 00007ffd`c4284c3d ntdll!_C_specific_handler+0x96
    08 00000099`2dcfea40 00007ffd`c41fd1b8 ntdll!RtlpExecuteHandlerForException+0xd
    09 00000099`2dcfea70 00007ffd`c4283b6e ntdll!RtlDispatchException+0x358
    0a 00000099`2dcff180 00007ffd`c4200b1d ntdll!KiUserExceptionDispatch+0x2e
    0b 00000099`2dcff930 00007ffd`b5290406 ntdll!RtlEnterCriticalSection+0xd
    0c 00000099`2dcff960 00000000`00000001 bcmnfcser+0x50406 // there we go off the rails
    0d 00000099`2dcff968 00000099`2dcff9c0 0x1
    0e 00000099`2dcff970 00007ffd`c0537590 0x00000099`2dcff9c0
    0f 00000099`2dcff978 00007ffd`c05378c8 kernel_appcore!ext-ms-onecore-appmodel-plm-l1-1-1_NULL_THUNK_DATA_DLB+0x368
    10 00000099`2dcff980 00000099`2dcffb38 kernel_appcore!ext-ms-onecore-appmodel-plm-l1-1-1_NULL_THUNK_DATA_DLB+0x6a0
    11 00000099`2dcff988 00000000`00000000 0x00000099`2dcffb38

  7. #7
    cybergenic
    treuer Stammgast Avatar von cybergenic

    AW: ntoskrnl.exe+1a3640

    Anbei nun die Datei - vielleicht ist es Dir Michael-Bo möglich diese zu verifizieren wo es klemmt.
    https://drive.google.com/file/d/1zxc...ew?usp=sharing
    Michael_Bo bedankt sich.

  8. #8
    Michael_Bo
    gehört zum Inventar

    AW: ntoskrnl.exe+1a3640

    hab ihn und schaue rein, versprochen!
    cybergenic bedankt sich.

  9. #9
    Michael_Bo
    gehört zum Inventar

    AW: ntoskrnl.exe+1a3640

    Holla die Waldfee,

    wieder 3 Haare weniger^^

    Das kostenpflichtige Problem(chen) das mich beschäfigt hatte:
    ein 2012R2 als Terminalserver der nach x Sessions den Ablug machte.
    Unterbau Red Hat 7.4, darauf BORCHS als Emulator /VM) örks und dann den Server.
    Knackpunkt; nur Minidumps weil bei 20GB MEM ist der ne Stunde weg.......

    Ursache: nachdem ein Dump mal Kante gezeigt hatte
    man hatte da ehemals per Remotesessionhost 2 TS als Round-Robbin am laufen.
    Round-Robbin: zwei oder mehr Server teilen sich die Last, sollten.......

    Kosten sparen... eine TS-Maschine abgemietet aber die Konfig der Remotesessions so belassen

    Na irgendwann täglich wollte der wegen der Last mal weiterreichen an den Kollegen, da kam aber nüscht und peng.... BSOD
    Besagten Host per REG deaktiviert und schon lööpt es wieder^^
    Nicht dass man von dem Umstand der Abmietung auch nur ein Wörtchen erwähnt hätte!

    So, nach dem Ausflug nun zu dem Knaller:
    Es rappelte in der Metro-Oberfläche (User-Umgebung) und Ursache der Konaktlose (NFC) Leser.
    An dem Bus hängt wohl auch der Fingerprint mit dran?

    Auflistung des Bussystems, Unknown Class klingt nicht gut
    verborgener Text:
    Code:
    Bus 0x0 (FDO Ext ffff8f80da3317f0)
      (d=0,  f=0) 80861904 devext 0xffff8f80da345860 devstack 0xffff8f80da345710 0600 Bridge/HOST to PCI
      (d=2,  f=0) 80861916 devext 0xffff8f80da334980 devstack 0xffff8f80da334830 0300 Display Controller/VGA
      (d=4,  f=0) 80861903 devext 0xffff8f80da34f1b0 devstack 0xffff8f80da34f060 1180 Unknown Base Class/Unknown Sub Class
      (d=14, f=0) 80869d2f devext 0xffff8f80da3561b0 devstack 0xffff8f80da356060 0c03 Serial Bus Controller/USB
      (d=14, f=2) 80869d31 devext 0xffff8f80da34e980 devstack 0xffff8f80da34e830 1180 Unknown Base Class/Unknown Sub Class
      (d=16, f=0) 80869d3a devext 0xffff8f80da36f1b0 devstack 0xffff8f80da36f060 0780 Simple Serial Communications Controller/'Other'
      (d=16, f=3) 80869d3d devext 0xffff8f80da284980 devstack 0xffff8f80da284830 0700 Simple Serial Communications Controller/Serial Port
      (d=17, f=0) 8086282a devext 0xffff8f80da288980 devstack 0xffff8f80da288830 0104 Mass Storage Controller/RAID
      (d=1c, f=0) 80869d14 devext 0xffff8f80da3381b0 devstack 0xffff8f80da338060 0604 Bridge/PCI to PCI
      Bus 0x1 (FDO Ext ffff8f80da283c40)
        (d=0,  f=0) 808624f3 devext 0xffff8f80da3b61b0 devstack 0xffff8f80da3b6060 0280 Network Controller/'Other'
      (d=1c, f=5) 80869d15 devext 0xffff8f80da3271b0 devstack 0xffff8f80da327060 0604 Bridge/PCI to PCI
      Bus 0x2 (FDO Ext ffff8f80da372190)
        (d=0,  f=0) 8086093c devext 0xffff8f80da3b45b0 devstack 0xffff8f80da3b4460 0280 Network Controller/'Other'
      (d=1d, f=0) 80869d1a devext 0xffff8f80da3591b0 devstack 0xffff8f80da359060 0604 Bridge/PCI to PCI
      Bus 0x3 (FDO Ext ffff8f80da3bac40)
        (d=0,  f=0) 10ec525a devext 0xffff8f80da371400 devstack 0xffff8f80da3712b0 ff00 (Explicitly) Undefined/Unknown Sub Class
      (d=1f, f=0) 80869d48 devext 0xffff8f80da3851b0 devstack 0xffff8f80da385060 0601 Bridge/PCI to ISA
      (d=1f, f=2) 80869d21 devext 0xffff8f80da3861b0 devstack 0xffff8f80da386060 0580 Memory Controller/'Other'
      (d=1f, f=3) 80869d70 devext 0xffff8f80da3571b0 devstack 0xffff8f80da357060 0403 Multimedia Device/Unknown Sub Class
      (d=1f, f=4) 80869d23 devext 0xffff8f80da3541b0 devstack 0xffff8f80da354060 0c05 Serial Bus Controller/Unknown Sub Class
      (d=1f, f=6) 8086156f devext 0xffff8f80da3531b0 devstack 0xffff8f80da353060 0200 Network Controller/Ethernet
    Total PCI Root busses processed = 1
    Total PCI Segments processed = 1

    Die beiden Dumps muss man erst einmal versuchen zu Matchen um den Ablauf zu bekommen, der Mini (User-Dump) erzählt was vom NFC der plötzlich? losging und zur Metro wechselte.. peng.

    Stack vom Memory.dmp
    verborgener Text:

    Code:
    # Child-SP          RetAddr           Call Site
    00 ffffb70b`8dc26b08 fffff800`d0438640 nt!KeBugCheckEx
    01 ffffb70b`8dc26b10 fffff800`d0304777 nt!MiSystemFault+0x116a20
    02 ffffb70b`8dc26bb0 fffff800`d0402c72 nt!MmAccessFault+0xae7
    03 ffffb70b`8dc26d90 fffff800`d04057ef nt!KiPageFault+0x132
    04 ffffb70b`8dc26f28 fffff800`d079f05a nt!memcpy+0xaf    // da scheppert es
    05 ffffb70b`8dc26f30 fffff800`d079edf4 nt!CcCopyBytesToUserBuffer+0x4a
    06 ffffb70b`8dc26f80 fffff800`d033ebbc nt!CcMapAndCopyFromCache+0x114
    07 ffffb70b`8dc27020 fffff802`66f825ee nt!CcCopyReadEx+0x12c
    08 ffffb70b`8dc270b0 fffff802`66f84dff NTFS!NtfsCachedRead+0x182
    09 ffffb70b`8dc27120 fffff802`66f829b8 NTFS!NtfsCommonRead+0x224f
    0a ffffb70b`8dc27320 fffff800`d02cd8d9 NTFS!NtfsFsdRead+0x1d8
    0b ffffb70b`8dc273e0 fffff802`66208773 nt!IofCallDriver+0x59
    0c ffffb70b`8dc27420 fffff802`66206db6 FLTMGR!FltpLegacyProcessingAfterPreCallbacksCompleted+0x1a3
    0d ffffb70b`8dc27490 fffff800`d02cd8d9 FLTMGR!FltpDispatch+0xb6
    0e ffffb70b`8dc274f0 fffff800`d076255e nt!IofCallDriver+0x59
    0f ffffb70b`8dc27530 fffff800`d0762f5a nt!IopSynchronousServiceTail+0x19e
    10 ffffb70b`8dc275e0 fffff800`d0404553 nt!NtReadFile+0x68a
    11 ffffb70b`8dc276d0 fffff800`d03fc370 nt!KiSystemServiceCopyEnd+0x13
    12 ffffb70b`8dc278d8 fffff802`6ce11eb9 nt!KiServiceLinkage
    13 ffffb70b`8dc278e0 fffff802`6ce121d8 Netwtw06+0x531eb9
    14 ffffb70b`8dc27980 fffff802`672a6192 Netwtw06+0x5321d8
    15 ffffb70b`8dc279e0 fffff800`d039114b ndis!ndisDispatchIoWorkItem+0x12
    16 ffffb70b`8dc27a10 fffff800`d02d1e05 nt!IopProcessWorkItem+0xfb
    17 ffffb70b`8dc27a80 fffff800`d02bdf87 nt!ExpWorkerThread+0xf5
    18 ffffb70b`8dc27b10 fffff800`d03fe676 nt!PspSystemThreadStartup+0x47
    19 ffffb70b`8dc27b60 00000000`00000000 nt!KiStartSystemThread+0x16

    Geht bei Frame 6 los und weiter nach Oben.

    Bios der Maschine ist aktuell, aber DELL selber hat einiges bis vor zwei Tagen erneuert an Treibern, bitte nachfahren und Testen.
    Support für Latitude E7470 | Treiber und Downloads | Dell Deutschland

    Darunter auch WiFi (betroffen) als auch eine Firmware für den Synaptics Sensor / NFC

    100% sicher bin ich nicht, aber das könnte ggf auf Hardware hinauslaufen,
    oder von Win10 mittlerweile unpassende Treiber draufgepappt?

    Fortinet SSL VPN: benötigt?
    cybergenic bedankt sich.

  10. #10
    cybergenic
    treuer Stammgast Avatar von cybergenic

    AW: ntoskrnl.exe+1a3640

    Hallo Michael_Bo danke für die umfassende Analyse. Habe vorweg einen Weg beschritten den eigentlich viele vermeiden wollen - Gesamt Formatierung der SSD danach Win10 Pro darauf warten und mehrmals starten. geht einwandfrei - danach MS-Office Pro 2016 warten und x-mal starten läuft ohne Bluescreen - auch wenn 421 Tage ohne Probleme Norton derweilen weglassen - weiter mehrmals täglich starten ohne Probleme - Bios schon Tage zuvor aktuell - aber vorsichtig mit den letzten aktuellen Treibern und Firmware von Dell da ich nicht weiß ob diese das Problem auslösten. Hier nun täglich einen Teil dazu - warten und wieder mehrmals starten. Zu deiner Frage VPN Forticlient - ja wird benötigt um auf Firmennetzwerk zuzureifen hat aber noch nie ein Problem erzeugt. Seit 4 Tagen kein Bluescreen mehr aufgrund x-maliger Starts aber erreicht nur durch komplette SSD Formatierung.
    Danke nochmals für Deinen Zeitaufwand sowie Support.
    Michael_Bo bedankt sich.

  11. #11
    Michael_Bo
    gehört zum Inventar

    AW: ntoskrnl.exe+1a3640

    Moin,
    Danke für die Rückmeldung.

    Es sieht demnach so aus dass auch Dell die Images von der Stange draufpappt, aber nicht aufpasst dabei.
    Gleiches Feature derzeit bei HP, zum Mäuse melken.....

  12. #12
    cybergenic
    treuer Stammgast Avatar von cybergenic

    AW: ntoskrnl.exe+1a3640

    Da ich leider stets Hoch-G (Hoch Gewissenhaft) mit den aktuellen Treibern sowie Firmware war bin ich nun etwas vorsichtiger mit den neuen updates. Aktuell installiert die Dell-ControlVault2-Driver-and-Firmware_Y13VJ_WIN64_4.7.26.65_A11 nun lassen wir es einmal für 3 Tage laufen und schauen was passiert. Bin nicht ganz sicher ob ein Wiederherstellungspunkt hier Abhilfe schaffen würde.
    Michael_Bo bedankt sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163