Ergebnis 1 bis 5 von 5
Danke Übersicht2Danke
  • 2 Post By Silver Server
Thema: Bsod: Bad_pool_caller Mahlzeit, mein PC geht mir jetzt so langsam auf den Senkel. Habe seit einigen Tagen komischerweise den Bluescreen "BAD_POOL_CALLER" sobald ...
  1. #1
    DarkMayo
    Herzlich willkommen

    Bsod: Bad_pool_caller

    Mahlzeit,

    mein PC geht mir jetzt so langsam auf den Senkel. Habe seit einigen Tagen komischerweise den Bluescreen "BAD_POOL_CALLER" sobald ich Mozilla Firefox öffne. Nach dem Neustart geht der in der Regel gar nicht mehr zu öffnen, es dreht sich nur noch das Rädchen neben dem Zeiger, ein Prozess wird geöffnet, ein Fenster öffnet sich aber allerdings nicht. Nach einer Neuinstallation mit manuellem Löschen des AppData-Verzeichnisses fängt das ganze Szenario wieder von vorne an. Das Fenster öffnet sich, und schon ist der BSOD da.
    Benutze nebenbei Mozilla Thunderbird als E-Mail-Programm, dort kommt es auch ab und an zu Crashes, das aber eher weniger.
    Habe nach dem ersten Vorfall vor gut einer Woche eine andere Version von Firefox gedownloadet und installiert, seitdem war bis gestern Ruhe und es lief ohne BSOD alles tadellos.
    Was mich nur sprachlos macht: Gestern mittag war ich eine längere Zeit nicht am Rechner, er hat sich selbst in den Energiesparmodus gebracht. Nach dem "Aufwecken" ging die ganze Geschichte los. Was hat das Teil aber damit zu tun?

    Windows habe ich am 24.12. per Clean Install über ne .iso installiert, also kein Upgrade. Treiber sind alle auf dem aktuellsten Stand, kein unbekanntes bzw. fehlerhaftes Gerät im Geräte-Manager.

    Kurz zu meiner Hardware:
    CPU: Intel i5 4670k @3,4GhZ (kein OC)
    MB: MSI Z87-G43 Gaming
    RAM: G.Skill Ripjaws 4x4GB @1333MhZ DDR3
    PSU: BQT L8-CM-630W
    GPU: MSI GTX1080 Gaming X 8GB
    SSD: Samsung 850 Pro 128GB
    HDD1: Toshiba DT01ACA100 1TB
    HDD2: WDC WD20EZRX-32D8PB0 2TB

    Die Platten arbeiten laut CrystalDiskInfo ohne Fehler.
    Habe ESET Nod32 AntiVirus 11.0 installiert, falls das relevant ist.
    Registry habe ich bereits mit CCleaner gesäubert.

    Im Anhang noch die 3 Minidumpfiles von vor wenigen Minuten.
    Auszug vom BlueScreenView des letzten Crash hänge ich auch bei.

    Hoffe mir kann einer helfen, danke fürs Lesen!

    Liebe Grüße
    Marco

    minidump.zipBsod: Bad_pool_caller-unbenannt1.png

  2. #2
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Bsod: Bad_pool_caller

    verborgener Text:
    Unable to load image \SystemRoot\system32\DRIVERS\RfeCo10X64.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for RfeCo10X64.sys
    *** ERROR: Module load completed but symbols could not be loaded for RfeCo10X64.sys
    Win32 Start Address RfeCo10X64 (0xfffff80573310e60)
    Stack Init fffff680a2715c90 Current fffff680a27157a0
    Base fffff680a2716000 Limit fffff680a2710000 Call 0000000000000000
    Priority 8 BasePriority 8 PriorityDecrement 0 IoPriority 2 PagePriority 5
    Wenn ich das richtig sehe hast Du mindestens einen Schädling auf dem Rechner? Angesichts Deiner Probleme rate ich zum formatieren und alles neu installieren. https://www.removeallvirus.com/delet...virus-computer
    Ari45 und Henry E. bedanken sich.

  3. #3
    makodako
    gehört zum Inventar

    AW: Bsod: Bad_pool_caller

    CCleaner nicht für die Reg benutzen dadurch wird mehr Schaden angerichtet als es Nutzen bringt.

  4. #4
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Bsod: Bad_pool_caller

    Das dürfte der Killer Network Treiber sein, einer der letzten ist Murks:
    https://www.reddit.com/r/techsupport...rfeco10x64sys/

    Weil der eben ins Netzwerk eingreift, wird es fälschlicherweise als Malware erkannt.
    Killer war schon immer Schrott, ich frag mich, warum Hersteller das noch einbauen (Hardware).
    Lässt sich wohl im BIOS deaktivieren.

  5. #5
    DarkMayo
    Herzlich willkommen

    AW: Bsod: Bad_pool_caller

    Erstmal vielen Dank für die schnellen Antworten. Ich hatte schon die Vermutung, dass es wahrscheinlich am Killer Treiber liegt, der hat sowieso schon immer Probleme gemacht. Damals der nonpaged Pool vom RAM auf dauerhafte 98-99% Auslastung dank des Treibers voll gelaufen und jetzt das.

    Muss ich denn auf die Software komplett verzichten jetzt? Die Anwendung selbst war eigentlich relativ relevant für mich, da ich doch des Öfteren andere Programme gedrosselt bzw. im Download priorisiert habe. Und komischerweise lief ja alles tadellos vor der Neuinstallation? Reichts denn, wenn ich eine andere Version verwenden würde?

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163