Ergebnis 1 bis 11 von 11
Danke Übersicht2Danke
  • 2 Post By ToasteyAF
Thema: Windows bleibt hängen und startet neu bei Videospielen Hallo, ich habe mir die letzten Tage ein neues System zusammengestellt: Ryzen 1700 Asrock x370 Killer Mainboard MSI Nvidia Gtx ...
  1. #1
    ToasteyAF
    kennt sich schon aus

    Windows bleibt hängen und startet neu bei Videospielen

    Hallo,

    ich habe mir die letzten Tage ein neues System zusammengestellt:

    Ryzen 1700
    Asrock x370 Killer Mainboard
    MSI Nvidia Gtx 1070
    16gb Trident Z Ram
    BeQuiet Pure Power 10 Netzteil

    Leider bleibt Windows bei Videospielen wie etwa Battlefield 1 in unregelmäßigen Abständen hängen und startet sich neu.
    Das kann etwa 15 Minuten nach Spielbeginn bis hin zu 2 Stunden dauern.

    Das Ereignisprotokoll sagt folgendes:

    Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x0000000a (0xffffa002f5bcff70, 0x0000000000000002, 0x0000000000000001, 0xfffff803d4c7f5b2).

    Kompletter Log: https://www.dropbox.com/s/qft7zzgzcw...EMORY.rar?dl=0

    Bluescreenview sagt, dass ntoskrnl.exe den Fehler verursacht hat.


    Ich habe den Driver Verifier durchlaufen lassen, der auch promt nach dem restart einen Bluescreen erzeugt hat.
    Ereignistimer hat das ausgespuckt: 0x000000c4 (0x0000000000002004, 0xffff9b8b66bdbb48, 0xfffff80328c401f0, 0xffffeb82b9ab50c8)

    Was kann ich tun?

    LG

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Windows bleibt hängen und startet neu bei Videospielen

    Hallo ToasteyAF und Willkommen Bitte prüfe mal diese Einstellungen

    Minidump Dateien anzeigen lassen


  3. #3
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Windows bleibt hängen und startet neu bei Videospielen

    Laß das mal mit Bluescreenview und lade die Dumpfiles selber hier hoch (auf den Desktop legen dort mir Zip packen und dann als Anhang hier mit hochladen).
    Du kannst aber erstmal dein Bios kontrollieren - 3.40 wäre aktuell - und deine Speichereinstellungen anpassen. Nach einem Biosupgrade solltest du dann deine Treiber aktualisieren. Aber nicht mit irgendeinem Schießmichtool sondern direkt bei AMD, Intel und Realtek. Diese Aktualisierung über Windowsupdate kannst du mehr oder weniger vergessen. Das taugt gerade einmal für die Erstinstallation von Windows. Außerdem sollte in den Systemgeräten die SM-Bus Treiber auf den von AMD und nicht Microsoft umgestellt werden. SATA wird auch gerne von Microsoft krampfhaft nicht freigegeben. Da muß auch Hand angelegt werden.
    DOCP oder XMP sollte eigentlich aktiviert sein und dort sollte max 2933MHz angegeben sein bei 2 Modulen. Welche für den Betrieb mit allen 4 Plätzen geprüft sind kannst du nur in der QVL nachlesen. Welchen du genau verbaut hast steht ja nicht oben.
    Über den Grafiktreiber kann ich dir nicht viel sagen da ich AMD benutze aber ich denke mal das über den Grafiktreiber irgendeine Funktion im Spiel aufgerufen wurde die letztendlich diesen Kernelfehler auslöst - Streaming oder Teamspeak oder sowas ähnliches. Ohne die Dumpfiles kann man da aber viel mutmaßen wenn der Tag lang ist.

  4. #4
    ToasteyAF
    kennt sich schon aus
    Hallo und Danke für den netten Empfang

    Ah, dann habe ich wohl die flaschen Dumpfiles hochgeladen, sorry. Ich hab die im Link geposteten Einstellungen vorgenommen, beim nächsten crash lade ich die dumpfiles hoch.

    Über die Nacht habe ich Memtest für ca. 10 Stunden laufen lassen und scheinbar hat er sogar 2 Fehler gefunden, hier ein Bild:

    -20180115_121421.jpgKlicken Sie auf die Grafik für eine größere Ansicht 

Name:	20180115_121421.jpg 
Hits:	48 
Größe:	1.020,3 KB 
ID:	175064Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20180115_121421.jpg 
Hits:	48 
Größe:	1.020,3 KB 
ID:	175064

    Bios ist aktuell, steht auf Version 3.40. Ich mache mich mal dran die Treiber zu aktualisieren, habe einfach das Treiber Paket von Asrock heruntergeladen und dann mit Driver Easy geschaut welche Driver noch nicht aktuell sind und diese von den Herstellerseiten geladen. Um SM-Bus Treiber etc. habe ich mich aber noch nicht gekümmert.

    Der Ram ist: F4-3200C16D-16GTZB und wurde auf 2400mhz bis 3200mhz getestet wobei bei allen Frequenzen der Crash auftrat. Wenn ich die Ram Einstellungen im Bios auf Auto lasse stellt er ihn automatisch auf 3200mhz, nur im xmp mode kann ich geringere Frequenzen wählen.

    Danke soweit für die Hilfe, ich melde mich beim nächsten Crash mit den Dumpfiles.

    LG


    EDIT: Hier der Dump nach dem letzten Crash

    011518-6546-01.rar

    Nachdem der PC neugestartet wurde zeigte mir Windows die Fehlermeldung "Update konnte nicht installiert werden" an. Hat es damit etwas zutun?



    Anbei noch meine Sysinfo:

    -unbenannt.png

    EDIT2:

    Der AMD Smbus Treiber steht auf Version 5.12.0.38 vom 10.10.2017. Ansonsten konnte ich keine weiteren SMBus Einträge finden.
    Wo genau kann ich den Sata Treiber finden? Bei IDE/ATA Controller im Gerätemanager steht 2 mal "Standartmäßiger SATA AHCI - Controller", scheint also kein spezieller AMD Treiber zu sein. Auf der Asrock Seite konnte ich keine finden und dieser hier: http://support.amd.com/de-de/downloa...indows+10+-+64 , habe ich bereits installiert.

    Kann mit dem Dump File niemand etwas anfangen?

    EDIT:

    Gehe ich das Ereignisprotokoll durch, tritt auch immer wieder dieser Fehler auf:

    Durch die Berechtigungseinstellungen für "Anwendungsspezifisch" wird dem Benutzer "NT-AUTORITÄT\Lokaler Dienst" (SID: S-1-5-19) unter der Adresse "LocalHost (unter Verwendung von LRPC)" keine Berechtigung vom Typ "Lokal Aktivierung" für die COM-Serveranwendung mit der CLSID
    {D63B10C5-BB46-4990-A94F-E40B9D520160}
    und der APPID
    {9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
    im Anwendungscontainer "Nicht verfügbar" (SID: Nicht verfügbar) gewährt. Die Sicherheitsberechtigung kann mit dem Verwaltungstool für Komponentendienste geändert werden.

    gefolgt von diesem:

    Der Server "Windows.Media.Capture.Internal.AppCaptureShell" konnte innerhalb des angegebenen Zeitabschnitts mit DCOM nicht registriert werden.


    außerdem im Eventlog:

    Durch die Berechtigungseinstellungen für "Anwendungsspezifisch" wird dem Benutzer "DESKTOP-AILJPC8\Administrator" (SID: S-1-5-21-1929799431-3317011835-1708111252-500) unter der Adresse "LocalHost (unter Verwendung von LRPC)" keine Berechtigung vom Typ "Lokal Aktivierung" für die COM-Serveranwendung mit der CLSID
    {D63B10C5-BB46-4990-A94F-E40B9D520160}
    und der APPID
    {9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
    im Anwendungscontainer "Nicht verfügbar" (SID: Nicht verfügbar) gewährt. Die Sicherheitsberechtigung kann mit dem Verwaltungstool für Komponentendienste geändert werden.


    Desweiteren, wenn ich versuche den neusten dump file in ein rar file zu packen bekomme ich diese Fehlermeldung:

    (User)konnte 0115118-7718-01.dmp nicht öffnen. Zugriff verweigert!
    Geändert von Henry E. (16.01.2018 um 09:41 Uhr) Grund: Beiträge zusammengeführt. Bitte die "Bearbeiten"-Funktion benutzen

  5. #5
    Henry E.
    Moderator Avatar von Henry E.

    AW: Windows bleibt hängen und startet neu bei Videospielen

    Du wirst Dir wohl neue Speicher kaufen müssen die zum Board passen

  6. #6
    ToasteyAF
    kennt sich schon aus

    AW: Windows bleibt hängen und startet neu bei Videospielen

    Danke für deine Antwort
    Soweit ich das sehe stehen die F4-3200C16D-16GTZB doch auf der Kompatibilitätsliste des Mainboards.

    Da ich mich noch im 14 Tage Rückgaberecht befinde, kann ich das aber gerne mal ausprobieren.
    Gibt es Empfehlungen deiner/eurerseits? Gibt es Riegel die Erfahrungsgemäß wenig Probleme machen, oder ist das sowieso immer Board abhängig?

  7. #7
    build10240
    gehört zum Inventar

    AW: Windows bleibt hängen und startet neu bei Videospielen

    Werden Speicherfehler von einem Speichertestprogramm angezeigt, gibt es nicht viele Möglichkeiten: Der Speicher ist defekt, der Speicher ist in der Konfiguration und/oder mit den Einstellungen oder überhaupt für das Mainboard ungeeignet, das Programm für den Speichertest hat einen Fehler gemacht. Letzteres sollte man durch wiederholte Tests ausschließen können.

    Wenn dann der Speicher vom Mainboardhersteller für das eigene Mainboard freigegeben ist, bleibt eigentlich nur der Defekt und damit der Austausch übrig. Bei defektem Speicher kommt es auch nicht auf das vierzehntägige Rückgaberecht an, auch wenn es i.d.R. einfacher ist, dieses Recht statt einer Gewährleistung wahrzunehmen. Fairerweise sollte man den Händler trotzdem auf den möglichen Defekt hinweisen.

  8. #8
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Windows bleibt hängen und startet neu bei Videospielen

    Mal vorausgesetzt das deine Ram-Module kompatibel sind steht auf der QVL-Liste oben eine Zustandsbeschreibung für die Einstellung von Ram mit einer Spezifikation von 3000MHZ und darüber. Dort steht das dieser Speicher mit maximal 2933MHz getaktet wird (DOCP oder XMP2). Wenn da bei dir 3200MHz stehen sollte brauchst du dich über Speicherfehler nicht wundern. Da muß auch nichts kaputt sein. Ich glaube aber nicht, das der Ram von ganz alleine so hoch getaktet wird. Da ist meistens eine "handgemachte" Übertaktung zugange die den Takt über diesen Wert anhebt ohne dazu die entsprechende Spannung einzustellen. Das geht mit dem RyzenMaster. Der ganze Zinnober ist sowieso total unnötig da durch diese "Leistungsanhebung" keine nennenswerte Leistungserhöhung des Gesamtsystems erzeugt werden kann. Das ist das gleiche wie mit diesen NVME-SSD die in Benchmarks zwar rasend schnell sind aber im Betrieb keinen Vorteil bieten. Viel Lärm um nichts.
    Bei meinem X370 von Asus habe ich zu einem R5 1600X 2x8GB Corsair Vengeance mit 3000MHz im XMP eingebaut der nach Spezifikation auch mit den angegebenen 2933MHz getaktet wird. Höher würde auch noch gehen aber wenn man mehr will kauft man vorher entsprechend der zu erwartenden Leistung. Übertaktung als Sport ist ja noch OK aber um Geld zu sparen und trotzdem mehr Leistung zu haben wirft man mit dem Schinken nach der Bratwurst. Der Stromverbrauch und die thermische Belastung der Bauteile wird dann eben mit der Stromrechnung und einer im schlimmsten Fall dramatisch kürzeren Lebensdauer der Komponenten bezahlt.
    Aber : jedem Tierchen sein Plaisierchen.

  9. #9
    ToasteyAF
    kennt sich schon aus

    AW: Windows bleibt hängen und startet neu bei Videospielen

    VIELEN DANK!

    Genau das war scheinbar (erstmal unter Vorbehalt) das Problem. Egal was ich im Bios an Ram Taktungen eingegeben habe, nach einem Neustart stand er wieder auf 3200mhz. Nachdem du Ryzen Master angesprochen hast, habe ich das Tool deinstalliert und den Speichertakt manuell auf 2400mhz bei 1,35V mit den Hersteller Timings gestellt. 2 Stunden Battlefield 1, gleichzeitig ein Full HD Video auf Youtube und eine Video Konferenz in Skype ... kein Absturz.
    Ich lasse diese Nacht noch ein mal einen Memtest laufen, sollte dieser keine Fehler zeigen, versuche ich morgen den CPU ein wenig zu übertakten um die singlecore Leistung für Spiele etwas zu verbessern. Der Ram bleibt erst mal bei den 2400mhz, eventuell schaue ich ob ich die Spannung noch etwas senken kann.

    Vielen Dank für die Hilfe
    makodako und Henry E. bedanken sich.

  10. #10
    makodako
    gehört zum Inventar

    AW: Windows bleibt hängen und startet neu bei Videospielen

    Ich hoffe das dein Problem gelöst ist! Wenn alles stabil läuft markiere bitte den Thread als gelöst. Sollte es später noch mal Probleme geben kannst du den Thread wieder aktivieren. Danke.

  11. #11
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Windows bleibt hängen und startet neu bei Videospielen

    Da diese Ryzen - CPU (alle) über den Ryzen Master unter Windows im Takt und den Spannungen angehoben werden können (betrifft auch den Speicher da der Controller dafür in der CPU sitzt) mußt du dieses AMD-Tool nicht gleich komplett verwerfen.
    Es empfiehlt sich nur im Bios das XMP zu aktivieren!!! (bei Asus heißt das auch D.O.C.P.-Profil) denn durch den Agesa-Code 1.06, der bei aktuellem Bios installiert ist, wird das alles automatisch erkannt (SPD) und genau nach den Herstellervorgaben eingestellt. Diese Werte sind bei dir wohl bei jedem Start von denen des Ryzen Master überschrieben worden. Dann sollte das alles passen.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163