Ergebnis 1 bis 7 von 7
Danke Übersicht1Danke
  • 1 Post By Henry E.
Thema: PC hat kein Internet, lässt sich nicht aufwecken und hängt manchmal Hallo, habe wieder einmal Probleme mit meinem PC. Ab und zu hängt einfach alles und ich muss neustarten, Ereignisanzeige gibt ...
  1. #1
    rappalores
    kennt sich schon aus Avatar von rappalores

    PC hat kein Internet, lässt sich nicht aufwecken und hängt manchmal

    Hallo, habe wieder einmal Probleme mit meinem PC. Ab und zu hängt einfach alles und ich muss neustarten, Ereignisanzeige gibt dann immer den Fehler 10016 "DistributedCOM".
    -mmc_2018-01-23_20-47-43.png

    Wenn der PC automatisch in den Energiesparmodus geht kann ich ihn nicht mehr aufwecken, bei Tasteneingabe leuchtet die "Betriebslampe" der Tastatur(also die, die immer leuchtet wenn der PC an ist) kurz auf und geht dann aus. Muss immer abwürgen und neu starten.

    Und seit gestern funktioniert das Internet am PC nicht mehr. Alle anderen Geräte haben einwandfreien Internetzugang, doch mein PC sagt mir "kein Internetzugriff". Habe etwas gegooglet und Dinge wie "ipconfig /flushdns" in die cmd eingegeben aber es tut sich nichts. Ich habe danach die Netztwerkeinstellungen zurückgesetzt und es klappt nun immer noch nichts. Die Fehlerdiagnose ergibt "Der Computer ist offenbar ordnungsgemäß konfiguriert, jedoch antwortet das Gerät bzw. die Ressource (DNS-Server) nicht."

    Ich weiß nicht mehr weiter, kann jemand helfen?
    Geändert von rappalores (23.01.2018 um 21:10 Uhr)

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: PC hat kein Internet, lässt sich nicht aufwecken und hängt manchmal

    Hallo, mache bitte ein InplaceUpgrade
    yellow bedankt sich.

  3. #3
    PeteM92
    gehört zum Inventar

    AW: PC hat kein Internet, lässt sich nicht aufwecken und hängt manchmal

    bei Tasteneingabe leuchtet die "Betriebslampe" der Tastatur(also die, die immer leuchtet wenn der PC an ist) kurz auf und geht dann aus.
    Hast Du die Tastatur schon mal an einen anderen USB-Anschluß gesteckt - also vorne statt hinten oder umgekehrt?
    Kannst Du im Betrieb auf USB-Sticks zugreifen?

  4. #4
    rappalores
    kennt sich schon aus Avatar von rappalores

    AW: PC hat kein Internet, lässt sich nicht aufwecken und hängt manchmal

    USB Ports laufen alle 1a

  5. #5
    PeteM92
    gehört zum Inventar

    AW: PC hat kein Internet, lässt sich nicht aufwecken und hängt manchmal

    Also jetzt sitze ich in der Ecke und checke nichts mehr - was bedeutet das jetzt genau:
    USB Ports laufen alle 1a
    Bedeutet das, daß nur im Fehlerfall die LED an der Tastatur aus geht?
    Wenn Du den PC mit der Tastatur aus dem Energiesparzustand aufwecken willst, muß die Tastatur natürlich dauend mit Stom versorgt werden. Das kann man im Bios einstellen.

    Die anderen beiden Fehler, die Du geschildert hast, sollten aber damit nicht zusammenhängen.

    Bist Du sicher, daß das Netzteil in Ordnung ist? Hast Du irgendetwas im PC verändert? Staub gesaugt oder so?

  6. #6
    rappalores
    kennt sich schon aus Avatar von rappalores

    AW: PC hat kein Internet, lässt sich nicht aufwecken und hängt manchmal

    naja, nur im Fehlerfall, sprich das der PC im Energiesparmodus ist, ist die LED aus.

    Wieso sollte das NT nicht i.O. sein? Spiele abends immer rel. aufwendige Spiele ohne das etwas passiert (bis auf den DistributedCOM Fehler) Habe den PC Anfang Dez. zusammengebaut und noch nicht ausgesaugt.

    wegen der USB-Sticks. Hatte das so verstanden als würdest du einen oder mehrere fehlerhafte USB-Ports vermuten, aber sie sind alle einwandfrei.
    Geändert von rappalores (24.01.2018 um 20:24 Uhr)

  7. #7
    rappalores
    kennt sich schon aus Avatar von rappalores

    AW: PC hat kein Internet, lässt sich nicht aufwecken und hängt manchmal

    OK, Internet geht wieder 1a, das Problem mit DistributedCom ist auch gelöst. Nun bleibt das mit den Abstürzen noch. Der PC schmiert nicht mehr ab sondern nur noch die Spiele an sich (v.A. DiRT Rally und Rise of the Tomb Raider). DiRT Rally geht einfach zu und bei Tomb Raider spuckt er mir das hier aus: -h2afvc.png

    Ereignisanzeige sagt ID 4101.

    Muss wohl am Treiber liegen, den ich aber bis dato noch nicht akualisiert hatte, es lief mit der selben Version vorher ja ohne Probleme.

    Und nun?

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162