Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 17
Danke Übersicht6Danke
Thema: WinlogonInit dauert mehrere Minuten Hallo zusammen, mein Laptop fährt seit dem neuesten Windows Update 1709 nur noch sehr langsam hoch. Mit dem WPT habe ...
  1. #1
    metalmanu
    bekommt Übersicht

    WinlogonInit dauert mehrere Minuten

    Hallo zusammen,

    mein Laptop fährt seit dem neuesten Windows Update 1709 nur noch sehr langsam hoch. Mit dem WPT habe ich herausgefunden, dass die WinlogonInit Phase sehr lange dauert:
    <interval endTime="250128" startTime="30592" name="WinlogonInit" duration="219536">
    leider komme ich jetzt nicht mehr weiter, wie ich den Übeltäter finde.
    Kann mir hier jemand helfen?

    Laptop ist ein P6640 von Medion MD99220 (langsame alte Kiste, ich weiß. Trotzdem sollte das Booten schneller gehen)

    Viele Grüße
    Manuel

  2. #2
    florian-luca
    gehört zum Inventar

    AW: WinlogonInit dauert mehrere Minuten

    Hallo Manuel
    willkommen im Forum
    mein Laptop fährt seit dem neuesten Windows Update 1709 nur noch sehr langsam hoch.
    führe folgendes nacheinander aus
    1.Die einfache Datenträgerbereinigung Windows 10
    2.Systemdateien in Windows 10 bereinigen
    3. Alles neu einlesen beim Programmstart :
    Win + R drücken dann : shutdown -g -t 0 eingeben und Enter drücken.
    4.Mit der Windows 10 1709 hat Microsoft eine weitere Variante hinzugefügt: shutdown /sg
    https://www.deskmodder.de/wiki/index...g_l%C3%B6schen
    https://www.deskmodder.de/wiki/index...ustart_beheben
    sage was sich geändert hat oder nicht.
    mfg florian-luca
    Geändert von florian-luca (26.01.2018 um 02:03 Uhr) Grund: Link hinzugefügt

  3. #3
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: WinlogonInit dauert mehrere Minuten

    Guten Morgen @metalmanu! Willkommen im Forum!
    Bei dir benötigt WinlogonInit 219 Sekunden. Das ist natürlich eine Katastrophe. Dieser Vorgang setzt sich aus mehreren Komponenten zusammen. Schau mal in die Ereignisanzeige ob die es "aussagefreudiger" ist
    Ereignisanzeige -> Anwendungs- und Dienstprotokolle -> Microsoft -> Windows -> Diagnostics-Performance -> Betriebsbereit
    Markiere dort das letzte Ereignis mit ID 100 und öffne unten den TAB "Details". Kopiere das Protokoll mit "Details als Text kopieren"
    WinlogonInit dauert mehrere Minuten-ereignis_performance_kopieren.jpg
    Dann öffne in deiner nächsten Antwort einen Spoiler und kopiere den Inhalt der Zwischenablage in diesen Spoiler.
    Zu Spoiler siehe in meiner Signatur den mittleren blauen Link.

  4. #4
    metalmanu
    bekommt Übersicht
    Hallo florian-luca,

    vielen Dank für die Ideen, leider hat keine davon geklappt. Beim Hochfahren kommt entweder aus dem kalten Start (also nach shutdown /sg) der Sperrbildschirm lange blau (mit Uhrzeit links), jedoch nicht das Hintergrundbild, welches eingestellt ist. Dieses kommt erst nach 2-3 Minuten und dann geht auch erst das Anmelden. Wenn ich normal herunterfahre (Schnellstart ist aktiviert) und dann boote, kommt sehr lange vor der Anmeldung ein schwarzer Bildschirm, bei welchem ich die Maus bewegen kann, sonst aber nichts passiert.

    Viele Grüße
    Manuel

    Hallo Ari45,

    in der Ereignisanzeige kommt folgendes:

    verborgener Text:
    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
    <Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{CFC18EC0-96B1-4EBA-961B-622CAEE05B0A}" />
    <EventID>100</EventID>
    <Version>2</Version>
    <Level>2</Level>
    <Task>4002</Task>
    <Opcode>34</Opcode>
    <Keywords>0x8000000000010000</Keywords>
    <TimeCreated SystemTime="2018-01-26T06:04:06.625191700Z" />
    <EventRecordID>146</EventRecordID>
    <Correlation ActivityID="{CEF8096A-966A-0002-EB12-F8CE6A96D301}" />
    <Execution ProcessID="3448" ThreadID="4448" />
    <Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
    <Computer>Miri-Laptop</Computer>
    <Security UserID="S-1-5-19" />
    </System>
    - <EventData>
    <Data Name="BootTsVersion">2</Data>
    <Data Name="BootStartTime">2018-01-26T05:59:20.693796200Z</Data>
    <Data Name="BootEndTime">2018-01-26T06:01:47.607051600Z</Data>
    <Data Name="SystemBootInstance">42</Data>
    <Data Name="UserBootInstance">42</Data>
    <Data Name="BootTime">131154</Data>
    <Data Name="MainPathBootTime">95117</Data>
    <Data Name="BootKernelInitTime">36</Data>
    <Data Name="BootDriverInitTime">5808</Data>
    <Data Name="BootDevicesInitTime">710</Data>
    <Data Name="BootPrefetchInitTime">0</Data>
    <Data Name="BootPrefetchBytes">0</Data>
    <Data Name="BootAutoChkTime">0</Data>
    <Data Name="BootSmssInitTime">20786</Data>
    <Data Name="BootCriticalServicesInitTime">3293</Data>
    <Data Name="BootUserProfileProcessingTime">2724</Data>
    <Data Name="BootMachineProfileProcessingTime">116</Data>
    <Data Name="BootExplorerInitTime">61962</Data>
    <Data Name="BootNumStartupApps">20</Data>
    <Data Name="BootPostBootTime">36037</Data>
    <Data Name="BootIsRebootAfterInstall">false</Data>
    <Data Name="BootRootCauseStepImprovementBits">0</Data>
    <Data Name="BootRootCauseGradualImprovementBits">0</Data>
    <Data Name="BootRootCauseStepDegradationBits">0</Data>
    <Data Name="BootRootCauseGradualDegradationBits">0</Data>
    <Data Name="BootIsDegradation">false</Data>
    <Data Name="BootIsStepDegradation">false</Data>
    <Data Name="BootIsGradualDegradation">false</Data>
    <Data Name="BootImprovementDelta">0</Data>
    <Data Name="BootDegradationDelta">0</Data>
    <Data Name="BootIsRootCauseIdentified">false</Data>
    <Data Name="OSLoaderDuration">4551</Data>
    <Data Name="BootPNPInitStartTimeMS">36</Data>
    <Data Name="BootPNPInitDuration">3814</Data>
    <Data Name="OtherKernelInitDuration">991</Data>
    <Data Name="SystemPNPInitStartTimeMS">4797</Data>
    <Data Name="SystemPNPInitDuration">4045</Data>
    <Data Name="SessionInitStartTimeMS">8850</Data>
    <Data Name="Session0InitDuration">1560</Data>
    <Data Name="Session1InitDuration">97</Data>
    <Data Name="SessionInitOtherDuration">19129</Data>
    <Data Name="WinLogonStartTimeMS">29637</Data>
    <Data Name="OtherLogonInitActivityDuration">674</Data>
    <Data Name="UserLogonWaitDuration">16049</Data>
    </EventData>
    </Event>


    und dann unter Ereignis 101 noch folgendes:
    Der Start der Anwendung hat länger als erwartet gedauert und dadurch die Leistung des Systemstartprozesses beeinträchtigt:
    Dateiname : Devic
    Anzeigename :
    Version :
    Gesamtzeit : 29799ms
    Beeinträchtigungszeit : 11209ms
    Vorfallzeit (UTC) : ‎2018‎-‎01‎-‎26T05:59:20.693796200Z

    verborgener Text:
    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
    <Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{CFC18EC0-96B1-4EBA-961B-622CAEE05B0A}" />
    <EventID>101</EventID>
    <Version>1</Version>
    <Level>3</Level>
    <Task>4002</Task>
    <Opcode>33</Opcode>
    <Keywords>0x8000000000010000</Keywords>
    <TimeCreated SystemTime="2018-01-26T06:04:06.625209400Z" />
    <EventRecordID>147</EventRecordID>
    <Correlation ActivityID="{CEF8096A-966A-0002-EB12-F8CE6A96D301}" />
    <Execution ProcessID="3448" ThreadID="4448" />
    <Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
    <Computer>Miri-Laptop</Computer>
    <Security UserID="S-1-5-19" />
    </System>
    - <EventData>
    <Data Name="StartTime">2018-01-26T05:59:20.693796200Z</Data>
    <Data Name="NameLength">6</Data>
    <Data Name="Name">Devic</Data>
    <Data Name="FriendlyNameLength">0</Data>
    <Data Name="FriendlyName" />
    <Data Name="VersionLength">0</Data>
    <Data Name="Version" />
    <Data Name="TotalTime">29799</Data>
    <Data Name="DegradationTime">11209</Data>
    <Data Name="PathLength">9</Data>
    <Data Name="Path">C:\Devic</Data>
    <Data Name="ProductNameLength">0</Data>
    <Data Name="ProductName" />
    <Data Name="CompanyNameLength">0</Data>
    <Data Name="CompanyName" />
    </EventData>
    </Event>


    Viele Grüße und vielen Dank schon mal für euer großes Engagement mir zu helfen!
    Manuel
    Geändert von Henry E. (26.01.2018 um 07:22 Uhr) Grund: Beiträge zusammengeführt. Bitte die "Bearbeiten"-Funktion benutzen
    Ari45 bedankt sich.

  5. #5
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: WinlogonInit dauert mehrere Minuten

    Hallo Manuel!
    Wenn der Start 2 bis 3 Minuten im Sperrbildschirm fest hängt, hast du ein ernstes Problem mit Windows selbst, denn dein Benutzerprofil wird erst nach dem Sperrbildschirm geladen.
    Diese Annahme wird durch das Ereignisprotokoll gestärkt:
    -> BootTime = 131 Sekunden
    -> MainPathBootTime = 95 Sekunden (Windows selbst wird geladen)
    -> BootDriverInitTime = 5 Sekunden (die Treiber werden initialisiert)
    -> BootSmssInitTime = 20 Sekunden (der Sitzungsmanager wird gestartet)
    Erst danach wird dein Profil geladen, was dann noch mal 36 Sekunden dauert.

    Im 2. Spoiler ist eine Verzögerung von 11 Sekunden durch den Pfad C:\Devic verursacht worden.
    Was ist das für ein Verzeichnis, ich kenne das nicht?

    Empfehlung:
    -> kontrolliere im Gerätemanager, ob alle Geräte richtig mit Treibern versorgt sind
    -> Repariere Windows mit DISM
    Code:
    Dism /Online /Cleanup-Image /ScanHealth
    Dism /Online /Cleanup-Image /CheckHealth
    Dism /Online /Cleanup-Image /RestoreHealth
    Jede Zeile mit >ENTER< abschließen.
    Danach sfc /scannow eingeben.
    Alle Befehle sind in einer Eingabeaufforderung (Administrator) ein zu geben.

    Nachtrag:
    Bitte mehrere Antworten in ein Antwortfenster schreiben, falls noch keiner geantwortet hat. Eventuell den "Bearbeiten"-Button verwenden.

    Nachtrag 2:
    Danke @Henry E. für's zusammenfügen
    Geändert von Ari45 (26.01.2018 um 07:49 Uhr) Grund: Nachtrag angefügt

  6. #6
    metalmanu
    bekommt Übersicht

    AW: WinlogonInit dauert mehrere Minuten

    Hallo Aribert,

    im Gerätemanager sind alle Geräte mit Treibern versorgt.
    Habe zur Sicherheit auch bei allen einmal rechtsklick und Treiber aktualisieren gemacht.
    Leider ohne Erfolg.
    Die Dism Befehle habe ich auch schon alle getestet und auch sfc /scannow.
    Beides läuft ohne Probleme durch und es werden auch keine Fehler gefunden.
    Auch chkdsk habe ich schon probiert, dort gibt es auch keine Probleme...

    C:/Devic kenne ich auch nicht, bisher habe ich beim googlen auch nur eine Frage dazu gefunden, jedoch keine Lösung.

    Ich hoffe es gibt noch weitere Lösungen...


    Viele Grüße
    Manuel

  7. #7
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: WinlogonInit dauert mehrere Minuten

    Hallo Manuel!
    Öffne mal den Regedit und gib in die Suche C:\Devic ein. Im unteren Teil "Ganze Zeichenfolge" ankreuzen. Eventuell ist der Eintrag in einem Bereich der Registry, den Windows lädt.

    Wie sieht es bei dir mit Schadsoftware aus? Hast du mal einen Scan mit einem externen Tool gemacht?
    ZB Malwarebytes https://de.malwarebytes.com/mwb-download/thankyou/
    und auch AdwCleaner https://de.malwarebytes.com/adwcleaner/
    Die Logfiles bitte als Textdatei anhängen.

    Hast du schon mal deine HDD/SSD mit CrystalDiskInfo überprüft? Wenn die schadhafte Stellen (Sektoren) hat, müssen Daten mehrfach eingelesen werden. Die Standard-Edition reicht
    https://crystalmark.info/download/index-e.html
    Bitte von der Auswertung einen Screenshot machen. Aber das Fenster so weit aufziehen, dass alles zu sehen ist.

    Wenn das alles nichts hilft, müssen wir einen Scan mit OTL machen. Aber dazu später, nicht zu viel mit einem Mal machen.

  8. #8
    areiland
    Computer Legastheniker Avatar von areiland

    AW: WinlogonInit dauert mehrere Minuten

    Die Pfade "C:\Devic" und teilweise auch "C:\Devi" scheint Windows beim Start synonym für bestimmte Ordner oder auch Dateien im System zu verwenden, um den Start zu beschleunigen. Es ist von daher kein Fehler, wenn solche Pfade benannt werden, sie aber nicht existieren.

    Ich würde mal den Inhalt des Ordners "C:\Windows\Prefetch" löschen. Denn dort liegende Prefetch Daten können den Start von Windows in allen Phasen ausbremsen, wenn sie beschädigt sind oder auf nicht mehr vorhandene Dateien und Programme verweisen. Windows wird sofort damit beginnen, diese Daten neu zu erstellen. Der Start von Windows könnte kurzzeitig etwas länger dauern, normalisiert sich aber wieder. Wenn Prefetch der Auslöser war, sollte sich aber dann auch eine deutliche Verkürzung der Startzeit einstellen.

    Ausserdem würde ich auch einfach mal den Ruhezustand deaktivieren und anschliessend wieder aktivieren. Denn eine beschädigte Ruhezustandsdatei (möglicherweise das eigentliche Ziel von "C:\Devic") könnte natürlich Verzögerungen beim Zugriff darauf hervorrufen.
    Ari45 und Henry E. bedanken sich.

  9. #9
    Michael_Bo
    gehört zum Inventar

    AW: WinlogonInit dauert mehrere Minuten

    Winlogon ist der Übergang
    vom Kernel zur Usersession

    Üblicherweise hindern dort dann mal Autostarts, Antivirengeschichten etc.

    Per Reg abgesicherten Start erzwingen, schon angegangen?

    Geht- schön
    Geht nicht, hat sich was tief eingenistet, Local_Machine

  10. #10
    metalmanu
    bekommt Übersicht

    AW: WinlogonInit dauert mehrere Minuten

    Hallo zusammen,

    ich habe nun C:\Windows\Prefetch geleert. Leider keine Besserung.
    Des Weiteren habe ich Malwarebytes und adwcleaner durchlaufen lassen. Beide zeigen keine Bedrohungen.
    CrystalDiskInfo zeigt Gesamtzustand gut.
    WinlogonInit dauert mehrere Minuten-crystaldisk1.jpg
    WinlogonInit dauert mehrere Minuten-crystaldisk2.jpg

    @Michael
    Den erzwungenen abgesicherten Start habe ich mal ausprobiert. Er fährt dann etwas schneller hoch, aber nicht deutlich. Soundtreiber usw. fehlen ja dann auch...
    Habe den Schlüssel jetzt wieder auf 0 zurück.
    Anleitung war folgende:

    verborgener Text:
    HKEY_LOCAL_MACHINE\ System\ CurrentControlSet\ Control\ SafeBoot\ Option

    Erstellen Sie hier einen neuen Wert mit dem Namen "OptionValue" als Datentyp REG_DWORD. Setzen Sie den Wert auf:
    0 Abgesicherten Modus wieder beenden
    1 ohne Netzwerk
    2 mit Netzwerk


    Viele Grüße
    Manuel
    Angehängte Dateien Angehängte Dateien
    Geändert von metalmanu (26.01.2018 um 23:35 Uhr)

  11. #11
    Michael_Bo
    gehört zum Inventar

    AW: WinlogonInit dauert mehrere Minuten

    Moin,

    Erstelle doch mal ein weiteres administratives Konto, logge dich damit ein.
    Wie sieht es aus?

  12. #12
    metalmanu
    bekommt Übersicht
    Servus,

    leider auch nicht besser. Der Anmeldebildschirm kommt einfach erst 2-3min verzögert...

    Könnt ihr vielleicht hiermit etwas anfangen?:WinlogonInit dauert mehrere Minuten-wpt.jpg


    Viele Grüße
    Manuel

    Habe es jetzt auch mal mit einem Inplace Upgrade versucht. Leider war auch dieses ohne Erfolg. Mit Schnellstart aktiviert dauert es bis zum Anmeldebildschirm 2-3 Minuten....
    Langsam weiß ich wirklich nicht mehr weiter

    Viele Grüße
    Manuel
    Geändert von Henry E. (29.01.2018 um 14:45 Uhr) Grund: Beiträge zusammengeführt. Bitte die "Bearbeiten"-Funktion benutzen

  13. #13
    Michael_Bo
    gehört zum Inventar

    AW: WinlogonInit dauert mehrere Minuten

    Moin,
    mh, für meine Begriffe orgelt der Update-Dienst etwas lange herum, steht der auf Automatisch oder doch besser manuell?

    Möglicht, die CAB ist verstreut / leicht angenagt und deswegen knabbert der da so lange.

    Aber da sind die Kollegen hier bessere Ansprechpartner, da sind Könner hier on Board.

  14. #14
    metalmanu
    bekommt Übersicht

    AW: WinlogonInit dauert mehrere Minuten

    Servus,

    der Windows Update Dienst steht auf manuell:
    WinlogonInit dauert mehrere Minuten-dienste.jpg

    Ich habe der Zuverlässigkeitsüberwachung nun auch folgendes gesehen:
    WinlogonInit dauert mehrere Minuten-zuverlaessigkeitsueberwachung.jpg
    Gibt das vielleicht weiteren Aufschluss darüber, was ich machen könnte?

    Viele Grüße
    Manuel

  15. #15
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: WinlogonInit dauert mehrere Minuten

    Guten Morgen @metalmanu!
    Ist dir nicht aufgefallen, dass im Zuverlässigkeitsverlauf nur zwei Spalten mit Werten belegt sind? Dann schau mal direkt über der Tabelle links. Da steht "Anzeige: Tage/ Wochen"
    Es wird also wochenweise angezeigt. Klicke dort auf "Tage" und es wird tageweise angezeigt. Das ist natürlich viel interessanter.
    Henry E. und metalmanu bedanken sich.

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163