Ergebnis 1 bis 6 von 6
Danke Übersicht4Danke
  • 2 Post By Ari45
  • 1 Post By Jisatsu90
  • 1 Post By Jisatsu90
Thema: Bild friert ein- Neustart nötig... Hallo und guten Abend liebe Community... Ich habe das Problem schon länger und es auch schon in einem anderen Forum ...
  1. #1
    Jisatsu90
    Herzlich willkommen

    Bild friert ein- Neustart nötig...

    Hallo und guten Abend liebe Community...
    Ich habe das Problem schon länger und es auch schon in einem anderen Forum versucht. Dort konnte man mir mit meinem Problem allerdings nicht helfen...

    Der Bildschirm friert bei dem Spiel League of Legends unvermittelt ein.
    Wann das geschieht, ist unterschiedlich. Ich habe damit bereits seit ein paar Monaten Probleme, komme diesem Problem aber einfach nicht auf die Spur. Gefühlt habe ich schon alles versucht, aber bisher hat nichts geholfen. Das einzige was bei diesem Fehler hilft, ist ein Neustart über den Powerknopf am Rechnet

    das Folgende habe ich schon versucht...

    GPU Stresstest via Furmark - Temperatur steigt auf maximal 72 Grad aber pc bzw Bildschirm bleibt an. Einzig das Geräusch, was nach einiger Zeit kommt, ist auffällig (ingame hört man dieses Geräusch nicht). Es hört sich an als wenn ein Drucker druckt oder die Festplatte viel arbeiten muss.

    CPU Stresstest via Prime95 - Keine Auffälligkeiten, Temperaturen ok, pc läuft sauber weiter.

    Prime95 und Furmark gleichzeitig laufen lassen - Auch hier keine Fehler. Alles funktioniert ohne Probleme

    HDD und SSD auf Fehler überprüft

    Ram-Test via Prime95 und dem Windows-eigenen Tool - nix gefunden

    Grafiktreiber neu installiert

    Das Spiel neu installiert

    -Windows 10 neu installiert und beide Festplatten vollständig gelöscht

    Die Windows- Ereignisanzeige zeigt mir folgende Warnungen bzw (Kritische) Fehler an:

    Distributed COM (ID: 10016) - Durch die Berechtigungseinstellungen für "Anwendungsspezifisch" wird dem Benutzer "NT-AUTORITÄT\Lokaler Dienst" (SID: S-1-5-19) unter der Adresse "LocalHost (unter Verwendung von LRPC)" keine Berechtigung vom Typ "Lokal Aktivierung" für die COM-Serveranwendung mit der CLSID
    {6B3B8D23-FA8D-40B9-8DBD-B950333E2C52}
    und der APPID
    {4839DDB7-58C2-48F5-8283-E1D1807D0D7D}
    im Anwendungscontainer "Nicht verfügbar" (SID: Nicht verfügbar) gewährt. Die Sicherheitsberechtigung kann mit dem Verwaltungstool für Komponentendienste geändert werden.

    Kernel-Power (ID: 41) - Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde. ACHTUNG: Hier vermute ich, dass der Fehler angezeigt wird, weil ich den PC über den Powerknopf neu starten muss

    Ich bin so langsam echt am Verzweifeln. Das Problem habe ich jetzt schon 3 oder sogar 4 Monate und ich bekomme es nicht in den Griff...

    Edit: Nach dem neustarten des PCs lädt zunächst der Grafikkarten-Treiber nicht. Das heißt die angezeigten Symbole sind dann viel zu groß. Erst nach 2,3 Sekunden flackert das Bild und der Treiber scheint geladen zu werden.
    Geändert von Jisatsu90 (28.01.2018 um 00:30 Uhr) Grund: Information vergessen

  2. #2
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Bild friert ein- Neustart nötig...

    Guten Morgen @Jisatsu90! Willkommen im Forum!
    Das DCOM-Ereignis (ID 10016) kannst du vergessen. Seit Windows 7 hat das nahezu jeder. Es gibt zwar Tutorials, wie man das weg bekommt. Allerdings hilft das nur temporär.
    Sa es auf die Funktion von Windows keinen negativen Einfluss hat, kannst du es ignorieren.

    Die ID 41 brauch man (in deinem Fall) garnicht erwähnen. Du hast ja den Rechner mit der Powertaste ausgeschaltet. Da könnte auch stehen: "Mein User hat mich abgewürgt"

    Dass die Symbole nach dem Abwürgen zu groß sind, liegt wahrscheinlich an dem Spiel, was da gelaufen ist. Es hat die Bildschirmeinstellung nach seinen Bedürfnissen eingestellt und da es abgewürgt wurde, hatte es keine Möglichkeit, die Auflösung wieder zurück zu stellen.

    Hast du schon mal die SMART-Werte der HDD(s) ausgelesen? Das macht man üblicher Weise mit CrystalDiskInfo
    https://crystalmark.info/download/index-e.html
    Die Standardausführung reicht. Mache davon bitte einen Screenshot und lade den hier hoch. Ziehe vor dem Screenshot das Fenster so weit auf, dass keine Scrollbalken mehr zu sehen sind.
    Zu Bilder (oder Dateien allgemein) hochladen, siehe in meiner Signatur den rechten blauen Link.

    Da Abstürze und Einfrieren immer auch etwas mit der Hardware zu tun haben, mache bitte ein paar Angaben zu deinem System.
    Wenn du links unterhalb von meinem Avatar auf "Mein System" klickst, siehst du, wie es aussehen könnte. Wenn du dann ganz unten auf "Wie geht das? eigene Daten eintragen" klickst, kommst du in dein Profil und kannst die entsprechenden Eintragungen machen.
    Henry E. und Jisatsu90 bedanken sich.

  3. #3
    Jisatsu90
    Herzlich willkommen
    Guten Morgen erstmal. Leider bin ich auf de Arbeit, werde heute Nachmittag aber die Screenshots machen und hier hoch laden, sowie die Komponenten hier angeben.

    -received_562449284108070.png
    -received_562449274108071.png

    So hier mal die Screens. Habe auch die Angaben zur Hardware eingetragen.
    Geändert von Henry E. (28.01.2018 um 12:24 Uhr) Grund: Beiträge zusammengeführt. Bitte die "Bearbeiten"-Funktion benutzen
    Ari45 bedankt sich.

  4. #4
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Bild friert ein- Neustart nötig...

    Hallo @Jisatsu90!
    Also deine SSD und HDD sind in Ordnung.

    Womit hast du die Screenshots gemacht? Wenn mit dem SnippingTool oder einen andern Shot-Tool kannst du doch durch aufziehen eines Rahmens nur das abbilden, was interessiert, also in diesem Fall das CrystalDisk-Fenster ohne deinen Desktop.
    Das nur für die Zukunft. Man kann dann einfach mehr erkennen.

    Zurück zu deinem Problem:
    Hast du schon mal in den Zuverlässigkeitsverlauf geschaut? Markiere dort den letzten Tag mit roten Markierungen und schau im unteren Fensterteil nach, welche Programme beteiligt waren.
    Hier nur als Beispiel
    -win8_zuverlaessigkeit_anzeige.jpg

  5. #5
    Jisatsu90
    Herzlich willkommen

    AW: Bild friert ein- Neustart nötig...

    Guten Morgen @Ari45 danke erstmal für deine Hilfe.
    Das Problem scheint nun behoben. Ich ging die ganze Zeit davon aus, dass Windows sämtliche Treiber selbst up 2 date hält. War wohl ein Trugschluss! Nachdem ich ALLE Treiber neu installiert habe und BIOS ein Update spendiert habe, scheint wieder alles zu laufen.
    Ari45 bedankt sich.

  6. #6
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Bild friert ein- Neustart nötig...

    Danke für die Rückmeldung. Und ich drücke dir die Daumen, dass es "nur" die Treiber waren.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163