Ergebnis 1 bis 8 von 8
Danke Übersicht10Danke
  • 1 Post By Henry E.
  • 1 Post By makodako
  • 2 Post By Henry E.
  • 2 Post By Silver Server
  • 3 Post By Ari45
  • 1 Post By supBeja
Thema: Bluescreen während Betrieb/ Start Guten Tag zusammen, mein Problem ist das ich ab und zu Bluescreens kriege. Oft passiert dies schon beim Start manchmal ...
  1. #1
    supBeja
    Herzlich willkommen

    Bluescreen während Betrieb/ Start

    Guten Tag zusammen,

    mein Problem ist das ich ab und zu Bluescreens kriege.

    Oft passiert dies schon beim Start manchmal aber sogar während normalem Betrieb.

    Mein Laptop : Win 10 Home ; SSD ; Wird hauptsächlich zum Programmieren benutzt

    Der Bluescreen ist immer gleich. Lange hat mich das nicht gestört - Never change a running system.
    Aber in letzter Zeit tritt das zu oft auf und stört beim Arbeiten.

    Der Bluescreen :
    -whatsapp-image-2018-02-10-at-09.53.39.jpeg

    Falls es nicht gut genug zu lesen ist habe ich (hoffentlich richtig) die Fehler rausgeschrieben :

    0xFFFFB505834FC000
    0x0000000000000000
    0xFFFFF8090A5D4DE8
    0x0000000000000000

    nvlddmkm.sys


    Im Netz habe ich schon einige Lösungsansätze gefunden aber wollte nicht direkt was an der nvlddmkm.sys ändern, da ich mir nicht sicher bin.
    Die Grafikkarte habe ich schon auf den neusten Stand gebracht, hat aber mein Problem nicht gelöst.

    | UPDATE |

    .dmp sind als .rar angefügt. Hoffe es sind die richtigen.


    Mit freundlichen Grüßen

    supBeja
    Angehängte Dateien Angehängte Dateien
    Geändert von supBeja (10.02.2018 um 14:38 Uhr) Grund: Update

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Bluescreen während Betrieb/ Start

    Hallo supBeja und Willkommen

    Bitte lasse und mal ein paar Daten zukommen und auf jeden Fall die dmp-Dateien , wie das geht steht hier

    Windows Hilfe von Microsoft und bei uns mit vielen Tipps

    supBeja bedankt sich.

  3. #3
    makodako
    gehört zum Inventar

    AW: Bluescreen während Betrieb/ Start

    Benutzt du einen Virenscanner? Wenn ja welchen?
    supBeja bedankt sich.

  4. #4
    supBeja
    Herzlich willkommen

    AW: Bluescreen während Betrieb/ Start

    @makodako Als Virenscanner habe ich momentan Bullguard. Aber denke nicht das es an dem liegt da ich den gleichen Fehler auch bekommen habe bevor ich Bullguard hatte.

  5. #5
    Henry E.
    Moderator Avatar von Henry E.

    AW: Bluescreen während Betrieb/ Start

    | UPDATE |

    .dmp sind als .rar angefügt. Hoffe es sind die richtigen.


    Mit freundlichen Grüßen

    supBeja
    Hallo supbeja, Du hast dein Beitragsupdate ja oben im 1. Beitrag gemacht , das bekommt keiner mit, deswegen wird es jetzt etwas dauern bis sich jemand die dmp-Dateien ansehen kann
    Silver Server und supBeja bedanken sich.

  6. #6
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Bluescreen während Betrieb/ Start

    Der Fehler liegt im Bereich der Grafikkarte.
    Installiere den Treiber für die Grafik für Windows 10 vom Hersteller Deines Notebook, also den Treiber den Sony zu Verfügung stellt.
    Henry E. und supBeja bedanken sich.

  7. #7
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Bluescreen während Betrieb/ Start

    Hallo @supBeja!
    Wie du schon selbst festgestellt hast, ist in allen drei Dumpfiles der gleiche Stoppfehler.
    Ich bringe ein paar Auszüge aus dem Debuggerlauf und anschließend die Schlussfolgerungen.
    verborgener Text:
    Code:
    // Bereits im Vorspann macht der Debugger auf den wahrscheinlicher Übeltäter aufmerksam
    Use !analyze -v to get detailed debugging information.
    BugCheck 50, {ffff810cc49ff000, 0, fffff80924b4f3b4, 0}
    *** WARNING: Unable to verify timestamp for nvlddmkm.sys
    *** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
    Could not read faulting driver name
    Probably caused by : nvlddmkm.sys ( nvlddmkm+54f3b4 )
    .....
     # Child-SP          RetAddr           Call Site
    00 ffff810c`c49fd428 fffff803`8ba3d4e3 nt!KeBugCheckEx
    01 ffff810c`c49fd430 fffff803`8b8edbbd nt!MiSystemFault+0x1512e3
    02 ffff810c`c49fd4d0 fffff803`8ba2274e nt!MmAccessFault+0x23d
    03 ffff810c`c49fd6a0 fffff809`24b4f3b4 nt!KiPageFault+0x40e
    // er benutzt eine falsche Adressierung, wodurch es zum SeitenFehler
    und im weiteren Verlauf zum Speicher-Zugriffsfehler kommt
    04 ffff810c`c49fd830 ffff910f`b8fab000 nvlddmkm+0x54f3b4
    // der Grafiktreiber möchte Informationen aus dem Speicher auslesen
    05 ffff810c`c49fd838 ffff910f`21ce1000 0xffff910f`b8fab000
    06 ffff810c`c49fd840 00000000`00000000 0xffff910f`21ce1000
    ....
    FAILURE_BUCKET_ID:  AV_R_INVALID_nvlddmkm!unknown_function
    BUCKET_ID:  AV_R_INVALID_nvlddmkm!unknown_function
    PRIMARY_PROBLEM_CLASS:  AV_R_INVALID_nvlddmkm!unknown_function
    //Der Fehler im Speicher wurde durch eine unbekannte Funktion verursacht, 
    die nvlddmkm.sys verwendete.
    ....
    //Hier noch die Information zum Treiber  
     lmvm nvlddmkm
    Browse full module list
    start             end                 module name
    fffff809`24600000 fffff809`25702000   nvlddmkm T (no symbols)           
        Loaded symbol image file: nvlddmkm.sys
        Image path: \SystemRoot\System32\DriverStore\FileRepository\nvszqi.inf_amd64_8185b5f01ca894f4\nvlddmkm.sys
        Image name: nvlddmkm.sys
        Browse all global symbols  functions  data
        Timestamp:        Tue Jan 23 23:24:56 2018 (5A67B638)
        CheckSum:         010B8E77
        ImageSize:        01102000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4


    Da die Debuggerläufe in allen drei Dumpfiles gleich sind, außer natürlich die Speicheradressen, ist der Übeltäter erkannt.
    Da das ein Laptop ist, sollte man die Treiber von der Homepage des OEM laden.
    Hast du das gemacht?
    Gibt es auf der Herstellerseite den Vorgänger von nvlddmkm.sys, möglichst mit WHQL-Zertifikat?

    Die Frage von @makodako nach dem Antivirenprogramm ist gar nicht so abwegig. Bereits seit Windows 8.1, aber verstärkt bei Windows 10 gibt es massive Probleme mit Drittanbieter-AV-Software. Und leider enden diese Probleme meist in einem Stoppfehler.
    Wenn du sicher gehen willst, ob es an AV-Programm liegt, dann deinstalliere es. Und wenn Bullguard ein spezielles Tool für die Deinstallation bereitstellt, dann benutze auch dieses.
    Nach der Deinstallation übernimmt der Windows Defender den Schutz ausreichend.
    supBeja, makodako und Henry E. bedanken sich.

  8. #8
    supBeja
    Herzlich willkommen

    AW: Bluescreen während Betrieb/ Start

    Vielen Dank für die Antworten.

    Ich habe den Grafiktreiber vom OEM genommen und installiert. Dies scheint das Problem behoben zuhaben. Ich werde den Laptop laufen lassen und einige male aus- und anschalten. Falls das Problem wieder auftauchen sollte werde ich den Bullguard entfernen.
    Auf der OEM Seite (SONY) habe ich leider nichts zu nvlddmkm.sys gefunden.

    Vielen Dank für die Hilfe
    Silver Server bedankt sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163