Ergebnis 1 bis 3 von 3
Danke Übersicht1Danke
  • 1 Post By .Bernd
Thema: Zugriffsprobleme von Win 10 zum NAS Hallo, ich habe einen komischen Effekt mit Zugriffsrechten und komme einfach nicht dahinter. Szenario: Neuer PC mit Win 10 aktueller ...
  1. #1
    tecwatcher
    treuer Stammgast

    Zugriffsprobleme von Win 10 zum NAS

    Hallo,
    ich habe einen komischen Effekt mit Zugriffsrechten und komme einfach nicht dahinter.
    Szenario:
    Neuer PC mit Win 10 aktueller Patchlevel.
    Ich sichere meine Daten mit FreeFileSync zu einem NAS WD MyCloud. Dazu trage ich eine Task in die Aufabenplanung ein.
    Da oft Dateien in Gebrauch sind, lasse ich FFS mit in der Aufgabenplanung "Mit höchsten Privilegie ausführen".

    a) Wenn ich den Job aus der Aufgabenplanung heraus mit "Ausführen" starte, läuft er ohne Probleme.

    b) Wenn ich den PC reboote und das System sich selbst überlasse, nachdem ich mich angemeldet habe, dann wird
    "Es kann keine Verbindung zu "\\meinnas\meinbenutzer" aufgebaut werden. Fehlercode 86: Das angegebene Netzwerkkennwort ist falsch. [WNetAddConnection2]" gemeldet.
    Ich habe schon das Passwort zum NAS in der Anmeldeinformationsverwaltung->Windows-Anmeldeinformationen neu (gleich dem alten) gesetzt und sonst noch viel rumgeschaut. Ausserdem habe ich das Verzeichnis auf dem NAS als öffentlich - also nicht auf einen bestimmten Benutzer beschränkt - gekennzeichnet. Nichts führte zum Erfolg.

    c) Nachdem ich eine Win7 Systemsicherung (nur Image) zum NAS gestartet hatte, die allerdings mit Fehler 0x807800C5 abbrach, läuft FFS wieder ohne Probleme.

    Fragen:
    Wie/Wo meldet sich die Win7 Systemsicherung am NAS an, dass es ab diesem Zeitpunkt klappt?

    Warum läuft der Job korrekt, wenn ich ihn aus der Aufgabenplang heraus starte, und warum nicht, wenn der selbtändig gestartet wird?

    Hab' schon Stunden gegoogled, aber keine Lösung gefunden. Bin seit 30 Jahren in der IT unterwegs, allerdings keinen Netzwerkspezi. Ich verstehe das nicht. Bitte um Hilfe...

    tecwatcher
    Geändert von tecwatcher (17.02.2018 um 20:26 Uhr)

  2. #2
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Zugriffsprobleme von Win 10 zum NAS

    Henry E. bedankt sich.

  3. #3
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Zugriffsprobleme von Win 10 zum NAS

    Wenn das oben schon hilft ist gut. Wenn nicht mußt du in den Energieeinstellungen deines NAS (WD-naja) die Ruhezeiten definieren und dem Teil die Erlaubnis zum Herunterfahren wärend deiner Arbeitszeiten entziehen. Dann startet das Teil nur wenn es ein magisches Paket empfängt (WOL eingerichtet) und dann dauert der Start. Da läuft deine Sicherung schon lange in ein Timeout. Solange dein NAS zu deinen definierten Zeiten im Standby ist, startet das beim Zugriff ziemlich schnell, ansonsten eben nicht. Ohne Zielordner geht dann eben nichts.
    Wenn du gerade daran arbeitest läuft alles und funktioniert einfach.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163